Problème connection WD-Netcenter depuis Vista Pro

Le
Blackdragon41
Bjr,

J'utilise Vista Pro relié par Wifi à un routeur Dlink, d'ou est connecté une
box N9uf (WAN) et un NAS WD-Netcenter de 500 Go (LAN). J'ai un accès protégé
par mot de passe sur ce NAS. Le problème c'est que je n'arrive pas à me
conecté automatiquement à cette espace protégé pour faire de sauvegarde
depuis mon PC vers le NAS. Je recois un message indiquant que le mot de passe
est incorrect, alors qu'en essayant de connecter comme une unité réseau mon
mot de passe fonctionne bien ! J'aimerais également pouvoir automatisé la
connection du NAS dès le lancement de Vista (utilisation professionnelle).
Merci de votre aide
--
www.bstock.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
~Jean-Marc~ [MVP]
Le #48669
Salut Blackdragon41,
tu nous disais :
J'utilise Vista Pro relié par Wifi à un routeur Dlink, d'ou est
connecté une box N9uf (WAN) et un NAS WD-Netcenter de 500 Go (LAN).
J'ai un accès protégé par mot de passe sur ce NAS. Le problème c'est
que je n'arrive pas à me conecté automatiquement à cette espace
protégé pour faire de sauvegarde depuis mon PC vers le NAS. Je recois
un message indiquant que le mot de passe est incorrect, alors qu'en
essayant de connecter comme une unité réseau mon mot de passe
fonctionne bien ! J'aimerais également pouvoir automatisé la
connection du NAS dès le lancement de Vista (utilisation
professionnelle). Merci de votre aide


La plupart des NAS utilisent un firmware basé sur le couple Linux/Samba.

Première option :
Chercher une mise à jour de ton NAS.

Deuxième option :
Il faudrait que tu essayes de baisser le niveau d'authentification nécessaire
à la connexion de Vista :

"Sécurité réseau : niveau d'authentification LAN Manager"
qu'il faudra très certainement passer sur l'option :
"Envoyer LM & NTLM - utiliser la sécurité de session NTLM
version 2 si négociée"
Les clients utilisent l'authentification LM et NTLM ainsi que la
sécurité de session NTLMv2 si le serveur la prend en charge.

Pour les machines Vista Familial, le réglage ci-dessus se fait par la BdR :
HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlLsa
La valeur DWORD nommée : LmCompatibilityLevel
doit être mise à 1

En espérant que ce soit suffisant.

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -

Nina Popravka
Le #48271
On Tue, 26 Jun 2007 22:01:28 +0200, "~Jean-Marc~ [MVP]"

En espérant que ce soit suffisant.


Je doute, parce qu'il arrive à se connecter au share, ça doit être un
samba 3 je sais plus combien.
--
Nina

Publicité
Poster une réponse
Anonyme