probleme de Connexion de client leger avec le serveur

Le
abdelkader belahcene
--e89a8ff1c9f0c10ec904d9deb111
Content-Type: text/plain; charset=ISO-8859-1

Bonjour,

J ai installe la squeeze stable 6.0.7 64 bits sur un serveur,
la connexion a travers le xdmcp fonctionne bien sans probleme.
Malheureusement certains logiciels sont anciens ( par exemple gnuplot ,
lyx, ), j'ai donc fait
la mise a jour avec le depot wheezy et la il y a probleme.
La fenetre de login sur client leger apparait puis disparait toute de suite
apres, avec erreur sur client leger
pour les entrees je crois qu'il y a incompatibilite avec le xfree86 et les
clavier /souris ??!!

Pourtant c'est le xorg qui est utilise dans la squeeze aussi.


Bien j ai decide alors d'installer la linuxMint LMDE de mars

Presque meme probleme, pourquoi presque, car la fenetre de login ici je la
recois, mais des que je touche le clavier et parfois aussi la souris et
vlan, la fenetre disparait.
Dans le fichier de log sur le serveur :
> Warning: Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
> Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server

Ce n'est pas tout: a partir d'un PC normal le connexion s'etablit sans
probleme !!! Les clients legers sont un peu ancien : neoware 2007.

Pourtant la version ancienne de linuxmint ( de juin 2012 ) ne pose pas de
probleme.

Est ce qu'il y a un bug dans les dernieres versions de xorg ??

encore une chose: le message sur client leger est : ne trouve pas
/dev/mouse1 ?

quelqu'un a une idee ??

merci pour votre aide.
bonne journee

--e89a8ff1c9f0c10ec904d9deb111
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

<div dir="ltr"><div>Bonjour, <br><br>J ai installe la squeeze stable 6.=
0.7 64 bits sur un serveur, <br>la connexion a travers le xdmcp fonctionn=
e bien sans probleme.<br>Malheureusement certains logiciels sont anciens =
( par exemple gnuplot , lyx, ), j&#39;ai donc fait<br>
la mise a jour avec le depot wheezy et la il y a probleme.<br>La fenetre d=
e login sur client leger apparait puis disparait toute de suite apres, av=
ec erreur sur client leger<br> pour les entrees je crois qu&#39;il y a inco=
mpatibilite avec le xfree86 et les clavier /souris ??!!<br>
<br>Pourtant c&#39;est le xorg qui est utilise dans la squeeze aussi.<br><b=
r><br>Bien j ai decide alors d&#39;installer la linuxMint LMDE de mars<br><=
br>Presque
meme probleme, pourquoi presque, car la fenetre de login ici je la
recois, mais des que je touche le clavier et parfois aussi la souris et
vlan, la fenetre disparait.<br>Dans le fichier de log sur le serveur : <br=
>&gt; Warning: Type &quot;ONE_LEVEL&quot; has 1 levels, but &lt;RA=
LT&gt; has 2 symbols<br>&gt; Ignoring extra symbols<br>
Errors from xkbcomp are not fatal to the X server<br><br>Ce
n&#39;est pas tout: a partir d&#39;un PC normal le connexion s&#39;et=
ablit
sans probleme !!! Les clients legers sont un peu ancien : neoware 2007.
<br><br>Pourtant la version ancienne de linuxmint ( de juin 2012 ) ne p=
ose pas de probleme.<br><br>Est ce qu&#39;il y a un bug dans les dernieres =
versions de xorg ??<br><br></div>encore une chose:   le message sur cli=
ent leger est : ne trouve pas /dev/mouse1 ?<br>
<div><br>quelqu&#39;un a une idee ??<br><br>merci pour votre aide.<br>bonne=
journee </div></div>

--e89a8ff1c9f0c10ec904d9deb111--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/CAF3f0sTSJLKDnH+PmAfYToM2htpwGiUoi8eNsGYtu_f0xux=cQ@mail.gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
andre_debian
Le #25327942
On Monday 08 April 2013 21:46:34 abdelkader belahcene wrote:
J ai installe la squeeze stable 6.0.7 64 bits sur un serveur,
la connexion a travers le xdmcp fonctionne bien sans probleme.
Malheureusement certains logiciels sont anciens ( par exemple gnuplot ,
lyx, ...), j'ai donc fait
la mise a jour avec le depot wheezy et la il y a probleme.
La fenetre de login sur client leger apparait puis disparait toute de sui te
apres, avec erreur sur client leger
pour les entrees je crois qu'il y a incompatibilite avec le xfree86 et les
clavier /souris ??!!
Pourtant c'est le xorg qui est utilise dans la squeeze aussi.



As tu updaté ou complètement upgradé squeeze vers wheezy ?

Ce type d'incidents arrive quand on mélange des paquets
de 2 versions.

André

Bien j ai decide alors d'installer la linuxMint LMDE de mars
Presque meme probleme, pourquoi presque, car la fenetre de login ici je la
recois, mais des que je touche le clavier et parfois aussi la souris et
vlan, la fenetre disparait.
Dans le fichier de log sur le serveur :
> Warning: Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
> Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
Ce n'est pas tout: a partir d'un PC normal le connexion s'etablit sans
probleme !!! Les clients legers sont un peu ancien : neoware 2007.
Pourtant la version ancienne de linuxmint ( de juin 2012 ) ne pose pas de
probleme.
Est ce qu'il y a un bug dans les dernieres versions de xorg ??
encore une chose: le message sur client leger est : ne trouve pas
/dev/mouse1 ?
quelqu'un a une idee ??
merci pour votre aide.
bonne journee



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme