problème de connexion au domaine

Le
Le_viennois
Bonjour
j'ai voulu changer le nom de l'ordinateur d'un PC sous XP qui se connecte à
un domaine sur un serveur en windows server 2003 édition standard. Il accepte
le changement au premier démarrage, les lecteurs réseaux sont connectés et le
script d'ouverture s'exécute. Mais au démarrage suivant, il ne se connecte
plus aux disques, le script ne s'exécute pas. Je suis obligé de repasser
l'ordinateur dans un groupe de travail, de redémarrer, de remettre le nom de
domaine, de redémarrer, et à partir de ce moment il accepte de se connecter
correctement 1 fois au domaine.
D'avance merci pour vos réponse
Mathieu
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jonathan BISMUTH
Le #679187
Bonjour Mathieu,

Avec si peu d'informations, ça va être un peu dur de t'aider :)
- des messages dans l'event log du pc?
- comment est fait le script de logon et le mappage des lecteurs réseau?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Le_viennois" message de news:
Bonjour
j'ai voulu changer le nom de l'ordinateur d'un PC sous XP qui se connecte
à
un domaine sur un serveur en windows server 2003 édition standard. Il
accepte
le changement au premier démarrage, les lecteurs réseaux sont connectés et
le
script d'ouverture s'exécute. Mais au démarrage suivant, il ne se connecte
plus aux disques, le script ne s'exécute pas. Je suis obligé de repasser
l'ordinateur dans un groupe de travail, de redémarrer, de remettre le nom
de
domaine, de redémarrer, et à partir de ce moment il accepte de se
connecter
correctement 1 fois au domaine.
D'avance merci pour vos réponse
Mathieu


Le_viennois
Le #679186
bonjour et merci,
voici 2 messages dans le journal du PC :

"Le système de sécurité a détecté une tentative d'attaque pour rétrograder
le serveur cifs/BIBLIO. Le code de la panne à partir du protocole
d'authentification Kerberos était "Aucun serveur d'accès n'est actuellement
disponible pour traiter la demande d'ouverture de session.
(0xc000005e)"."

"Le système de sécurité n'a pas pu établir une connexion sécurisée avec le
serveur cifs/BIBLIO. Aucun protocole n'était disponible."

pour le script le voici :

"@echo off
rem *********************************************************************
rem * Renseigner PA_EXE avec un nom d'unit‚ disponible sur les stations *
rem * pour une connexion au partage PAPRIKA$ du serveur NT pendant le *
rem * fonctionnement des applicatifs *
rem *********************************************************************
SET PA_EXE=K:

rem *********************************************************************
rem * Renseigner PA_DON avec un nom d'unit‚ disponible sur les stations *
rem * pour une connexion au partage PAPRIKA$ du serveur NT pendant le *
rem * fonctionnement des applicatifs. PA_EXE et PA_DON doivent ˆtre *
rem * diff‚rents *
rem *********************************************************************
SET PA_DON=L:

rem ********************************************************************
rem * Renseigner U_DIV avec un nom d'unit‚ disponible sur les stations *
rem * pour une connexion au partage DIVERS$ du serveur NT pendant le *
rem * fonctionnement des applicatifs *
rem ********************************************************************
SET U_DIV=T:

@echo off
rem ***************************************************************
rem * Renseigner DATA_NT avec le nom d'unit‚ du disque de donn‚es *
rem * sur le serveur NT *
rem ***************************************************************
SET DATA_NT=E:

rem **********************************************************************
rem * Renseigner DATA_95 avec un nom d'unit‚ disponible sur les stations *
rem * pour une connexion au disque des donn‚es du serveur NT pendant *
rem * la phase d'installation *
rem **********************************************************************
SET DATA_95=I:
@echo off
rem *************************************************
rem * Renseigner SRV_NAME avec le nom du serveur NT *
rem *************************************************
SET SRV_NAME=BIBLIO

@echo off
REM *******************************************************
REM *** Init et lecture des variables d'environnement *
REM *** EST FAITE LORS DE L'INSTALLATION AUTOMATISEE *
REM *** PAR UN COPY U_PA.BAT+SRV_NAME.BAT+BIB.BAT BIB.BAT *
REM *******************************************************
IF EXIST C:UTILSRV_NAME.BAT CALL C:UTILSRV_NAME.BAT
IF EXIST C:UTILU_PA.BAT CALL C:UTILU_PA.BAT

REM **************************************************************
REM *** Connexion au r‚pertoire d'application PAPRIKA (PAPRIKA$) *
REM **************************************************************

NET USE K: \BIBLIODECALOG$
NET USE T: \BIBLIODIVERS$
NET USE /PERSISTENT:YES

net use %PA_EXE% \%SRV_NAME%PAPRIKA$ /YES

REM **********************************************
REM *** Connexion au r‚pertoire divers (DIVERS$) *
REM **********************************************
net use %U_DIV% \%SRV_NAME%DIVERS$ /YES
"

d'avance merci pour vos réponse
Mathieu


Bonjour Mathieu,

Avec si peu d'informations, ça va être un peu dur de t'aider :)
- des messages dans l'event log du pc?
- comment est fait le script de logon et le mappage des lecteurs réseau?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Le_viennois" message de news:
Bonjour
j'ai voulu changer le nom de l'ordinateur d'un PC sous XP qui se connecte
à
un domaine sur un serveur en windows server 2003 édition standard. Il
accepte
le changement au premier démarrage, les lecteurs réseaux sont connectés et
le
script d'ouverture s'exécute. Mais au démarrage suivant, il ne se connecte
plus aux disques, le script ne s'exécute pas. Je suis obligé de repasser
l'ordinateur dans un groupe de travail, de redémarrer, de remettre le nom
de
domaine, de redémarrer, et à partir de ce moment il accepte de se
connecter
correctement 1 fois au domaine.
D'avance merci pour vos réponse
Mathieu







Jonathan BISMUTH
Le #678957
re,

désolé pour l'attente :(
merci pour les messages, par contre, le numéro et la source de l'événement
m'arrangerait aussi :s

--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Le_viennois" de news:
bonjour et merci,
voici 2 messages dans le journal du PC :

"Le système de sécurité a détecté une tentative d'attaque pour rétrograder
le serveur cifs/BIBLIO. Le code de la panne à partir du protocole
d'authentification Kerberos était "Aucun serveur d'accès n'est
actuellement
disponible pour traiter la demande d'ouverture de session.
(0xc000005e)"."

"Le système de sécurité n'a pas pu établir une connexion sécurisée avec le
serveur cifs/BIBLIO. Aucun protocole n'était disponible."

pour le script le voici :

"@echo off
rem *********************************************************************
rem * Renseigner PA_EXE avec un nom d'unit, disponible sur les stations *
rem * pour une connexion au partage PAPRIKA$ du serveur NT pendant le *
rem * fonctionnement des applicatifs *
rem *********************************************************************
SET PA_EXE=K:

rem *********************************************************************
rem * Renseigner PA_DON avec un nom d'unit, disponible sur les stations *
rem * pour une connexion au partage PAPRIKA$ du serveur NT pendant le *
rem * fonctionnement des applicatifs. PA_EXE et PA_DON doivent ^tre *
rem * diff,rents *
rem *********************************************************************
SET PA_DON=L:

rem ********************************************************************
rem * Renseigner U_DIV avec un nom d'unit, disponible sur les stations *
rem * pour une connexion au partage DIVERS$ du serveur NT pendant le *
rem * fonctionnement des applicatifs *
rem ********************************************************************
SET U_DIV=T:

@echo off
rem ***************************************************************
rem * Renseigner DATA_NT avec le nom d'unit, du disque de donn,es *
rem * sur le serveur NT *
rem ***************************************************************
SET DATA_NT=E:

rem **********************************************************************
rem * Renseigner DATA_95 avec un nom d'unit, disponible sur les stations *
rem * pour une connexion au disque des donn,es du serveur NT pendant *
rem * la phase d'installation *
rem **********************************************************************
SET DATA_95=I:
@echo off
rem *************************************************
rem * Renseigner SRV_NAME avec le nom du serveur NT *
rem *************************************************
SET SRV_NAME=BIBLIO

@echo off
REM *******************************************************
REM *** Init et lecture des variables d'environnement *
REM *** EST FAITE LORS DE L'INSTALLATION AUTOMATISEE *
REM *** PAR UN COPY U_PA.BAT+SRV_NAME.BAT+BIB.BAT BIB.BAT *
REM *******************************************************
IF EXIST C:UTILSRV_NAME.BAT CALL C:UTILSRV_NAME.BAT
IF EXIST C:UTILU_PA.BAT CALL C:UTILU_PA.BAT

REM **************************************************************
REM *** Connexion au r,pertoire d'application PAPRIKA (PAPRIKA$) *
REM **************************************************************

NET USE K: \BIBLIODECALOG$
NET USE T: \BIBLIODIVERS$
NET USE /PERSISTENT:YES

net use %PA_EXE% \%SRV_NAME%PAPRIKA$ /YES

REM **********************************************
REM *** Connexion au r,pertoire divers (DIVERS$) *
REM **********************************************
net use %U_DIV% \%SRV_NAME%DIVERS$ /YES
"

d'avance merci pour vos réponse
Mathieu


Bonjour Mathieu,

Avec si peu d'informations, ça va être un peu dur de t'aider :)
- des messages dans l'event log du pc?
- comment est fait le script de logon et le mappage des lecteurs réseau?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Le_viennois" message de news:
Bonjour
j'ai voulu changer le nom de l'ordinateur d'un PC sous XP qui se
connecte
à
un domaine sur un serveur en windows server 2003 édition standard. Il
accepte
le changement au premier démarrage, les lecteurs réseaux sont connectés
et
le
script d'ouverture s'exécute. Mais au démarrage suivant, il ne se
connecte
plus aux disques, le script ne s'exécute pas. Je suis obligé de
repasser
l'ordinateur dans un groupe de travail, de redémarrer, de remettre le
nom
de
domaine, de redémarrer, et à partir de ce moment il accepte de se
connecter
correctement 1 fois au domaine.
D'avance merci pour vos réponse
Mathieu









Le_viennois
Le #678713
re,
pas de soucis pour l'attente
source de l'évènement : LSASRV
catégorie : SPNEGO
après je n'ai que des id d'évènement (40960 et 40961)

par contre j'ai également le message d'erreur suivant de Netlogon:
"Aucun contrôleur de domaine n'est disponible pour le domaine BIBLIO_DMN
pour la raison suivante :
Aucun serveur d'accès n'est actuellement disponible pour traiter la demande
d'ouverture de session. .
Vérifiez que l'ordinateur est connecté au réseau et tentez une nouvelle
fois. Si le problème persiste, contactez votre administrateur système.
"
d'avance merci
Mathieu


re,

désolé pour l'attente :(
merci pour les messages, par contre, le numéro et la source de l'événement
m'arrangerait aussi :s

--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Le_viennois" de news:
bonjour et merci,
voici 2 messages dans le journal du PC :

"Le système de sécurité a détecté une tentative d'attaque pour rétrograder
le serveur cifs/BIBLIO. Le code de la panne à partir du protocole
d'authentification Kerberos était "Aucun serveur d'accès n'est
actuellement
disponible pour traiter la demande d'ouverture de session.
(0xc000005e)"."

"Le système de sécurité n'a pas pu établir une connexion sécurisée avec le
serveur cifs/BIBLIO. Aucun protocole n'était disponible."

pour le script le voici :

"@echo off
rem *********************************************************************
rem * Renseigner PA_EXE avec un nom d'unit, disponible sur les stations *
rem * pour une connexion au partage PAPRIKA$ du serveur NT pendant le *
rem * fonctionnement des applicatifs *
rem *********************************************************************
SET PA_EXE=K:

rem *********************************************************************
rem * Renseigner PA_DON avec un nom d'unit, disponible sur les stations *
rem * pour une connexion au partage PAPRIKA$ du serveur NT pendant le *
rem * fonctionnement des applicatifs. PA_EXE et PA_DON doivent ^tre *
rem * diff,rents *
rem *********************************************************************
SET PA_DON=L:

rem ********************************************************************
rem * Renseigner U_DIV avec un nom d'unit, disponible sur les stations *
rem * pour une connexion au partage DIVERS$ du serveur NT pendant le *
rem * fonctionnement des applicatifs *
rem ********************************************************************
SET U_DIV=T:

@echo off
rem ***************************************************************
rem * Renseigner DATA_NT avec le nom d'unit, du disque de donn,es *
rem * sur le serveur NT *
rem ***************************************************************
SET DATA_NT=E:

rem **********************************************************************
rem * Renseigner DATA_95 avec un nom d'unit, disponible sur les stations *
rem * pour une connexion au disque des donn,es du serveur NT pendant *
rem * la phase d'installation *
rem **********************************************************************
SET DATA_95=I:
@echo off
rem *************************************************
rem * Renseigner SRV_NAME avec le nom du serveur NT *
rem *************************************************
SET SRV_NAME=BIBLIO

@echo off
REM *******************************************************
REM *** Init et lecture des variables d'environnement *
REM *** EST FAITE LORS DE L'INSTALLATION AUTOMATISEE *
REM *** PAR UN COPY U_PA.BAT+SRV_NAME.BAT+BIB.BAT BIB.BAT *
REM *******************************************************
IF EXIST C:UTILSRV_NAME.BAT CALL C:UTILSRV_NAME.BAT
IF EXIST C:UTILU_PA.BAT CALL C:UTILU_PA.BAT

REM **************************************************************
REM *** Connexion au r,pertoire d'application PAPRIKA (PAPRIKA$) *
REM **************************************************************

NET USE K: \BIBLIODECALOG$
NET USE T: \BIBLIODIVERS$
NET USE /PERSISTENT:YES

net use %PA_EXE% \%SRV_NAME%PAPRIKA$ /YES

REM **********************************************
REM *** Connexion au r,pertoire divers (DIVERS$) *
REM **********************************************
net use %U_DIV% \%SRV_NAME%DIVERS$ /YES
"

d'avance merci pour vos réponse
Mathieu


Bonjour Mathieu,

Avec si peu d'informations, ça va être un peu dur de t'aider :)
- des messages dans l'event log du pc?
- comment est fait le script de logon et le mappage des lecteurs réseau?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Le_viennois" message de news:
Bonjour
j'ai voulu changer le nom de l'ordinateur d'un PC sous XP qui se
connecte
à
un domaine sur un serveur en windows server 2003 édition standard. Il
accepte
le changement au premier démarrage, les lecteurs réseaux sont connectés
et
le
script d'ouverture s'exécute. Mais au démarrage suivant, il ne se
connecte
plus aux disques, le script ne s'exécute pas. Je suis obligé de
repasser
l'ordinateur dans un groupe de travail, de redémarrer, de remettre le
nom
de
domaine, de redémarrer, et à partir de ce moment il accepte de se
connecter
correctement 1 fois au domaine.
D'avance merci pour vos réponse
Mathieu














Publicité
Poster une réponse
Anonyme