Problème de connexion

Le
Roger
Bonjour,

Je ne suis pas très sûr de poser la question sur le bon groupe, excusez-moi
d'avance si ça n'est pas le cas.

Voilà le problème: j'ai Windows XP et Internet Explorer, je me connecte
habituellement sans problème avec mon modem 56kbit/s via ma ligne fixe, je
viens récemment d'acheter un mobile Nokia 6301 et il est possible avec cet
appareil en le connectant à mon ordinateur portable via un câble USB, de
connecter mon ordinateur portable à Internet en utilisant le modem du Nokia,
ce qui est pratique lorsque je ne suis pas chez moi.

J'ai donc entré mes paramètres habituels (nom d'utilisateur et mot de passe)
dans Options Internet pour cette connexion et j'ai fait des tentatives de
connexion avec le modem du Nokia en utilisant le logiciel PC_Suite du
constructeur. La connexion se passe correctement, le mobile Nokia devient
alors normalement complètement transparent, par contre je ne peux afficher
aucune page Web, avec Internet Explorer j'obtiens systématiquement après
tempo la page: "Impossible d'afficher la page", j'ai essayé avec Netscape,
j'obtiens après tempo le message: "L'opération a
dépassé le délai de la tentative de contact de ", avec Outlook Express
j'obtiens après tempo l'erreur: "Échec de la connexion au serveur. Compte :
'serveur Wanadoo de Roger', Serveur : 'pop.wanadoo.fr', Protocole : POP3,
Port : 110, Sécurisé (SSL) : Non, Erreur de socket : 10060, Numéro d'erreur
: 0x800CCC0E".

Si quelqu'un a une idée, je le remercie d'avance,

Cordialement,

R.G.

roger.girardon@wanadoo.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
p-reine
Le #14444761
Roger a écrit :
Bonjour,

Je ne suis pas très sûr de poser la question sur le bon groupe, excusez-moi
d'avance si ça n'est pas le cas.

Voilà le problème: j'ai Windows XP et Internet Explorer, je me connecte
habituellement sans problème avec mon modem 56kbit/s via ma ligne fixe, je
viens récemment d'acheter un mobile Nokia 6301 et il est possible avec cet
appareil en le connectant à mon ordinateur portable via un câble USB, de
connecter mon ordinateur portable à Internet en utilisant le modem du Nokia,
ce qui est pratique lorsque je ne suis pas chez moi.

J'ai donc entré mes paramètres habituels (nom d'utilisateur et mot de passe)
dans Options Internet pour cette connexion et j'ai fait des tentatives de
connexion avec le modem du Nokia en utilisant le logiciel PC_Suite du
constructeur. La connexion se passe correctement, le mobile Nokia devient
alors normalement complètement transparent, par contre je ne peux afficher
aucune page Web, avec Internet Explorer j'obtiens systématiquement après
tempo la page: "Impossible d'afficher la page", j'ai essayé avec Netscape,
j'obtiens après tempo le message: "L'opération a
dépassé le délai de la tentative de contact de ...", avec Outlook Express
j'obtiens après tempo l'erreur: "Échec de la connexion au serveur. Compte :
'serveur Wanadoo de Roger', Serveur : 'pop.wanadoo.fr', Protocole : POP3,
Port : 110, Sécurisé (SSL) : Non, Erreur de socket : 10060, Numéro d'erreur
: 0x800CCC0E".

Si quelqu'un a une idée, je le remercie d'avance,



L'erreur que vous signalez est un dépassement du délais de connexion
(il se peut que ce soit simplement transitoire).
Vous pouvez essayer d'en allonger la durée dans IE et OE (passer de
45s à 1mn30).
Attention, vous ne pouvez pas utiliser le SMTP de votre FAI en passant
par un réseau différent (le POP oui, par contre).

--
p-reine
Roger
Le #14444681
"p-reine" fqb4il$2428$
L'erreur que vous signalez est un dépassement du délais de connexion
(il se peut que ce soit simplement transitoire).
Vous pouvez essayer d'en allonger la durée dans IE et OE (passer de
45s à 1mn30).
Attention, vous ne pouvez pas utiliser le SMTP de votre FAI en passant
par un réseau différent (le POP oui, par contre).

--
p-reine



Merci, j'ai essayé d'allonger le délai, mais malheureusement ça ne change
rien, le problème est systématique, c'eut été étonnant d'ailleurs que le
délai soit plus long en passant par le mobile car le débit de la ligne via
le modem du mobile est très largement supérieur à celui de ma ligne fixe par
mon simple modem à 56kbits/s. Quant au problème du SMTP je n'ai pas trouvé
dans Options Internet où je pouvais modifier ce paramètre (j'ai trouvé ce
paramètre dans "Comptes" de Outlook Express, mais pas dans Options Internet,
or le problème n'est pas spécifique à Outlook Express).
Cordialement,
R.G.
John of Aix
Le #14444661
Roger wrote:

Quant au problème du SMTP je n'ai pas trouvé dans Options Internet où
je pouvais modifier ce paramètre (j'ai trouvé ce paramètre dans
"Comptes" de Outlook Express, mais pas dans Options Internet, or le
problème n'est pas spécifique à Outlook Express).



C'est normale, ca ne concerne que le courriel pas la connexion à
l'Internet proprement dit. Si mes souvenirs sont bons SMTP veux dire
Simple Message Transfer Protocol et POP, Post Office Protocol
Sergio
Le #14444631
Roger vient de nous annoncer :

Je ne suis pas très sûr de poser la question sur le bon groupe, excusez-moi
d'avance si ça n'est pas le cas.

Voilà le problème: j'ai Windows XP et Internet Explorer, je me connecte
habituellement sans problème avec mon modem 56kbit/s via ma ligne fixe, je
viens récemment d'acheter un mobile Nokia 6301 et il est possible avec cet
appareil en le connectant à mon ordinateur portable via un câble USB, de
connecter mon ordinateur portable à Internet en utilisant le modem du Nokia,
ce qui est pratique lorsque je ne suis pas chez moi.

J'ai donc entré mes paramètres habituels (nom d'utilisateur et mot de passe)
dans Options Internet pour cette connexion et j'ai fait des tentatives de
connexion avec le modem du Nokia en utilisant le logiciel PC_Suite du
constructeur. La connexion se passe correctement, le mobile Nokia devient
alors normalement complètement transparent, par contre je ne peux afficher
aucune page Web, avec Internet Explorer j'obtiens systématiquement après
tempo la page: "Impossible d'afficher la page", j'ai essayé avec Netscape,
j'obtiens après tempo le message: "L'opération a
dépassé le délai de la tentative de contact de ...", avec Outlook Express
j'obtiens après tempo l'erreur: "Échec de la connexion au serveur. Compte :
'serveur Wanadoo de Roger', Serveur : 'pop.wanadoo.fr', Protocole : POP3,
Port : 110, Sécurisé (SSL) : Non, Erreur de socket : 10060, Numéro d'erreur
: 0x800CCC0E".

Si quelqu'un a une idée, je le remercie d'avance,



Eh bien, diagnostics de liaison internet classiques.

- Que dit un :
ping www.free.fr

Si marche pas :
ping 212.27.48.10

Si marche pas : la liaison est dans les choux. Si seul le deuxième
marche, problème de DNS.

- Que dit un IPCONFIG /ALL

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Roger
Le #14444621
Ok, merci, mais je suis toujours coincé...
Cordialement,
R.G.

"John of Aix" 47c9272d$0$859$
Roger wrote:




C'est normale, ca ne concerne que le courriel pas la connexion à
l'Internet proprement dit. Si mes souvenirs sont bons SMTP veux dire
Simple Message Transfer Protocol et POP, Post Office Protocol



Roger
Le #14444601
Merci d'avoir répondu, mais je suis désolé, je n'ai rien compris, je suis
allé sur le site www.free.fr et je n'ai pas saisi ce qu'il fallait que j'y
vois, qu'est-ce que ping ? Est-ce l'adresse IP serveur ou client ? en
principe ces adresses sont données automatiquement, sur ma ligne fixe à
56kbits/s c'est comme ça que ça marche et elles varient à chaque connexion.
Par exemple sur ma ligne fixe elles sont du style 193.252.253.75 pour
serveur et 193.248.102.84 pour client alors que lorsque je me connecte par
le modem de mon mobile Nokia elles sont du style: 10.6.6.6 pour serveur et
10.3.0.11 pour client.
Cordialement,
R.G.

"Sergio" news:

Eh bien, diagnostics de liaison internet classiques.

- Que dit un :
ping www.free.fr

Si marche pas :
ping 212.27.48.10

Si marche pas : la liaison est dans les choux. Si seul le deuxième marche,
problème de DNS.

- Que dit un IPCONFIG /ALL

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org




christian
Le #14444581
Roger a écrit:

Merci d'avoir répondu, mais je suis désolé, je n'ai rien compris



il faut lancer une console

démarrer > executer > écrire "cmd" puis entrée

dans la petite fenetre noire qui vient de s'ouvrir, taper les commandes
données par Sergio (avec le clavier)

--
Christian
Le Gaulois
Le #14444571
Roger a écrit :

Merci d'avoir répondu, mais je suis désolé, je n'ai rien compris, je suis
allé sur le site www.free.fr et je n'ai pas saisi ce qu'il fallait que j'y
vois, qu'est-ce que ping ? Est-ce l'adresse IP serveur ou client ? en
principe ces adresses sont données automatiquement, sur ma ligne fixe à
56kbits/s c'est comme ça que ça marche et elles varient à chaque connexion.
Par exemple sur ma ligne fixe elles sont du style 193.252.253.75 pour
serveur et 193.248.102.84 pour client alors que lorsque je me connecte par
le modem de mon mobile Nokia elles sont du style: 10.6.6.6 pour serveur et
10.3.0.11 pour client.



ping permet de savoir si on peut atteindre une adresse IP (et le
temps nécessaire). C'est l'adresse IP du serveur qu'il faut
utiliser. Cette adresse IP est obtenue au moyen des serveurs
de noms de domaines (DNS) :
si ping 212.27.48.10 fonctionne et que
ping www.free.fr ne fonctionne pas, c'est que le problème
vient des DNS (ils sont en pannes ou inaccessibles par exemple)


fr.comp.reseaux.ip serait plus approprié, en réexpliquant tout depuis
de début.

A mon avis, vous avez 2 interfaces réseau :

- le port série sur le quel est connecté le modem V90
- un port USB sur lequel est connecté le téléphone
mobile nokia

Les navigateurs et logiciels de courrier électronique doivent
essayer d'accéder à internet par l'interface réseau constitué
du port série alors que vous n'avez pas établi cette connexion
et que vous voulez accéder à internet par l'autre interface réseau.
Roger
Le #14441651
"Sergio" news:
Eh bien, diagnostics de liaison internet classiques.

- Que dit un :
ping www.free.fr

Si marche pas :
ping 212.27.48.10

Si marche pas : la liaison est dans les choux. Si seul le deuxième marche,
problème de DNS.

- Que dit un IPCONFIG /ALL




Merci à Serge et à Christian pour les explications complémentaires…

Lorsque je suis connecté avec ma ligne fixe et mon modem 56kbits/s (la
liaison qui marche) et que je fais : ping www.free.fr la réponse est :

Réponse de 212.27.48.10

Durée approximative des boucles en millisecondes :

Min : 160 ms Maxi : 176 ms Moyen : 167 ms



Lorsque je suis connecté via la liaison USB et le modem du mobile Nokia la
réponse est :

Délai d’attente de la demande dépassé…

La réponse est la même (délai dépassé) avec ping 212.27.48.10



La commande : ipconfig /all me donne

Si je suis connecté avec ma ligne fixe et le modem 56kbits/s (la liaison qui
marche) :

Carte : PPP Roger

Suffixe DNS propre à la connexion : vide

Description : WAN (PPP/SLIP) Interface

Adresse physique : 00-53-45-00-00-00

DHCP activé : non

Adresse IP : 193.248.102.81

Masque de sous-réseau : 255.255.255.255

Passerelle par défaut : 193.248.102.81

Serveurs DNS : 80.10.246.134

80.10.246.7



Si je suis connecté via la liaison USB et le modem du mobile Nokia, la même
commande me donne :

Carte : PPP Nokia GSM Phone USB Modem (OTA)

Suffixe DNS propre à la connexion : vide

Description : WAN (PPP/SLIP) Interface

Adresse physique : 00-53-45-00-00-00

DHCP activé : non

Adresse IP : 10.3.0.60

Masque de sous-réseau : 255.255.255.255

Passerelle par défaut : 10.3.0.60

Serveurs DNS : 194.51.3.56



Je ne sais pas ce que je dois en conclure...

Merci de votre aide

R.G.
Roger
Le #14441641
"Le Gaulois"

fr.comp.reseaux.ip serait plus approprié, en réexpliquant tout depuis
de début.

A mon avis, vous avez 2 interfaces réseau :

- le port série sur le quel est connecté le modem V90
- un port USB sur lequel est connecté le téléphone
mobile nokia

Les navigateurs et logiciels de courrier électronique doivent
essayer d'accéder à internet par l'interface réseau constitué
du port série alors que vous n'avez pas établi cette connexion
et que vous voulez accéder à internet par l'autre interface réseau.



Merci pour l'info concernant le groupe de discussion, voir cependant la
réponse que je viens de faire à Serge..
Cordialement,
R.G.
Publicité
Poster une réponse
Anonyme