Problème connexion WiFI

Le
Esprit
Bonjour,

Voici ma configuration : Ordi de bureau, Vista Sp2 connecté en filaire
Portable 1, Vista Sp2 64 bits, en
filaire aussi
Portable 2, Xp Sp3, connecté en
sans-fil (celui qui me cause du trouble)
Modem cable et
Routeur WiFi D-Link dir-615
nouvellement installé.

Voici mon problème : Après avoir installé et configuré mon nouveau routeur,
tout était parfait. Portable 2 se connectait sans problème. Quelques jours
plus tard, il ne se connectait qu'en mode limité ou inexistant. J'ai cherché
longtemps quel pouvait être le problème mais je n'ai pas trouvé ou plutôt
j'ai eu l'intuition de déconnecter le routeur et ensuite le modem. Quelques
instants plus tard, je reconnecte le modem, attend encore, reconnecte le
routeur et attend encore. J'ouvre la connextion de Portable 2 et tout est
OK. Ouf, enfin ça fonctionne.

Fausse joie. Le lendemain, ça recommence et là en faisant réparer pour la x
fois, j'ai vu un message qui disait qu'il avait un problème avec
l'attribution de son adresse IP. Recommence la manoeuvre mentionnée plus
haut. Modem, routeur, tout va bien et tout va mal, etc.

J'ai DHCP et adressage IP auto. Alors pourquoi il me donne pas une nouvelle
IP quand je me reconnecte. Ça fait plusieurs fois que je refais la même
procédure et ça commence à faire chier royalement surtout que le modem et le
routeur sont sous le bureau et j'ai passé l'âge de jouer à 4 pattes.
Qu'est-ce que je peux faire pour régler ce problème à part tirer le Portable
2 par la fenêtre. ;-)

Reconfigurer la connexion Réseau sur Portable 2 = Comment ?
Reconfigurer le Routeur pour le Portable 2 = Comment ?

Pour finir car je ne veux pas m'éterniser, j'ai lu sur différents forums, 2
versions contracdictoires sur l'adressage IP (DHCP) soit Dynamic ou Fix.
Certains disaient que c'était mieux en Dynamic, d'autres en Fix. N'étant pas
très connaisseur en Connexion réseau, j'ai laissé par défaut i.e. en
Dynamic.

En attente de vos solutions, merci d'avance,

Esprit





--
* Profite de la vie avant qu'elle ne profite de toi. *
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Didier [MVP]
Le #21248181
"Esprit"
Bonjour,

Voici ma configuration : Ordi de bureau, Vista Sp2 connecté en filaire
Portable 1, Vista Sp2 64 bits, en
filaire aussi
Portable 2, Xp Sp3, connecté en
sans-fil (celui qui me cause du trouble)
Modem cable et
Routeur WiFi D-Link dir-615
nouvellement installé.

Voici mon problème : Après avoir installé et configuré mon nouveau
routeur, tout était parfait. Portable 2 se connectait sans problème.
Quelques jours plus tard, il ne se connectait qu'en mode limité ou
inexistant. J'ai cherché longtemps quel pouvait être le problème mais je
n'ai pas trouvé ou plutôt j'ai eu l'intuition de déconnecter le routeur et
ensuite le modem. Quelques instants plus tard, je reconnecte le modem,
attend encore, reconnecte le routeur et attend encore. J'ouvre la
connextion de Portable 2 et tout est OK. Ouf, enfin ça fonctionne.

Fausse joie. Le lendemain, ça recommence et là en faisant réparer pour la
x fois, j'ai vu un message qui disait qu'il avait un problème avec
l'attribution de son adresse IP. Recommence la manoeuvre mentionnée plus
haut. Modem, routeur, tout va bien et tout va mal, etc.

J'ai DHCP et adressage IP auto. Alors pourquoi il me donne pas une
nouvelle IP quand je me reconnecte. Ça fait plusieurs fois que je refais
la même procédure et ça commence à faire chier royalement surtout que le
modem et le routeur sont sous le bureau et j'ai passé l'âge de jouer à 4
pattes. Qu'est-ce que je peux faire pour régler ce problème à part tirer
le Portable 2 par la fenêtre. ;-)

Reconfigurer la connexion Réseau sur Portable 2 = Comment ?
Reconfigurer le Routeur pour le Portable 2 = Comment ?

Pour finir car je ne veux pas m'éterniser, j'ai lu sur différents forums,
2 versions contracdictoires sur l'adressage IP (DHCP) soit Dynamic ou Fix.
Certains disaient que c'était mieux en Dynamic, d'autres en Fix. N'étant
pas très connaisseur en Connexion réseau, j'ai laissé par défaut i.e. en
Dynamic.

En attente de vos solutions, merci d'avance,

Esprit



Bonsoir,
Vous pouvez paramétrer le Wifi dans le routeur pour qu'il attribut une IP
*fixe* au portable 2 en fonction de sont adresse Mac, faites pareil pour les
autres machines connectées en Wifi et profitez en pour mettre le contrôle
d'accès du wifi. Sur les machines ne changez rien laissez les en IP Auto.
Didier.
Ypoons
Le #21250331
Salut Esprit

Esprit a écrit :
Bonjour,
[...]
J'ai DHCP et adressage IP auto. Alors pourquoi il me donne pas une
nouvelle IP quand je me reconnecte. Ça fait plusieurs fois que je refais
la même procédure et ça commence à faire chier royalement surtout que le
modem et le routeur sont sous le bureau et j'ai passé l'âge de jouer à 4
pattes. Qu'est-ce que je peux faire pour régler ce problème à part tirer
le Portable 2 par la fenêtre. ;-)



Heu... mettre le modem et le routeur sur le bureau ? lol

Reconfigurer la connexion Réseau sur Portable 2 = Comment ?
Reconfigurer le Routeur pour le Portable 2 = Comment ?



Comme indiqué par Didier, tu peux enjoindre au routeur de
délivrer toujours la même IP au portable en Wi-Fi. Mais à mon
sens cela ne résoudra pas ton problème, qui semble être un
problème de portée radio ou de "brouillage".

Le Wi-Fi est assez sensible aux perturbations. Ces perturbations
peuvent être de différents ordres : position respective de
l'émetteur et du récepteur lors de l'établissement de la
connexion, réflexions sur les murs de la pièce / de la maison,
présence d'une canalisation électrique dans le mur / dans le sol
à proximité de l'émetteur (le routeur), présence d'une lampe (de
chevet ?) à proximité de l'émetteur, présence dans
l'environnement (immédiat ou lointain) d'un émetteur radio de
plus grande puissance que le routeur (radio des pompiers ou autre
organisme, radio "grand public" en FM ou autre bande,
radio-amateur (quoique ils soient assez surveillés côté
brouillage), relais de téléphonie potable, relais de télévision,
faisceau hertzien de France Télécom qui passe juste à cet
endroit, radar de l'aviation ou de la météo dans les environs,
etc...)
Et ne surtout pas croire que s'il y a d'autres émissions mais qui
ne sont pas dans la même gamme d'ondes, il n'y a pas de
brouillage associé : il peut quand même y avoir interférence.

L'indication "connectivité limitée ou inexistante" donnée par XP
signifie que la carte réseau du portable n'a pas réussi à établir
une connexion avec un DHCP, et que Windows lui a attribué une
adresse dans la gamme 169.254.x.y (adresse "APIPA").

Il faut commencer par vérifier si le problème ne serait pas
résolu en rapprochant le portable de l'émetteur au moment où on
l'allume (après avoir vérifié les différentes causes possibles de
perturbations liées à l'emplacement du routeur ou à sa proximité
immédiate).

En Wi-Fi, on peut aussi choisir entre plusieurs canaux
d'émission. Voir si, en choisissant un canal différent, cela ne
diminuerait pas les perturbations.

Pour finir car je ne veux pas m'éterniser, j'ai lu sur différents
forums, 2 versions contracdictoires sur l'adressage IP (DHCP) soit
Dynamic ou Fix. Certains disaient que c'était mieux en Dynamic, d'autres
en Fix. N'étant pas très connaisseur en Connexion réseau, j'ai laissé
par défaut i.e. en Dynamic.

En attente de vos solutions, merci d'avance,

Esprit



Pour ce qui est de l'adressage dynamique ou d'une IP fixe, c'est
un autre problème. Le choix d'une IP fixe n'est vraiment probant
que si, sur le réseau, il y a d'autres périphériques (autres
ordinateurs, disques réseau, imprimantes réseau, etc.) ET que
l'on a créé des connexions qui risquent de "souffrir" d'un
changement d'IP.
Il y a aussi un (très faible) gain de temps lors du démarrage de
l'ordinateur, dans la mesure où le nombre de messages échangés
entre le "client" (l'ordinateur) et le "serveur" (le routeur qui
sert de DHCP) diminue. Chez moi, avec plusieurs ordinateurs
(reliés en Éthernet) en IP fixe, je "gagne" deux à dix secondes à
chaque démarrage. Peu de choses...

Dans le cas d'un portable, si on a l'intention de s'en servir à
l'extérieur de la maison (dans un lieu public avec un HotSpot
Wi-Fi, ou dans une chambre d'hôtel en Éthernet ou en Wi-Fi), la
configuration en IP dynamique est quasi obligatoire.

Amicalement,

--
Ypoons
Esprit
Le #21253091
"Ypoons" a écrit dans le message de
news:

Heu... mettre le modem et le routeur sur le bureau ? lol



* Dès que ma copine sera partie car elle besoin du bureau et elle en prend
large ;-)

Comme indiqué par Didier, tu peux enjoindre au routeur de délivrer
toujours la même IP au portable en Wi-Fi. Mais à mon sens cela ne résoudra
pas ton problème, qui semble être un problème de portée radio ou de
"brouillage".



* Comme je ne sais trop comment faire à partit du routeur (je vais ouvrir
mon manuel), je l'ai fait à partir du portable dans la configuration de la
connexion réseau (Protocole TCP/IPv4). Maintenant quand je me connecte, je
réussi à avoir la connexion (enfin, ça marche) mais impossible d'ouvrir une
page Web car la connexion Internet ne fonctionne pas (merde, ça ne marche
plus). Et en plus, ça déconnecte au bout de 30 sec (remerde). Donc j'ai
remis comme c'était avant (dynamic).

Le Wi-Fi est assez sensible aux perturbations. Ces perturbations peuvent
être de différents ordres : position respective de l'émetteur et du
récepteur lors de l'établissement de la connexion, réflexions sur les
murs de la pièce / de la maison, présence d'une canalisation électrique
dans le mur / dans le sol à proximité de l'émetteur (le routeur), présence
d'une lampe (de chevet ?) à proximité de l'émetteur, présence dans
l'environnement (immédiat ou lointain) d'un émetteur radio de plus grande
puissance que le routeur (radio des pompiers ou autre organisme, radio
"grand public" en FM ou autre bande, radio-amateur (quoique ils soient
assez surveillés côté brouillage), relais de téléphonie potable, relais de
télévision, faisceau hertzien de France Télécom qui passe juste à cet
endroit, radar de l'aviation ou de la météo dans les environs, etc...)



* Wouin, on n'est pas sorti de l'auberge. :-(

L'indication "connectivité limitée ou inexistante" donnée par XP signifie
que la carte réseau du portable n'a pas réussi à établir une connexion
avec un DHCP, et que Windows lui a attribué une adresse dans la gamme
169.254.x.y (adresse "APIPA").



* C'est exactement ce qui est arrivé.

Il faut commencer par vérifier si le problème ne serait pas résolu en
rapprochant le portable de l'émetteur au moment où on l'allume (après
avoir vérifié les différentes causes possibles de perturbations liées à
l'emplacement du routeur ou à sa proximité immédiate).



* C'est ce que j'ai fait. Le portable était à 1 mètre du routeur. :-(

En Wi-Fi, on peut aussi choisir entre plusieurs canaux d'émission. Voir
si, en choisissant un canal différent, cela ne diminuerait pas les
perturbations.



* Sur le routeur, j'étais en mode auto, maintenant je l'ai mis sur le canal
11. :-(

Pour ce qui est de l'adressage dynamique ou d'une IP fixe, c'est un autre
problème. Le choix d'une IP fixe n'est vraiment probant que si, sur le
réseau, il y a d'autres périphériques (autres ordinateurs, disques réseau,
imprimantes réseau, etc.) ET que l'on a créé des connexions qui risquent
de "souffrir" d'un changement d'IP.



* Dans mon cas, il y a 3 ordis sur mon réseau dont un sans-fil et une
imprimante.

Dans le cas d'un portable, si on a l'intention de s'en servir à
l'extérieur de la maison (dans un lieu public avec un HotSpot Wi-Fi, ou
dans une chambre d'hôtel en Éthernet ou en Wi-Fi), la configuration en IP
dynamique est quasi obligatoire.



* Bien content de savoir ça car je n'étais pas au courant. Ça m'arrive
quelques fois d'aller dans un petit café où on a accès au WiFi.

Comme on dit, chaque problème trouve sa solution. Je vais donc continuer mes
recherches. Si je trouves, je reviens vous dire le solution.

Merci bien Ypoons et à Didier également pour votre aide.

Esprit
Ypoons
Le #21256211
Salut Esprit

Esprit a écrit :
[...]
* Dès que ma copine sera partie car elle besoin du bureau et elle en
prend large ;-)



Heu... une table un peu plus grande ? ;)
(quoique... je sais par expérience personnelle que "plus il y a
de surface horizontale libre, plus on a tendance à l'occuper !") ;)

(...]
Le Wi-Fi est assez sensible aux perturbations. [...]


* Wouin, on n'est pas sorti de l'auberge. :-(



C'est vrai, mais à 1 mètre de distance tu ne devrais "souffrir"
aucune perturbation. Sauf si... la puissance d'émission du
routeur est faible (antenne mal positionnée, déconnectée *à
l'intérieur* du boîtier, ...)
Une solution serait de pouvoir tester avec un autre appareil (un
ami qui viendrait chez toi avec son portable pour comparer ?)

[...]
* Sur le routeur, j'étais en mode auto, maintenant je l'ai mis sur le
canal 11. :-(



Il faut faire plusieurs essais, avec à chaque fois un canal
différent, pour se faire une idée plus complète.

[...]
* Dans mon cas, il y a 3 ordis sur mon réseau dont un sans-fil et une
imprimante.



Est-ce à dire que seul le portable utilise le Wi-Fi ? Ou bien
l'imprimante aussi ?
De toutes façons, si l'imprimante est "classique" (même si c'est
une multi-fonctions) et qu'elle est connectée en Wi-Fi, il est
facile de savoir si on peut imprimer (une page de test ?)

Il est souvent préférable de configurer une imprimante (réseau
filaire ou Wi-Fi) avec une IP fixe, *en-dehors* de la plage de
DHCP du routeur (pourquoi vouloir utiliser en permanence une des
adresses disponibles pour l'attribution automatique ?) mais ce
n'est qu'une option.
Cela ne pourrait revêtir une importance cruciale que si tu avais
des besoins très particuliers (joindre le périphérique au travers
d'un script par exemple, lequel désignerait spécifiquement une
adresse IP plutôt que de faire appel aux fonctions natives de
Windows pour gérer les réseaux).

Dans le cas d'un portable, si on a l'intention de s'en servir à
l'extérieur de la maison (dans un lieu public avec un HotSpot Wi-Fi,
ou dans une chambre d'hôtel en Éthernet ou en Wi-Fi), la configuration
en IP dynamique est quasi obligatoire.



* Bien content de savoir ça car je n'étais pas au courant. Ça m'arrive
quelques fois d'aller dans un petit café où on a accès au WiFi.



C'est dû au fait qu'il existe plusieurs "classes d'adresses"
pouvant être utilisées pour un LAN (réseau domestique ou privé).
Free (et je crois Wanadoo/Orange) utilise(nt) la classe
192.168.0.x, SFR/Neuf utilise la classe 192.168.1.x, les routeurs
utilisent parfois la classe 10.0.x.y, et il y a encore d'autres
classes définies comme "LAN" (ne pouvant pas être utilisées comme
adresses internet).
Quand tu utilises une IP fixe sur un ordinateur, tu es obligé de
mettre un "masque de sous-réseau", et dans la grande majorité des
cas ce masque est 255.255.255.0. Il indique à Windows que seul le
périphérique ayant un chiffre différent dans le quatrième groupe
peut être joint comme "correspondant".
Si tu as une IP fixe 192.168.0.x, tu ne pourras pas te connecter
avec un masque 255.255.255.0 à un réseau 192.168.1.x
D'autre part, tu es obligé de mettre l'adresse de la "passerelle"
(le terminal qui sert de relais à la connection), et ce terminal :
- doit être dans la même classe d'adresses
- peut avoir une IP différente selon les cas (l'adresse d'une
FreeBox est 192.168.0.254, celle d'une LiveBox je crois
192.168.0.1, celle d'une NeufBox 192.168.1.1, etc.)

Donc une IP fixe sur un ordinateur impose... un lieu fixe (on
doit connaître précisément les coordonnées de la passerelle).

En laissant la configuration "dynamique" côté ordinateur, Windows
va balayer l'ensemble (connu) des plages susceptibles d'être
utilisées, et va choisir la meilleure parmi les possibles (ou en
Wi-Fi va te présenter l'ensemble des "partenaires possibles"
trouvés dans le spectre radio, te laissant le choix final).

Côté routeur, le problème est différent : le routeur va, parmi
les interrogations trouvées dans le spectre radio (lesquelles
fournissent aussi l'adresse MAC de la carte émettrice de la
requête, adresse MAC qui est sensée être unique au monde),
interroger sa "base de données" personnelle pour voir si
l'adresse MAC est connue. Si c'est le cas, le routeur va
attribuer une adresse IP, assortie d'un "bail" (généralement sept
jours). Cette adresse IP sera "réservée" à cette adresse MAC
pendant la durée du bail (id est si la même adresse MAC est
représentée pendant la durée du bail, ce sera la même adresse IP
qui sera affectée, et le bail sera prolongé - si la carte MAC ne
se "re-présente" pas avant l'expiration du bail, l'adresse IP
pourra être "baillée" à une autre carte MAC).

Configurer une IP fixe côté routeur, c'est donc lui dire de
"remplir" sa base de données personnelle avec un "couple"
adresse_MAC/adresse_IP. Le bail est alors de durée indéfinie.
On peut dans ce cas laisser l'ordinateur en "configuration
dynamique" : c'est le routeur qui fait l'association. Et donc on
peut aller "traîner dans les cafés..." ;)

Rappel : une adresse MAC est de la forme de six groupes de deux
"chiffres" (hexadécimal) séparés par des tirets.
Ex : 0A-24-7B-34-EF-00
Pour connaître l'adresse MAC de tes (parce que tu en as au moins
deux sur le portable - la "prise" Éthernet et le Wi-Fi) cartes
réseaux, ouvre une invite de commandes et tapes dedans
ipconfig /all
puis appuies sur la touche ENTER du clavier.

Comme on dit, chaque problème trouve sa solution. Je vais donc continuer
mes recherches. Si je trouves, je reviens vous dire le solution.

Merci bien Ypoons et à Didier également pour votre aide.

Esprit



Nous restons "à l'écoute". Bonnes recherches !

Amicalement,


--
Ypoons
O.B. [MVP]
Le #21263051
"Esprit" news:
"Ypoons" a écrit dans le message de
news:

Heu... mettre le modem et le routeur sur le bureau ? lol



* Dès que ma copine sera partie car elle besoin du bureau et elle en prend
large ;-)



Comme indiqué par Didier, tu peux enjoindre au routeur de délivrer
toujours la même IP au portable en Wi-Fi. Mais à mon sens cela ne
résoudra pas ton problème, qui semble être un problème de portée radio
ou de "brouillage".



* Comme je ne sais trop comment faire à partit du routeur (je vais ouvrir
mon manuel), je l'ai fait à partir du portable dans la configuration de la
connexion réseau (Protocole TCP/IPv4). Maintenant quand je me connecte, je
réussi à avoir la connexion (enfin, ça marche) mais impossible d'ouvrir
une page Web car la connexion Internet ne fonctionne pas (merde, ça ne
marche plus). Et en plus, ça déconnecte au bout de 30 sec (remerde). Donc
j'ai remis comme c'était avant (dynamic).



vu l'emplacement du routeur et les déconnexion je penche aussi pour un
problème de brouillage ip fixe ou non ne change alors pas grand chose.
la 1ère chose a faire et de mettre le routeur/wifi a un emplacement mieux
adapté et en l'éloignant des éventuels transformateurs qui doivent être à
proximité sous le bureau (mine de rien c'est très perturbant ces petit
machin)
éloigner aussi les GSM, micro ondes (surtout s'il est aussi sous le bureau
lol) télé etc.

Le Wi-Fi est assez sensible aux perturbations. Ces perturbations peuvent
être de différents ordres : position respective de l'émetteur et du
récepteur lors de l'établissement de la connexion, réflexions sur les
murs de la pièce / de la maison, présence d'une canalisation électrique
dans le mur / dans le sol à proximité de l'émetteur (le routeur),
présence d'une lampe (de chevet ?) à proximité de l'émetteur, présence
dans l'environnement (immédiat ou lointain) d'un émetteur radio de plus
grande puissance que le routeur (radio des pompiers ou autre organisme,
radio "grand public" en FM ou autre bande, radio-amateur (quoique ils
soient assez surveillés côté brouillage), relais de téléphonie potable,
relais de télévision, faisceau hertzien de France Télécom qui passe juste
à cet endroit, radar de l'aviation ou de la météo dans les environs,
etc...)



* Wouin, on n'est pas sorti de l'auberge. :-(



parfois déplacer le routeur d'un mètre peu suffir a régler le PB


L'indication "connectivité limitée ou inexistante" donnée par XP signifie
que la carte réseau du portable n'a pas réussi à établir une connexion
avec un DHCP, et que Windows lui a attribué une adresse dans la gamme
169.254.x.y (adresse "APIPA").



* C'est exactement ce qui est arrivé.



c'est un comportement normal dès qu'une carte réseau en dynamique n'arrive
pas a obtenir une adresse du serveur DHCP (ici le routeur)

Il faut commencer par vérifier si le problème ne serait pas résolu en
rapprochant le portable de l'émetteur au moment où on l'allume (après
avoir vérifié les différentes causes possibles de perturbations liées à
l'emplacement du routeur ou à sa proximité immédiate).



* C'est ce que j'ai fait. Le portable était à 1 mètre du routeur. :-(



Trop près peut aussi poser des problèmes par exemple si les ondes
rebondissent là où il se trouve, la force du signal n'est pas un indicateur
de qualité des ondes reçues.
si ton bureau est métallique et le routeur dessous déjà sort le de là c'est
sûr.
les structures métallique sont redoutables, ça fait cage de faraday et ça
perturbe énormément le Wifi.
Je pense que par exemple le routeur mis dans une pièce avec des mur en BA13
(donc sur structure métallique), et des sols et plafond en béton ça serait
beaucoup plus perturbant qu'une pièce avec mur en platre et sols en bois.

chez moi je suis a l'étage en dessous du routeur (je pense a plus de 4 m de
lui) avec une dalle en béton entre les deux et je n'ai aucun problèmes (et
c'est pourtant très mauvais le béton à cause de sa structure métallique).
mais je suis aussi à la campagne donc dans un milieux peu perturbé. et je
n'ai que cette dalle qui pourrait poser problème, les mur sont en plâtre.
par contre dans l'autre partie de la maison à 9/10m de là mais séparé par un
gros mur en pierre je ne le capte pas du tout alors que mon voisin de
l'autre coté de la route le capte superbement et fort à plus de15 m.

Après le routeur peut aussi être en cause (défaut de fonctionnement) si en
rebootant simplement le routeur (et seulement lui) tu retrouve
systématiquement un wifi correct ça peut aller dans ce sens. exemple panne
du routeur, problèmes électrique ou encore plantage du module Wifi du
routeur à cause de l'environnement.
Attention que s'il y a d'autres routeurs/Wifi autour, le portable pourrait
peut être conserver un semblant de connexion a un autre et fausser le test.

Pour tester l'emplacement du routeur quand tu est connecté tu peut lancer un
ping en continu ver le routeur,
exemple :
ping 192.168.1.1 -n 999
(en metant l'adresse ip de ton routeur)
voir si tu perd des paquet et les temps de réponse et déplacer le routeur
pendant le ping pour voir les éventuelles améliorations.
(la commande ping est documentée sur mon site ici
http://benquet.com/ping.aspx pour arréter le ping tu fait en même temps un
CTRL C)
la perte de paquet indique une mauvaise connexion. des temps en dent de scie
aussi. pour exemple moi j'ai un temps de réponse régulier à 2 ms en Wifi (de
temps en temps 3 ms) et en mettant mon GSM a coté du dongle Wifi j'ai des 33
ms régulierement.


--
Olivier B.
MVP Windows Desktop Experience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
JLG
Le #21263871
juste pour info

les Livebox sont en 192.168.1.1


"Ypoons" a écrit dans le message de groupe de discussion :
#
Salut Esprit

Esprit a écrit :
[...]
* Dès que ma copine sera partie car elle besoin du bureau et elle en
prend large ;-)



Heu... une table un peu plus grande ? ;)
(quoique... je sais par expérience personnelle que "plus il y a de surface
horizontale libre, plus on a tendance à l'occuper !") ;)

(...]
Le Wi-Fi est assez sensible aux perturbations. [...]


* Wouin, on n'est pas sorti de l'auberge. :-(



C'est vrai, mais à 1 mètre de distance tu ne devrais "souffrir" aucune
perturbation. Sauf si... la puissance d'émission du routeur est faible
(antenne mal positionnée, déconnectée *à l'intérieur* du boîtier, ...)
Une solution serait de pouvoir tester avec un autre appareil (un ami qui
viendrait chez toi avec son portable pour comparer ?)

[...]
* Sur le routeur, j'étais en mode auto, maintenant je l'ai mis sur le
canal 11. :-(



Il faut faire plusieurs essais, avec à chaque fois un canal différent,
pour se faire une idée plus complète.

[...]
* Dans mon cas, il y a 3 ordis sur mon réseau dont un sans-fil et une
imprimante.



Est-ce à dire que seul le portable utilise le Wi-Fi ? Ou bien l'imprimante
aussi ?
De toutes façons, si l'imprimante est "classique" (même si c'est une
multi-fonctions) et qu'elle est connectée en Wi-Fi, il est facile de
savoir si on peut imprimer (une page de test ?)

Il est souvent préférable de configurer une imprimante (réseau filaire ou
Wi-Fi) avec une IP fixe, *en-dehors* de la plage de DHCP du routeur
(pourquoi vouloir utiliser en permanence une des adresses disponibles pour
l'attribution automatique ?) mais ce n'est qu'une option.
Cela ne pourrait revêtir une importance cruciale que si tu avais des
besoins très particuliers (joindre le périphérique au travers d'un script
par exemple, lequel désignerait spécifiquement une adresse IP plutôt que
de faire appel aux fonctions natives de Windows pour gérer les réseaux).

Dans le cas d'un portable, si on a l'intention de s'en servir à
l'extérieur de la maison (dans un lieu public avec un HotSpot Wi-Fi, ou
dans une chambre d'hôtel en Éthernet ou en Wi-Fi), la configuration en
IP dynamique est quasi obligatoire.



* Bien content de savoir ça car je n'étais pas au courant. Ça m'arrive
quelques fois d'aller dans un petit café où on a accès au WiFi.



C'est dû au fait qu'il existe plusieurs "classes d'adresses" pouvant être
utilisées pour un LAN (réseau domestique ou privé).
Free (et je crois Wanadoo/Orange) utilise(nt) la classe 192.168.0.x,
SFR/Neuf utilise la classe 192.168.1.x, les routeurs utilisent parfois la
classe 10.0.x.y, et il y a encore d'autres classes définies comme "LAN"
(ne pouvant pas être utilisées comme adresses internet).
Quand tu utilises une IP fixe sur un ordinateur, tu es obligé de mettre un
"masque de sous-réseau", et dans la grande majorité des cas ce masque est
255.255.255.0. Il indique à Windows que seul le périphérique ayant un
chiffre différent dans le quatrième groupe peut être joint comme
"correspondant".
Si tu as une IP fixe 192.168.0.x, tu ne pourras pas te connecter avec un
masque 255.255.255.0 à un réseau 192.168.1.x
D'autre part, tu es obligé de mettre l'adresse de la "passerelle" (le
terminal qui sert de relais à la connection), et ce terminal :
- doit être dans la même classe d'adresses
- peut avoir une IP différente selon les cas (l'adresse d'une FreeBox est
192.168.0.254, celle d'une LiveBox je crois 192.168.0.1, celle d'une
NeufBox 192.168.1.1, etc.)

Donc une IP fixe sur un ordinateur impose... un lieu fixe (on doit
connaître précisément les coordonnées de la passerelle).

En laissant la configuration "dynamique" côté ordinateur, Windows va
balayer l'ensemble (connu) des plages susceptibles d'être utilisées, et va
choisir la meilleure parmi les possibles (ou en Wi-Fi va te présenter
l'ensemble des "partenaires possibles" trouvés dans le spectre radio, te
laissant le choix final).

Côté routeur, le problème est différent : le routeur va, parmi les
interrogations trouvées dans le spectre radio (lesquelles fournissent
aussi l'adresse MAC de la carte émettrice de la requête, adresse MAC qui
est sensée être unique au monde), interroger sa "base de données"
personnelle pour voir si l'adresse MAC est connue. Si c'est le cas, le
routeur va attribuer une adresse IP, assortie d'un "bail" (généralement
sept jours). Cette adresse IP sera "réservée" à cette adresse MAC pendant
la durée du bail (id est si la même adresse MAC est représentée pendant la
durée du bail, ce sera la même adresse IP qui sera affectée, et le bail
sera prolongé - si la carte MAC ne se "re-présente" pas avant l'expiration
du bail, l'adresse IP pourra être "baillée" à une autre carte MAC).

Configurer une IP fixe côté routeur, c'est donc lui dire de "remplir" sa
base de données personnelle avec un "couple" adresse_MAC/adresse_IP. Le
bail est alors de durée indéfinie.
On peut dans ce cas laisser l'ordinateur en "configuration dynamique" :
c'est le routeur qui fait l'association. Et donc on peut aller "traîner
dans les cafés..." ;)

Rappel : une adresse MAC est de la forme de six groupes de deux "chiffres"
(hexadécimal) séparés par des tirets.
Ex : 0A-24-7B-34-EF-00
Pour connaître l'adresse MAC de tes (parce que tu en as au moins deux sur
le portable - la "prise" Éthernet et le Wi-Fi) cartes réseaux, ouvre une
invite de commandes et tapes dedans
ipconfig /all
puis appuies sur la touche ENTER du clavier.

Comme on dit, chaque problème trouve sa solution. Je vais donc continuer
mes recherches. Si je trouves, je reviens vous dire le solution.

Merci bien Ypoons et à Didier également pour votre aide.

Esprit



Nous restons "à l'écoute". Bonnes recherches !

Amicalement,


--
Ypoons


Jean-Claude BELLAMY
Le #21265701
"JLG" discussion :
juste pour info

les Livebox sont en 192.168.1.1



je complète : "par défaut" (réglage usine)

Car on peut très bien modifier cette adresse.
P.ex. chez moi elle est en 192.168.0.1, pour des raisons "historiques"
(l'adresse de mon précédent routeur était en 192.168.0.1)


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr
Esprit
Le #21268321
J'ai déjà envoyé ce message ce matin mais il a été effacé du serveur ???

Bonjour par cette belle journée de tempête,

* Dans mon cas, il y a 3 ordis sur mon réseau dont un sans-fil, une
imprimante et une console Wii.


Est-ce à dire que seul le portable utilise le Wi-Fi ? Ou bien l'imprimante
aussi ?


* Seulement le portable. L'imprimante est en filaire.

Comme on dit, chaque problème trouve sa solution. Je vais donc continuer
mes recherches. Si je trouves, je reviens vous dire le solution.





* Suite à mes recherches, j'ai lu sur le forum de D-Link que je n'étais pas
le seul à avoir ce problème, loin de là (modèle Dir-615). Premièrement, le
site est en anglais mais comme je ne comprend qu'à 60%, je n'ai pas tout
saisi. Mais on dit entre autre, qu'une même configuration fonctionne chez
l'un et pas tout du chez l'autre with exact same setup, same model. Alors,
j'ai modifié certaines choses comme conseillés.
1. Choose Manual Wireless Setup (Adresse de mon routeur 192.168.0.1)
2. Disable Wi-Fi Protect (je n'ai pas osé car je ne sais pas trop les
conséquenses)
3. Disable Auto Channel Scan - set to CH. 7 or a fixed channel (OK j'ai
débuté à 11)
4. Set security mode to WPA-Personal (OK)
5. Set WPA mode to WPA only (OK. Finalement, je l'ai remis à WPA2)
6. Set Cipher to TKIP (OK)

No reserved IP addresses (OK), no MAC address filtering (OK). Channel width:
20 MHz (OK) (not 20/40), and set to 802.11g mode only not n, g, b. (J'ai
laissé n et g) since Wii is only supports g technology. (J'ai aussi une
console Wii.)

Set it to 20 MHz channel width, then start trying each channel and wait for
the problem to arise and then, try the next channel. (Je suis rendu à cette
étape mais sans succès pour l'instant)

Je continue mes tests aujourd'hui. Mais je me demande si je ne devrais pas
remettre la configuration de mon routeur par défaut. Je me souviens (je
viens
d'avoir un éclair de génie :-) ) qu'après avoir installé mon routeur pour
la première fois, tout fonctionnait parfaitement : Au deuxième étage, dans
le
bureau de ma copine (à 1 m. du routeur), dans mon bureau (à 3 m.) au premier
étage (à 4 m.) et même dans la chambre (à 8 ou 9 m.).

Se pourrait-il aussi que ce soit un problème de routeur genre problème de
composant ou autre. J'ai aussi lu :
One theory I have is that some channels are getting interference, not
necessary all the time. Intermittent interference = intermittent
connectivity. The one problem I have with this, is that why can't I
re-connect after the line drop? Why the "re-power" of the unit to get it
working again? Odd.

Bon, je vais dîner et après je me mets au travail. Si rien ne fonctionne, je
déconnecte/reconnecte le routeur et advienne que pourra.

À +,

Esprit
Ypoons
Le #21269451
JLG a écrit :
juste pour info

les Livebox sont en 192.168.1.1



Merci du renseignement.

--
Ypoons
Ypoons
Le #21269461
Salut Esprit

Esprit a écrit :
[...]
Premièrement, le
site est en anglais mais comme je ne comprend qu'à 60%, je n'ai pas tout
saisi. Mais on dit entre autre, qu'une même configuration fonctionne chez
l'un et pas tout du chez l'autre with exact same setup, same model.



Ce qui semble accréditer plusieurs choses :
- le routeur peut avoir des faiblesses structurelles (ou bien
D-Link ne fait pas assez attention à la qualité des composants
qu'il intègre, ou bien le micro-logiciel qui "gouverne" ces
composants est écrit avec les pieds...)
- l'environnement est primordial dès qu'on s'attaque à des
problèmes concernant les ondes radio

Pour la suite, je te traduis :

Alors,
j'ai modifié certaines choses comme conseillés.
1. Choose Manual Wireless Setup (Adresse de mon routeur 192.168.0.1)



Ne laissez pas la configuration sans fil se faire toute seule,
passez en configuration manuelle (mais ici ça ne concerne pas
l'adresse IP)

2. Disable Wi-Fi Protect (je n'ai pas osé car je ne sais pas trop les
conséquenses)



Le Wi-Fi, pour que ta Box ne puisse servir qu'à toi et pas à tout
ton entourage, utilise des données cryptées. Pour faire des
tests, enlever le cryptage. (le cryptage concerne les clés TKIP,
AES, WEP et WPA)

3. Disable Auto Channel Scan - set to CH. 7 or a fixed channel (OK j'ai
débuté à 11)



Ne laissez pas le scan des canaux sur automatique, testez en
fixant sur le canal 7 ou un autre (chose que tu as commencé à faire)

4. Set security mode to WPA-Personal (OK)



Abaissez le niveau de sécurité à WPA-Personal (le niveau le plus
bas de cryptage, que l'on conservera le temps des tests - quand
on aura trouvé la meilleure propagation des ondes, on pourra
remettre les différents cryptages en service)

5. Set WPA mode to WPA only (OK. Finalement, je l'ai remis à WPA2)



WPA2 est plus crypté que WEP et WPA(1).

6. Set Cipher to TKIP (OK)

No reserved IP addresses (OK), no MAC address filtering (OK).



Ne configurez aucune IP fixe *sur le routeur*, ni ne faites de
filtrage sur l'adresse MAC des périphériques qui se connectent
(toujours le temps des tests)

Channel width:
20 MHz (OK) (not 20/40), and set to 802.11g mode only not n, g, b. (J'ai
laissé n et g) since Wii is only supports g technology. (J'ai aussi une
console Wii.)



Le Wi-Fi a "subi" plusieurs améliorations. Au début, la norme
Wi-Fi 802.11b a été largement utilisée, puis ce fut la norme
802.11g qui a prévalu. Maintenant, la norme "up to date" est la
802.11n, mais tous les périphériques ne sont pas capables
(encore) de l'utiliser.
Pour tests, fais comme ils disent : fixe le 802.11g seul.

Set it to 20 MHz channel width, then start trying each channel and wait for
the problem to arise and then, try the next channel. (Je suis rendu à cette
étape mais sans succès pour l'instant)

Je continue mes tests aujourd'hui. Mais je me demande si je ne devrais pas
remettre la configuration de mon routeur par défaut. Je me souviens (je
viens
d'avoir un éclair de génie :-) ) qu'après avoir installé mon routeur pour
la première fois, tout fonctionnait parfaitement : Au deuxième étage,
dans le
bureau de ma copine (à 1 m. du routeur), dans mon bureau (à 3 m.) au
premier
étage (à 4 m.) et même dans la chambre (à 8 ou 9 m.).



La "configuration par défaut" est souvent (mais pas toujours)
celle qui s'adaptera au plus grand nombre d'utilisateurs. Ce
n'est pas (et de loin) celle qui donnera les meilleurs résultats
(ni en terme de rapidité des transferts, ni en terme d'adaptation
à l'environnement).
Bien évidemment, tu dois *aussi* passer par cette étape. Si elle
s'avère fonctionner, tu pourras ensuite faire des modifications
pour la "mettre à ta pogne", mais les modifications seront à
faire une par une avec reboot du routeur et tests entre chaque
changement.

Se pourrait-il aussi que ce soit un problème de routeur genre problème de
composant ou autre. J'ai aussi lu :
One theory I have is that some channels are getting interference, not
necessary all the time. Intermittent interference = intermittent
connectivity. The one problem I have with this, is that why can't I
re-connect after the line drop? Why the "re-power" of the unit to get it
working again? Odd.



Voilà, le monsieur dit la même chose que nous.

Bon, je vais dîner et après je me mets au travail. Si rien ne
fonctionne, je
déconnecte/reconnecte le routeur et advienne que pourra.

À +,

Esprit



Déconnecter/reconnecter ne sert qu'à recharger les paramètres
(les derniers que tu auras enregistré, pas forcément les bons).

Amicalement,

--
Ypoons
Publicité
Poster une réponse
Anonyme