Problème de copie de fichiers

Le
Manu
Bonjour,

J'ai une application qui effectue périodiquement des copies d'un serveur
vers la machine locale. De manière aléatoire, l'erreur "Le nom réseau
spécifié n'est plus disponible." de numéro 64 apparait lors de cette copie.
Ce problème semble survenir beaucoup plus souvent lorsque le fichier copié
est gros (100Mo).

J'ai déjà cherché les références à cette erreur sur Google, de nombreux
messages ressortent mais aucun des correctifs proposés n'a résolu mon cas.

Le problème survient avec un serveur 2003 et 2003 R2 qui sont tous les deux
membres de l'Active Directory.
Le problème survient avec des clients sous Windows XP et 2000 avec des
cartes réseau différentes, certain postes sont dans l'active Directory et
d'autre non.

Précédement, le serveur Windows 2003 R2 était un serveur sous Linux avec
Samba et le problème n'est jamais survenu avec ce serveur Linux.
Une capture des trames réseau avec Etherreal ne montre pas de différence
entre les fois où cela fonctionne et où cela ne fonctionne pas.
Une capture avec FileMon sur le poste client fait apparaitre une erreur
"disconnect" sur le handle du fichier en cours de copie.
Nous avons aussi changé de carte réseau sur le serveur 2003 R2, les divers
cables réseau, les paramètres de vitesse de connexion des cartes, sans
amélioration.


Je ne sais plus quoi faire. Si vous avez des idées, vous éviterez une grosse
dépression de l'admin réseau.

Manu
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Glenn Gagné
Le #499236
Salut,

Essais de changer les câbles réseaux , et si possible de passer le plus
directement possible (le moins de possible de switches, hub, router entre le
point A et B). Il se peut que ce soit un problème matériel.

J'ai également ce problème entre un poste client et un serveur lors de la
copie de plusieurs fichiers... lorsque ce poste est connecté via le Wi-Fi.
J'ai connecté via le câble réseau et c'est réparé. Évidemment j'aurais aimé
faire plus de tests pour déterminer si c'était causé par la carte réseau
sans-fil ou bien le router, mais le temps et l'argent à investir n'avait pas
été possible sur ce coup là.

Glenn


"Manu" news:46306014$0$32545$
Bonjour,

J'ai une application qui effectue périodiquement des copies d'un serveur
vers la machine locale. De manière aléatoire, l'erreur "Le nom réseau
spécifié n'est plus disponible." de numéro 64 apparait lors de cette
copie.

Ce problème semble survenir beaucoup plus souvent lorsque le fichier copié
est gros (100Mo).

J'ai déjà cherché les références à cette erreur sur Google, de nombreux
messages ressortent mais aucun des correctifs proposés n'a résolu mon cas.

Le problème survient avec un serveur 2003 et 2003 R2 qui sont tous les
deux

membres de l'Active Directory.
Le problème survient avec des clients sous Windows XP et 2000 avec des
cartes réseau différentes, certain postes sont dans l'active Directory et
d'autre non.

Précédement, le serveur Windows 2003 R2 était un serveur sous Linux avec
Samba et le problème n'est jamais survenu avec ce serveur Linux.
Une capture des trames réseau avec Etherreal ne montre pas de différence
entre les fois où cela fonctionne et où cela ne fonctionne pas.
Une capture avec FileMon sur le poste client fait apparaitre une erreur
"disconnect" sur le handle du fichier en cours de copie.
Nous avons aussi changé de carte réseau sur le serveur 2003 R2, les divers
cables réseau, les paramètres de vitesse de connexion des cartes, sans
amélioration.


Je ne sais plus quoi faire. Si vous avez des idées, vous éviterez une
grosse

dépression de l'admin réseau.

Manu





Publicité
Poster une réponse
Anonyme