probleme cups

Le
yoyo
Bonjour,

j'ai installé sur un serveur debian un serveur cups+samba afin de partagé
l'imprimante via le pc windows et linux.

Pas de problème pour imprimer depuis windows, mais sur mon autre client sous
debian etch pas moyen d'installer une imprimante.

quelqu'un a -t il une idée du probleme.

merci bien
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
diablo
Le #1914327
Bonjour,
'jour

j'ai installé sur un serveur debian un serveur cups+samba afin de partagé
l'imprimante via le pc windows et linux.

Pas de problème pour imprimer depuis windows, mais sur mon autre client sous
debian etch pas moyen d'installer une imprimante.
tu as essayé comment ?

depuis le centre de config KDE, j'ai eu aucun problème :)

quelqu'un a -t il une idée du probleme.

merci bien


--
-uTb#`diablo PWed by GNU/Linux Debian on Diablo

yoyo
Le #1914313
diablo wrote:

Bonjour,
'jour

j'ai installé sur un serveur debian un serveur cups+samba afin de partagé
l'imprimante via le pc windows et linux.

Pas de problème pour imprimer depuis windows, mais sur mon autre client
sous debian etch pas moyen d'installer une imprimante.
tu as essayé comment ?

depuis le centre de config KDE, j'ai eu aucun problème :)

quelqu'un a -t il une idée du probleme.

merci bien




j'ai essayé de supprimer le message, car juste après je n'y suis pas arrivé.
mais j'avais fais une installe de debian récement.

le problème que j'ai rencontrer était le suivant dans le centre de config
kde, dans le choix des interface tout était inactif.


sansflotusspam
Le #1913996
wrote:

Bonjour,

j'ai installé sur un serveur debian un serveur cups+samba afin de
partagé l'imprimante via le pc windows et linux.

Pas de problème pour imprimer depuis windows, mais sur mon autre
client sous debian etch pas moyen d'installer une imprimante.

quelqu'un a -t il une idée du probleme.

merci bien


et en ouvrant http://localhost:631 dans un navigateur, en root bien
sûr ?

Sébastien Monbrun
Le #1913993
Dans le message *sansflotusspam* tapota sur f.c.o.l.configuration :

et en ouvrant http://localhost:631 dans un navigateur, en root bien
sûr ?


En root ?!

--
Sébastien Monbrun

yoyo
Le #1913992
sansflotusspam wrote:

wrote:

Bonjour,

j'ai installé sur un serveur debian un serveur cups+samba afin de
partagé l'imprimante via le pc windows et linux.

Pas de problème pour imprimer depuis windows, mais sur mon autre
client sous debian etch pas moyen d'installer une imprimante.

quelqu'un a -t il une idée du probleme.

merci bien


et en ouvrant http://localhost:631 dans un navigateur, en root bien
sûr ?


sur le serveur c'était ok car sinon mon poste windows n'aurait pas pu
imprimer.


Thierry B.
Le #1913984
--{ sansflotusspam a plopé ceci: }--

et en ouvrant http://localhost:631 dans un navigateur, en root bien
sûr ?


Euh, pourquoi en root ?


--
Lufthansa ---> let's fsck the hostess as no steward available

Publicité
Poster une réponse
Anonyme