Problème dans un DNS intégré à AD 2003

Le
Julien
Bonjour,
Nous avons un soucis depuis hier avec un AD 2003 sur un domaine unique.

Sur deux sites, les serveurs DNS ont un "numéro de série" (onglet source de
noms SOA) à "230" alors que sur les 3 autres sites de l'AD le numéro est à
31342 . (!!!!).

Evidemment, le parcours du voisinage réseau est quasi impossible sur ces
deux sites en question. Les DNS ne sont plus à jour du tout

Nous avions mis (il y a 1 mois environ) la zone DNS intégrée à l'AD avec une
réplication dans la Forêt ("Tous les serveur DNS dans la forêt Active
Directory"). Or sur les serveurs incriminés, la zone DNS apparait en
réplication du "domaine" ("Tous les serveur DNS dans le domaine Active
Directory").

L'AD par contre se réplique correctement (j'ai fait une modif. d'un
commentaire qui s'est bien propagé). Idem dans la console du DNS. J'ai lancé
un "replmon" qui ne montre pas d'erreur de synchro.

Il me semble avoir entendu parler du fait qu'un "numéro de série" trop
ancien de DNS ne se réplique plus avec les autres ?? A ma connaissance, aucun
serveur n'a été remis sur le réseau après une absence trop longue

Est- ce qu'on est bon pour une restauration ? ou existe-il un moyen de
nettoyer / forcer la synchro des DNS corrompus (résintallation du DNS sur les
serveurs ?) ?

Le seul message que j'ai dans le journal des DNS corrompus depuis hier est
le 4515
http://support.microsoft.com/kb/867464

Merci pour votre aide toujours précieuse.
Cordialement,
Julien.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michaël THIBAUT
Le #678202
Bonjour,

Pas de réel soucis ! Désintégrez puis effacez vos zones AD sur les sites en
anomalies et ca réglera le soucis ! (Elle vont se recréer automatiquement)
--
Cordialement,
Michaël

MVP Windows Server - Directory Services
MCSA/MCSE 2003 Security
MCSA/MCSE 2003 Messaging


Bonjour,
Nous avons un soucis depuis hier avec un AD 2003 sur un domaine unique.

Sur deux sites, les serveurs DNS ont un "numéro de série" (onglet source de
noms SOA) à "230" alors que sur les 3 autres sites de l'AD le numéro est à
31342 .... (!!!!).

Evidemment, le parcours du voisinage réseau est quasi impossible sur ces
deux sites en question. Les DNS ne sont plus à jour du tout ...

Nous avions mis (il y a 1 mois environ) la zone DNS intégrée à l'AD avec une
réplication dans la Forêt ("Tous les serveur DNS dans la forêt Active
Directory"). Or sur les serveurs incriminés, la zone DNS apparait en
réplication du "domaine" ("Tous les serveur DNS dans le domaine Active
Directory").

L'AD par contre se réplique correctement (j'ai fait une modif. d'un
commentaire qui s'est bien propagé). Idem dans la console du DNS. J'ai lancé
un "replmon" qui ne montre pas d'erreur de synchro.

Il me semble avoir entendu parler du fait qu'un "numéro de série" trop
ancien de DNS ne se réplique plus avec les autres ?? A ma connaissance, aucun
serveur n'a été remis sur le réseau après une absence trop longue ...

Est- ce qu'on est bon pour une restauration ? ou existe-il un moyen de
nettoyer / forcer la synchro des DNS corrompus (résintallation du DNS sur les
serveurs ?) ?

Le seul message que j'ai dans le journal des DNS corrompus depuis hier est
le 4515
http://support.microsoft.com/kb/867464

Merci pour votre aide toujours précieuse.
Cordialement,
Julien.


Julien
Le #677900
Bonjour,
Merci pour votre réponse rapide.
Il s'agit bien d'aller dans le type de zone du serveur en cause, décocher
"Enregistrer la zone dans Active Directory" puis de supprimer la zone, le
mettre client DNS d'un serveur qui est bon.
Julien.



Bonjour,

Pas de réel soucis ! Désintégrez puis effacez vos zones AD sur les sites en
anomalies et ca réglera le soucis ! (Elle vont se recréer automatiquement)
--
Cordialement,
Michaël

MVP Windows Server - Directory Services
MCSA/MCSE 2003 Security
MCSA/MCSE 2003 Messaging


Bonjour,
Nous avons un soucis depuis hier avec un AD 2003 sur un domaine unique.

Sur deux sites, les serveurs DNS ont un "numéro de série" (onglet source de
noms SOA) à "230" alors que sur les 3 autres sites de l'AD le numéro est à
31342 .... (!!!!).

Evidemment, le parcours du voisinage réseau est quasi impossible sur ces
deux sites en question. Les DNS ne sont plus à jour du tout ...

Nous avions mis (il y a 1 mois environ) la zone DNS intégrée à l'AD avec une
réplication dans la Forêt ("Tous les serveur DNS dans la forêt Active
Directory"). Or sur les serveurs incriminés, la zone DNS apparait en
réplication du "domaine" ("Tous les serveur DNS dans le domaine Active
Directory").

L'AD par contre se réplique correctement (j'ai fait une modif. d'un
commentaire qui s'est bien propagé). Idem dans la console du DNS. J'ai lancé
un "replmon" qui ne montre pas d'erreur de synchro.

Il me semble avoir entendu parler du fait qu'un "numéro de série" trop
ancien de DNS ne se réplique plus avec les autres ?? A ma connaissance, aucun
serveur n'a été remis sur le réseau après une absence trop longue ...

Est- ce qu'on est bon pour une restauration ? ou existe-il un moyen de
nettoyer / forcer la synchro des DNS corrompus (résintallation du DNS sur les
serveurs ?) ?

Le seul message que j'ai dans le journal des DNS corrompus depuis hier est
le 4515
http://support.microsoft.com/kb/867464

Merci pour votre aide toujours précieuse.
Cordialement,
Julien.




Publicité
Poster une réponse
Anonyme