Problème Debian 8.2 Jessie GNOME

Le
Maurice Rouvroy
Bonjour,
Je suis sur Dell Inspiron 15R 5537 AMD 64 bits en dual-boot avec Windows
8.1 et Debian 8.2.0 (Jessie). J'ai pris l'image iso par Torrent courant
décembre 2015.
Je débute en Linux (j'ai utilisé Ubuntu sur un "vieux" Toshiba je trouve
ce logiciel très bien).
Bien qu'ayant connu Windows 1 et les autres je ne veux pas passer à Win 10.

Mon Problème:
Sous Gnome (quel qu'il soit) le pavé numérique semble absent alors
qu'il fonctionne normalement sous KDE dans l'environnement Plasma;

Malgré mes interrogations sur les forums et lu beaucoup de
documentations je n'ai pas trouvé de solution.Lors de l'installation,
j'ai bien mis la langue française (variante) et le clavier français.
J'en ai essayé beaucoup d'autres sans résultat!
Je ne connais évidemment pas le paquet qui pourrait être coupable!
Étant débutant, si vous pouvez m'apporter une solution, je vous demande
de me la donner avec un maximum de détails.

Autre chose: Est-il normal que dans les outils système des "Gnomes" je
trouve la configuration du système KDE?

Merci pour votre aide
Maurice

NB: j'ai fait hier un full upgrade après le update sans changement
apparent.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Josh
Le #26389283
On 12/02/2016 21:09, Maurice Rouvroy wrote:
Mon Problème:
Sous Gnome (quel qu'il soit) le pavé numérique semble absent alors
qu'il fonctionne normalement sous KDE dans l'environnement Plasma;




Si tu as changé de version de kernel lors de la mise à jour, ce n'est
pas impossible que le problème vienne de la. As-tu toujours kde installé
en parallèle ?
Si oui, le pavé numérique fonctionne t-il sous cet environnement ?



Tu peux également faire quelques essais:

-Ouvre un terminal et lance: gnome-tweak-tool
Tu peux vérifier les options de saisies voir si tout te parait cohérent.
Vérifies par exemple que ton clavier ne soit pas configuré pour le
déplacement du curseur de la souris via le pavé numérique.



Si tout parait ok à ce niveau =>

Ouvre un terminal, et, sous root, lance la commande showkey -k
Essaies alors les diverses touches du pavé numériques (et num.lock) pour
voir si le kernel fait bien son job (il devrait te renvoyer diverses
valeurs à chaque pression de touche).

De même, lances la commande: xev
Essaies les diverses touches du pavé numérique ainsi que num.lock.
Vérifies alors que chacune des touches (les keycodes) soient bien
interprétées correctement par X.
Par exemple, num lock devrait te renvoyer quelque chose comme: keycode
77 (keysym 0xff7f, Num_Lock).

Si, à partir de la tu constates que les keycodes ne sont pas assignés
correctement, tu peux regarder du coté de: man setkeycodes

Ceci dit, tout cela est plutôt chiant et pour un débutant, le plus
simple est sans doute, comme conseillé dans le mail précédent, de
repartir sur une installation "saine" (en espérant que ça passe).

--
Josh
Daniel Caillibaud
Le #26389603
Le 12/02/16 à 21:09, Maurice Rouvroy
MR> Mon Problème:
MR> Sous Gnome (quel qu'il soit) le pavé numérique semble absent alors
MR> qu'il fonctionne normalement sous KDE dans l'environnement Plasma;

Par absent vous voulez dire que la touche numlock n'active pas le pavé numérique ou bien qu'il
n'est pas activé par défaut au démarrage ?

Pour l'activer par défaut, installer le paquet numlockx devrait faire l'affaire, même s'il y a
sûrement moyen de faire ça via un changement de configuration que lque part.

--
Daniel

Le meilleur moyen de faire tourner la tête à une femme, c'est de lui dire qu'elle a un joli
profil. Sacha Guitry
Publicité
Poster une réponse
Anonyme