Problème sur Debian avec mon réseau

Le
Patrice OLIVER
Bonjour,

Lorsque je démarre ma Debian (etch), le réseau fonctionne. Tant que
j'utilise la machine, tout va bien.

Après quelques minutes d'activité, je ne peux plus sortir de la machine=
.

/var/log/messages
--
May 31 08:01:25 debian kernel: NETDEV WATCHDOG: eth0: transmit timed out
May 31 08:01:25 debian kernel: eth0: Transmit timed out, status 0003,
PHY status 786d, resetting
May 31 08:01:25 debian kernel: eth0: link up, 100Mbps, full-duplex, lpa 0x4=
5E1

lspci
--
00:00.0 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
00:00.1 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
00:00.2 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
00:00.3 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
00:00.4 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
00:00.5 PIC: VIA Technologies, Inc. K8M890CE I/O APIC Interrupt Controller
00:00.6 Host bridge: VIA Technologies, Inc. Unknown device 6290
00:00.7 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI bridge
[K8T800/K8T890 South]
00:02.0 PCI bridge: VIA Technologies, Inc. K8T890 PCI to PCI Bridge Control=
ler
00:03.0 PCI bridge: VIA Technologies, Inc. K8T890 PCI to PCI Bridge Control=
ler
00:0f.0 IDE interface: VIA Technologies, Inc. VT8237A SATA 2-Port
Controller (rev 80)
00:0f.1 IDE interface: VIA Technologies, Inc.
VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 07)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
Controller (rev a0)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
Controller (rev a0)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
Controller (rev a0)
00:10.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
Controller (rev a0)
00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237A PCI to ISA Bridge
00:11.7 Host bridge: VIA Technologies, Inc. VT8251 Ultra VLINK Controller
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev =
7c)
00:13.0 PCI bridge: VIA Technologies, Inc. VT8237A Host Bridge
00:13.1 PCI bridge: VIA Technologies, Inc. VT8237A PCI to PCI Bridge
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8
[Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8
[Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8
[Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8
[Athlon64/Opteron] Miscellaneous Control
02:00.0 VGA compatible controller: nVidia Corporation GeForce 7300 GS (rev =
a1)
04:01.0 Audio device: VIA Technologies, Inc. VIA High Definition Audio
Controller (rev 10


J'ai tenté rmmod via_rhine, puis modprobe via_rhine sans succès.

Si vous avez une piste

Merci,
Patrice.
;)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pascal
Le #9551471
Patrice OLIVER a écrit :
Bonjour,

Lorsque je démarre ma Debian (etch), le réseau fonctionne. Tant que
j'utilise la machine, tout va bien.

Après quelques minutes d'activité, je ne peux plus sortir de la machine.

/var/log/messages
-----------------
May 31 08:01:25 debian kernel: NETDEV WATCHDOG: eth0: transmit timed out
May 31 08:01:25 debian kernel: eth0: Transmit timed out, status 0003,
PHY status 786d, resetting...
May 31 08:01:25 debian kernel: eth0: link up, 100Mbps, full-duplex, lpa
0x45E1

lspci
-----
00:00.0 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
00:00.1 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
00:00.2 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
00:00.3 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
00:00.4 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
00:00.5 PIC: VIA Technologies, Inc. K8M890CE I/O APIC Interrupt Controller
00:00.6 Host bridge: VIA Technologies, Inc. Unknown device 6290
00:00.7 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI bridge
[K8T800/K8T890 South]
00:02.0 PCI bridge: VIA Technologies, Inc. K8T890 PCI to PCI Bridge
Controller
00:03.0 PCI bridge: VIA Technologies, Inc. K8T890 PCI to PCI Bridge
Controller
00:0f.0 IDE interface: VIA Technologies, Inc. VT8237A SATA 2-Port
Controller (rev 80)
00:0f.1 IDE interface: VIA Technologies, Inc.
VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 07)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
Controller (rev a0)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
Controller (rev a0)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
Controller (rev a0)
00:10.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
Controller (rev a0)
00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237A PCI to ISA Bridge
00:11.7 Host bridge: VIA Technologies, Inc. VT8251 Ultra VLINK Controller
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II]
(rev 7c)
00:13.0 PCI bridge: VIA Technologies, Inc. VT8237A Host Bridge
00:13.1 PCI bridge: VIA Technologies, Inc. VT8237A PCI to PCI Bridge
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8
[Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8
[Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8
[Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8
[Athlon64/Opteron] Miscellaneous Control
02:00.0 VGA compatible controller: nVidia Corporation GeForce 7300 GS
(rev a1)
04:01.0 Audio device: VIA Technologies, Inc. VIA High Definition Audio
Controller (rev 10


J'ai tenté rmmod via_rhine, puis modprobe via_rhine sans succès.

Si vous avez une piste ...

Merci,
Patrice.
;)

---------------------------------------------------------------------------------------




1°) changer la carte réseau de slot;
2°) si 1°) ne change rien, changer de carte réseau.

P.



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Patrice OLIVER
Le #9551461
Bonjour,

C'est un chipset intégré à la carte mère.
Il fonctionne très bien sous Ubuntu, mais je préfère continuer avec m a Debian ;)

Le 31/05/07, pascal
Patrice OLIVER a écrit :
> Bonjour,
>
> Lorsque je démarre ma Debian (etch), le réseau fonctionne. Tant que
> j'utilise la machine, tout va bien.
>
> Après quelques minutes d'activité, je ne peux plus sortir de la mac hine.
>
> /var/log/messages
> -----------------
> May 31 08:01:25 debian kernel: NETDEV WATCHDOG: eth0: transmit timed ou t
> May 31 08:01:25 debian kernel: eth0: Transmit timed out, status 0003,
> PHY status 786d, resetting...
> May 31 08:01:25 debian kernel: eth0: link up, 100Mbps, full-duplex, lpa
> 0x45E1
>
> lspci
> -----
> 00:00.0 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
> 00:00.1 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
> 00:00.2 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
> 00:00.3 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
> 00:00.4 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
> 00:00.5 PIC: VIA Technologies, Inc. K8M890CE I/O APIC Interrupt Control ler
> 00:00.6 Host bridge: VIA Technologies, Inc. Unknown device 6290
> 00:00.7 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
> 00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI bridge
> [K8T800/K8T890 South]
> 00:02.0 PCI bridge: VIA Technologies, Inc. K8T890 PCI to PCI Bridge
> Controller
> 00:03.0 PCI bridge: VIA Technologies, Inc. K8T890 PCI to PCI Bridge
> Controller
> 00:0f.0 IDE interface: VIA Technologies, Inc. VT8237A SATA 2-Port
> Controller (rev 80)
> 00:0f.1 IDE interface: VIA Technologies, Inc.
> VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 07)
> 00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
> Controller (rev a0)
> 00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
> Controller (rev a0)
> 00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
> Controller (rev a0)
> 00:10.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
> Controller (rev a0)
> 00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)
> 00:11.0 ISA bridge: VIA Technologies, Inc. VT8237A PCI to ISA Bridge
> 00:11.7 Host bridge: VIA Technologies, Inc. VT8251 Ultra VLINK Controll er
> 00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II]
> (rev 7c)
> 00:13.0 PCI bridge: VIA Technologies, Inc. VT8237A Host Bridge
> 00:13.1 PCI bridge: VIA Technologies, Inc. VT8237A PCI to PCI Bridge
> 00:18.0 Host bridge: Advanced Micro Devices [AMD] K8
> [Athlon64/Opteron] HyperTransport Technology Configuration
> 00:18.1 Host bridge: Advanced Micro Devices [AMD] K8
> [Athlon64/Opteron] Address Map
> 00:18.2 Host bridge: Advanced Micro Devices [AMD] K8
> [Athlon64/Opteron] DRAM Controller
> 00:18.3 Host bridge: Advanced Micro Devices [AMD] K8
> [Athlon64/Opteron] Miscellaneous Control
> 02:00.0 VGA compatible controller: nVidia Corporation GeForce 7300 GS
> (rev a1)
> 04:01.0 Audio device: VIA Technologies, Inc. VIA High Definition Audio
> Controller (rev 10
>
>
> J'ai tenté rmmod via_rhine, puis modprobe via_rhine sans succès.
>
> Si vous avez une piste ...
>
> Merci,
> Patrice.
> ;)
>
> ----------------------------------------------------------------------- ----------------


1°) changer la carte réseau de slot;
2°) si 1°) ne change rien, changer de carte réseau.

P.



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact .org




pascal
Le #9551451
Patrice OLIVER a écrit :
Bonjour,

C'est un chipset intégré à la carte mère.
Il fonctionne très bien sous Ubuntu, mais je préfère continuer avec ma
Debian ;)

Le 31/05/07, pascal
Patrice OLIVER a écrit :
> Bonjour,
>
> Lorsque je démarre ma Debian (etch), le réseau fonctionne. Tant que
> j'utilise la machine, tout va bien.
>
> Après quelques minutes d'activité, je ne peux plus sortir de la
machine.
>
> /var/log/messages
> -----------------
> May 31 08:01:25 debian kernel: NETDEV WATCHDOG: eth0: transmit timed
out
> May 31 08:01:25 debian kernel: eth0: Transmit timed out, status 0003,
> PHY status 786d, resetting...
> May 31 08:01:25 debian kernel: eth0: link up, 100Mbps, full-duplex, lpa
> 0x45E1
>
> lspci
> -----
> 00:00.0 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
> 00:00.1 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
> 00:00.2 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
> 00:00.3 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
> 00:00.4 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
> 00:00.5 PIC: VIA Technologies, Inc. K8M890CE I/O APIC Interrupt
Controller
> 00:00.6 Host bridge: VIA Technologies, Inc. Unknown device 6290
> 00:00.7 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
> 00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI bridge
> [K8T800/K8T890 South]
> 00:02.0 PCI bridge: VIA Technologies, Inc. K8T890 PCI to PCI Bridge
> Controller
> 00:03.0 PCI bridge: VIA Technologies, Inc. K8T890 PCI to PCI Bridge
> Controller
> 00:0f.0 IDE interface: VIA Technologies, Inc. VT8237A SATA 2-Port
> Controller (rev 80)
> 00:0f.1 IDE interface: VIA Technologies, Inc.
> VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 07)
> 00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
> Controller (rev a0)
> 00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
> Controller (rev a0)
> 00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
> Controller (rev a0)
> 00:10.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1
> Controller (rev a0)
> 00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)
> 00:11.0 ISA bridge: VIA Technologies, Inc. VT8237A PCI to ISA Bridge
> 00:11.7 Host bridge: VIA Technologies, Inc. VT8251 Ultra VLINK
Controller
> 00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II]
> (rev 7c)
> 00:13.0 PCI bridge: VIA Technologies, Inc. VT8237A Host Bridge
> 00:13.1 PCI bridge: VIA Technologies, Inc. VT8237A PCI to PCI Bridge
> 00:18.0 Host bridge: Advanced Micro Devices [AMD] K8
> [Athlon64/Opteron] HyperTransport Technology Configuration
> 00:18.1 Host bridge: Advanced Micro Devices [AMD] K8
> [Athlon64/Opteron] Address Map
> 00:18.2 Host bridge: Advanced Micro Devices [AMD] K8
> [Athlon64/Opteron] DRAM Controller
> 00:18.3 Host bridge: Advanced Micro Devices [AMD] K8
> [Athlon64/Opteron] Miscellaneous Control
> 02:00.0 VGA compatible controller: nVidia Corporation GeForce 7300 GS
> (rev a1)
> 04:01.0 Audio device: VIA Technologies, Inc. VIA High Definition Audio
> Controller (rev 10
>
>
> J'ai tenté rmmod via_rhine, puis modprobe via_rhine sans succès.
>
> Si vous avez une piste ...
>
> Merci,
> Patrice.
> ;)
>
>
---------------------------------------------------------------------------------------



1°) changer la carte réseau de slot;
2°) si 1°) ne change rien, changer de carte réseau.

P.




Oops oui desolé. il est tôt :)
P.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Pascal Hambourg
Le #9573171
Salut,

Patrice OLIVER a écrit :

Lorsque je démarre ma Debian (etch), le réseau fonctionne. Tant que
j'utilise la machine, tout va bien.

Après quelques minutes d'activité, je ne peux plus sortir de la machine.


^^^^^^^^
Activité ou inactivité ?
Activité impliquant des accès au réseau ou quelconque ?


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Vincent Bernat
Le #9573131
OoO En ce doux début de matinée du jeudi 31 mai 2007, vers 08:18,
"Patrice OLIVER"
Lorsque je démarre ma Debian (etch), le réseau fonctionne. Tant que
j'utilise la machine, tout va bien.



Après quelques minutes d'activité, je ne peux plus sortir de la machine.



/var/log/messages
-----------------
May 31 08:01:25 debian kernel: NETDEV WATCHDOG: eth0: transmit timed out
May 31 08:01:25 debian kernel: eth0: Transmit timed out, status 0003,
PHY status 786d, resetting...



Tu peux tenter de booter avec l'option noapic. Voire avec l'option
acpi=off pour voir si cela change quelque chose.
--
Use uniform input formats.
- The Elements of Programming Style (Kernighan & Plauger)


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Patrice OLIVER
Le #9573081
Bonsoir,

Tu as raison Pascal.
Après quelques minutes sans rien faire (j'ai osé abandonner la machine
quelques instant ;) ).

Merci.
:)

Le 31/05/07, Pascal Hambourg
Salut,

Patrice OLIVER a écrit :
>
> Lorsque je démarre ma Debian (etch), le réseau fonctionne. Tant que
> j'utilise la machine, tout va bien.
>
> Après quelques minutes d'activité, je ne peux plus sortir de la mac hine.
^^^^^^^^
Activité ou inactivité ?
Activité impliquant des accès au réseau ou quelconque ?


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact .org




Patrice OLIVER
Le #9572581
Apparement, acpi=no apporterait une solution bien que plein de logs
indiquent ACPI ...

Merci

Le 31/05/07, Vincent Bernat
OoO En ce doux début de matinée du jeudi 31 mai 2007, vers 08: 18,
"Patrice OLIVER"
> Lorsque je démarre ma Debian (etch), le réseau fonctionne. Tant que
> j'utilise la machine, tout va bien.

> Après quelques minutes d'activité, je ne peux plus sortir de la mac hine.

> /var/log/messages
> -----------------
> May 31 08:01:25 debian kernel: NETDEV WATCHDOG: eth0: transmit timed ou t
> May 31 08:01:25 debian kernel: eth0: Transmit timed out, status 0003,
> PHY status 786d, resetting...

Tu peux tenter de booter avec l'option noapic. Voire avec l'option
acpi=off pour voir si cela change quelque chose.
--
Use uniform input formats.
- The Elements of Programming Style (Kernighan & Plauger)


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact .org




Vincent Bernat
Le #9572551
OoO En cette matinée pluvieuse du samedi 02 juin 2007, vers 10:18,
"Patrice OLIVER"
Apparement, acpi=no apporterait une solution bien que plein de logs
indiquent ACPI ...



Le problème, c'est qu'une fois à ce stade, je ne peux pas te proposer
de solution plus fine. C'est une machine fixe ?
--
panic("esp_handle: current_SC == penguin within interrupt!");
2.2.16 /usr/src/linux/drivers/scsi/esp.c


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Patrice OLIVER
Le #9572521
Bonjour,

Oui c'est une machine fixe. Mais je remarque qu'après avoir laissé la
machine en veille pendant plus d'1 heure, j'ai dans /var/log/messages
:
un 2 10:48:21 debian kernel: [<c0131ea7>] __report_bad_irq+0x2b/0x69
Jun 2 10:48:21 debian kernel: [<c013206d>] note_interrupt+0x188/0x1bf
Jun 2 10:48:21 debian kernel: [<c01317c3>] handle_IRQ_event+0x23/0x49
Jun 2 10:48:21 debian kernel: [<c013185b>] __do_IRQ+0x72/0xa1
Jun 2 10:48:21 debian kernel: [<c010506f>] do_IRQ+0x43/0x50
Jun 2 10:48:21 debian kernel: [<c0103a9a>] common_interrupt+0x1a/0x20
Jun 2 10:48:21 debian kernel: [<c011855a>] __do_softirq+0x2c/0x75
Jun 2 10:48:21 debian kernel: [<c01185c5>] do_softirq+0x22/0x26
Jun 2 10:48:21 debian kernel: [<c0105074>] do_IRQ+0x48/0x50
Jun 2 10:48:21 debian kernel: [<c0103a9a>] common_interrupt+0x1a/0x20
Jun 2 10:48:21 debian kernel: [<f882701a>] acpi_safe_halt+0x14/0x20
[processor]
Jun 2 10:48:21 debian kernel: [<f88271aa>]
acpi_processor_idle+0x12c/0x2fa [processor]
Jun 2 10:48:21 debian kernel: [<c0101a1c>] cpu_idle+0x37/0x4c
Jun 2 10:48:21 debian kernel: [<c03105fa>] start_kernel+0x270/0x272
Jun 2 10:53:01 debian kernel: NETDEV WATCHDOG: eth0: transmit timed out
Jun 2 10:53:01 debian kernel: eth0: Transmit timed out, status 0003,
PHY status 786d, resetting...
Jun 2 10:53:01 debian kernel: eth0: link up, 100Mbps, full-duplex, lpa 0x4 5E1
Jun 2 11:12:39 debian -- MARK --
Jun 2 11:22:57 debian kernel: NETDEV WATCHDOG: eth0: transmit timed out
Jun 2 11:22:57 debian kernel: eth0: Transmit timed out, status 0003,
PHY status 786d, resetting...
Jun 2 11:22:57 debian kernel: eth0: link up, 100Mbps, full-duplex, lpa 0x4 5E1
Jun 2 11:52:40 debian -- MARK --
Jun 2 11:52:53 debian kernel: NETDEV WATCHDOG: eth0: transmit timed out
Jun 2 11:52:53 debian kernel: eth0: Transmit timed out, status 0003,
PHY status 786d, resetting...
Jun 2 11:52:53 debian kernel: eth0: link up, 100Mbps, full-duplex, lpa 0x4 5E1
Jun 2 12:12:40 debian -- MARK --
Jun 2 12:22:52 debian kernel: NETDEV WATCHDOG: eth0: transmit timed out
Jun 2 12:22:52 debian kernel: eth0: Transmit timed out, status 0003,
PHY status 786d, resetting...
Jun 2 12:22:52 debian kernel: eth0: link up, 100Mbps, full-duplex, lpa 0x4 5E1
Jun 2 12:52:40 debian -- MARK --
Jun 2 12:52:48 debian kernel: NETDEV WATCHDOG: eth0: transmit timed out
Jun 2 12:52:48 debian kernel: eth0: Transmit timed out, status 0003,
PHY status 786d, resetting...
Jun 2 12:52:48 debian kernel: eth0: link up, 100Mbps, full-duplex, lpa 0x4 5E1
Jun 2 12:53:04 debian kernel: NETDEV WATCHDOG: eth0: transmit timed out
Jun 2 12:53:04 debian kernel: eth0: Transmit timed out, status 0003,
PHY status 786d, resetting...
Jun 2 12:53:04 debian kernel: eth0: link up, 100Mbps, full-duplex, lpa 0x4 5E1


Et du coup, je suis obligé de redémarrer ma machine pour retrouver du r éseau ...
Cela ne m'est jamais arrivé auparavant, et fonctionne pourtant très
bien sur cette ubuntu dont je souhaite me séparer.

Peut-être les modules via-rhine ?

Encore merci pour votre aide,
Patrice.
:)




Le 02/06/07, Vincent Bernat
OoO En cette matinée pluvieuse du samedi 02 juin 2007, vers 10:18 ,
"Patrice OLIVER"
> Apparement, acpi=no apporterait une solution bien que plein de logs
> indiquent ACPI ...

Le problème, c'est qu'une fois à ce stade, je ne peux pas te propo ser
de solution plus fine. C'est une machine fixe ?
--
panic("esp_handle: current_SC == penguin within interrupt!");
2.2.16 /usr/src/linux/drivers/scsi/esp.c


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact .org




Vincent Bernat
Le #9572511
OoO Peu avant le début de l'après-midi du samedi 02 juin 2007, vers
13:10, "Patrice OLIVER"
Et du coup, je suis obligé de redémarrer ma machine pour retrouver du réseau ...
Cela ne m'est jamais arrivé auparavant, et fonctionne pourtant très
bien sur cette ubuntu dont je souhaite me séparer.



Tu peux tenter un noyau plus récent. Ubuntu utilise un 2.6.20. Il y a un
2.6.20 pour Etch dans les backports, cela te permettra de tester sans
avoir à recompiler toi même ton noyau.
http://www.backports.org
--
Use recursive procedures for recursively-defined data structures.
- The Elements of Programming Style (Kernighan & Plauger)


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme