probléme debian - windows 7

Le
FOUKA nadir
--0-1382702506-1282654802=:68144
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour
je viens d'installer debian lenny 5.0 sur mon ordinateur , j'ai un autre sy=
stème d'exploitation ( windows 7 ) , j'ai installé GRUB , mon problém=
e , quand je redémarre mon ordinateur ,  debian reconnais pas windows 7=
et il affiche window vista !!! ??
pourriez vous m'aider svp ?
merci 
cordialement

--0-1382702506-1282654802=:68144
Content-Type: text/html; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="=
top" style="font: inherit;">Bonjour<br>je viens d'installer debian lenny =
5.0 sur mon ordinateur , j'ai un autre système d'exploitation ( windows 7=
) , j'ai installé GRUB , mon probléme , quand je redémarre mon ordin=
ateur ,&nbsp; debian reconnais pas windows 7 et il affiche window vista !!!=
?? <br>pourriez vous m'aider svp ? <br>merci&nbsp; <br>cordialement<br></t=
d></tr></table><br>
--0-1382702506-1282654802=:68144--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/80856.68144.qm@web28203.mail.ukl.yahoo.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
giggzounet
Le #22499451
Le 24/08/2010 15:00, FOUKA nadir a écrit :
Bonjour
je viens d'installer debian lenny 5.0 sur mon ordinateur , j'ai un autre
système d'exploitation ( windows 7 ) , j'ai installé GRUB , mon probléme
, quand je redémarre mon ordinateur , debian reconnais pas windows 7 et
il affiche window vista !!! ??
pourriez vous m'aider svp ?
merci
cordialement





salut,

tu veux dire qu'il affiche le nom window vista dans grub ? mais qd tu
cliques dessus il te lance bien seven ? non ?

si c'est ça...ben tu édites le fichier /boot/grub/menu.lst et tu
supprimes le mot vista si ça ne te plait pas (pas toute la ligne juste
vista...).

Bye

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/i50hjl$6mo$
jerome moliere
Le #22499441
--00c09f971fac512a87048e91a842
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

2010/8/24 FOUKA nadir
Bonjour
je viens d'installer debian lenny 5.0 sur mon ordinateur , j'ai un autre
système d'exploitation ( windows 7 ) , j'ai installé GRUB , mon probl éme ,
quand je redémarre mon ordinateur , debian reconnais pas windows 7 et il
affiche window vista !!! ??
pourriez vous m'aider svp ?
merci
cordialement

je pense qu'il n''y pas lieu de s'affoler , c'est simplement que


l'os-prober voit une séquence de boot qu'il identifie comme du type windo ws
vista alors que c'est du Windows 7 mais cela doit se lancer quand même no n?
grub-legacy me fait la même chose sur mon nouveau vaio mais c'est pas gra ve

Jerome


--
Jerome Moliere - Mentor/J
http://romjethoughts.blogspot.com/
auteur Eyrolles

--00c09f971fac512a87048e91a842
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

<table cellpadding="0" cellspacing="0" border="0"><tbody><tr><td styl e="font-family: inherit; font-style: inherit; font-variant: inherit; font -weight: inherit; font-size: inherit; line-height: inherit; font-size-adjus t: inherit; font-stretch: inherit;" valign="top">
Bonjour pourriez vous m&#39;aider svp ? <br>merci  <br>cordialement<br></td></tr> </tbody></table><br>




</blockquote></div>je pense qu&#39;il n&#39;&#39;y pas lieu de s&#39; affoler , c&#39;est simplement que l&#39;os-prober voit une séquence de b oot qu&#39;il identifie comme du type windows vista alors que c&#39;est du Windows 7 mais cela doit se lancer quand même non?<br>
grub-legacy me fait la même chose sur mon nouveau vaio mais c&#39;est pas grave auteur Eyrolles<br>

--00c09f971fac512a87048e91a842--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/AANLkTi=L_w16q554=
a.lb
Le #22499511
Le mardi 24 août 2010, jerome moliere a écrit :
2010/8/24 FOUKA nadir
> Bonjour
> je viens d'installer debian lenny 5.0 sur mon ordinateur , j'ai un autre
> système d'exploitation ( windows 7 ) , j'ai installé GRUB , m on probléme
> , quand je redémarre mon ordinateur , debian reconnais pas window s 7 et
> il affiche window vista !!! ??
> pourriez vous m'aider svp ?
> merci
> cordialement
>
> je pense qu'il n''y pas lieu de s'affoler , c'est simplement que

l'os-prober voit une séquence de boot qu'il identifie comme du type windows
vista alors que c'est du Windows 7 mais cela doit se lancer quand mê me non?
grub-legacy me fait la même chose sur mon nouveau vaio mais c'est pa s grave


De même avec un samsung r730,mais c'est bien win 7 qui se lance.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
J
Le #22499841
Le mardi 24 août 2010 à 13:00 +0000, FOUKA nadir a écrit :
Bonjour
je viens d'installer debian lenny 5.0 sur mon ordinateur , j'ai un
autre système d'exploitation ( windows 7 ) , j'ai installé GRUB , mon
probléme , quand je redémarre mon ordinateur , debian reconnais pas
windows 7 et il affiche window vista !!! ??
pourriez vous m'aider svp ?
merci
cordialement



Windows7 c'est pas le nom définitif de Windows Vista en version de
production ?

Troll mis à part, vista et windows7 ont le même système de fichier et la
même séquence de démarrage, considère ça comme la "classe" vista, comme
on a win3x win9x winxp

amicalement
--
Jérôme Dautzenberg


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Michel Doucet
Le #22499921
Le Tue, 24 Aug 2010 15:20:02 +0200, FOUKA nadir a écrit :

j'ai installé GRUB , mon probléme , quand je redémarre mon ordinateur , 
debian reconnais pas windows 7 et il affiche window vista !!! ??



... Grub est intelligent, il a reconnu que Windows 7 est le SP4 de
Vista ;)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Kevin Hinault
Le #22499981
2010/8/24 Michel Doucet

... Grub est intelligent, il a reconnu que Windows 7 est le SP4 de
Vista ;)




<mode vendredi du mardi>
Ah bon Vista c'était pas une beta ?
</mode vendredi du mardi>

--
Kévin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/AANLkTi=
Michel Doucet
Le #22500121
Le Tue, 24 Aug 2010 18:10:02 +0200, Kevin Hinault a écrit :

2010/8/24 Michel Doucet

... Grub est intelligent, il a reconnu que Windows 7 est le SP4 de
Vista ;)




<mode vendredi du mardi>
Ah bon Vista c'était pas une beta ?
</mode vendredi du mardi>

--
Kévin



Chez MS les RTM sont des béta, la version "opérationnelle" s'appelle
SP1 ;)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Jean-Yves F. Barbier
Le #22500161
Le 24 Aug 2010 16:27:29 GMT,
Michel Doucet
>> ... Grub est intelligent, il a reconnu que Windows 7 est le SP4 de
>> Vista ;)
>>
>>
> <mode vendredi du mardi>
> Ah bon Vista c'était pas une beta ?
> </mode vendredi du mardi>
>
> --
> Kévin

Chez MS les RTM sont des béta, la version "opérationnelle" s'ap pelle
SP1 ;)



Tiens, je croyais que ça commençait par de l'alpha et que la vers ion
"opérationnelle" était une bêta et les différents SP de s bêta-SPn.
On m'aurait menti???

--
The mome rath isn't born that could outgrabe me.
-- Nicol Williamson

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Michel Doucet
Le #22500231
Le Tue, 24 Aug 2010 18:50:01 +0200, Jean-Yves F. Barbier a écrit :

Tiens, je croyais que ça commençait par de l'alpha et que la version
"opérationnelle" était une bêta et les différents SP des bêta-SPn. On
m'aurait menti???



ROFL

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme