Problème débit sur carte réseau

Le
Patrick
Bonjour,

je rencontre un léger souci de débit sur la connexion internet de mon PC
fixe. J'ai une connexion câble jusqu'à 100M en réception et jusqu'à 5M en
émission (en théorie)

Les mesures faites avec différents serveurs de test (speednet, degrouptest,
) donnent un débit en réception qui varie entre 10 et 35M (et entre 4 et
5M en émission).
Ce débit ne me pose pas de problème pour l'usage que je fais de mon PC
(bureautique et navigation sur le web).

Cela dit, j'ai fait les mêmes mesures avec un PC portable (plus récent) et
j'obtiens de bien meilleures performances (jusqu'à 70-95M en réception et
jusqu'à 4-5M en émission).

Le PC fixe date de 2005 et il est à jour (XP SP3, AV MSSE, FW Sygate ou MS,
AS Spybot), j'ai tout passé en revue, nettoyé le PC, et rien d'anormal à
signaler. Même les configurations des 2 cartes réseau sont identiques
(autoneg, ). Pas de Wifi activé non plus.
J'ai cherché sur le web, si ma carte réseau du PC fixe n'était pas limitée
côté débit éventuellement, mais je n'ai rien trouvé à son sujet. J'ai mis à
jour le driver de la carte, mais rien n'y fait. Voilà, je ne sais plus trop
où chercher pour le moment.

Quelqu'un aurait-il une idée sur l'origine de cette limitation en débit sur
le PC fixe ?


Merci d'avance pour vos réponses.

--

Cordialement,

Patrick
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Forgeron
Le #24374931
Le 03/04/2012 22:34, Patrick nous fit lire :
Bonjour,

je rencontre un léger souci de débit sur la connexion internet de mon PC
fixe. J'ai une connexion câble jusqu'à 100M en réception et jusqu'à 5M
en émission (en théorie)

Les mesures faites avec différents serveurs de test (speednet,
degrouptest, ...) donnent un débit en réception qui varie entre 10 et
35M (et entre 4 et 5M en émission).



M ?? Mbits/s ou Mo/s ?

Ce débit ne me pose pas de problème pour l'usage que je fais de mon PC
(bureautique et navigation sur le web).

Cela dit, j'ai fait les mêmes mesures avec un PC portable (plus récent)
et j'obtiens de bien meilleures performances (jusqu'à 70-95M en
réception et jusqu'à 4-5M en émission).

Le PC fixe date de 2005 et il est à jour (XP SP3, AV MSSE, FW Sygate ou
MS, AS Spybot), j'ai tout passé en revue, nettoyé le PC, ... et rien
d'anormal à signaler. Même les configurations des 2 cartes réseau sont
identiques (autoneg, ...). Pas de Wifi activé non plus.
J'ai cherché sur le web, si ma carte réseau du PC fixe n'était pas
limitée côté débit éventuellement, mais je n'ai rien trouvé à son sujet.
J'ai mis à jour le driver de la carte, mais rien n'y fait. Voilà, je ne
sais plus trop où chercher pour le moment.

Quelqu'un aurait-il une idée sur l'origine de cette limitation en débit
sur le PC fixe ?



Carte réseau... c'est quoi l'interface de connexion à la carte mère ?

PCI-Express n'apparait qu'en 2004, si on est sur du PCI, va y avoir à
prendre en compte la largeur (32/64) et la vitesse pour une vitesse max
de 133 à 533 Mo/s (vitesse max, pas continue)

Sans oublier que le bus PCI, y va falloir partager.

Le but de la carte réseau étant d'accéder à la mémoire, il faut aussi
voir sur le chemin les southbridges & northbridge.
La mémoire aussi peut apporter ses limitations.

Avec pas de chance, c'est le CPU qui doit traiter l'interruption de
trame... avec toute la latence du bus PCI, ça pourrait jouer pour la
montée en vitesse. (l'Ack partant plus tard...)

Comparaisons entre le fixe et le portable: même OS ?
même réglage de TCP ? (fenetre de départ, algorithme de contention)
même antivirus et firewall ?

Et détail: les processeurs et les mémoires, c'est quoi ?

Et est-ce que les deux interfaces sont bien des giga Ethernets ?
Qui synchronise bien à cette vitesse (et non pas à 100Mbits/s) ?
Patrick
Le #24375061
Bonjour Le Forgeron,

merci pour cette réponse rapide !

Je vais essayer d'être le plus exhaustif possible.

In news:4f7b6626$0$16496$,
Le Forgeron
Le 03/04/2012 22:34, Patrick nous fit lire :
Bonjour,

je rencontre un léger souci de débit sur la connexion internet de
mon PC fixe. J'ai une connexion câble jusqu'à 100M en réception et
jusqu'à 5M en émission (en théorie)

Les mesures faites avec différents serveurs de test (speednet,
degrouptest, ...) donnent un débit en réception qui varie entre 10 et
35M (et entre 4 et 5M en émission).



M ?? Mbits/s ou Mo/s ?



ce sont des Mbits/s (... c'est déjà pas mal ;-) )


Ce débit ne me pose pas de problème pour l'usage que je fais de mon
PC (bureautique et navigation sur le web).

Cela dit, j'ai fait les mêmes mesures avec un PC portable (plus
récent) et j'obtiens de bien meilleures performances (jusqu'à 70-95M
en réception et jusqu'à 4-5M en émission).

Le PC fixe date de 2005 et il est à jour (XP SP3, AV MSSE, FW Sygate
ou MS, AS Spybot), j'ai tout passé en revue, nettoyé le PC, ... et
rien d'anormal à signaler. Même les configurations des 2 cartes
réseau sont identiques (autoneg, ...). Pas de Wifi activé non plus.
J'ai cherché sur le web, si ma carte réseau du PC fixe n'était pas
limitée côté débit éventuellement, mais je n'ai rien trouvé à son
sujet. J'ai mis à jour le driver de la carte, mais rien n'y fait.
Voilà, je ne sais plus trop où chercher pour le moment.

Quelqu'un aurait-il une idée sur l'origine de cette limitation en
débit sur le PC fixe ?



Carte réseau... c'est quoi l'interface de connexion à la carte mère ?



Carte PCI Fast Ethernet (SiS 900-based PCI Fast Ethernet Adapter)
contrôleur IDE


PCI-Express n'apparait qu'en 2004, si on est sur du PCI, va y avoir à
prendre en compte la largeur (32/64) et la vitesse pour une vitesse
max de 133 à 533 Mo/s (vitesse max, pas continue)

Sans oublier que le bus PCI, y va falloir partager.

Le but de la carte réseau étant d'accéder à la mémoire, il faut aussi
voir sur le chemin les southbridges & northbridge.
La mémoire aussi peut apporter ses limitations.

Avec pas de chance, c'est le CPU qui doit traiter l'interruption de
trame... avec toute la latence du bus PCI, ça pourrait jouer pour la
montée en vitesse. (l'Ack partant plus tard...)

Comparaisons entre le fixe et le portable: même OS ?



XP SP3 sur le PC fixe et W7 home sur le portable

même réglage de TCP ? (fenetre de départ, algorithme de contention)



oui: MTU 1500 de mémoire

même antivirus et firewall ?



oui: MSSE


Et détail: les processeurs et les mémoires, c'est quoi ?



PC fixe: AMD Athlon 64 3000+ 2GHz (il date de 2005) ... portable: core i5
(il date de 2010)

PC fixe: RAM DDR 2 Go ... portable: 4 Go (de mémoire)


Et est-ce que les deux interfaces sont bien des giga Ethernets ?



PC fixe: non: FE ... portable: je ne sais plus (je vérifierai demain mais FE
également il me semble)

Qui synchronise bien à cette vitesse (et non pas à 100Mbits/s) ?



Tout est en auto négociation (j'ai les mêmes résultats si je force à 100M en
full duplex)


Je vérifierai le détail des caractéristiques demain.

Bonne fin de soirée et encore merci pour votre aide :-)


--

Cordialement,

Patrick
Didier
Le #24376611
Le 03/04/2012 22:34, Patrick a écrit :
Bonjour,

je rencontre un léger souci de débit sur la connexion internet de mon PC
fixe. J'ai une connexion câble jusqu'à 100M en réception et jusqu'à 5M
en émission (en théorie)

Les mesures faites avec différents serveurs de test (speednet,
degrouptest, ...) donnent un débit en réception qui varie entre 10 et
35M (et entre 4 et 5M en émission).
Ce débit ne me pose pas de problème pour l'usage que je fais de mon PC
(bureautique et navigation sur le web).

Cela dit, j'ai fait les mêmes mesures avec un PC portable (plus récent)
et j'obtiens de bien meilleures performances (jusqu'à 70-95M en
réception et jusqu'à 4-5M en émission).

Le PC fixe date de 2005 et il est à jour (XP SP3, AV MSSE, FW Sygate ou
MS, AS Spybot), j'ai tout passé en revue, nettoyé le PC, ... et rien
d'anormal à signaler. Même les configurations des 2 cartes réseau sont
identiques (autoneg, ...). Pas de Wifi activé non plus.
J'ai cherché sur le web, si ma carte réseau du PC fixe n'était pas
limitée côté débit éventuellement, mais je n'ai rien trouvé à son sujet.
J'ai mis à jour le driver de la carte, mais rien n'y fait. Voilà, je ne
sais plus trop où chercher pour le moment.

Quelqu'un aurait-il une idée sur l'origine de cette limitation en débit
sur le PC fixe ?


Merci d'avance pour vos réponses.



Bonsoir.
Peut-être revoir le réglage de la MTU ?
Je sais que cela peut avoir une incidence non négligeable.
Didier.
Patrick
Le #24377031
Bonjour Didier,
In news:4f7c8ab8$0$12510$,
Didier
Le 03/04/2012 22:34, Patrick a écrit :
Bonjour,

je rencontre un léger souci de débit sur la connexion internet de
mon PC fixe. J'ai une connexion câble jusqu'à 100M en réception et
jusqu'à 5M en émission (en théorie)

Les mesures faites avec différents serveurs de test (speednet,
degrouptest, ...) donnent un débit en réception qui varie entre 10 et
35M (et entre 4 et 5M en émission).
Ce débit ne me pose pas de problème pour l'usage que je fais de mon
PC (bureautique et navigation sur le web).

Cela dit, j'ai fait les mêmes mesures avec un PC portable (plus
récent) et j'obtiens de bien meilleures performances (jusqu'à 70-95M
en réception et jusqu'à 4-5M en émission).

Le PC fixe date de 2005 et il est à jour (XP SP3, AV MSSE, FW Sygate
ou MS, AS Spybot), j'ai tout passé en revue, nettoyé le PC, ... et
rien d'anormal à signaler. Même les configurations des 2 cartes
réseau sont identiques (autoneg, ...). Pas de Wifi activé non plus.
J'ai cherché sur le web, si ma carte réseau du PC fixe n'était pas
limitée côté débit éventuellement, mais je n'ai rien trouvé à son
sujet. J'ai mis à jour le driver de la carte, mais rien n'y fait.
Voilà, je ne sais plus trop où chercher pour le moment.

Quelqu'un aurait-il une idée sur l'origine de cette limitation en
débit sur le PC fixe ?


Merci d'avance pour vos réponses.



Bonsoir.
Peut-être revoir le réglage de la MTU ?
Je sais que cela peut avoir une incidence non négligeable.
Didier.



C'est une piste que j'avais imaginée, mais j'ai lu un peu partout que le
réglage de la MTU doit être de 1500 (ce qui est le cas pour mes 2 PC)

--

Cordialement,

Patrick
Patrick
Le #24377061
Bonjour,

voici quelques précisions suite aux informations d'hier.

In news:jlfqed$ejf$,
Patrick
Bonjour Le Forgeron,

merci pour cette réponse rapide !

Je vais essayer d'être le plus exhaustif possible.

In news:4f7b6626$0$16496$,
Le Forgeron
Le 03/04/2012 22:34, Patrick nous fit lire :
Bonjour,

je rencontre un léger souci de débit sur la connexion internet de
mon PC fixe. J'ai une connexion câble jusqu'à 100M en réception et
jusqu'à 5M en émission (en théorie)

Les mesures faites avec différents serveurs de test (speednet,
degrouptest, ...) donnent un débit en réception qui varie entre 10
et 35M (et entre 4 et 5M en émission).



M ?? Mbits/s ou Mo/s ?



ce sont des Mbits/s (... c'est déjà pas mal ;-) )


Ce débit ne me pose pas de problème pour l'usage que je fais de mon
PC (bureautique et navigation sur le web).

Cela dit, j'ai fait les mêmes mesures avec un PC portable (plus
récent) et j'obtiens de bien meilleures performances (jusqu'à 70-95M
en réception et jusqu'à 4-5M en émission).

Le PC fixe date de 2005 et il est à jour (XP SP3, AV MSSE, FW Sygate
ou MS, AS Spybot), j'ai tout passé en revue, nettoyé le PC, ... et
rien d'anormal à signaler. Même les configurations des 2 cartes
réseau sont identiques (autoneg, ...). Pas de Wifi activé non plus.
J'ai cherché sur le web, si ma carte réseau du PC fixe n'était pas
limitée côté débit éventuellement, mais je n'ai rien trouvé à son
sujet. J'ai mis à jour le driver de la carte, mais rien n'y fait.
Voilà, je ne sais plus trop où chercher pour le moment.

Quelqu'un aurait-il une idée sur l'origine de cette limitation en
débit sur le PC fixe ?



Carte réseau... c'est quoi l'interface de connexion à la carte mère ?



Carte PCI Fast Ethernet (SiS 900-based PCI Fast Ethernet Adapter)
contrôleur IDE


PCI-Express n'apparait qu'en 2004, si on est sur du PCI, va y avoir à
prendre en compte la largeur (32/64) et la vitesse pour une vitesse
max de 133 à 533 Mo/s (vitesse max, pas continue)

Sans oublier que le bus PCI, y va falloir partager.

Le but de la carte réseau étant d'accéder à la mémoire, il faut aussi
voir sur le chemin les southbridges & northbridge.
La mémoire aussi peut apporter ses limitations.

Avec pas de chance, c'est le CPU qui doit traiter l'interruption de
trame... avec toute la latence du bus PCI, ça pourrait jouer pour la
montée en vitesse. (l'Ack partant plus tard...)

Comparaisons entre le fixe et le portable: même OS ?



XP SP3 sur le PC fixe et W7 home sur le portable



W7 SP1 64 bits sur le portable


même réglage de TCP ? (fenetre de départ, algorithme de contention)



oui: MTU 1500 de mémoire

même antivirus et firewall ?



oui: MSSE


Et détail: les processeurs et les mémoires, c'est quoi ?



PC fixe: AMD Athlon 64 3000+ 2GHz (il date de 2005) ... portable:
core i5 (il date de 2010)



Core i5 M430 2.27 GHz sur le portable


PC fixe: RAM DDR 2 Go ... portable: 4 Go (de mémoire)



je confirme les 4 Go pour le portable (3.86 Go utilisables)



Et est-ce que les deux interfaces sont bien des giga Ethernets ?



PC fixe: non: FE ... portable: je ne sais plus (je vérifierai demain
mais FE également il me semble)



je confirme carte réseau Realtek PCIe FE Family controller sur la portable


Qui synchronise bien à cette vitesse (et non pas à 100Mbits/s) ?



Tout est en auto négociation (j'ai les mêmes résultats si je force à
100M en full duplex)


Je vérifierai le détail des caractéristiques demain.

Bonne fin de soirée et encore merci pour votre aide :-)




Merci d'avance pour votre aide :-)


--

Cordialement,

Patrick
Didier
Le #24377081
Le 04/04/2012 21:48, Patrick a écrit :
Bonjour Didier,
In news:4f7c8ab8$0$12510$,
Didier
Le 03/04/2012 22:34, Patrick a écrit :
Bonjour,

je rencontre un léger souci de débit sur la connexion internet de
mon PC fixe. J'ai une connexion câble jusqu'à 100M en réception et
jusqu'à 5M en émission (en théorie)

Les mesures faites avec différents serveurs de test (speednet,
degrouptest, ...) donnent un débit en réception qui varie entre 10 et
35M (et entre 4 et 5M en émission).
Ce débit ne me pose pas de problème pour l'usage que je fais de mon
PC (bureautique et navigation sur le web).

Cela dit, j'ai fait les mêmes mesures avec un PC portable (plus
récent) et j'obtiens de bien meilleures performances (jusqu'à 70-95M
en réception et jusqu'à 4-5M en émission).

Le PC fixe date de 2005 et il est à jour (XP SP3, AV MSSE, FW Sygate
ou MS, AS Spybot), j'ai tout passé en revue, nettoyé le PC, ... et
rien d'anormal à signaler. Même les configurations des 2 cartes
réseau sont identiques (autoneg, ...). Pas de Wifi activé non plus.
J'ai cherché sur le web, si ma carte réseau du PC fixe n'était pas
limitée côté débit éventuellement, mais je n'ai rien trouvé à son
sujet. J'ai mis à jour le driver de la carte, mais rien n'y fait.
Voilà, je ne sais plus trop où chercher pour le moment.

Quelqu'un aurait-il une idée sur l'origine de cette limitation en
débit sur le PC fixe ?


Merci d'avance pour vos réponses.



Bonsoir.
Peut-être revoir le réglage de la MTU ?
Je sais que cela peut avoir une incidence non négligeable.
Didier.



C'est une piste que j'avais imaginée, mais j'ai lu un peu partout que le
réglage de la MTU doit être de 1500 (ce qui est le cas pour mes 2 PC)



Si tu es derrière un modem routeur, je pense que tu devrais être à un
peu moins; essaie 1480, ou un peu moins.
Didier.
Patrick
Le #24377101
Bonjour Didier,
In news:4f7cacb1$0$21485$,
Didier
Le 04/04/2012 21:48, Patrick a écrit :
Bonjour Didier,
In news:4f7c8ab8$0$12510$,
Didier
Le 03/04/2012 22:34, Patrick a écrit :
Bonjour,

je rencontre un léger souci de débit sur la connexion internet de
mon PC fixe. J'ai une connexion câble jusqu'à 100M en réception et
jusqu'à 5M en émission (en théorie)

Les mesures faites avec différents serveurs de test (speednet,
degrouptest, ...) donnent un débit en réception qui varie entre 10
et 35M (et entre 4 et 5M en émission).
Ce débit ne me pose pas de problème pour l'usage que je fais de mon
PC (bureautique et navigation sur le web).

Cela dit, j'ai fait les mêmes mesures avec un PC portable (plus
récent) et j'obtiens de bien meilleures performances (jusqu'à
70-95M en réception et jusqu'à 4-5M en émission).

Le PC fixe date de 2005 et il est à jour (XP SP3, AV MSSE, FW
Sygate ou MS, AS Spybot), j'ai tout passé en revue, nettoyé le PC,
... et rien d'anormal à signaler. Même les configurations des 2
cartes réseau sont identiques (autoneg, ...). Pas de Wifi activé
non plus. J'ai cherché sur le web, si ma carte réseau du PC fixe
n'était pas limitée côté débit éventuellement, mais je n'ai rien
trouvé à son sujet. J'ai mis à jour le driver de la carte, mais
rien n'y fait. Voilà, je ne sais plus trop où chercher pour le
moment. Quelqu'un aurait-il une idée sur l'origine de cette limitation
en
débit sur le PC fixe ?


Merci d'avance pour vos réponses.



Bonsoir.
Peut-être revoir le réglage de la MTU ?
Je sais que cela peut avoir une incidence non négligeable.
Didier.



C'est une piste que j'avais imaginée, mais j'ai lu un peu partout
que le réglage de la MTU doit être de 1500 (ce qui est le cas pour
mes 2 PC)


Si tu es derrière un modem routeur, je pense que tu devrais être à un
peu moins; essaie 1480, ou un peu moins.
Didier.



Merci pour cette piste. Je suis bien derrière un modem-routeur câble.
Je viens de tester différentes valeurs de MTU (1480 - 1450 - 1400),
malheureusement les mesures de débit sont toujours les mêmes.

Bonne fin de soirée et encore merci pour l'aide :-)


--

Cordialement,

Patrick
Le Forgeron
Le #24377191
Le 04/04/2012 22:07, Patrick nous fit lire :
Bonjour,

voici quelques précisions suite aux informations d'hier.


je rencontre un léger souci de débit sur la connexion internet de
mon PC fixe. J'ai une connexion câble jusqu'à 100M en réception et
jusqu'à 5M en émission (en théorie)

Les mesures faites avec différents serveurs de test (speednet,
degrouptest, ...) donnent un débit en réception qui varie entre 10
et 35M (et entre 4 et 5M en émission).



M ?? Mbits/s ou Mo/s ?



ce sont des Mbits/s (... c'est déjà pas mal ;-) )






Vu qu'ensuite on utilise des cartes Fast Ethernet (100 Mbits/s aussi),
le résultat du portable est normal.



Cela dit, j'ai fait les mêmes mesures avec un PC portable (plus
récent) et j'obtiens de bien meilleures performances (jusqu'à 70-95M
en réception et jusqu'à 4-5M en émission).










A noter qu'en émission, les deux ont le même score.
(le goulet dans ce sens, c'est la connexion câble)

Quelqu'un aurait-il une idée sur l'origine de cette limitation en
débit sur le PC fixe ?



Carte réseau... c'est quoi l'interface de connexion à la carte mère ?



Carte PCI Fast Ethernet (SiS 900-based PCI Fast Ethernet Adapter)
contrôleur IDE






On va y revenir!

Comparaisons entre le fixe et le portable: même OS ?



XP SP3 sur le PC fixe et W7 home sur le portable



W7 SP1 64 bits sur le portable




Donc pas vraiment le même, mais je pense que ça n'a rien à voir.


Et détail: les processeurs et les mémoires, c'est quoi ?



PC fixe: AMD Athlon 64 3000+ 2GHz (il date de 2005) ... portable:
core i5 (il date de 2010)



Core i5 M430 2.27 GHz sur le portable



Monocoeur d'un coté (pour gérer les interruptions et tout ça), 2 vrai
coeurs (4 en Hyperthreading) pour l'autre.



PC fixe: RAM DDR 2 Go ... portable: 4 Go (de mémoire)



je confirme les 4 Go pour le portable (3.86 Go utilisables)




J'avais plus en tête le type de mémoire, ainsi que leur vitesse (tant en
MHz qu'en valeur de CAS)... mais la suite indique que c'est sans
importance ici.




Et est-ce que les deux interfaces sont bien des giga Ethernets ?



PC fixe: non: FE ... portable: je ne sais plus (je vérifierai demain
mais FE également il me semble)



je confirme carte réseau Realtek PCIe FE Family controller sur la portable




Donc un bus PCI d'un coté, et un PCIe (express) de l'autre.
PCI probablement en 32 bits, 33MHz, donc plafonnant à 133 Moctet/s.
(et c'est en pointe, dans les descentes, en partageant), contre au
minimum 250 Moctets/s (sur une ligne dédiée, sauf southbridge joueur).
(et c'est en full duplex, alors que le PCI ne l'est pas)...

Autoroute vs route de campagne étroite et passage à niveau. Pas choquant
d'avoir une différence à la prise Ethernet.

A moins de rencontrer quelqu'un avec un PC ayant aussi un mono-coeur,
avec une carte PCI pour le réseau, et dont les vitesses seraient bien
meilleure sur un cable Ethernet à 100 Mbits/s, je ne vois pas de quoi
s'étonner de la maigre performance du PC fixe: la carte peut manger des
trames à 100 Mbits/s, mais entre l'accès PCI et le processeur, faut pas
lui en demander de tenir un régime soutenu.

A la limite, si vous trouvez une carte GigaEthernet (et en supposant que
la connexion câble supporte de monter au Giga en local), on pourrait
peut-être débloquer un peu. (mais une carte GigaEthernet sur PCI, on est
à la limite du vol sur les spécifications: ça marchera, mais on va
tellement saturer le bus PCI que le débit chutera de lui même très
rapidement)
(sauf à partir sur du 64 bits en 66MHz... et encore, le temps de bascule
sur PCI va mettre tellement de latence dans la boucle que le vendeur
serait encore plus un voleur) (et des slots 64 bits, ça ne court pas les
rues, et c'était bien hors de prix aussi)


Qui synchronise bien à cette vitesse (et non pas à 100Mbits/s) ?



Tout est en auto négociation (j'ai les mêmes résultats si je force à
100M en full duplex)


Pascal Hambourg
Le #24377181
Salut,

Le Forgeron a écrit :

Donc un bus PCI d'un coté, et un PCIe (express) de l'autre.
PCI probablement en 32 bits, 33MHz, donc plafonnant à 133 Moctet/s.
(et c'est en pointe, dans les descentes, en partageant), contre au
minimum 250 Moctets/s (sur une ligne dédiée, sauf southbridge joueur).
(et c'est en full duplex, alors que le PCI ne l'est pas)...



A comparer avec ~10 Mo/s nécessaires pour bourrer un lien fast ethernet.
Soit un facteur 10 entre les deux, une paille.

Autoroute vs route de campagne étroite et passage à niveau. Pas choquant
d'avoir une différence à la prise Ethernet.

A moins de rencontrer quelqu'un avec un PC ayant aussi un mono-coeur,
avec une carte PCI pour le réseau, et dont les vitesses seraient bien
meilleure sur un cable Ethernet à 100 Mbits/s



Présent.

, je ne vois pas de quoi
s'étonner de la maigre performance du PC fixe: la carte peut manger des
trames à 100 Mbits/s, mais entre l'accès PCI et le processeur, faut pas
lui en demander de tenir un régime soutenu.



Il n'y a rien d'exceptionnel à atteindre plus de 10 Mo/s sur un lien
fast ethernet, et pas besoin de double coeur gavé de GHz ni de DDR3 pour
y parvenir. Un bête Pentium avec de la DDR suffit largement pour assurer
ce débit. Faut arrêter le délire, ce n'est que du fast ethernet.
Zythum
Le #24377391
Le 04/04/2012 23:49, Pascal Hambourg a écrit :

Il n'y a rien d'exceptionnel à atteindre plus de 10 Mo/s sur un lien
fast ethernet, et pas besoin de double coeur gavé de GHz ni de DDR3 pour
y parvenir. Un bête Pentium avec de la DDR suffit largement pour assurer
ce débit. Faut arrêter le délire, ce n'est que du fast ethernet.



Je plussoie complètement et d'ailleurs mon PC potable du boulot, un
double coeur de 2007, sature complètement un lien giga Ethernet sans que
la charge CPU monte à 100 % .

Cependant je vérifierais la charge CPU lors des tests de débits, ça ne
mange pas de pain.

Un point qui n'a me semble-t-il pas évoqué ceux sont les anti-virus (et
autre logiciels de sécurité) installés sur chacune des machines.

Parfois il y a de mauvaises surprises, même en utilisant le même
anti-virus (un simple réglage différents et les performances se prennent
une claque)



--
Zythum
Publicité
Poster une réponse
Anonyme