Problême décodage Arcam AVR250

Le
Gilles Morellini
Hello,

Je poste ici mais je suis disposé à aller sur f.s.e si ça semble plus
approprié.

Mon tout beau Arcam AVR-250 d'Octobre 2005 a un problème: il ne décode
plus le DD ou DTS que par intermittence. Professional Product Line ne
m'a pas encore répondu sur la durée de la garantie (d'ailleurs
doivent-ils me le réparer et assurer la garantie si le vendeur a
disparu/fait faillite ?)

Sur les entrées 5.1 pas de souci, mais dès qu'on attaque avec une entrée
numérique co-ax ou optique, le décodage fonctionne pendant quelques
minutes puis plus rien.

On me propose de le faire voir par un petit réparateur indépendant,
sont-ils (hou la méchante généralité !) adaptés pour un tel dépannage ?

Dans ce cas, serais-je à même de me dépanner moi-même ? Genre: c'est la
puce de décodage 6-russes-logiques qui déconne, tu la dessoudes, t'en
commandes une sur www.toutauneuro.ru et tu ressoudes et hop !

--
Gilles.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Louis Matrat
Le #8232831
en ce 01/03/2007 11:27, Gilles Morellini nous disait:

Sur les entrées 5.1 pas de souci, mais dès qu'on attaque avec une entrée
numérique co-ax ou optique, le décodage fonctionne pendant quelques
minutes puis plus rien.

On me propose de le faire voir par un petit réparateur indépendant,
sont-ils (hou la méchante généralité !) adaptés pour un tel dépannage ?

Dans ce cas, serais-je à même de me dépanner moi-même ? Genre: c'est la
puce de décodage 6-russes-logiques qui déconne, tu la dessoudes, t'en
commandes une sur www.toutauneuro.ru et tu ressoudes et hop !



A priori, je serais tenté de suspecter l'alim (et plus particulièrement
les condos) qui s'occupe de la partie "numérique", vraisemblablement un
3,3V. Localiser, mesurer, oscilloscoper.
Une photo des entrailles de la bête ne serait pas inutile non plus...

JLM
Gilles Morellini
Le #8232801
Jean-Louis Matrat a écrit :

A priori, je serais tenté de suspecter l'alim (et plus particulièrement
les condos) qui s'occupe de la partie "numérique", vraisemblablement un
3,3V. Localiser, mesurer, oscilloscoper.
Une photo des entrailles de la bête ne serait pas inutile non plus...




Ah ! Ca me plait !
Je vais quand même attendre la réponse de l'importateur (qui ne semble
pas pressé) pour savoir si la garantie est de 2 ans. Qui plus est, ils
peuvent me faire une mise-à-jour du micro-logiciel dans le même temps.

Si leur réponse est négative, hop, ouverture et fostos comifô.

Merci JLM.


--
Gilles.
Gilles Morellini
Le #8185831
Gilles Morellini a écrit :

Ah ! Ca me plait !
Je vais quand même attendre la réponse de l'importateur (qui ne semble
pas pressé) pour savoir si la garantie est de 2 ans. Qui plus est, ils
peuvent me faire une mise-à-jour du micro-logiciel dans le même temps.

Si leur réponse est négative, hop, ouverture et fostos comifô.

Merci JLM.




Suite et fin,

Envoi chez PPL car garantie 3 ans, 15 jours d'immobilisation port
compris, et changement de 'diodes' chépakoi selon le mec au téléphone.
Par contre pour qu'ils me le renvoient sans passer par la case
'Revendeur' et éviter 4-5 jours de délai en plus, j'ai dû payer le port
retour...

Pour l'instant tout semble OK.
Micro-logiciel mis à jour dans le même temps.

--
Gilles.
Publicité
Poster une réponse
Anonyme