Problème démarrage avec compte limité

Le
Damien G
Bonjour à tous,

J'ai actuellement un compte nommé "student" et qui dispose des droits
administrateur, tous les services et programmes qui se trouvent dans "run"
démarrent correctement lors du démarrage de la session.

Mais lorsque je met ce même compte "student" avec les droits d'utilisateurs
(compte limité), aucun démarrage (dans "RUN") ne se fait alors que les
services eux se lancent bien..

Quelqu'un peu-t-il me dépanner ??
J'ai cherché partout, y compris dans la base de registre et les permissions
sont bonnes

Merci beaucoup.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gloops
Le #1066328
Salut,

Je vois ça de très loin, mais je suppose que ça pourrait a ider à
répondre de savoir ce qu'il y a, dans ce démarrage.

Au fait, c'est quoi, dans "run" ?
C'est une clef de registre ?

Précise, on ne sait jamais.
Comme ça celui qui sait aura tout sous la main ...
_______________________________________
Damien G a écrit, le 22/08/2007 17:08 :
Bonjour à tous,

J'ai actuellement un compte nommé "student" et qui dispose des dro its
administrateur, tous les services et programmes qui se trouvent dans "r un"
démarrent correctement lors du démarrage de la session.

Mais lorsque je met ce même compte "student" avec les droits d'uti lisateurs
(compte limité), aucun démarrage (dans "RUN") ne se fait alor s que les
services eux se lancent bien..

Quelqu'un peu-t-il me dépanner ??
J'ai cherché partout, y compris dans la base de registre et les pe rmissions
sont bonnes...

Merci beaucoup.


Damien G
Le #1232089
Run, oui c'est le démarrage qui se trouve dans regedit et qu'on peut
manipuler à partir de "msconfig" aussi..

J'ai quicktime qui se lance, Avg (avgcc.exe), etc...

Ces applications se lancent uniquement lorsque je met le compte "student" en
administrateur...

Sur les pc d'une autre salle, celles-ci se lancent parfaitement lorsque
"student" est en compte limité..


Salut,

Je vois ça de très loin, mais je suppose que ça pourrait aider à
répondre de savoir ce qu'il y a, dans ce démarrage.

Au fait, c'est quoi, dans "run" ?
C'est une clef de registre ?

Précise, on ne sait jamais.
Comme ça celui qui sait aura tout sous la main ...
_______________________________________
Damien G a écrit, le 22/08/2007 17:08 :
Bonjour à tous,

J'ai actuellement un compte nommé "student" et qui dispose des droits
administrateur, tous les services et programmes qui se trouvent dans "run"
démarrent correctement lors du démarrage de la session.

Mais lorsque je met ce même compte "student" avec les droits d'utilisateurs
(compte limité), aucun démarrage (dans "RUN") ne se fait alors que les
services eux se lancent bien..

Quelqu'un peu-t-il me dépanner ??
J'ai cherché partout, y compris dans la base de registre et les permissions
sont bonnes...

Merci beaucoup.






JF
Le #1232078
*Bonjour Damien G* !

Run, oui c'est le démarrage qui se trouve dans regedit et qu'on peut
manipuler à partir de "msconfig" aussi..
J'ai quicktime qui se lance, Avg (avgcc.exe), etc...
Ces applications se lancent uniquement lorsque je met le compte "student" en
administrateur...
Sur les pc d'une autre salle, celles-ci se lancent parfaitement lorsque
"student" est en compte limité..


Et en déplaçant les commandes vers HKLM ?
http://support.microsoft.com/kb/314866/fr
http://groups.google.com/groups/search?q=run+administrateur+limite
http://groups.google.com/group/microsoft.public.fr.windowsxp/browse_thread/thread/b4a3865a2700b0a5

Ce comportement pourrait être dû à une stratégie :
Vérifier la présence de la valeur DisableCurrentUserRun depuis le
compte concerné :
HKCUSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
DisableCurrentUserRun = 1 la stratégie est activée
Source :
165. Disable/Enable Run Keys Per User or Per System
www.kellys-korner-xp.com/xp_tweaks.htm

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

JF
Le #1232076
Autre source :
Désactiver le chargement automatique des
commandes figurant dans les clés Run
http://www.hotline-pc.org/session.htm

Avec XPPRO :
Exécuter>gpedit.msc
Config utilisateur, Modèles d'admin, Système, Ouverture de session

Je n'ai plus pensé au fait que le comportement est différent selon que
le compte est limité ou Admin. Ce ne doit pas être ça.

Est-ce que la clé a bien les autorisations de lecture nécessaires ?
Il semble que oui, puisque tu le dis.
À te lire ...

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm
Damien G
Le #1231755
Merci pour votre aide, malheureusement, cela n'a pas fonctionné...

Pour solutionner le problème, j'ai supprimé et recréé le compte...

Merci beaucoup.


Autre source :
Désactiver le chargement automatique des
commandes figurant dans les clés Run
http://www.hotline-pc.org/session.htm

Avec XPPRO :
Exécuter>gpedit.msc
Config utilisateur, Modèles d'admin, Système, Ouverture de session

Je n'ai plus pensé au fait que le comportement est différent selon que
le compte est limité ou Admin. Ce ne doit pas être ça.

Est-ce que la clé a bien les autorisations de lecture nécessaires ?
Il semble que oui, puisque tu le dis.
À te lire ...

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm





JF
Le #1231754
*Bonjour Damien G* !

Merci pour votre aide, malheureusement, cela n'a pas fonctionné...
Pour solutionner le problème, j'ai supprimé et recréé le compte...


Me voici fixé.
Ta solution est drastique, et me fait penser à :
Réparer un profil d'utilisateur
www.hotline-pc.org/comptesutilisateurs.htm
www.d2i.ch/pn/az/p.html#p020
http://a.vouillon.online.fr/faq-winxp.htm#177
http://support.microsoft.com/kb/318011/fr

Merci de ton info et bonne continuation !

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

Publicité
Poster une réponse
Anonyme