problème au démarrage

Le
Gaëtan BOWLER
Bonjour,
J'ai un ami qui a quelques problèmes au démarrage de son PC sous XP
pro.
Le pc démarre bien uniquement en mode sans échecs.
au moment ou l'on repasse en mode normal l'écran n'est plus reconnu,
comme si la liaison
était déconnectée.
Je lui ai passé un autre écran, même problème.
Nous avons vérifié l'enfichage de la carte graphique.
Auriez vous une piste ?
Merci par avance pour vos réponses.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sabrem JORAM
Le #17799231
> Bonjour,
J'ai un ami qui a quelques problèmes au démarrage de son PC sous XP pro.
Le pc démarre bien uniquement en mode sans échecs.
au moment ou l'on repasse en mode normal l'écran n'est plus reconnu, comme si
la liaison
était déconnectée.
Je lui ai passé un autre écran, même problème.
Nous avons vérifié l'enfichage de la carte graphique.
Auriez vous une piste ?
Merci par avance pour vos réponses.



Bonjour,

Rien dans le gestionnaire de périphériques ?

Réinstallez les pilotes de la carte graphique...

Cordialement,

--

http://www.worldcommunitygrid.org/
Herser
Le #17799331
Gaëtan BOWLER wrote:
Bonjour,
J'ai un ami qui a quelques problèmes au démarrage de son PC sous XP
pro.
Le pc démarre bien uniquement en mode sans échecs.
au moment ou l'on repasse en mode normal l'écran n'est plus reconnu,
comme si la liaison
était déconnectée.
Je lui ai passé un autre écran, même problème.
Nous avons vérifié l'enfichage de la carte graphique.
Auriez vous une piste ?
Merci par avance pour vos réponses.



Bonjour
Peut-être a t'il modifié la résolution au delà de ce que permet son écran
Quand il est en mode sans échec, clic droit sur une zone vide du bureau.
Puis Propriétés et Paramètres
Sur "Résolution de l'écran" mettre une résolution inférieure.
Si ça ne fonctionne pas, réinstaller les pilotes comme dit Pascal
Herser
Gaëtan BOWLER
Le #17800191
"Herser"
Gaëtan BOWLER wrote:
Bonjour,
J'ai un ami qui a quelques problèmes au démarrage de son PC sous XP
pro.
Le pc démarre bien uniquement en mode sans échecs.
au moment ou l'on repasse en mode normal l'écran n'est plus
reconnu,
comme si la liaison
était déconnectée.
Je lui ai passé un autre écran, même problème.
Nous avons vérifié l'enfichage de la carte graphique.
Auriez vous une piste ?
Merci par avance pour vos réponses.



Bonjour
Peut-être a t'il modifié la résolution au delà de ce que permet son
écran
Quand il est en mode sans échec, clic droit sur une zone vide du
bureau.
Puis Propriétés et Paramètres
Sur "Résolution de l'écran" mettre une résolution inférieure.
Si ça ne fonctionne pas, réinstaller les pilotes comme dit Pascal
Herser





Merci beaucoup,
j'ai réinstallé et tout fonctionne, c'est parfait.
Publicité
Poster une réponse
Anonyme