problème de démarrage

Le
Ludovic
Bonjour,

Voici mon problème :

Je suis sous windows7 sur un ordinateur portable.
J'ai voulu installer Ubuntu sur mon disque-dure externe usb à partir d'un CD
d'installation.
Voici ce que j'ai fait :

- Je branche mon disque-dure externe, dans le bios je demarre sur le lecteur
CD/DVD et je suis les instructions de l'assistant d'installation. Lorsque
celui-ci me demande ou je veux installer ubuntu, je choisi 50Go libres sur
le disque-dure externe.Une fois l'installation terminée il me demande
"redémarrer maintenant".
- Je redémarre puis dans le bios je choisis de démarrer sur "USB : ST950032
5AS" (le disque dure externe). Et là s'affiche sur un écran noir "BOOTMGR
absent". (mon disque dure externe étant toujours branché)
- Je fait ctrl+alt+suppr pour redémarrer, je boot sur "HDD : PM-TOSHIBA "
(le disque dure de l'ordinateur, windows 7) et là s'affiche sur un écran
noir "error : no such device : eaa17a [numeros+lettres]"
- Je retire le CD, je débranche le disque-dure, j'aissaie de redémarrer dans
toute les configurations mais toujours la même chose !

Que ce passe-t-il ?
Comment puis-je réparrer ça ?

Merci pour votre aide !

Ludovic
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #22119571
démarre sur le dvd w7 pour réparer et retrouver le multiboot...

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Ludovic" news:e%
Bonjour,

Voici mon problème :

Je suis sous windows7 sur un ordinateur portable.
J'ai voulu installer Ubuntu sur mon disque-dure externe usb à partir d'un
CD d'installation.
Voici ce que j'ai fait :

- Je branche mon disque-dure externe, dans le bios je demarre sur le
lecteur CD/DVD et je suis les instructions de l'assistant d'installation.
Lorsque celui-ci me demande ou je veux installer ubuntu, je choisi 50Go
libres sur le disque-dure externe.Une fois l'installation terminée il me
demande "redémarrer maintenant".
- Je redémarre puis dans le bios je choisis de démarrer sur "USB :
ST950032 5AS" (le disque dure externe). Et là s'affiche sur un écran noir
"BOOTMGR absent". (mon disque dure externe étant toujours branché)
- Je fait ctrl+alt+suppr pour redémarrer, je boot sur "HDD : PM-TOSHIBA
..." (le disque dure de l'ordinateur, windows 7) et là s'affiche sur un
écran noir "error : no such device : eaa17a... [numeros+lettres]"
- Je retire le CD, je débranche le disque-dure, j'aissaie de redémarrer
dans toute les configurations mais toujours la même chose... !

Que ce passe-t-il ?
Comment puis-je réparrer ça ?

Merci pour votre aide !

Ludovic

Ludovic
Le #22119821
Bonjour,

J'ai démarré sur le DVD windows7, j'ai fait "réparrer les problèmes de
démarrage", il me dit qu'il n'y a pas de problème !
j'ai aussi éssayé une restauration système, rien à changé...

Merci,

Ludovic

"Azo4"
démarre sur le dvd w7 pour réparer et retrouver le multiboot...

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Ludovic" news:e%
Bonjour,

Voici mon problème :

Je suis sous windows7 sur un ordinateur portable.
J'ai voulu installer Ubuntu sur mon disque-dure externe usb à partir d'un
CD d'installation.
Voici ce que j'ai fait :

- Je branche mon disque-dure externe, dans le bios je demarre sur le
lecteur CD/DVD et je suis les instructions de l'assistant d'installation.
Lorsque celui-ci me demande ou je veux installer ubuntu, je choisi 50Go
libres sur le disque-dure externe.Une fois l'installation terminée il me
demande "redémarrer maintenant".
- Je redémarre puis dans le bios je choisis de démarrer sur "USB :
ST950032 5AS" (le disque dure externe). Et là s'affiche sur un écran noir
"BOOTMGR absent". (mon disque dure externe étant toujours branché)
- Je fait ctrl+alt+suppr pour redémarrer, je boot sur "HDD : PM-TOSHIBA
..." (le disque dure de l'ordinateur, windows 7) et là s'affiche sur un
écran noir "error : no such device : eaa17a... [numeros+lettres]"
- Je retire le CD, je débranche le disque-dure, j'aissaie de redémarrer
dans toute les configurations mais toujours la même chose... !

Que ce passe-t-il ?
Comment puis-je réparrer ça ?

Merci pour votre aide !

Ludovic




Azo4
Le #22120471
de loin comme ça c'est que tu ne peux démarrer sur un port USB...
supprime-les, débranche le dd externe et démarre sur le dvd windows7 pour
une réparation...

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Ludovic" news:%
Bonjour,

J'ai démarré sur le DVD windows7, j'ai fait "réparrer les problèmes de
démarrage", il me dit qu'il n'y a pas de problème !
j'ai aussi éssayé une restauration système, rien à changé...

Merci,

Ludovic

"Azo4"
démarre sur le dvd w7 pour réparer et retrouver le multiboot...

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Ludovic" news:e%
Bonjour,

Voici mon problème :

Je suis sous windows7 sur un ordinateur portable.
J'ai voulu installer Ubuntu sur mon disque-dure externe usb à partir
d'un CD d'installation.
Voici ce que j'ai fait :

- Je branche mon disque-dure externe, dans le bios je demarre sur le
lecteur CD/DVD et je suis les instructions de l'assistant
d'installation. Lorsque celui-ci me demande ou je veux installer ubuntu,
je choisi 50Go libres sur le disque-dure externe.Une fois l'installation
terminée il me demande "redémarrer maintenant".
- Je redémarre puis dans le bios je choisis de démarrer sur "USB :
ST950032 5AS" (le disque dure externe). Et là s'affiche sur un écran
noir "BOOTMGR absent". (mon disque dure externe étant toujours branché)
- Je fait ctrl+alt+suppr pour redémarrer, je boot sur "HDD : PM-TOSHIBA
..." (le disque dure de l'ordinateur, windows 7) et là s'affiche sur un
écran noir "error : no such device : eaa17a... [numeros+lettres]"
- Je retire le CD, je débranche le disque-dure, j'aissaie de redémarrer
dans toute les configurations mais toujours la même chose... !

Que ce passe-t-il ?
Comment puis-je réparrer ça ?

Merci pour votre aide !

Ludovic








Archéoptérix
Le #22120571
"Ludovic" news: %

Bonjour,

J'ai démarré sur le DVD windows7, j'ai fait "réparrer les
problèmes de démarrage", il me dit qu'il n'y a pas de
problème !
j'ai aussi éssayé une restauration système, rien à
changé...



Alors, si la procédure de réparation du démarrage ne marche
pas,
il y a la procédure de lancement de l'outil bootrec.
Pour ça démarre sur le dvd de W7, suis la même procédure
jusqu"à l'affichage
de la fenêtre "options de récupération système" et clique
alors sur "invite de commande".
Dans la nouvelle fenêtre saisis Bootrec/RebuiltBcd et
appuie sur "entrée".
Si ça marche, il affiche "opération réussie".

Si ça ne marche pas, on peut recréer les données de
démarrage.
Mais essaie d'abord l'outil bootrec.

Arch
Alain Mest
Le #22265141
"Archéoptérix" a écrit dans le message de news:


...
Dans la nouvelle fenêtre saisis Bootrec/RebuiltBcd et appuie sur
"entrée".
Si ça marche, il affiche "opération réussie".




March'ra pas :o)

Il faut lire :
Bootrec/RebuildBcd
(avec un "d")



--
Alain Mest - http://www.aidewindows.net
Court-Circuit Team : http://cct.aidemac.net
EFG : http://efg.aidemac.net
Publicité
Poster une réponse
Anonyme