probleme demarrage ubuntu 8.04 i386 + modem sagem fast 800

Le
dc
Bonjour,
j'ai reussi a installer la version 8.04 de ubuntu seulement lors de son
lancement le systeme se plante - pointeur de souris inactif -apres avoir
valideé le mot de passe user.
j'ai windows xp sur le disque dur et le dual boot fonctionne.
Pourtant j'ai reussi a me connecter une fois a partir du disque dur en
choissisant l'otion session gnome lors de la validation de mon mot de passe
et en debranchant mon modem.
Une fois connecté j'ai pu installer mon modem fast 800 et me connecter a
internet.
Là j'ai fais les mises à jour -120 paquets a telecharger- et j'ai meme pu
installer un lecteur de news et poster un message.
Je croyais que tout etait bon et fonctionnait et fonctionnerait mais quand
j'ai redemarrer mon ordinateur, le systeme se plante apres la phase
reception du mot de passe utilisateur, ici le modem est branché.
Je croyais que le probleme venait de mon modem donc je l'ai debranché et
rebooter mais c'est la meme chose.
J'arrive avec un cd live en choisisant l'option no apic a avoir
l'environnement ubuntu avec le modem debranché.
J'ai cru qu'il vallait mettre l'option noapic sur le fichier menu.lst -
d'apres les conseils d'un internaute - sur certaine lignes.
Je l'ai fait mais c'est toujours pareil.
ci-joint le fichier menu.lst sur disque dur reccupere lors d'une session cd
live.
menu.lst - See: grub(8), info grub, update-grub(8)
# grub-install(8), grub-floppy(8),
# grub-md5-crypt, /usr/share/doc/grub
# and /usr/share/doc/grub-doc/.

## default num
# Set the default entry to the entry number NUM. Numbering starts from 0,
and
# the entry number 0 is the default if the command is not used.
#
# You can specify 'saved' instead of a number. In this case, the default
entry
# is the entry saved with the command 'savedefault'.
# WARNING: If you are using dmraid do not use 'savedefault' or your
# array will desync and will not let you boot your system.
default 0

## timeout sec
# Set a timeout, in SEC seconds, before automatically booting the default
entry
# (normally the first entry defined).
timeout 10

## hiddenmenu
# Hides the menu by default (press ESC to see the menu)
#hiddenmenu

# Pretty colours
#color cyan/blue white/blue

## password ['--md5'] passwd
# If used in the first section of a menu file, disable all interactive
editing
# control (menu entry editor and command-line) and entries protected by the
# command 'lock'
# e.g. password topsecret
# password --md5 $1$gLhU0/$aW78kHK1QfV3P2b2znUoe/
# password topsecret

#
# examples
#
# title Windows 95/98/NT/2000
# root (hd0,0)
# makeactive
# chainloader +1
#
# title Linux
# root (hd0,1)
# kernel /vmlinuz root=/dev/hda2 ro
#

#
# Put static boot stanzas before and/or after AUTOMAGIC KERNEL LIST

### BEGIN AUTOMAGIC KERNELS LIST
## lines between the AUTOMAGIC KERNELS LIST markers will be modified
## by the debian update-grub script except for the default options below

## DO NOT UNCOMMENT THEM, Just edit them to your needs

## ## Start Default Options ##
## default kernel options
## default kernel options for automagic boot options
## If you want special options for specific kernels use kopt_x_y_z
## where x.y.z is kernel version. Minor versions can be omitted.
## e.g. kopt=root=/dev/hda1 ro
## kopt_2_6_8=root=/dev/hdc1 ro
## kopt_2_6_8_2_686=root=/dev/hdc2 ro
# kopt=root=UUIDe2565dd-6b17-4ad2-ac2c-a5025eccfb3f ro noapic

## Setup crashdump menu entries
## e.g. crashdump=1
# crashdump=0

## default grub root device
## e.g. groot=(hd0,0)
# groot=(hd0,4)

## should update-grub create alternative automagic boot options
## e.g. alternative=true
## alternativeúlse
# alternative=true

## should update-grub lock alternative automagic boot options
## e.g. lockalternative=true
## lockalternativeúlse
# lockalternativeúlse

## additional options to use with the default boot option, but not with the
## alternatives
## e.g. defoptions=vgay1 resume=/dev/hda5
# defoptions=quiet splash

## should update-grub lock old automagic boot options
## e.g. lockoldúlse
## lockold=true
# lockoldúlse

## Xen hypervisor options to use with the default Xen boot option
# xenhopt=

## Xen Linux kernel options to use with the default Xen boot option
# xenkopt=console=tty0

## altoption boot targets option
## multiple altoptions lines are allowed
## e.g. altoptions=(extra menu suffix) extra boot options
## altoptions=(recovery) single
# altoptions=(recovery mode) single

## controls how many kernels should be put into the menu.lst
## only counts the first occurence of a kernel, not the
## alternative kernel options
## e.g. howmany=all
## howmany=7
# howmany=all

## should update-grub create memtest86 boot option
## e.g. memtest86=true
## memtest86úlse
# memtest86=true

## should update-grub adjust the value of the default booted system
## can be true or false
# updatedefaultentryúlse

## should update-grub add savedefault to the default options
## can be true or false
# savedefaultúlse

## ## End Default Options ##

title Ubuntu 8.04.1, kernel 2.6.24-19-generic
root (hd0,4)
kernel /boot/vmlinuz-2.6.24-19-generic
root=UUIDe2565dd-6b17-4ad2-ac2c-a5025eccfb3f ro quiet splash noapic
initrd /boot/initrd.img-2.6.24-19-generic
quiet

title Ubuntu 8.04.1, kernel 2.6.24-19-generic (recovery mode)
root (hd0,4)
kernel /boot/vmlinuz-2.6.24-19-generic
root=UUIDe2565dd-6b17-4ad2-ac2c-a5025eccfb3f ro single noapic
initrd /boot/initrd.img-2.6.24-19-generic

title Ubuntu 8.04.1, memtest86+
root (hd0,4)
kernel /boot/memtest86+.bin noapic
quiet

### END DEBIAN AUTOMAGIC KERNELS LIST

# This is a divider, added to separate the menu items below from the Debian
# ones.
title Other operating systems:
root


# This entry automatically added by the Debian installer for a non-linux OS
# on /dev/sda1
title Microsoft Windows XP Professionnel
root (hd0,0)
savedefault
makeactive
chainloader +1

Si cela peut inspiere quelqu'un
merci d'avance pour l'aide apporté
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
YBM
Le #17265671
dc a écrit :
Bonjour,
j'ai reussi a installer la version 8.04 de ubuntu seulement lors de son
lancement le systeme se plante - pointeur de souris inactif -apres avoir
valideé le mot de passe user.
j'ai windows xp sur le disque dur et le dual boot fonctionne.
Pourtant j'ai reussi a me connecter une fois a partir du disque dur en
choissisant l'otion session gnome lors de la validation de mon mot de passe
et en debranchant mon modem.
Une fois connecté j'ai pu installer mon modem fast 800 et me connecter a
internet.
Là j'ai fais les mises à jour -120 paquets a telecharger- et j'ai meme pu
installer un lecteur de news et poster un message.
Je croyais que tout etait bon et fonctionnait et fonctionnerait mais quand
j'ai redemarrer mon ordinateur, le systeme se plante apres la phase
reception du mot de passe utilisateur, ici le modem est branché.
Je croyais que le probleme venait de mon modem donc je l'ai debranché et
rebooter mais c'est la meme chose.
J'arrive avec un cd live en choisisant l'option no apic a avoir
l'environnement ubuntu avec le modem debranché.
J'ai cru qu'il vallait mettre l'option noapic sur le fichier menu.lst -
d'apres les conseils d'un internaute - sur certaine lignes.
Je l'ai fait mais c'est toujours pareil.
ci-joint le fichier menu.lst sur disque dur reccupere lors d'une session cd
live.



Il y a un truc très très bizarre quand même : si noapic résoud le
problème à partir du live CD, il devrait AUSSI le résoudre à partir
du DD (et ton menu.lst est correct)... De plus ça a bien du marcher
une fois, puisque tu dis avoir pu faire la mise à jour... Dans ce
cas ça devrait marcher toujours (ton menu.lst montre qu'il n'y a pas
eu de mise à jour du noyau).

Quant tu te connectes en mode console (faire [ctrl]+[alt]+[F1] à
l'invite graphique) ça passe ? Que montre un :
cat /proc/cmdline ?
dc
Le #17265911
> Il y a un truc très très bizarre quand même : si noapic résoud le
problème à partir du live CD, il devrait AUSSI le résoudre à partir
du DD (et ton menu.lst est correct)... De plus ça a bien du marcher
une fois, puisque tu dis avoir pu faire la mise à jour... Dans ce
cas ça devrait marcher toujours (ton menu.lst montre qu'il n'y a pas
eu de mise à jour du noyau).

Quant tu te connectes en mode console (faire [ctrl]+[alt]+[F1] à
l'invite graphique) ça passe ? Que montre un :
cat /proc/cmdline ?


ctrl +alt +f1 passe
la commande cat /proc/cmdline demande le mot de passe et puis repond
login incorrect.
puis apres
login time out after 60 s
unbutu 8.04.1 papa-desktop tty1

je sui sur de mettre connecte avec le nom d'utilisateur papa
d'ailleur pour ouvrir une session terninal de secour il m'a demandé mon non
utilisateur et le mot de passe et la fenetre s'st ouverte et j'ai pu
modifier menu.lst
YBM
Le #17266111
dc a écrit :
Il y a un truc très très bizarre quand même : si noapic résoud le
problème à partir du live CD, il devrait AUSSI le résoudre à partir
du DD (et ton menu.lst est correct)... De plus ça a bien du marcher
une fois, puisque tu dis avoir pu faire la mise à jour... Dans ce
cas ça devrait marcher toujours (ton menu.lst montre qu'il n'y a pas
eu de mise à jour du noyau).

Quant tu te connectes en mode console (faire [ctrl]+[alt]+[F1] à
l'invite graphique) ça passe ? Que montre un :
cat /proc/cmdline ?


ctrl +alt +f1 passe



oui et tu te retrouve avec une invite "login:", quite à appuyer
sur entrée une ou deux fois...

la commande cat /proc/cmdline demande le mot de passe et puis repond
login incorrect.



dis moi, sans vouloir te vexer : il t'arrive de réfléchir ? Tu as pas
pensé, "ah oui, zut il me demande de me connecter avec login et
mot de passe, donc j'appuie sur Entrée et à login: je donne mon
identifiant, et ensuite mon mot de passe".

ensuite tu auras une invite de shell (comme dans un terminal, d'ailleurs
tu es dans un terminal), et là tu peut taper la commande.

puis apres
login time out after 60 s
unbutu 8.04.1 papa-desktop tty1



Il serait ptet temps de parcourir un quelconque guide d'initiation
au b.a.ba. de Linux, sinon on va pas y arriver...

je sui sur de mettre connecte avec le nom d'utilisateur papa
d'ailleur pour ouvrir une session terninal de secour il m'a demandé mon non
utilisateur et le mot de passe et la fenetre s'st ouverte et j'ai pu
modifier menu.lst



Ça c'est autre chose, mais c'est une information : le mode de secours
via l'invite graphique marche. Tu confirmes (reteste) ?
Dans ce cas c'est le lancement de Gnome qui fait tout planter, c'est
bizarre... C'est vraiment planté complètement ? (caps-lock fait plus
s'allumer la led du clavier ? ctrl+alt+backspace tue-t-il le serveur X ?
ctrl-alt-F1 marche-t-il à ce moment là ?
dc
Le #17266441
>>> Quant tu te connectes en mode console (faire [ctrl]+[alt]+[F1] à
l'invite graphique) ça passe ? Que montre un :
cat /proc/cmdline ?


ctrl +alt +f1 passe




et donne comme info :
root=UUIDe2565dd-6b17-4ad2-ac2c-a5025eccfb3f ro quiet splash no apic


je sui sur de mettre connecte avec le nom d'utilisateur papa
d'ailleur pour ouvrir une session terninal de secour il m'a demandé mon
non utilisateur et le mot de passe et la fenetre s'st ouverte et j'ai pu
modifier menu.lst



Ça c'est autre chose, mais c'est une information : le mode de secours
via l'invite graphique marche. Tu confirmes (reteste) ?


je confirme je viens de me connecter apres identifiant mot de passe et choix
terminal secours.
la j'ai pu taper la commande cat /proc/cmdline.
de plus un ctrl +alt +f1 a ouvert une autre console
Dans ce cas c'est le lancement de Gnome qui fait tout planter, c'est
bizarre... C'est vraiment planté complètement ? (caps-lock fait plus
s'allumer la led du clavier ? ctrl+alt+backspace tue-t-il le serveur X ?


oui tant que je suis dans la phase identifiant/mot de passe sans valider.
l'ecra identifiant revient apres un ctrl+alt+backspace .
Par contre des que je valide le mot de passe quelque seconde plus tard
j'entend un leger son et la le pointeur se bloque et le systeme ne repond
plus que ce soit 1 ctrl+alt+backspace ou ctrl +alt + f1 car le clavier est
boqué et caps-lock ne fait plus s'allumer la led du clavier
ctrl-alt-F1 marche-t-il à ce moment là ?


non une fois le mot de passe validé tout est bloqué et je dois eteindre et
rallumer mon ordinateur.




YBM
Le #17266731
dc a écrit :
Quant tu te connectes en mode console (faire [ctrl]+[alt]+[F1] à
l'invite graphique) ça passe ? Que montre un :
cat /proc/cmdline ?


ctrl +alt +f1 passe




et donne comme info :
root=UUIDe2565dd-6b17-4ad2-ac2c-a5025eccfb3f ro quiet splash no apic



no apic en deux mots ! donc tu n'as pas réellement modifié menu.lst
comme il faut !

Je sens que je vais craquer...
dc
Le #17266891
"YBM" 48d29df7$0$18202$
dc a écrit :
Quant tu te connectes en mode console (faire [ctrl]+[alt]+[F1] à
l'invite graphique) ça passe ? Que montre un :
cat /proc/cmdline ?


ctrl +alt +f1 passe




et donne comme info :
root=UUIDe2565dd-6b17-4ad2-ac2c-a5025eccfb3f ro quiet splash no apic



no apic en deux mots ! donc tu n'as pas réellement modifié menu.lst
comme il faut !



je viens de recontroller il est bien en un seul mot, c'est moi qui est fait
une erreur de frappe inconsciement, je m'en excuse.
le terminal de secours fonctionne bien et noapic est bien en un seul mot
dans la commande cat /proc/cmdline
il n'y a pas d'erreur dans le fichier menu.lst
YBM
Le #17267011
dc a écrit :
"YBM" 48d29df7$0$18202$
dc a écrit :
Quant tu te connectes en mode console (faire [ctrl]+[alt]+[F1] à
l'invite graphique) ça passe ? Que montre un :
cat /proc/cmdline ?


ctrl +alt +f1 passe




et donne comme info :
root=UUIDe2565dd-6b17-4ad2-ac2c-a5025eccfb3f ro quiet splash no apic


no apic en deux mots ! donc tu n'as pas réellement modifié menu.lst
comme il faut !



je viens de recontroller il est bien en un seul mot, c'est moi qui est fait
une erreur de frappe inconsciement, je m'en excuse.
le terminal de secours fonctionne bien et noapic est bien en un seul mot
dans la commande cat /proc/cmdline
il n'y a pas d'erreur dans le fichier menu.lst



Donc ça reste incompréhensible (le contenu de cmdline montre bien
que l'option est passée au noyau)... Essaye d'ajouter d'autres
options dans le style (nolapic par exemple), pour les tests
inutile de modifier menu.lst : tu peux le faire à partir du
menu de boot de GRUB.
YBM
Le #17267001
Une idée me traverse l'esprit : tu es bien sûr que la partition qui
contient /home a été reformatée à l'installation ?

Pour en être sûr, dans une console faire :

ls -l /home
dc
Le #17267041
"YBM" 48d2a33c$0$8215$
Une idée me traverse l'esprit : tu es bien sûr que la partition qui
contient /home a été reformatée à l'installation ?

Pour en être sûr, dans une console faire :

ls -l /home



oui lors de l'installation ubuntu disait qu'il allait formater /,/home et
swap.
la commande ls -1 /home donne:
lost+found
papa

ce sont deux sous repertoires que je pouvais constater avec le cd live et
lost +found possede un verrou dans son icone.
YBM
Le #17267761
dc a écrit :
"YBM" 48d2a33c$0$8215$
Une idée me traverse l'esprit : tu es bien sûr que la partition qui
contient /home a été reformatée à l'installation ?

Pour en être sûr, dans une console faire :

ls -l /home



oui lors de l'installation ubuntu disait qu'il allait formater /,/home et
swap.
la commande ls -1 /home donne:
lost+found
papa

ce sont deux sous repertoires que je pouvais constater avec le cd live et
lost +found possede un verrou dans son icone.



ok donc c'est pas ça...

à part tester des nolapic, noacpi, et encore d'autres, je vois pas
trop...

pose la question sur forum.ubuntu-fr.org, il y aura ptet des réponses
là bas.
Publicité
Poster une réponse
Anonyme