problème de dépendances sur un passage de Etch à Lenny

Le
Franck Delage
Salut à tous,

Je souhaiterais passer de Etch à Lenny. J'ai donc modifié mon
sources.list en me basant sur l'actuel.

Je fais ensuite aptitude update. Pas de problème.

Puis aptitude dist-upgrade --simulate, et là, souci de dépendances non
satisfaites, dont la solution semble être de virer
gnome-desktop-environment, entre autres.

C'est pas le but.

Voici donc mon sources.list Lenny :



# debian
deb http://ftp.fr.debian.org/debian/ lenny main contrib non-free
deb-src http://ftp.fr.debian.org/debian/ lenny main contrib non-free

## security
deb http://security.debian.org/ lenny/updates main contrib non-free
deb-src http://security.debian.org/ lenny/updates main contrib non-free

# multimedia
deb http://www.debian-multimedia.org lenny main

deb http://volatile.debian.org/debian-volatile lenny/volatile main contrib non-free

deb http://jbrout.free.fr/download/debian binary/

deb http://download.tuxfamily.org/shames/debian-lenny/desktopfx/unstable/ ./

deb http://deb.opera.com/opera/ lenny non-free

deb http://download.virtualbox.org/virtualbox/debian lenny non-free

deb http://squentin.free.fr/gmusicbrowser ./



Puis la partie à souci de la sortie de aptitude dist-upgrade :



Les paquets suivants ont des dépendances non satisfaites :
g++-3.4: Dépend: gcc-3.4-base (= 3.4.6-5) mais 3.4.6-9 doit être installé.
Dépend: gcc-3.4 (= 3.4.6-5) mais 3.4.6-9 doit être installé.
gnopernicus: Dépend: libgnome-speech3 mais il n'est pas installable
python-gst: Dépend: python (< 2.5) mais 2.5.2-3 doit être installé.
libavformatcvs51: Dépend: libavcodeccvs51 (>= 3:20070329) mais il n'est pas installable
Dépend: libavutilcvs49 (>= 3:20070329) mais il n'est pas installable
libgnomemm1.2-9c2: Dépend: libglib1.2 (>= 1.2.0) mais il n'est pas installable
libstdc++6-dev: Dépend: gcc-3.4-base (= 3.4.6-5) mais 3.4.6-9 doit être installé.
xgsmlib: Dépend: libglib1.2 (>= 1.2.0) mais il n'est pas installable
php5-mcrypt: Dépend: php5-common (= 5.2.6-5) mais 5.2.8-0.dotdeb.1 est installé.
xmms: Dépend: libglib1.2 (>= 1.2.0) mais il n'est pas installable
python-wxgtk2.8: Dépend: python (< 2.5) mais 2.5.2-3 doit être installé.
Resolving dependencies
Les actions suivantes permettront de résoudre ces dépendances :

Supprimer les paquets suivants :
devscripts
gnome-core
gnome-desktop-environment
gnome-session
libavformatcvs51
libgnomemm1.2-9c2
python-gst
xgsmlib
xmms

Installer les paquets suivants :
amarok-konqsidebar [1.4.10-1 (testing)]
ant-gcj [1.7.0-6 (testing)]
ant-optional-gcj [1.7.0-6 (testing)]
gimp-libcurl [2.4.7-1 (testing)]
gimp-python [2.4.7-1 (testing)]
hplip-gui [2.8.6.b-3 (testing)]
ko.tex-extra-hlfont [0.1.0-1 (testing)]
libdiscid0 [0.1.0-1 (testing)]
libgcj9-src [4.3.2-2 (testing)]
libk3b3-extracodecs [1.0.5-3 (testing)]
libpam-gnome-keyring [2.22.3-2 (testing)]
libqt4-opengl-dev [4.4.3-1 (testing)]
libsmbios-bin [2.0.3.dfsg-1 (testing)]
lxsession-lite [0.3.6-1 (testing)]
ncompress [4.2.4.2-1 (testing)]
openssh-blacklist-extra [0.4.1 (testing)]
ps2eps [1.64-5 (testing)]
python-musicbrainz2 [0.6.0-2 (testing)]
python-tunepimp [0.5.3-7 (testing)]
unace [1.2b-7 (testing)]

Conserver les paquets suivants dans leur version actuelle :
bash [3.1dfsg-8 (now)]
bluez-gnome [0.6-1 (now)]
bluez-utils [3.7-1 (now)]
bug-buddy [2.14.0-4 (now)]
bzr [0.11-1.1 (now)]
cmatrix [1.2a-2.1 (now)]
cpp-3.4 [3.4.6-5 (now)]
doc-debian [3.1.5 (now)]
exaile [0.2.11-1 (now)]
gcc-3.4 [3.4.6-5 (now)]
gcc-3.4-base [3.4.6-5 (now)]
gdm [2.16.4-1 (now)]
gnome-screensaver [2.14.3-3 (now)]
gnupg2 [2.0.0-5.2 (now)]
gok [1.2.0-1 (now)]
kmail [4:3.5.5.dfsg.1-6 (now)]
libfam0 [2.7.0-12 (now)]
libg2c0 [1:3.4.6-5 (now)]
libgnome-speech3 [1:0.3.10-1.2 (now)]
libgnome-speech7 [Non installé]
libiw28 [28-1+etchnhalf.1 (now)]
liblog4j1.2-java [1.2.13-2 (now)]
libnl1 [Non installé]
libnl1-pre6 [1.0~pre6-2 (now)]
libuuid1 [1.39+1.40-WIP-2006.11.14+dfsg-2etch1 (now)]
libwnck18 [2.14.3-1 (now)]
libxml-sax-perl [0.12-5 (now)]
nautilus [2.14.3-11+b1 (now)]
nautilus-data [2.14.3-11 (now)]
network-manager [0.6.4-6 (now)]
network-manager-gnome [0.6.4-6 (now)]
ntpdate [1:4.2.2.p4+dfsg-2 (now)]
openbios-sparc [Non installé]
php5-mcrypt [Non installé]
phpmyadmin [4:2.9.1.1-9 (now)]
po-debconf [1.0.8 (now)]
python-gobject-dev [Non installé]
python-gtk2-dev [2.8.6-8 (now)]
python-reportlab [2.0dfsg-1 (now)]
qemu [0.8.2-4etch2 (now)]
scim-pinyin [0.5.0-2 (now)]
xorg [1:7.1.0-19 (now)]

Mettre à jour les paquets suivants :
iputils-arping [3:20020927-6 (now) -> 3:20071127-1 (testing)]
python-qt3 [3.16-1.2 (now) -> 3.17.4-1 (testing)]
python2.4 [2.4.4-3+etch2 (now) -> 2.4.5-6 (testing)]
python2.4-minimal [2.4.4-3+etch2 (now) -> 2.4.5-6 (testing)]

Réinstaller à une version antérieure les paquets suivants :
python-wxgtk2.8 [2.8.8.1-0 (now) -> 2.8.7.1-1.1 (testing)]

Laisser les dépendances suivantes non satisfaites :
gnome-control-center recommande gnome-session
gnome-panel recommande gnome-session
rhythmbox recommande gnome-app-install
totem-gstreamer recommande gnome-app-install
nvidia-kernel-source recommande devscripts
nvidia-kernel-legacy-source recommande devscripts
Le score est de -5082

Accepter cette solution ? [Y/n/q/?]



Quelqu'un a-t-il une idée ? Ou mon sources.list est-il tout pourri ?

Merci de votre aide.

Amicalement,

Franck.

--
Franck Delage
Création et hébergements de sites web
www.web82.net

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sébastien Adam
Le #18156191
Bonjour à tous,

Le 16 décembre 2008 16:28, Franck Delage
Salut à tous,

Je souhaiterais passer de Etch à Lenny. J'ai donc modifié mon
sources.list en me basant sur l'actuel.

Je fais ensuite aptitude update. Pas de problème.

Puis aptitude dist-upgrade --simulate, et là, souci de dépendances no n
satisfaites, dont la solution semble être de virer
gnome-desktop-environment, entre autres.

C'est pas le but.

Quelqu'un a-t-il une idée ? Ou mon sources.list est-il tout pourri ?



Personnellement, j'ai laissé les lignes concernent etch. Ainsi,
lorsque des paquets ne sont pas trouvés dans lenny, il regarde
quand-même dans etch. Ca m'a résolu pas mal de problème. (ne pas
oublier de donner la priorité aux paquets se trouvant dans lenny)

J'espère que ça t'aidera.

A bientôt.

--------------------------------
Sebastien Adam
Avenue Adolphe Lacomblé 40/13
1030 Bruxelles
Belgique
Tel/Fax : +32 (0)2 280.07.76
GSM : +32 (0)484 930.939
sebastien.adam.be[at]gmail.com
http://www.sebastienadam.be/

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Philippe Merlin
Le #18156181
Bonjour,
Je ne sais pas si l'info est toujours d'actualité, mais il me semble qu' il
faut faire un aptitude install aptitude
pour avoir la version aptitude de lenny,
puis aptitude dist-upgrade
A+
Philippe


Le mardi 16 décembre 2008, Sébastien Adam a écrit :
Bonjour à tous,

Le 16 décembre 2008 16:28, Franck Delage > Salut à tous,
>
> Je souhaiterais passer de Etch à Lenny. J'ai donc modifié mon
> sources.list en me basant sur l'actuel.
>
> Je fais ensuite aptitude update. Pas de problème.
>
> Puis aptitude dist-upgrade --simulate, et là, souci de dépendances non
> satisfaites, dont la solution semble être de virer
> gnome-desktop-environment, entre autres.
>
> C'est pas le but.
>
> Quelqu'un a-t-il une idée ? Ou mon sources.list est-il tout pourri ?

Personnellement, j'ai laissé les lignes concernent etch. Ainsi,
lorsque des paquets ne sont pas trouvés dans lenny, il regarde
quand-même dans etch. Ca m'a résolu pas mal de problème. (ne pas
oublier de donner la priorité aux paquets se trouvant dans lenny)

J'espère que ça t'aidera.

A bientôt.

--------------------------------
Sebastien Adam
Avenue Adolphe Lacomblé 40/13
1030 Bruxelles
Belgique
Tel/Fax : +32 (0)2 280.07.76
GSM : +32 (0)484 930.939
sebastien.adam.be[at]gmail.com
http://www.sebastienadam.be/




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Etienne CROMBEZ
Le #18156171
------=_Part_49676_13302382.1229445136737
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: base64
Content-Disposition: inline

U2FsdXQgw6AgdG91cywKCkJvbnNvaXIsCgoKPiBKZSBzb3VoYWl0ZXJhaXMgcGFzc2VyIGRlIEV0
Y2ggw6AgTGVubnkuCgoKZXNzYWllIGRlIHN1aXZyZSBsZXMgaW5kaWNhdGlvbnMgZMOpY3JpdGVz
CmljaTxodHRwOi8vdWJ1bnRlcm9zLnR1eGZhbWlseS5vcmcvc3BpcC5waHA/YXJ0aWNsZTE3Nz4K
------=_Part_49676_13302382.1229445136737
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: base64
Content-Disposition: inline

PGJyPjxkaXYgY2xhc3M9ImdtYWlsX3F1b3RlIj48YnI+PGJsb2NrcXVvdGUgY2xhc3M9ImdtYWls
X3F1b3RlIiBzdHlsZT0iYm9yZGVyLWxlZnQ6IDFweCBzb2xpZCByZ2IoMjA0LCAyMDQsIDIwNCk7
IG1hcmdpbjogMHB0IDBwdCAwcHQgMC44ZXg7IHBhZGRpbmctbGVmdDogMWV4OyI+U2FsdXQgw6Ag
dG91cyw8L2Jsb2NrcXVvdGU+PGRpdj5Cb25zb2lyLCA8YnI+Jm5ic3A7PC9kaXY+PGJsb2NrcXVv
dGUgY2xhc3M9ImdtYWlsX3F1b3RlIiBzdHlsZT0iYm9yZGVyLWxlZnQ6IDFweCBzb2xpZCByZ2Io
MjA0LCAyMDQsIDIwNCk7IG1hcmdpbjogMHB0IDBwdCAwcHQgMC44ZXg7IHBhZGRpbmctbGVmdDog
MWV4OyI+CkplIHNvdWhhaXRlcmFpcyBwYXNzZXIgZGUgRXRjaCDDoCBMZW5ueS4gPC9ibG9ja3F1
b3RlPjxkaXY+PGJyPmVzc2FpZSBkZSBzdWl2cmUgbGVzIGluZGljYXRpb25zIGTDqWNyaXRlcyA8
YSBocmVmPSJodHRwOi8vdWJ1bnRlcm9zLnR1eGZhbWlseS5vcmcvc3BpcC5waHA/YXJ0aWNsZTE3
NyI+aWNpPC9hPiA8YnI+PC9kaXY+PC9kaXY+Cg= ------=_Part_49676_13302382.1229445136737--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Franck Delage
Le #18156371
Sébastien Adam a écrit :
| Bonjour à tous,
|
| Le 16 décembre 2008 16:28, Franck Delage | > Salut à tous,
| >
| > Je souhaiterais passer de Etch à Lenny. J'ai donc modifié mon
| > sources.list en me basant sur l'actuel.
| >
| > Je fais ensuite aptitude update. Pas de problème.
| >
| > Puis aptitude dist-upgrade --simulate, et là, souci de dépendances non
| > satisfaites, dont la solution semble être de virer
| > gnome-desktop-environment, entre autres.
| >
| > C'est pas le but.
| >
| > Quelqu'un a-t-il une idée ? Ou mon sources.list est-il tout pourri ?
|
| Personnellement, j'ai laissé les lignes concernent etch. Ainsi,
| lorsque des paquets ne sont pas trouvés dans lenny, il regarde
| quand-même dans etch. Ca m'a résolu pas mal de problème. (ne pas
| oublier de donner la priorité aux paquets se trouvant dans lenny)
|

Bonne idée, oui, sans doute. Juste un truc : c'est dans le fichier
preferences qu'on détermine les priorités, je crois. pour l'instant le
voici :

Package: *
Pin: release a=etch-backports
Pin-Priority: 200

Sachant que bien sûr, dans mon sources.list Etch, j'avais les backports.

Que dois-je donc y rajouter/modifier ?

| J'espère que ça t'aidera.

Merci.

|
| A bientôt.
|
| --------------------------------
| Sebastien Adam
| Avenue Adolphe Lacomblé 40/13
| 1030 Bruxelles
| Belgique
| Tel/Fax : +32 (0)2 280.07.76
| GSM : +32 (0)484 930.939
| sebastien.adam.be[at]gmail.com
| http://www.sebastienadam.be/

--
Franck Delage
Création et hébergements de sites web
www.web82.net

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
David Prévot
Le #18158311
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Franck Delage a écrit :
Sébastien Adam a écrit :
| Bonjour à tous,



Bonjour,

| Personnellement, j'ai laissé les lignes concernent etch. Ainsi,
| lorsque des paquets ne sont pas trouvés dans lenny, il regarde
| quand-même dans etch. Ca m'a résolu pas mal de problème. (ne pas
| oublier de donner la priorité aux paquets se trouvant dans lenny)
|

Bonne idée, oui, sans doute.



Pas obligatoire (si tu n'as pas de Sid dans ton source list) : les
paquets de Lenny (quand ils existent) étant d'une version supérieure à
ceux de Etch, ils sont forcément d'une priorité plus importante.

Amicalement

David

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAklIEVMACgkQ18/WetbTC/rTKACcDqkmr410/M/1kHxBInxqrZ5i
Do0Anjc2+Tnq+box23IwUjrYNFAzAKVj
=AmnH
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Mathieu JANIN
Le #18159371
Le mardi 16 décembre 2008, David Prévot a écrit :
Franck Delage a écrit :
> Sébastien Adam a écrit :
> | Bonjour à tous,

Bonjour,

> | Personnellement, j'ai laissé les lignes concernent etch. Ainsi,
> | lorsque des paquets ne sont pas trouvés dans lenny, il regarde
> | quand-même dans etch. Ca m'a résolu pas mal de problème. (ne pas
> | oublier de donner la priorité aux paquets se trouvant dans lenny)
>
> Bonne idée, oui, sans doute.

Pas obligatoire (si tu n'as pas de Sid dans ton source list) : les
paquets de Lenny (quand ils existent) étant d'une version supérieure à
ceux de Etch, ils sont forcément d'une priorité plus importante.


1/c'est théorique, pas absolu
2/pour peu qu'il y ait une directive "Default-release" qqpart, ce n'est plu s
vrai du tout.
Mais c'est vrai que quand on en est à faire du pinning et qu'on est un pe u
sérieux, on a aussi l'habitude de vérifier les affichages de ce qu'on
installe.


Amicalement

David




++, MATT

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
David Prévot
Le #18159731
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Mathieu JANIN a écrit :
Le mardi 16 décembre 2008, David Prévot a écrit :
Franck Delage a écrit :
Sébastien Adam a écrit :
| Bonjour à tous,


Bonjour,

| Personnellement, j'ai laissé les lignes concernent etch. Ainsi,
| lorsque des paquets ne sont pas trouvés dans lenny, il regarde
| quand-même dans etch. Ca m'a résolu pas mal de problème. (ne pas
| oublier de donner la priorité aux paquets se trouvant dans lenny)

Bonne idée, oui, sans doute.



Pas obligatoire (si tu n'as pas de Sid dans ton source list) : les
paquets de Lenny (quand ils existent) étant d'une version supérieure à
ceux de Etch, ils sont forcément d'une priorité plus importante.



1/c'est théorique, pas absolu



Aurais-tu un exemple pour contredire (dans les paquets officiels, bien
sûr, parce que je sais très bien faire des paquets avec des versions en
carton ;) ?

2/pour peu qu'il y ait une directive "Default-release" qqpart, ce n'est plus
vrai du tout.



Tout à fait, mais si on met un « Default-release » à Etch alors qu'on
veut passer en Lenny, c'est un peu de la mauvaise foi quand même !

Amicalement

David


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEUEARECAAYFAklILgkACgkQ18/WetbTC/ouWQCghJGj97DUn5X0t99B/OUd12Uj
qCIAkwcRc06m+tAXZ4U4W3kp3panXOE =trNq
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Frédéric BOITEUX
Le #18161561
Le mar 16 déc 2008 16:28:45 CET, Franck Delage écrit :

Salut à tous,

Je souhaiterais passer de Etch à Lenny. J'ai donc modifié mon
sources.list en me basant sur l'actuel.
...



Salut,

Avant de te lancer dans la migration, je te conseille te consulter
les notes de publication (« Release notes ») de Lenny, elles sont là
pour cela ! Tu peux trouver la version courante là :

http://d-i.alioth.debian.org/manual/fr.i386/index.html

Attention : Lenny n'est pas encore sortie, et les notes de publications
sont peut-être incomplètes...

Fred.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Franck Delage
Le #18162141
Etienne CROMBEZ a écrit :
| Salut à tous,
|
| Bonsoir,
|
|
| > Je souhaiterais passer de Etch à Lenny.
|
|
| essaie de suivre les indications décrites
| ici
Merci, excellent tuto.

Avec le sources.list qu'il donne, le seul problème de dépendances
restant me propose la solution de ne pas mettre à jour Gnome et consorts.
J'ai accepté, je pense qu'on peut voir ça plus tard.

J'ai entamé le download des paquets.

Voici la sortie aptitude sur les dépendances :

----------------------------------------------------------------------

Les paquets suivants ont des dépendances non satisfaites :
libcamel1.2-8: Dépend: libnss3-0d (>= 1.8.0.10) mais il n'est pas
installable
php5-mcrypt: Dépend: php5-common (= 5.2.6-5) mais 5.2.8-0.dotdeb.1
est installé.
Resolving dependencies...
Les actions suivantes permettront de résoudre ces dépendances :

Installer les paquets suivants :
amarok-konqsidebar [1.4.10-1 (testing, unstable)]
ant-gcj [1.7.0-6 (testing, unstable)]
ant-optional-gcj [1.7.0-6 (testing, unstable)]
bzrtools [0.11.0-1 (stable)]
gimp-gnomevfs [2.4.7-1 (testing, unstable)]
gimp-python [2.4.7-1 (testing, unstable)]
hplip-gui [2.8.6.b-3 (testing, unstable)]
ko.tex-extra-hlfont [0.1.0-1 (testing, unstable)]
libgcj9-src [4.3.2-2 (testing, unstable)]
libk3b3-extracodecs [1.0.5-3 (testing, unstable)]
libpam-gnome-keyring [2.22.3-2 (testing, unstable)]
libqt4-opengl-dev [4.4.3-1 (testing, unstable)]
libsmbios-bin [2.0.3.dfsg-1 (testing, unstable)]
ncompress [4.2.4.2-1 (testing, unstable)]
openssh-blacklist-extra [0.4.1 (testing, unstable)]
ps2eps [1.64-5 (testing, unstable)]
python-gtk2-doc [2.12.1-6 (testing, unstable)]
python-musicbrainz2 [0.3.1-1 (stable)]
python-tunepimp [0.5.3-7 (testing, unstable)]
unace [1.2b-7 (testing, unstable)]
xserver-xephyr [2:1.4.2-9 (testing, unstable)]

Conserver les paquets suivants dans leur version actuelle :
bash [3.1dfsg-8 (stable, now)]
bluez-gnome [0.6-1 (stable, now)]
bluez-utils [3.7-1 (stable, now)]
bug-buddy [2.14.0-4 (stable, now)]
capplets-data [1:2.14.2-7 (stable, now)]
cmatrix [1.2a-2.1 (stable, now)]
doc-debian [3.1.5 (stable, now)]
exaile [0.2.11-1 (now)]
gdm [2.16.4-1 (stable, now)]
gnome-control-center [1:2.14.2-7 (stable, now)]
gnome-core [1:2.14.3.6 (stable, now)]
gnome-desktop-environment [1:2.14.3.6 (stable, now)]
gnome-screensaver [2.14.3-3 (stable, now)]
gnome-session [2.14.3-5 (stable, now)]
gnome-settings-daemon [Non installé]
gnupg2 [2.0.0-5.2 (stable, now)]
k9copy [1.1.1-3-0.0etch1 (stable, now)]
kmail [4:3.5.5.dfsg.1-6 (stable, now)]
libfam0 [2.7.0-12 (stable, now)]
libgnome-window-settings1 [1:2.14.2-7 (stable, now)]
liblog4j1.2-java [1.2.13-2 (stable, now)]
libnl1 [Non installé]
libnl1-pre6 [1.0~pre6-2 (stable, now)]
libuuid1 [1.39+1.40-WIP-2006.11.14+dfsg-2etch1 (stable, stable,
now)]
libxml-sax-perl [0.12-5 (stable, now)]
nautilus [2.14.3-11+b1 (stable, now)]
nautilus-data [2.14.3-11 (stable, now)]
network-manager [0.6.4-6 (stable, now)]
network-manager-gnome [0.6.4-6 (stable, now)]
ntpdate [1:4.2.2.p4+dfsg-2 (stable, now)]
openbios-sparc [Non installé]
php5-mcrypt [Non installé]
phpmyadmin [4:2.9.1.1-9 (stable, now)]
po-debconf [1.0.8 (stable, now)]
python-reportlab [2.0dfsg-1 (stable, now)]
qemu [0.8.2-4etch2 (stable, now)]
scim-pinyin [0.5.0-2 (stable, now)]
xorg [1:7.1.0-19 (stable, now)]

Réinstaller à une version antérieure les paquets suivants :
libnss3-0d [3.11.7-1~backports40+1 (now) ->
1.8.0.15~pre080614h-0etch1 (stable)]

Laisser les dépendances suivantes non satisfaites :
rhythmbox recommande gnome-app-install
totem-gstreamer recommande gnome-app-install
totem-plugins recommande gnome-settings-daemon
Le score est de -2771

Accepter cette solution ? [Y/n/q/?]

-----------------------------------------------------------------------

--
Franck Delage
Création et hébergements de sites web
www.web82.net

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Mathieu JANIN
Le #18162781
Le mercredi 17 décembre 2008, Franck Delage a écrit :
Etienne CROMBEZ a écrit :
| Salut à tous,
|
| Bonsoir,
|
| > Je souhaiterais passer de Etch à Lenny.
|
| essaie de suivre les indications décrites
| ici
Merci, excellent tuto.


(...)
Bonjour,

Je me permets de signaler le tuto plus succinct sur lequel il est basé (m erci
à shankarius d'en avoir fait une version plus "user friendly"), parceque j'ai
dû le mettre à jour plusieurs fois depuis la publication de celui de
tuxfamily (et il y a encore des ajustements à faire pour verrouiller la
libc6):

http://forum.debian-fr.org/viewtopic.php?f=8&tV59

++, MATT

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme