Probleme depuis upgrade a Etch

Le
tim2460
Bonjour a tous

Je possède un serveur Mail/Webmail sous debian en production ici depui=
s plus
de 3ans.
Sendmail / Clamav sous debian woody que je vienbs de faire basculer en Etch=
.

Depuis c'est pas la joie : mes users se plaignent de lenteurs. Il faut
quelquefois attendre 20 a 30 sec pour obtenir le telnet sur les ports 25 ou
110 ,(

Des mails automatiques ne partent plus (surement un problème de Timeo=
ut
).

Ce n'est pas systématique quelquefois instantané quelquefois 2=
0-25sec ???

C'est une petite machine au niveau hardware (un P III 500 avec 256 meg de
ram mais quand même une telle différence de rapidité d'une v=
ersion a
l'autre?
La version 0.90 de clamav semble plus gourmande cela dit.

Une idée de ce qui aurait pu changer pendant l'upgrade? J'ai eu droit =
a mon
lot de question habituelles pendant le Dist-Upgrade mais je n'ai pas eu
l'impression de faire une connerie ,)

J'ai encore un clone du disque boot en Woody si nécessaire !
Un probleme de reverse DNS qui n'apparaitrait que sous Etch ? (car la
machine est dans une DMZ et les postes insides sont Nattés avant d'arr=
iver)

Pas facille a debuguer Ca marche mais mal
--
View this message in context: http://www.nabble.com/Probleme-depuis-upgrade=
-a-Etch-tf3703346.html#a10356183
Sent from the debian-user-french mailing list archive at Nabble.com.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel Caillibaud
Le #9539391
tim2460 wrote:
Depuis c'est pas la joie : mes users se plaignent de lenteurs. Il faut
quelquefois attendre 20 a 30 sec pour obtenir le telnet sur les ports 25 ou
110 ,(


[...]
Un probleme de reverse DNS qui n'apparaitrait que sous Etch ? (car la
machine est dans une DMZ et les postes insides sont Nattés avant d'arriver)



Ca y ressemble, en tout cas un pb de DNS peut donner ce genre de symptome.
Les logs ne disent rien ?

--
Daniel


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Daniel Caillibaud
Le #9538961
Daniel Caillibaud a écrit :
tim2460 wrote:
Depuis c'est pas la joie : mes users se plaignent de lenteurs. Il faut
quelquefois attendre 20 a 30 sec pour obtenir le telnet sur les ports
25 ou
110 ,(


[...]
Un probleme de reverse DNS qui n'apparaitrait que sous Etch ? (car la
machine est dans une DMZ et les postes insides sont Nattés avant
d'arriver)



Ca y ressemble, en tout cas un pb de DNS peut donner ce genre de symptome.
Les logs ne disent rien ?



Pas sûr qu'il y ai un rapport, mais au cas où...
http://think-underground.com/index.php/post/2007/05/03/Probleme-avec-les-sites-en-local-sous-Debian-et-Ubuntu

Daniel


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme