problème disque dur

Le
Ninou
Bonjour

J'ai un pc fujistu siemens de 2003 (scaléo)

le disque dur est mort

Je l'ai remplacé par 3 disques durs différents et le problème est le
suivant :
le disque dur est détecté dans le bios (marque et taille correcte)

mais il n'est pas vu par :

- fdisk
- partition magic
- disque d'installation de ubuntu
- bart PE
- gparted liveCD
- cd de récupération windows XP propre à ce PC livré par fujitsu

j'ai inversé les nappes CD et DD

pas de pb de nappe
J'ai testé toutes les versions slaves, master, bougé les cavaliers;..

Je n'ai plus d'idée.

Est-ce qu'un tatouage de disque dur pourrait être en cause avec de
tels symptômes ?

Merci
--
Ninou
Gratilog, le catalogue des logiciels gratuits
http://www.gratilog.net/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #308831
On Wed, 16 May 2007 20:43:31 +0200, Ninou wrote:

Est-ce qu'un tatouage de disque dur pourrait être en cause avec de
tels symptômes ?


Non.
Faites un reset du Bios et mettez le en cable select.
--
Nina

Droger Jean-Paul
Le #308830
Bonjour
idem, mais plutôt bonsoir!

J'ai un pc fujistu siemens de 2003 (scaléo)

le disque dur est mort


c'est bien triste, et il n'a pas prévenu?

Je l'ai remplacé par 3 disques durs différents et le problème est le
suivant :


je pense que tu as essayé 3DD successivement?

le disque dur est détecté dans le bios (marque et taille correcte)

mais il n'est pas vu par :


- là cela parait assez étonnant comme constat, à part une
incompatibilité de règlage de cavalier au dos pour maitre esclave, je
ne vois pas, car tu as essayé une tripotée de soft qui marchent en
général tous!

- si tu as deux connecteurs IDE (je pense car le SATA moi je ne connais
pas, mais je sais que cela pose quelques problèmes au départ) monte
donc ce DD seul au bout d'une nappe et le lecteur de CD seul sur
l'autre nappe!

Qu'est ce que cela donne?

- fdisk
- partition magic
- disque d'installation de ubuntu
- bart PE
- gparted liveCD
- cd de récupération windows XP propre à ce PC livré par fujitsu

j'ai inversé les nappes CD et DD

pas de pb de nappe
J'ai testé toutes les versions slaves, master, bougé les cavaliers;..

Je n'ai plus d'idée.



moi non plus

Est-ce qu'un tatouage de disque dur pourrait être en cause avec de
tels symptômes ?


non, le tatouage, que j'ai déjà rencontré, empêche d'installer la
récupération livrée avec la machine; après un formatage complet (par
pure précaution) j'ai pu installer W correctement, mais galéré pour
trouver les pilotes (c'était du HP d'il y a 4 à 5 ans)!



Bon je vais réfléchir et si j'ai une idée demain matin, je te la
donne!!

Bonne soirée tout de même



Merci


--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;


Droger Jean-Paul
Le #308829
Droger Jean-Paul a présenté l'énoncé suivant :
Bonjour
idem, mais plutôt bonsoir!

J'ai un pc fujistu siemens de 2003 (scaléo)

le disque dur est mort


c'est bien triste, et il n'a pas prévenu?

Je l'ai remplacé par 3 disques durs différents et le problème est le
suivant :


je pense que tu as essayé 3DD successivement?

le disque dur est détecté dans le bios (marque et taille correcte)

mais il n'est pas vu par :


- là cela parait assez étonnant comme constat, à part une incompatibilité de
règlage de cavalier au dos pour maitre esclave, je ne vois pas, car tu as
essayé une tripotée de soft qui marchent en général tous!

- si tu as deux connecteurs IDE (je pense car le SATA moi je ne connais pas,
mais je sais que cela pose quelques problèmes au départ) monte donc ce DD
seul au bout d'une nappe et le lecteur de CD seul sur l'autre nappe!

Qu'est ce que cela donne?

- fdisk
- partition magic
- disque d'installation de ubuntu
- bart PE
- gparted liveCD
- cd de récupération windows XP propre à ce PC livré par fujitsu

j'ai inversé les nappes CD et DD

pas de pb de nappe
J'ai testé toutes les versions slaves, master, bougé les cavaliers;..

Je n'ai plus d'idée.



moi non plus

Est-ce qu'un tatouage de disque dur pourrait être en cause avec de
tels symptômes ?


non, le tatouage, que j'ai déjà rencontré, empêche d'installer la
récupération livrée avec la machine; après un formatage complet (par pure
précaution) j'ai pu installer W correctement, mais galéré pour trouver les
pilotes (c'était du HP d'il y a 4 à 5 ans)!



Bon je vais réfléchir et si j'ai une idée demain matin, je te la donne!!

Bonne soirée tout de même



Merci



je me répond, tu as essayé le DD mort sur une autre machine par hasard?

Sinon toujours la même technique chercher la cause en séparant les
problèmes!

Ton nouveau DD , il marche sur une autre machine (tu le mets à la place
d'un graveur ou lecteur de CD sur une autre machine! Ne pas oublier
d'alimenter (rigoles pas, cela m'est déjà arrivé et j'ai cherché un
certain temps)!!

Après cela, si tout est normal tu essaies sur ton Siemens en enlevant
tout dessus sauf le mini: CM, CG, une barette mémoire et tu commences
sans DD;

puis tu rajoutes ton DD sur IDE0 (ou 1 sur certaines CM) et tu regardes
ce que cela te donnes!!

Attention, tu as 2 ou 4 connecteurs IDE sur ta CM?

allez bonne nuit!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;



Ninou
Le #308828
Le Wed, 16 May 2007 21:54:34 +0200, Droger Jean-Paul




Merci



je me répond, tu as essayé le DD mort sur une autre machine par hasard?



non il est parti depuis longtemps à la benne...

Sinon toujours la même technique chercher la cause en séparant les
problèmes!

Ton nouveau DD , il marche sur une autre machine (tu le mets à la place
d'un graveur ou lecteur de CD sur une autre machine! Ne pas oublier
d'alimenter (rigoles pas, cela m'est déjà arrivé et j'ai cherché un
certain temps)!!

Après cela, si tout est normal tu essaies sur ton Siemens en enlevant
tout dessus sauf le mini: CM, CG, une barette mémoire et tu commences
sans DD;

puis tu rajoutes ton DD sur IDE0 (ou 1 sur certaines CM) et tu regardes
ce que cela te donnes!!

Attention, tu as 2 ou 4 connecteurs IDE sur ta CM?


2 connecteurs IDE un qui a le lecteur DVD et le Graveur
sur l'autre le DD



--
Ninou
Gratilog, le catalogue des logiciels gratuits
http://www.gratilog.net/



jerome balti
Le #308795

je me répond, tu as essayé le DD mort sur une autre machine par hasard?



non il est parti depuis longtemps à la benne...

oui, oui , donc les trois autres ils sont à la benne aussi ?


elle est où ta bennes ? ;-)


m enfin , si DD marche pas et que 3 autres marche pas non plus, moi
aussi, je commence à penser que peut etre le n°1 n est pas si mal que
ça ??

enfin...

--
Vacances à Oléron !
http://www.26266.ikoula.org/oleron/


docanski
Le #308790
Alors que les eleveurs et agriculteurs polluent toujours la Bretagne, La
Fred nous narre ce qui suit en ce 17/05/2007 9:59 :

je suppose que Ninou a fait des essais avant
d'envoyer le mort à la benne.


C'est dégoûtant d'envoyer des morts à la benne !
De plus, c'est interdit par la loi : cimetières et crématoriums sont
faits pour cela.
:-)


Cordialement,
--
docanski

- Les Côtes du nord de la Bretagne par le sentier des douaniers
- Memento des champignons : le guide le plus complet du Web
- Et d'autres sujets encore sur ----> http://armorance.free.fr

Ninou
Le #308789
Le Thu, 17 May 2007 09:57:33 +0200, La Fred

Le mercredi 16 mai 2007, voici ce qu'écrivait Droger Jean-Paul:

je me répond, tu as essayé le DD mort sur une autre machine par hasard?


J'ai exactement le même problème que Ninou, à ceci près que le disque
d'origine n'est pas mort, mais comme il ne fait que 3 Go, j'ai voulu le
remplacer par un plus gros, (j'en ai essayé 3 aussi !)
J'ai essayé avec Kaella à la place de Ubuntu, mais pour le reste c'est
rigoureusement identique à son problème, le PC n'accepte que le DD
d'origine !
J'ai essayé aussi d'ajouter un DD, pas possible. j'ai essayé "cable
select", rien à faire, j'avais conclu à un tatouage qui empêchait la chose,
alors, si vous avez des idées pour nous dépanner, qu'est-ce que ça me
ferait plaisir aussi (c'est moins vital que pour Ninou, parce que j'ai
toujours le DD d'origine, et il fonctionne très bien...)


Le disque d'origine était vraiment mort.
Par contre les 3 autres marchent sur d'autres pc.
Donc je laisse tomber..
Je récupère les bouts du PC en question qui sont les plus récents et
ils serviront à dépanner pour d'autres.

--
Ninou
Gratilog, le catalogue des logiciels gratuits
http://www.gratilog.net/


Droger Jean-Paul
Le #308788
Le disque d'origine était vraiment mort.
Par contre les 3 autres marchent sur d'autres pc.
Donc je laisse tomber..


oui, tu dois bien en avoir d'autres! mais j'avoue n'avoir jamais
rencontrer ce genre de problème: le DD est reconnu par le bios (tu es
entré dans le bios pour voir ce qu'il en dit comme description fine)
mais aucun utilitaire ne le reconnait, même pas fdisk!

y a une dernière possibilité qui arrive quelques fois: une pinoche du
connecteur male IDE (donc sur la carte ou dans le DD) qui soit tordue
(mise du connecteur à l'envers) ou pas assez enfoncé (cela arrive sur
les cartes), mais bon 3 fois de suite, c'est un peu fort tout de même!


Je récupère les bouts du PC en question qui sont les plus récents et
ils serviront à dépanner pour d'autres.


oui tu jette la CM et son bios un peu fantaisiste!

Bon WE prolongé.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;


Droger Jean-Paul
Le #308753
la pinoche, si c'est sur la CM, ben cela se reproduit sur tous les
appareils branchés, et c'est vicelard car tu ne penses pas à y jeter un
oeuil, et quelques fois pour y arriver!!!

tu jette la CM et son bios un peu fantaisiste!


C'est effectivement la dernière possibilité, le bios fantaisiste...


oui, j'en ai vu un il y a pas mal de temps (processeur intel dans les
150/200 MHz) qui refusait de tourner avec 2DD sur la même nappe, mais
acceptait DD et lecteur de CD!!!

bon, mais si tu arrivés à entrer dans le bios faudrait tout de même
voir ce qu'il raconte en détail, car les logiciels en DOS utilisent la
même information que le bios, alors pour quelles raisons le bios semble
voir quelque chose et pas les autres?

Par contre il me vient une autre idée, tu as utilisé déjà l'utilitaire
de Ontrack, une merde souvent utilisée par les constructeurs (donc non
fabricants) ou ensembliers pour verrouiller le DD!!

Il est payant mais tu le trouves, avec pas mal d'autres outils sur le:

Hiren's BootCD 8.9 dont j'ai déjà parlé ici (y a la version 9.1 qui est
sorti) et qui est assez utile pour ceux qui manie bien in English!!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;



speedsoft.nospam
Le #308717
"Ninou"
Bonjour

J'ai un pc fujistu siemens de 2003 (scaléo)

le disque dur est mort

Je l'ai remplacé par 3 disques durs différents et le problème est le
suivant :
le disque dur est détecté dans le bios (marque et taille correcte)

mais il n'est pas vu par :

- fdisk
- partition magic
- disque d'installation de ubuntu
- bart PE
- gparted liveCD
- cd de récupération windows XP propre à ce PC livré par fujitsu

j'ai inversé les nappes CD et DD

pas de pb de nappe
J'ai testé toutes les versions slaves, master, bougé les cavaliers;..

Je n'ai plus d'idée.

Est-ce qu'un tatouage de disque dur pourrait être en cause avec de
tels symptômes ?

Merci
--
============== Salut,


Quelques idées (mes excuses si certaines sont tellement évidentes, que tu y
as forcément pensé....)
1) quand un disque est vu par le bios, mais pas par le SE, la 1ère cause est
... qu'il n'est pas (ou mal) partitionné/formatté.
Tu dis avoir essayé fdisk, mais certaines versions ne fonctionnent pas avec
tous les disques... tu peux donc essayer d'utiliser les utilitaires disques
propres à la marque, qui permettent de préparer un disque....
2) j'ai déjà rencontré des pannes de contrôleur assez vicieuses pour
permettre ce que tu rencontres, à savoir disque vu dans bios, mais pas dans
SE... Un moyen de le savoir est d'utiliser une carte d'extension IDE
bootable

Bon courage

Publicité
Poster une réponse
Anonyme