Problème disque (Raid1)

Le
Alain Naigeon
Bonsoir,

J'ai mon volume système en miroir Raid1.
C'est un Raid jmicron et controleur Intel matrix storage.

Historique de mes ennuis :

- cet après-midi, plus de démarrage (acitivité disque
interminable après l'écran Asus)
- j'entre dans le bios sans rien voir d'anormal, et en
sortant par esc (pas de changement) cela démarre.
- je vais (sous admin) voir la console du intel matrix
sous winxp ; l'un des deux disques est "manquant".
- je redémarre par la méthode ci-dessus (passer par
le bios !!), puis je fais ctrl-I pour entrer dans l'utilitaire
de gestion du Raid, puis je le quitte
- cela démarre, je retourne voir la console sous winxp,
et là je vois (ouf) recontruction en cours.
- au bout d'une heure, 100% ok tout est normal.

Mais si je vous écris, c'est que l'histoire n'est pas finie :-(

En effet, quelques minutes après, en plein surf, crash
général (IE et tout le système).

Je redémarre par la même méthode - passer par le
bios sans rien y changer. Que pensez-vous de cela,
si je ne rentre pas dans le bios, cela ne démarre pas
du tout, curieux, non ?

Et là, la console Raid sous win m'affiche que le disque
est "en panne".
Je programme un chkdsk /r à tout hasard pour le boot
suivant ; résultat ok (! normal, le raid est transparent
pour l'OS).

***
Problème actuel, finalement : après plusieurs boots,
la console intel matrix storage sous win devrait
affichier "reconstruction" (comme la première fois),
et ce n'est plus le cas. Le disque membre du raid1
est toujours marqué "en panne", et la seule action
possible sur celui-ci (clic droit) est "marquer normal",
ce que je me suis bien gardé de faire, évidemment.

***************************************
Alors voilà :
- obligé de passer par le bios pour booter (!)
- pas de reconstruction raid dans un cas où elle est
censée se déclencher automatiquement
- pas de moyen, apparemment, de la lancer de force.
***************************************

J'avoue que j'ai un peu peur d'utiliser intensivement la
machine, n'ayant plus de miroir système (mais tout de
même des sauvegardes).

Merci de vos idées !

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - anaigeon@free.fr - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
nospamthdu
Le #20115871
s'lut

vu que tu es en raid 1 , tu devrais pouvoir rompre le miroir si tu as
toujours accès au bios du raid ( avant os ) et tu devrais pouvoir
fonctionner avec le disque qui est bon
si tu n'a pas accès au bios , tu peux débrancher alternativement chaque
disque et voir ce qui se passe à chaque fois

selon la ( mauvaise ) qualité du controleur raid, il peut arriver que le
disque qui fonctionne est le miroir et si on a pas cassé le raid par son
bios , le disque ne veut pas booter , dans ce cas je fais un mbr sur le
disque et en principe , ça repart tranquillement

évidemment , il y a quelque risque de perte totale des données, il peut donc
être rassurant de faire une copie brute du bon disque avant ces manip ...

thdu qui s'amuse avec un raid 10 et déjà un disque qui m'a laché :o( ...
mais sans aucune conséquence , raid oblige :o) , la garantie a fonctionné et
j'avais de nouveau mon raid au complet 1 semaine après
Michel__D
Le #20121411
Bonjour,

Alain Naigeon a écrit :
Bonsoir,

J'ai mon volume système en miroir Raid1.
C'est un Raid jmicron et controleur Intel matrix storage.

Historique de mes ennuis :

- cet après-midi, plus de démarrage (acitivité disque
interminable après l'écran Asus)
- j'entre dans le bios sans rien voir d'anormal, et en
sortant par esc (pas de changement) cela démarre.
- je vais (sous admin) voir la console du intel matrix
sous winxp ; l'un des deux disques est "manquant".
- je redémarre par la méthode ci-dessus (passer par
le bios !!), puis je fais ctrl-I pour entrer dans l'utilitaire
de gestion du Raid, puis je le quitte
- cela démarre, je retourne voir la console sous winxp,
et là je vois (ouf) recontruction en cours.
- au bout d'une heure, 100% ok tout est normal.

Mais si je vous écris, c'est que l'histoire n'est pas finie :-(

En effet, quelques minutes après, en plein surf, crash
général (IE et tout le système).

Je redémarre par la même méthode - passer par le
bios sans rien y changer. Que pensez-vous de cela,
si je ne rentre pas dans le bios, cela ne démarre pas
du tout, curieux, non ?

Et là, la console Raid sous win m'affiche que le disque
est "en panne".
Je programme un chkdsk /r à tout hasard pour le boot
suivant ; résultat ok (! normal, le raid est transparent
pour l'OS).

***
Problème actuel, finalement : après plusieurs boots,
la console intel matrix storage sous win devrait
affichier "reconstruction" (comme la première fois),
et ce n'est plus le cas. Le disque membre du raid1
est toujours marqué "en panne", et la seule action
possible sur celui-ci (clic droit) est "marquer normal",
ce que je me suis bien gardé de faire, évidemment.

***************************************
Alors voilà :
- obligé de passer par le bios pour booter (!)
- pas de reconstruction raid dans un cas où elle est
censée se déclencher automatiquement
- pas de moyen, apparemment, de la lancer de force.
***************************************

J'avoue que j'ai un peu peur d'utiliser intensivement la
machine, n'ayant plus de miroir système (mais tout de
même des sauvegardes).

Merci de vos idées !



Je ne suis pas spécialiste de Raid mais je pense que je testerai
individuellement les disques avec l'utilitaire du constructeur
de chaque disque.
Alain Naigeon
Le #20123221
"Michel__D" news: 4aaa9249$0$23480$
Je ne suis pas spécialiste de Raid mais je pense que je testerai
individuellement les disques avec l'utilitaire du constructeur
de chaque disque.



Bonsoir,
Oui c'est mon idée aussi. Pour l'instant l'OS (et même le chkdsk
programmé au boot) ne voit que le volume raid (le couple), et
non chaque disque individuellement.
(cf ma réponse à nospamthdu)

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Alain Naigeon
Le #20123211
"nospamthdu" 4aaa0675$0$17783$

Bonsoir !

vu que tu es en raid 1 , tu devrais pouvoir rompre le miroir si tu as
toujours accès au bios du raid ( avant os ) et tu devrais pouvoir
fonctionner avec le disque qui est bon



Oui j'ai accès à cet écran (genre ascii) ; le memebre malade est marqué
"en panne".
J'ai une option pour faire divorcer le couple.
Il y a simplement un avertissement dont j'ai du mal à évaluer la portée.
Je retranscris de mémoire : une fois que le disque en panne est remis en
état et remonté, le couple peut être reconstitué sans perte de données
*à condition qu'il n'y ait pas eu entre temps accès aux données*

Je ne pense pas qu'ils parlent du disque qui était en panne (comment
aurait-on pu alors accéder aux données).
Donc ils veulent parler de l'autre disque resté sain ?? Mais alors, étant
donné que volume raid est le volume système (resté bootable), il est sûr
qu'il y aura eu entre temps un accès aux données (pendant le boot !).

Donc je suis très perplexe et prudent. Je suis en train de préparer
tout ce qu'il faut en cas de malheur avant de me lancer dans la manip.

J'ai 3 disques identiques (seagate 160Go), le troisième me sert
en partie pour les sécus (et un maxtor usb externe en plus).
L'utilitaire raid me donne exactement le n° de série du disque
qui a des erreurs.
Depuis que ce disque est marqué franchement en erreur, je boote
normalement à nouveau. Pourvu que le conjoint lâchement abandonné
ne fasse pas une bêtise ;-)

M'enfin, ce sont des moments où l'on se félicite d'avoir acheté
un XP pro pas OEM donc j'ai mon CD bien à moi.

Je pense prendre mon courage à 2 mains ce week-end.
En attendant, merci !

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Alain Naigeon
Le #20129191
Bonsoir,

Je vous tiens au courant, je vous dois bien ça.

J'ai fait :

- toutes sauvegardes ordinaires (fichiers et progs
et système) vers mon troisième disque *et* un
usb externe ;
- créé, avec backup exec, une disquette et une
archive (sur mon disque 3 non raid) de récupération
du système ;
- imprimé les instructions pour cette récupération ;
- démarré depuis mon CD XP Pro, appuyé sur F2
(très vite, il faut) puis constaté qu'il me demandait
la disquette, etc... donc que tout se passerait bien
en cas de besoin (en tout cas depuis l'archive sur
le disque interne sata 3 - depuis l'usb externe je
crois que cela ne fonctionnerait pas) ;
- rebooté, rentré dans le gestionnaire raid (ctrl-I),
sorti du volume raid le disque en erreur ;
- puis demandé sa réintégration au volume raid1
(là il faut faire très attention aux numéros de série
bien indiqués et préalablement notés, pour ne pas
accoupler le disque 3 qui contient les sauvegardes,
étant donné que la suite efface toutes données sur
le disque ajouté au volume raid) ;
- enfin, constaté que la reconstruction (une petite
heure) se fait bien sous l'OS comme annoncé.

Jusqu'à maintenant (2 heures de machine), je n'ai
pas encore eu de crash, alors que cela m'arrivait
de temps à autres depuis 2 semaines (après 2 ans
nickel).

Ceci dit, je suis encore un peu sceptique sur l'état
réel de ce disque - pas d'accès smart, hélas, sans
doute dû à son inclusion en volume raid1.
C'est quand même étrange que ce disque en erreur
qui ne se reconstruisait plus automatiquement ait
accepté la reconstruction forcée obtenue dans le
gestionnaire raid disponible au boot...

J'aurais peut-être dû profiter de sa sortie du raid1
pour passer le test seagate téléchargé hier soir. De
toute façon, en cas de nouveau problème, je serais
bien obligé d'en passer par là.
J'ai un très vague souvenir qu'il pourrait être garanti
5 ans (seagate 3160811AS 160 Go), mais faudrait
que je retrouve ça dans mes paperasses.
Au pire je viens de voir que ce disque est encore
en vente au prix de... 35 euros (LDLC). Prendre
un disque plus grand ou plus rapide n'aurait aucun
sens, la capacité et la performance du volume raid1
s'ajustant au membre le plus faible.

Avertissement à tout hasard : la récup système de
backup exec n'est disponible que sous XP pro,
elle est indisponible sous XP familles (cf readme).

Let's wait and see...

Merci à ceux qui m'ont soutenu le moral jusqu'ici ;-)

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Williamhoustra
Le #20129621
"Alain Naigeon" news:4aabff91$0$11330$

Une toute bête question : la pile plate qui alimente le BIOS est OK ?
parce que pour faire des trucs bizarres quand elle est en fin de vie, je
connais (mais pas sur du RAID).

Pour la garantie des disques, pas de souci, sur le site du constructeur
tu dois indiquer ton numéro de série et il te dit si le disque est encore
sous garantie.
Alain Naigeon
Le #20129871
"Williamhoustra" 4aac155f$0$22894$

"Alain Naigeon" news:4aabff91$0$11330$

Une toute bête question : la pile plate qui alimente le BIOS est OK ?
parce que pour faire des trucs bizarres quand elle est en fin de vie, je
connais (mais pas sur du RAID).



Aha... disons que là l'heure est encore ok, précise. Ceci dit, comment
puis-je vérifier l'état de cette batterie ?
(euh faudrait peut-être que je regarde la doc de ma carte mère, hein,
mais si tu as une idée qui évite les manips matérielles, je suis preneur)

Pour la garantie des disques, pas de souci, sur le site du constructeur
tu dois indiquer ton numéro de série et il te dit si le disque est encore
sous garantie.



Ah ok, je n'avais pas remarqué ça, merci !!

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Olivier B.
Le #20130581
On Sat, 12 Sep 2009 22:07:41 +0200, "Alain Naigeon" wrote:

C'est quand même étrange que ce disque en erreur
qui ne se reconstruisait plus automatiquement ait
accepté la reconstruction forcée obtenue dans le
gestionnaire raid disponible au boot...



il est plustot normal qu'un systeme raid ne réinclue pas un disque
dans une grappe alors meme qu'il l'a sorti pour un probleme, meme si
ce probleme a disparu, ce choix est laissée sous la responsabilité de
l'utilisateur, à lui d'estimer s'il veut faire prendre un risque à la
grappe ou changer de disque. C'est pourquoi on peut souvent forcer le
reconstruction, mais ce n'est pas toujours une opération heureuse.

Avertissement à tout hasard : la récup système de
backup exec n'est disponible que sous XP pro,
elle est indisponible sous XP familles (cf readme).



ainsi que d'autres rescources utilisées dans le monde professionel.

--
pas de turlututu. apres l'@robase
Williamhoustra
Le #20135131
"Alain Naigeon" news:4aac1f15$0$23533$
"Williamhoustra" news: 4aac155f$0$22894$

"Alain Naigeon" news:4aabff91$0$11330$

Une toute bête question : la pile plate qui alimente le BIOS est OK ?
parce que pour faire des trucs bizarres quand elle est en fin de vie, je
connais (mais pas sur du RAID).



Aha... disons que là l'heure est encore ok, précise. Ceci dit, comment
puis-je vérifier l'état de cette batterie ?



Tu la démontes (il suffit d'écarter un petit levier) et tu la mesures. Il
faut qu'elle indique 3V (sauf cas exotique, de toute façon sa tension est
indiquée dessus). Pour trouver la même ce n'est pas (trop) difficile,
généralement c'est la même que dans les clés de voitures modernes (ma Ford
Focus). Une fois remise en place, re configuration du BIOS.
Alain Naigeon
Le #20135541
"Olivier B."
On Sat, 12 Sep 2009 22:07:41 +0200, "Alain Naigeon" wrote:

C'est quand même étrange que ce disque en erreur
qui ne se reconstruisait plus automatiquement ait
accepté la reconstruction forcée obtenue dans le
gestionnaire raid disponible au boot...



il est plustot normal qu'un systeme raid ne réinclue pas un disque
dans une grappe alors meme qu'il l'a sorti pour un probleme, meme si
ce probleme a disparu, ce choix est laissée sous la responsabilité de
l'utilisateur, à lui d'estimer s'il veut faire prendre un risque à la
grappe ou changer de disque. C'est pourquoi on peut souvent forcer le
reconstruction, mais ce n'est pas toujours une opération heureuse.



D'accord, je comprends. En usage perso comme moi, je n'ai pas
en réserve un disque inutilisé, bien sûr. Par contre si la disponibilité
de la machine est critique, effectivement, autant mettre un autre
disque, et tester le fautif tranquillement, pour savoir s'il y a eu une
carambouille logicielle grave, ou si le disque lui-même est en cause.

Dans mon cas je n'ai pas encore la réponse, cependant tout étant
ok depuis hier soir, j'ai un peu d'espoir que le problème soit règlé.

Mais quand même, quand je disais étrange, je voulais dire : si
le disque est vraiment en erreur (matérielle), je m'attends à ce que
la tentative de reconstruction échoue (ce qui, du coup, conforte
mon espoir).

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Publicité
Poster une réponse
Anonyme