problème de driver nvidia

Le
Franck Delage
Bonjour à tous,

Voilà mon souci :

Ma carte vidéo est une Nvidia GeForce 7600 GS.

J'ai récemment installé le nouveau driver avec le fichier téléchargé
depuis le site nvidia : NVIDIA-Linux-x86-169.12-pkg1.run

Tout s'est bien passé, mais lorsque je démarre mon système, gdm ne
démarre pas. je suis obligé, en console, de réinstaller ce driver, puis
de redémarrer gdm.

Voici quelques infos :

la section concernée de xorg.conf :

Section "Device"
Identifier "nVidia Corporation G70 [GeForce 7600 GS]"
Driver "nvidia"
EndSection

Mon noyau :

Linux 2.6.18-6-686

modprobe -l nvidia :

/lib/modules/2.6.18-6-686/kernel/drivers/video/nvidia.ko

Merci de votre aide, et dites moi si vous avez besoin d'autres infos.

Amicalement,
Franck.

--
Franck Delage
Création et hébergements de sites web
www.web82.net

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrice OLIVER
Le #9673381
Le 16 mai 2008 11:21, Franck Delage
Bonjour à tous,

Voilà mon souci :

Ma carte vidéo est une Nvidia GeForce 7600 GS.

J'ai récemment installé le nouveau driver avec le fichier télécha rgé
depuis le site nvidia : NVIDIA-Linux-x86-169.12-pkg1.run

Tout s'est bien passé, mais lorsque je démarre mon système, gdm ne
démarre pas. je suis obligé, en console, de réinstaller ce driver, puis
de redémarrer gdm.

Voici quelques infos :

la section concernée de xorg.conf :

Section "Device"
Identifier "nVidia Corporation G70 [GeForce 7600 GS]"
Driver "nvidia"
EndSection

Mon noyau :

Linux 2.6.18-6-686

modprobe -l nvidia :

/lib/modules/2.6.18-6-686/kernel/drivers/video/nvidia.ko

Merci de votre aide, et dites moi si vous avez besoin d'autres infos.

Amicalement,
Franck.

--
Franck Delage
Création et hébergements de sites web
www.web82.net

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact .org





Bonjour,

J'ai déjà eu cela avec certaines versions du pilote.
En fait, il crée bien le module, mais ne le place pas au bon endroit
pour que xorg le retrouve au démarrage. Il faut que tu regardes dans
les options d'installation.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Pascal Le Bris
Le #9673371
Franck Delage a écrit :
Bonjour à tous,

Voilà mon souci :

Ma carte vidéo est une Nvidia GeForce 7600 GS.

J'ai récemment installé le nouveau driver avec le fichier téléchargé
depuis le site nvidia : NVIDIA-Linux-x86-169.12-pkg1.run

Tout s'est bien passé, mais lorsque je démarre mon système, gdm ne
démarre pas. je suis obligé, en console, de réinstaller ce driver, puis
de redémarrer gdm.

Voici quelques infos :

la section concernée de xorg.conf :

Section "Device"
Identifier "nVidia Corporation G70 [GeForce 7600 GS]"
Driver "nvidia"
EndSection

Mon noyau :

Linux 2.6.18-6-686

modprobe -l nvidia :

/lib/modules/2.6.18-6-686/kernel/drivers/video/nvidia.ko

Merci de votre aide, et dites moi si vous avez besoin d'autres infos.

Amicalement,
Franck.



Bonjour
Confronté à un pb similaire (ok lors de l'install, ko au reboot)
j'ai forcé le 'montage' du module dans :
/etc/modules
A+

--
| M LE BRIS SHOM/DO/MGS/INF/BAS Email: |
| Pascal 13,rue du Chatellier CS92803 Tel : (33) 02 98 22 17 41 |
| 29228 BREST CEDEX 2 Fax : (33) 02 98 22 03 66 |

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme