Problème de drivers nvidia avec Beryl et Etch ?

Le
Florian / NothingHere
=_Part_13566_10780713.1186188822047
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Bonjour,

Je me tourne vers la mailing list Debian puisqu'il est difficile d'avoir un
quelconque support auprs de beryl (visiblement leur site/wiki fut spamm=

et l'inscription aux forums ferm).

J'ai suivi l'un des nombreux tutoriaux sur internet expliquant comment
installer beryl, et j'avoue qu'il fonctionne plutt bien enfin, presq=
ue.

Les fentres se dforment comme demand, on peut "tourner" autour d'u=
n cube
qui lui bug.

La premire capture d'cran montre mon premier soucis : les 3 bureaux s=
ur
les 4 possibles pour le cube sont "vides", avec un fond transparent,
puisqu'une image vaut mieux qu'un long discour, voir :
http://www.imagup.info/images/03/1186189894_Capture.png

Le second soucis appairait qand je fais glisser une fentre l'aide de=
la
souris sur un bureau adjacent. J'ai de nombreuses traines, voir :
http://www.imagup.info/images/03/1186189928_Capture-1.png

Je pense que tout ceci provient d'une erreur que me fait beryl quand je le
lance.
Voici ce que me retourne "beryl -test" :

# beryl --test
**************************************************************
* Beryl system compatiblity check *
**************************************************************

Detected xserver : NVIDIA

Checking Display :0.0

Checking for XComposite extension : passed (v0.3)
Checking for XDamage extension : passed
Checking for RandR extension : passed
Checking for XSync extension : passed

Checking Screen 0

Checking for GLX_SGIX_fbconfig : passed
Checking for GLX_EXT_texture_from_pixmap : failed

No GLX_EXT_texture_from_pixmap


J'ai bien sr cherch et recherch sur Google une solution ce pro=
blme
avant de parler ici, mais j'ai surtout trouv des pages ubuntu, dont il
m'est souvent difficile d'appliquer les solutions pour Etch


Je dispose d'une carte graphique Nvidia 7600. J'ai donc aussi vrifi
quelques petits points :

# lsmod |grep nvidia
nvidia 4549908 12
i2c_core 19680 2 nvidia,i2c_i801
agpgart 29896 2 nvidia,intel_agp

# glxinfo |head
name of display: :0.0
display: :0 screen: 0
direct rendering: Yes
server glx vendor string: NVIDIA Corporation
server glx version string: 1.4
server glx extensions:
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_SGIX_fbconfig,
GLX_SGIX_pbuffer, GLX_SGI_video_sync, GLX_SGI_swap_control,
GLX_ARB_multisample, GLX_NV_float_buffer, GLX_ARB_fbconfig_float
client glx vendor string: NVIDIA Corporation

et mon xorg.conf doit tre correctement configur pour l'instant je =
n'ose
l'ajouter ce mail, sinon bonsoir la longueur du texte :)

Alors ai-je une mauvaise version de pilotes nvidia ?

Quelqu'un des expriences ou une solution me faire partager ?
Depuis 2 jours sur ce problme, je commence perdre patience :(

Merci,

=_Part_13566_10780713.1186188822047
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Bonjour,<br><br>Je me tourne vers la mailing list Debian puisqu&#39;il est =
difficile d&#39;avoir un quelconque support auprs de beryl (visiblement =
leur site/wiki fut spamm et l&#39;inscription aux forums ferm).<b=
r><br>
J&#39;ai suivi l&#39;un des nombreux tutoriaux sur internet expliquant comm=
ent installer beryl, et j&#39;avoue qu&#39;il fonctionne plutt bien =
enfin, presque.<br><br>Les fentres se dforment comme demand, on pe=
ut &quot;tourner&quot; autour d&#39;un cube qui lui bug.
<br><br>La premire capture d&#39;cran montre mon premier soucis : les=
3 bureaux sur les 4 possibles pour le cube sont &quot;vides&quot;, avec un=
fond transparent, puisqu&#39;une image vaut mieux qu&#39;un long discour, =
voir :
<a href="http://www.imagup.info/images/03/1186189894_Capture.png">http://=
www.imagup.info/images/03/1186189894_Capture.png</a><br><br>Le second souci=
s appairait qand je fais glisser une fentre l&#39;aide de la souris =
sur un bureau adjacent. J&#39;ai de nombreuses traines, voir :
<a href="http://www.imagup.info/images/03/1186189928_Capture-1.png">http:=
//www.imagup.info/images/03/1186189928_Capture-1.png</a><br><br>Je pense qu=
e tout ceci provient d&#39;une erreur que me fait beryl quand je le lance.
<br>Voici ce que me retourne &quot;beryl -test&quot; :<br><br># beryl --tes=
t<br>**************************************************************<br>* Be=
ryl system compatiblity check&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; *<br>****************************=
**********************************
<br><br>Detected xserver&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; : NVIDIA<br><b=
r>Checking Display :0.0 <br><br>Checking for XComposite extension&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p; : passed (v0.3)<br>Checking for XDamage extension&nbsp;&nbsp;&nbsp;&nbsp=
;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp; : passed
<br>Checking for RandR extension&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; : p=
assed<br>Checking for XSync extension&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp=
; : passed<br><br>Checking Screen 0 <br><br>Checking for GLX_SGIX_fbconf=
ig&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp; : passed<br>Checking for GLX_EXT_texture_from=
_pixmap&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; : failed
<br><br>No GLX_EXT_texture_from_pixmap<br><br><br>J&#39;ai bien sr cherc=
h et recherch sur Google une solution ce problme avant de parl=
er ici, mais j&#39;ai surtout trouv des pages ubuntu, dont il m&#39;est =
souvent difficile d&#39;appliquer les solutions pour Etch
<br><br><br>Je dispose d&#39;une carte graphique Nvidia 7600. J&#39;ai donc=
aussi vrifi quelques petits points :<br><br># lsmod |grep nvidia<br>=
nvidia&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;&nbsp;&nbsp; 4549908&nbsp; 12<br>i2c_core&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 19680&nbsp; 2 nvidia,=
i2c_i801
<br>agpgart&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp; 29896&nbsp; 2 nvidia,intel_agp<br><br># glxinfo =
|head<br>name of display: :0.0<br>display: :0&nbsp; screen: 0<br>direct ren=
dering: Yes<br>server glx vendor string: NVIDIA Corporation<br>server glx v=
ersion string:
1.4<br>server glx extensions:<br>&nbsp;&nbsp;&nbsp; GLX_EXT_visual_info, GL=
X_EXT_visual_rating, GLX_SGIX_fbconfig,<br>&nbsp;&nbsp;&nbsp; GLX_SGIX_pbuf=
fer, GLX_SGI_video_sync, GLX_SGI_swap_control,<br>&nbsp;&nbsp;&nbsp; GLX_AR=
B_multisample, GLX_NV_float_buffer, GLX_ARB_fbconfig_float
<br>client glx vendor string: NVIDIA Corporation<br><br>et mon xorg.conf do=
it tre correctement configur pour l&#39;instant je n&#39;ose l&#39=
;ajouter ce mail, sinon bonsoir la longueur du texte :)<br><br>Alor=
s ai-je une mauvaise version de pilotes nvidia ?
<br><br>Quelqu&#39;un des expriences ou une solution me faire pa=
rtager ?<br>Depuis 2 jours sur ce problme, je commence perdre patien=
ce :(<br><br>Merci,<br>

=_Part_13566_10780713.1186188822047--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Florian / NothingHere
Le #9589531
------=_Part_14274_7334615.1186256136825
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Re-bonjour,

Je me répond à moi même, notamment pour mémoire et pour partager ce tte bonne
information : il faut utiliser "envy", qui télécharge les bon drivers e t
configure correctement xorg.conf ...
Voir la page : http://www.albertomilone.com/nvidia_scripts1.html

En espérant que ce soit utile à quelqu'un un jour ...

Cordialement,



On 8/4/07, Florian / NothingHere

Bonjour,

Je me tourne vers la mailing list Debian puisqu'il est difficile d'avoir
un quelconque support auprès de beryl (visiblement leur site/wiki fut s pammé
... et l'inscription aux forums fermé).

J'ai suivi l'un des nombreux tutoriaux sur internet expliquant comment
installer beryl, et j'avoue qu'il fonctionne plutôt bien ... enfin, pre sque.

Les fenêtres se déforment comme demandé, on peut "tourner" autour d 'un
cube ... qui lui bug.

La première capture d'écran montre mon premier soucis : les 3 bureaux sur
les 4 possibles pour le cube sont "vides", avec un fond transparent,
puisqu'une image vaut mieux qu'un long discour, voir :
http://www.imagup.info/images/03/1186189894_Capture.png

Le second soucis appairait qand je fais glisser une fenêtre à l'aide de la
souris sur un bureau adjacent. J'ai de nombreuses trainées, voir :
http://www.imagup.info/images/03/1186189928_Capture-1.png

Je pense que tout ceci provient d'une erreur que me fait beryl quand je l e
lance.
Voici ce que me retourne "beryl -test" :

# beryl --test
**************************************************************
* Beryl system compatiblity check *
**************************************************************

Detected xserver : NVIDIA

Checking Display :0.0 ...

Checking for XComposite extension : passed (v0.3)
Checking for XDamage extension : passed
Checking for RandR extension : passed
Checking for XSync extension : passed

Checking Screen 0 ...

Checking for GLX_SGIX_fbconfig : passed
Checking for GLX_EXT_texture_from_pixmap : failed

No GLX_EXT_texture_from_pixmap


J'ai bien sûr cherché et recherché sur Google une solution à ce p roblème
avant de parler ici, mais j'ai surtout trouvé des pages ubuntu, dont il
m'est souvent difficile d'appliquer les solutions pour Etch...


Je dispose d'une carte graphique Nvidia 7600. J'ai donc aussi vérifié
quelques petits points :

# lsmod |grep nvidia
nvidia 4549908 12
i2c_core 19680 2 nvidia,i2c_i801
agpgart 29896 2 nvidia,intel_agp

# glxinfo |head
name of display: :0.0
display: :0 screen: 0
direct rendering: Yes
server glx vendor string: NVIDIA Corporation
server glx version string: 1.4
server glx extensions:
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_SGIX_fbconfig,
GLX_SGIX_pbuffer, GLX_SGI_video_sync, GLX_SGI_swap_control,
GLX_ARB_multisample, GLX_NV_float_buffer, GLX_ARB_fbconfig_float
client glx vendor string: NVIDIA Corporation

et mon xorg.conf doit être correctement configuré... pour l'instant j e
n'ose l'ajouter à ce mail, sinon bonsoir la longueur du texte ... :)

Alors ai-je une mauvaise version de pilotes nvidia ?

Quelqu'un à des expériences ou une solution à me faire partager ?
Depuis 2 jours sur ce problème, je commence à perdre patience ... :(

Merci,




------=_Part_14274_7334615.1186256136825
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Re-bonjour, On 8/4/07, Bonjour, <br>
J&#39;ai suivi l&#39;un des nombreux tutoriaux sur internet expliquant comm ent installer beryl, et j&#39;avoue qu&#39;il fonctionne plutôt bien ... enfin, presque.<br><br>Les fenêtres se déforment comme demandé, on pe ut &quot;tourner&quot; autour d&#39;un cube ... qui lui bug.
<br><br>La première capture d&#39;écran montre mon premier soucis : les 3 bureaux sur les 4 possibles pour le cube sont &quot;vides&quot;, avec un fond transparent, puisqu&#39;une image vaut mieux qu&#39;un long discour, voir :
<br>Voici ce que me retourne &quot;beryl -test&quot; :<br><br># beryl --tes t<br>**************************************************************<br>* Be ryl system compatiblity check&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;& nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; *<br>**************************** **********************************
<br><br>No GLX_EXT_texture_from_pixmap<br><br><br>J&#39;ai bien sûr cherc hé et recherché sur Google une solution à ce problème avant de parl er ici, mais j&#39;ai surtout trouvé des pages ubuntu, dont il m&#39;est souvent difficile d&#39;appliquer les solutions pour Etch...
1.4<br>server glx extensions:<br>&nbsp;&nbsp;&nbsp; GLX_EXT_visual_info, GL X_EXT_visual_rating, GLX_SGIX_fbconfig,<br>&nbsp;&nbsp;&nbsp; GLX_SGIX_pbuf fer, GLX_SGI_video_sync, GLX_SGI_swap_control,<br>&nbsp;&nbsp;&nbsp; GLX_AR B_multisample, GLX_NV_float_buffer, GLX_ARB_fbconfig_float
</blockquote></div><br>

------=_Part_14274_7334615.1186256136825--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme