Probleme de son

Le
Jean-Jacques \(JJP\)
Bonjour,

Certains son ne sont plus audibles (son système , MP3 .. )

Dans la gestion des périphériques, pas d'erreur concernant le
multimédia.

Par le panneau de configuration - son et périphériques audio - onglet
Volume tout est grisé et il est dit "Aucun périphérique audio"

Avec dxdiag l'onglet Musique donne bien la petite musique.

Skype fonctionne.

WLM - Configuration audio et vidéo donne aussi la petite musique de
test.

Plus de son dans OE lorsque tous les messages sont lus pour passer au
dossier suivant.

Pas possible de lire un fichier MP3 ou un CD de musique.

A noter que j'ai mis à jour le pilote de la CM concernant le multimédia.

Merci pour vos idées.

--
Amicalement, JJP :-)

Adresse anti-spam.
Pour répondre ou m'écrire personnellement, cliquez sur le lien :
http://cerber mail.com/?ShN9MCtgj7 (enlever l'espace)
ou
http://mailfusible.com/?ShN9MCtgj7

Et pour information : http://claimid.com/jjpl
Index de la FAQ XP de Panthère Noir : www.d2i.ch/pn/az
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #14538661
*Bonjour Jean-Jacques (JJP) * !

Bonjour,
Certains son ne sont plus audibles (son système , MP3 ..... )



Ça me fait penser au 19ème outil :
Réparation : Ré-enregistrer les sons par défaut sur un XP Français.
http://perso.wanadoo.fr/doc.jm/Download.htm
http://perso.orange.fr/doc.jm/b1n/SonsParDefaut_FR.reg
http://fspsa.free.fr/registre-sauvegarde.htm


Dans la gestion des périphériques, pas d'erreur concernant le multimédia.



Bien vu.


Par le panneau de configuration - son et périphériques audio - onglet Volume
tout est grisé et il est dit "Aucun périphérique audio"



C'est une épidémie ? :o
Revenir à un point de restauration ne donne rien ?
Et, dans l'hypothèse d'un conflit, que donne un Démarrage en Mode
Diagnostic avec msconfig ?


Avec dxdiag l'onglet Musique donne bien la petite musique.
Skype fonctionne.
WLM - Configuration audio et vidéo donne aussi la petite musique de test.



Bien vu.
Ce n'est donc pas une panne de niveau 1 :o)


A noter que j'ai mis à jour le pilote de la CM concernant le multimédia.



Très bien vu. La panne est venue après ou existait avant ?
Revenir au pilote précédent ne change rien ?
Comme, je le suppose, cela marchait correctement il y a peu, revenir à
un point de restauration change-t-il quelque chose ?

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Config Sécurité : www.libellules.ch/dotclear/index.php?Securite
Jean-Jacques \(JJP\)
Le #14600131
JF wrote:
*Bonjour Jean-Jacques (JJP) * !

Bonjour,
Certains son ne sont plus audibles (son système , MP3 ..... )



Ça me fait penser au 19ème outil :
Réparation : Ré-enregistrer les sons par défaut sur un XP Français.
http://perso.wanadoo.fr/doc.jm/Download.htm
http://perso.orange.fr/doc.jm/b1n/SonsParDefaut_FR.reg
http://fspsa.free.fr/registre-sauvegarde.htm


Dans la gestion des périphériques, pas d'erreur concernant le
multimédia.



Bien vu.


Par le panneau de configuration - son et périphériques audio -
onglet Volume tout est grisé et il est dit "Aucun périphérique audio"



C'est une épidémie ? :o



Je ne sais, j'ai suvis le fil de clle sur débutant.

J'ai la meme carte CM avec la meme puce son.

Revenir à un point de restauration ne donne rien ?


Retour à plusieur PR ? TOUJOURS LE MEME R2SULTAT.


Et, dans l'hypothèse d'un conflit, que donne un Démarrage en Mode
Diagnostic avec msconfig ?




Là j'ai un message :

Une erreur de refus d'accès a été renvoyée lors de la tentative de
modifier un service.
Vous devrez peut-ètre ouvrir une session en utilisant un compte
administrateur our effectuer les modification spécifiées.

Demande le redémarrage de l'ordi.

Je suis administrateur.



Avec dxdiag l'onglet Musique donne bien la petite musique.
Skype fonctionne.
WLM - Configuration audio et vidéo donne aussi la petite musique de
test.



Bien vu.
Ce n'est donc pas une panne de niveau 1 :o)


A noter que j'ai mis à jour le pilote de la CM concernant le
multimédia.



Très bien vu. La panne est venue après ou existait avant ?
Revenir au pilote précédent ne change rien ?
Comme, je le suppose, cela marchait correctement il y a peu, revenir à
un point de restauration change-t-il quelque chose ?



La panne existait avant la mise à jour du pilote et les PR ne change
rien au problème.

.......
Le Claude
Le #14617271
Salut,

Autrefois, quand XP était plus jeune-:) l'ami Jack donnait sur son site
un fichier REG (Restore sounds) qui réglait ce problème. Copie le texte ci
dessous, dans un fichier txt du Bloc Note et nommes le comme tu voudras mais
avec l'extension .REG, un clic dessus Windows te demandera si tu veux le
fusionner dans le Registre, tu réponds [Oui].
Par sécurité, fais un point de restauration.

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USERAppEventsSchemesApps.Default]
@="Windows"
"DispFileName"="@mmsys.cpl,-5856"

[HKEY_CURRENT_USERAppEventsSchemesApps.Default.Default]

[HKEY_CURRENT_USERAppEventsSchemesApps.Default.Default.Current]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,44,00,69,00,6e,00,67,00,2e,00,77,00,61,
00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.Default.Default.Default]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,44,00,69,00,6e,00,67,00,2e,00,77,00,61,
00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultAppGPFault]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultAppGPFault.Current]
@=""

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultAppGPFault.Default]
@=hex(2):00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultCCSelect]
@=""

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultClose]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultClose.Current]
@=""

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultClose.Default]
@=hex(2):00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultCriticalBatteryAlarm]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultCriticalBatteryAlarm.Current]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,42,00,61,00,74,00,74,00,65,00,72,00,79,
00,20,00,43,00,72,00,69,00,74,00,69,00,63,00,61,00,6c,00,2e,00,77,00,61,00,
76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultCriticalBatteryAlarm.Default]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,42,00,61,00,74,00,74,00,65,00,72,00,79,
00,20,00,43,00,72,00,69,00,74,00,69,00,63,00,61,00,6c,00,2e,00,77,00,61,00,
76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultDeviceConnect]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultDeviceConnect.Current]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,48,00,61,00,72,00,64,00,77,00,61,00,72,
00,65,00,20,00,49,00,6e,00,73,00,65,00,72,00,74,00,2e,00,77,00,61,00,76,00,
00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultDeviceConnect.Default]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,48,00,61,00,72,00,64,00,77,00,61,00,72,
00,65,00,20,00,49,00,6e,00,73,00,65,00,72,00,74,00,2e,00,77,00,61,00,76,00,
00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultDeviceDisconnect]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultDeviceDisconnect.Current]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,48,00,61,00,72,00,64,00,77,00,61,00,72,
00,65,00,20,00,52,00,65,00,6d,00,6f,00,76,00,65,00,2e,00,77,00,61,00,76,00,
00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultDeviceDisconnect.Default]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,48,00,61,00,72,00,64,00,77,00,61,00,72,
00,65,00,20,00,52,00,65,00,6d,00,6f,00,76,00,65,00,2e,00,77,00,61,00,76,00,
00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultDeviceFail]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultDeviceFail.Current]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,48,00,61,00,72,00,64,00,77,00,61,00,72,
00,65,00,20,00,46,00,61,00,69,00,6c,00,2e,00,77,00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultDeviceFail.Default]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,48,00,61,00,72,00,64,00,77,00,61,00,72,
00,65,00,20,00,46,00,61,00,69,00,6c,00,2e,00,77,00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultLowBatteryAlarm]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultLowBatteryAlarm.Current]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,42,00,61,00,74,00,74,00,65,00,72,00,79,
00,20,00,4c,00,6f,00,77,00,2e,00,77,00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultLowBatteryAlarm.Default]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,42,00,61,00,74,00,74,00,65,00,72,00,79,
00,20,00,4c,00,6f,00,77,00,2e,00,77,00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultMailBeep]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultMailBeep.Current]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,4e,00,6f,00,74,00,69,00,66,00,79,00,2e,
00,77,00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultMailBeep.Default]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,4e,00,6f,00,74,00,69,00,66,00,79,00,2e,
00,77,00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultMaximize]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultMaximize.Current]
@=""

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultMaximize.Default]
@=hex(2):00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultMenuCommand]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultMenuCommand.Current]
@=""

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultMenuCommand.Default]
@=hex(2):00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultMenuPopup]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultMenuPopup.Current]
@=""

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultMenuPopup.Default]
@=hex(2):00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultMinimize]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultMinimize.Current]
@=""

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultMinimize.Default]
@=hex(2):00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultOpen]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultOpen.Current]
@=""

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultOpen.Default]
@=hex(2):00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultPrintComplete]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultPrintComplete.Current]
@=""

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultPrintComplete.Default]
@=hex(2):00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultRestoreDown]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultRestoreDown.Current]
@=""

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultRestoreDown.Default]
@=hex(2):00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultRestoreUp]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultRestoreUp.Current]
@=""

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultRestoreUp.Default]
@=hex(2):00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultShowBand]
@=""

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemAsterisk]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemAsterisk.Current]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,45,00,72,00,72,00,6f,00,72,00,2e,00,77,
00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemAsterisk.Default]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,45,00,72,00,72,00,6f,00,72,00,2e,00,77,
00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemExclamation]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemExclamation.Current]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,45,00,78,00,63,00,6c,00,61,00,6d,00,61,
00,74,00,69,00,6f,00,6e,00,2e,00,77,00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemExclamation.Default]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,45,00,78,00,63,00,6c,00,61,00,6d,00,61,
00,74,00,69,00,6f,00,6e,00,2e,00,77,00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemExit]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemExit.Current]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,53,00,68,00,75,00,74,00,64,00,6f,00,77,
00,6e,00,2e,00,77,00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemExit.Default]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,53,00,68,00,75,00,74,00,64,00,6f,00,77,
00,6e,00,2e,00,77,00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemHand]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemHand.Current]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,43,00,72,00,69,00,74,00,69,00,63,00,61,
00,6c,00,20,00,53,00,74,00,6f,00,70,00,2e,00,77,00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemHand.Default]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,43,00,72,00,69,00,74,00,69,00,63,00,61,
00,6c,00,20,00,53,00,74,00,6f,00,70,00,2e,00,77,00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemNotification]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemNotification.Current]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,42,00,61,00,6c,00,6c,00,6f,00,6f,00,6e,
00,2e,00,77,00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemNotification.Default]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,42,00,61,00,6c,00,6c,00,6f,00,6f,00,6e,
00,2e,00,77,00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemQuestion]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemQuestion.Current]
@=""

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemQuestion.Default]
@=hex(2):00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemStart]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemStart.Current]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,53,00,74,00,61,00,72,00,74,00,75,00,70,
00,2e,00,77,00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultSystemStart.Default]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,53,00,74,00,61,00,72,00,74,00,75,00,70,
00,2e,00,77,00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultWindowsLogoff]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultWindowsLogoff.Current]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,4c,00,6f,00,67,00,6f,00,66,00,66,00,20,
00,53,00,6f,00,75,00,6e,00,64,00,2e,00,77,00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultWindowsLogoff.Default]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,4c,00,6f,00,67,00,6f,00,66,00,66,00,20,
00,53,00,6f,00,75,00,6e,00,64,00,2e,00,77,00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultWindowsLogon]

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultWindowsLogon.Current]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,4c,00,6f,00,67,00,6f,00,6e,00,20,00,53,
00,6f,00,75,00,6e,00,64,00,2e,00,77,00,61,00,76,00,00,00

[HKEY_CURRENT_USERAppEventsSchemesApps.DefaultWindowsLogon.Default]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,
77,00,73,00,20,00,58,00,50,00,20,00,4c,00,6f,00,67,00,6f,00,6e,00,20,00,53,
00,6f,00,75,00,6e,00,64,00,2e,00,77,00,61,00,76,00,00,00


--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Jean-Jacques (JJP)" discussion :
JF wrote:
*Bonjour Jean-Jacques (JJP) * !

Bonjour,
Certains son ne sont plus audibles (son système , MP3 ..... )



Ça me fait penser au 19ème outil :
Réparation : Ré-enregistrer les sons par défaut sur un XP Français.
http://perso.wanadoo.fr/doc.jm/Download.htm
http://perso.orange.fr/doc.jm/b1n/SonsParDefaut_FR.reg
http://fspsa.free.fr/registre-sauvegarde.htm


Dans la gestion des périphériques, pas d'erreur concernant le
multimédia.



Bien vu.


Par le panneau de configuration - son et périphériques audio -
onglet Volume tout est grisé et il est dit "Aucun périphérique audio"



C'est une épidémie ? :o



Je ne sais, j'ai suvis le fil de clle sur débutant.

J'ai la meme carte CM avec la meme puce son.

Revenir à un point de restauration ne donne rien ?


Retour à plusieur PR ? TOUJOURS LE MEME R2SULTAT.


Et, dans l'hypothèse d'un conflit, que donne un Démarrage en Mode
Diagnostic avec msconfig ?




Là j'ai un message :

Une erreur de refus d'accès a été renvoyée lors de la tentative de
modifier un service.
Vous devrez peut-ètre ouvrir une session en utilisant un compte
administrateur our effectuer les modification spécifiées.

Demande le redémarrage de l'ordi.

Je suis administrateur.



Avec dxdiag l'onglet Musique donne bien la petite musique.
Skype fonctionne.
WLM - Configuration audio et vidéo donne aussi la petite musique de
test.



Bien vu.
Ce n'est donc pas une panne de niveau 1 :o)


A noter que j'ai mis à jour le pilote de la CM concernant le
multimédia.



Très bien vu. La panne est venue après ou existait avant ?
Revenir au pilote précédent ne change rien ?
Comme, je le suppose, cela marchait correctement il y a peu, revenir à
un point de restauration change-t-il quelque chose ?



La panne existait avant la mise à jour du pilote et les PR ne change rien
au problème.

.......





JF
Le #14647961
*Bonjour Jean-Jacques (JJP) * !

JF wrote:
*Bonjour Jean-Jacques (JJP) * !
Bonjour,
Certains son ne sont plus audibles (son système , MP3 ..... )


Ça me fait penser au 19ème outil :
Réparation : Ré-enregistrer les sons par défaut sur un XP Français.
http://perso.wanadoo.fr/doc.jm/Download.htm
http://perso.orange.fr/doc.jm/b1n/SonsParDefaut_FR.reg
http://fspsa.free.fr/registre-sauvegarde.htm





Pas de réponse ? Pas essayé ? Pas compris ? Tu attends la réponse de
cclle ? Je note que ce fichier reg est très semblable à celui de Jack
proposé par Claude. On pourrait en faire une symbiose.




Par le panneau de configuration - son et périphériques audio -
onglet Volume tout est grisé et il est dit "Aucun périphérique audio"


C'est une épidémie ? :o





Je ne sais, j'ai suvis le fil de clle sur débutant.



Je sentais bien que tu répondais par avance aux questions. Super.


J'ai la meme carte CM avec la meme puce son.



Alors ! En voilà une coïncidence qui en est une !
Que déduire de cette état de fait ? Ça vous inspire quoi ?
Bon, je retourne sur le NewsGroup Débutants pour voir ce que vous avez
tous deux comme carte ... ==> ASUS P4S533

En cherchant un peu je trouve le support : Socket 478

Ce qui permet de renseigner le module de téléchargement d'ASUS
http://support.asus.com/download/download.aspx?SLanguage=fr-fr

Réponses :
Circuit audio = 8738 ==>
C-Media CMI8738/C3DX Audio Driver V2.75a for Windows XP 2002/05/21

C'est pas tout jeune, pas la peine de chercher une mise à jour, je
suppose que ce qui se trouve sur le CD livré avec la carte mère est
convenable. Dans le doute réinstaller cette version, celle du CD.
Attention au fait qu'il y a une version différente selon le système
d'exploitation.

Cependant clubic donne une version plus récente. Qui a raison ?
Attention au fait qu'il existe plusieurs versions de cette carte mère
P4S533 www.clubic.com/telecharger-pilote-7409-0-asus-p4s533.html

Concernant le BIOS, je suppose que c'est à jour depuis 2003 ? ==>
Bios 1010 Publié le Mercredi 6 Août 2003
ASUS propose deux version beta ...
Mais elles datent de 2003, ce n'est donc pas le BIOS qui cause pb.








Revenir à un point de restauration ne donne rien ?





Retour à plusieur PR ? TOUJOURS LE MEME R2SULTAT.



Bon.
[HS] Si tu as un problème avec cette foutue
touche CapsLock je peux t'arranger ça.



Et, dans l'hypothèse d'un conflit, que donne un Démarrage en Mode
Diagnostic avec msconfig ?


Là j'ai un message :
Une erreur de refus d'accès a été renvoyée lors de la tentative de modifier
un service.
Vous devrez peut-ètre ouvrir une session en utilisant un compte
administrateur our effectuer les modification spécifiées.
Demande le redémarrage de l'ordi.



Tu sais ce qu'il te reste à faire ?
Démarrer>Exécuter>msconfig -6


Je suis administrateur.



C'est mal.




A noter que j'ai mis à jour le pilote de la CM concernant le
multimédia.



Très bien vu. La panne est venue après ou existait avant ?
Revenir au pilote précédent ne change rien ?
Comme, je le suppose, cela marchait correctement il y a peu, revenir à
un point de restauration change-t-il quelque chose ?





La panne existait avant la mise à jour du pilote et les PR ne change rien au
problème.



Elle est apparue quand cette panne ? À la même date que cclle ? Après
une mise à jour ? De Windows ? D'un anti-virus ? D'un pilote ?

Tu fusionnes le reg ?


.......


.................... !

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Config Sécurité : www.libellules.ch/dotclear/index.php?Securite
Jean-Jacques \(JJP\)
Le #15282181
JF wrote:
*Bonjour Jean-Jacques (JJP) * !

JF wrote:
*Bonjour Jean-Jacques (JJP) * !
Bonjour,
Certains son ne sont plus audibles (son système , MP3 ..... )


Ça me fait penser au 19ème outil :
Réparation : Ré-enregistrer les sons par défaut sur un XP Français.
http://perso.wanadoo.fr/doc.jm/Download.htm
http://perso.orange.fr/doc.jm/b1n/SonsParDefaut_FR.reg
http://fspsa.free.fr/registre-sauvegarde.htm







...........

Suite à ces manoeuvres, cad démarrage en mode diagnostic et susion de
.reg j'ai une demande de réactivation dans les 3 jours.

J'ai demandé la reactivation, le PC tourne pendant 2 heures mais rien ne
se passe.

J'ai fermé le PC (normalement)

Ce matin meme question, je n'ai pas demandé la réactivation.

Je suis un peu perdu.


@+
JJP
JF
Le #15310481
*Bonjour Jean-Jacques (JJP) * !

http://perso.orange.fr/doc.jm/b1n/SonsParDefaut_FR.reg
http://fspsa.free.fr/registre-sauvegarde.htm
...........





Suite à ces manoeuvres, cad démarrage en mode diagnostic et fusion de .reg
j'ai une demande de réactivation dans les 3 jours.
J'ai demandé la reactivation, le PC tourne pendant 2 heures mais rien ne se
passe.
J'ai fermé le PC (normalement)
Ce matin meme question, je n'ai pas demandé la réactivation.
Je suis un peu perdu.



Je n'ai pas réussi à reproduire cet inconvénient.

Mais il m'est déjà arrivé de me retrouver dans cette situation suite à
l'installation d'un logiciel. Ça a été jusqu'à me proposer WINXP à un
tarif spécial. Il y a d'autres cas, par exemple :
http://groups.google.com/group/microsoft.public.fr.windowsxp/browse_frm/thread/70453013ed07a72b

Tu peux essayer ces liens :
http://www.microsoft.com/genuine/
http://www.microsoft.com/genuine/diag
http://www.microsoft.com/genuine/selfhelp/PKUInstructions.aspx

Rappel de la commande :
Démarrer>Tous les programmes>Accessoires>Outils système>Activer Windows
Démarrer>Exécuter>oobe/msoobe.exe /A

Revenir à un point de restauration contourne-t-il ce nouveau problème ?
La carte étant un peu ancienne, quel est le voltage de la pile indiqué
dans le BIOS ?

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Participer à la dure lutte www.malekal.com/ProjetAntiMalwares.php
Jean-Jacques \(JJP\)
Le #16102801
JF wrote:
*Bonjour Jean-Jacques (JJP) * !

http://perso.orange.fr/doc.jm/b1n/SonsParDefaut_FR.reg
http://fspsa.free.fr/registre-sauvegarde.htm
...........





Suite à ces manoeuvres, cad démarrage en mode diagnostic et fusion
de .reg j'ai une demande de réactivation dans les 3 jours.
J'ai demandé la reactivation, le PC tourne pendant 2 heures mais
rien ne se passe.
J'ai fermé le PC (normalement)
Ce matin meme question, je n'ai pas demandé la réactivation.
Je suis un peu perdu.



Je n'ai pas réussi à reproduire cet inconvénient.

Mais il m'est déjà arrivé de me retrouver dans cette situation suite à
l'installation d'un logiciel. Ça a été jusqu'à me proposer WINXP à un
tarif spécial. Il y a d'autres cas, par exemple :
http://groups.google.com/group/microsoft.public.fr.windowsxp/browse_frm/thread/70453013ed07a72b

Tu peux essayer ces liens :
http://www.microsoft.com/genuine/
http://www.microsoft.com/genuine/diag
http://www.microsoft.com/genuine/selfhelp/PKUInstructions.aspx

Rappel de la commande :
Démarrer>Tous les programmes>Accessoires>Outils système>Activer
Windows Démarrer>Exécuter>oobe/msoobe.exe /A

Revenir à un point de restauration contourne-t-il ce nouveau problème
? La carte étant un peu ancienne, quel est le voltage de la pile
indiqué dans le BIOS ?




FU2 sur débutant pour clle

Pour la réactivation j'ai retrouvé le fichier wpa.dbl que j'avais sauvé
sur une disquette en 2002.
Je l'ai placé dans System32 et plus de message de réactivation.
Par contre je n'ai plus de points de restauration.

Concernant le son.

Ce matin à l'ouverture du PC, toujours pas de son et par le panneau de
configuration , sons et périphériques audio , la fenêtre propriété de
son et périphériques audio est toujours grisée, donc pas possible de
cocher les cases.

Une idée, Avast (anti viru) permet de regler les sons, je suis passer
par lui et miracle, il ouvre lui aussi la fenetre propriété de sons et
périphériques audio non grisée. Le son est revenu.
Pourvu que ca dure.

@+
JJP
JF
Le #16117571
*Bonjour Jean-Jacques (JJP) * !

FU2 sur débutant pour clle



Pour la réactivation j'ai retrouvé le fichier wpa.dbl que j'avais sauvé sur
une disquette en 2002.
Je l'ai placé dans System32 et plus de message de réactivation.



C'est le premier témoignage positif que je lis sur ce tip.
Je pensais que ça ne marchait plus.
Merci de l'info.


Par contre je n'ai plus de points de restauration.



C'est ennuyeux. Crée un point pour voir si ça fonctionne. Et surveille
dans les jours qui suivent pour vérifier si la surveillance disques est
ok.


Concernant le son.



Ce matin à l'ouverture du PC, toujours pas de son et par le panneau de
configuration , sons et périphériques audio , la fenêtre propriété de son et
périphériques audio est toujours grisée, donc pas possible de cocher les
cases.



Mêmes symptômes que cclle donc.



Une idée, Avast (anti viru) permet de regler les sons, je suis passer par lui
et miracle, il ouvre lui aussi la fenetre propriété de sons et périphériques
audio non grisée. Le son est revenu.



J'ai réinstallé Avast. Il y a effectivement un réglage du son ==>
Clic droit sur l'icône de Avast dans le Systray ==>
Réglages du programme, Sons, Bouton Réglages
Ceci ouvre directement sur l'Onglet Sons le module "Propriétés de Sons
et périphériques audio"

Ce module est le fichier mmsys.cpl de system32 utilisé par le Panneau
de Conrôle. On peut utiliser directement la commande :
Démarrer>Exécuter>mmsys.cpl ouvre le module sur l'Onglet Volume, celui
où tout était grisé.

J'ai trouvé comment ouvrir directement sur l'Onglet Sons :
Démarrer>Exécuter>control mmsys.cpl,sounds,1

Est-ce là le truc pour dégriser la bête ?

Pour info :
control mmsys.cpl,sounds,0 <== Onglet Volume
control mmsys.cpl,sounds,1 <== Onglet Sons
control mmsys.cpl,sounds,2 <== Onglet Audio
control mmsys.cpl,sounds,3 <== Onglet Voix
control mmsys.cpl,sounds,4 <== Onglet Matériel

Félicitations pour ta persévérance, tu a dépanné avec quelque chose de
tout à fait inédit, et vraiment inattendu.

Reste à voir cette Restauration Système, si elle fonctionne...

--
Salutations, Jean-François
FAQ XP de Panthère Noire (index) : www.d2i.ch/pn/az
Un problème à montrer ? http://fspsa.free.fr/copiecran.htm
Outil : http://fspsa.free.fr/Presse-Papier_vers_Regedit.htm
clle
Le #16130281
JF wrote:
*Bonjour Jean-Jacques (JJP) * !

FU2 sur débutant pour clle



Pour la réactivation j'ai retrouvé le fichier wpa.dbl que j'avais
sauvé sur une disquette en 2002.
Je l'ai placé dans System32 et plus de message de réactivation.



C'est le premier témoignage positif que je lis sur ce tip.
Je pensais que ça ne marchait plus.
Merci de l'info.


Par contre je n'ai plus de points de restauration.



C'est ennuyeux. Crée un point pour voir si ça fonctionne. Et surveille
dans les jours qui suivent pour vérifier si la surveillance disques
est ok.


Concernant le son.



Ce matin à l'ouverture du PC, toujours pas de son et par le panneau
de configuration , sons et périphériques audio , la fenêtre
propriété de son et périphériques audio est toujours grisée, donc
pas possible de cocher les cases.



Mêmes symptômes que cclle donc.



Une idée, Avast (anti viru) permet de regler les sons, je suis
passer par lui et miracle, il ouvre lui aussi la fenetre propriété
de sons et périphériques audio non grisée. Le son est revenu.



J'ai réinstallé Avast. Il y a effectivement un réglage du son ==>
Clic droit sur l'icône de Avast dans le Systray ==>
Réglages du programme, Sons, Bouton Réglages
Ceci ouvre directement sur l'Onglet Sons le module "Propriétés de Sons
et périphériques audio"

Ce module est le fichier mmsys.cpl de system32 utilisé par le Panneau
de Conrôle. On peut utiliser directement la commande :
Démarrer>Exécuter>mmsys.cpl ouvre le module sur l'Onglet Volume, celui
où tout était grisé.

J'ai trouvé comment ouvrir directement sur l'Onglet Sons :
Démarrer>Exécuter>control mmsys.cpl,sounds,1

Est-ce là le truc pour dégriser la bête ?

Pour info :
control mmsys.cpl,sounds,0 <== Onglet Volume
control mmsys.cpl,sounds,1 <== Onglet Sons
control mmsys.cpl,sounds,2 <== Onglet Audio
control mmsys.cpl,sounds,3 <== Onglet Voix
control mmsys.cpl,sounds,4 <== Onglet Matériel

Félicitations pour ta persévérance, tu a dépanné avec quelque chose de
tout à fait inédit, et vraiment inattendu.

Reste à voir cette Restauration Système, si elle fonctionne...



Merci à vous deux pour vos explications et le suivi du problème.

Cordialement,

clle
JF
Le #16312901
*Bonjour clle * !

JF wrote:
*Bonjour Jean-Jacques (JJP) * !

FU2 sur débutant pour clle



Pour la réactivation j'ai retrouvé le fichier wpa.dbl que j'avais
sauvé sur une disquette en 2002.
Je l'ai placé dans System32 et plus de message de réactivation.



C'est le premier témoignage positif que je lis sur ce tip.
Je pensais que ça ne marchait plus.
Merci de l'info.

Par contre je n'ai plus de points de restauration.



C'est ennuyeux. Crée un point pour voir si ça fonctionne. Et surveille
dans les jours qui suivent pour vérifier si la surveillance disques
est ok.

Concernant le son.



Ce matin à l'ouverture du PC, toujours pas de son et par le panneau
de configuration , sons et périphériques audio , la fenêtre
propriété de son et périphériques audio est toujours grisée, donc
pas possible de cocher les cases.



Mêmes symptômes que cclle donc.

Une idée, Avast (anti viru) permet de regler les sons, je suis
passer par lui et miracle, il ouvre lui aussi la fenetre propriété
de sons et périphériques audio non grisée. Le son est revenu.



J'ai réinstallé Avast. Il y a effectivement un réglage du son ==>
Clic droit sur l'icône de Avast dans le Systray ==>
Réglages du programme, Sons, Bouton Réglages
Ceci ouvre directement sur l'Onglet Sons le module "Propriétés de Sons
et périphériques audio"

Ce module est le fichier mmsys.cpl de system32 utilisé par le Panneau
de Conrôle. On peut utiliser directement la commande :
Démarrer>Exécuter>mmsys.cpl ouvre le module sur l'Onglet Volume, celui
où tout était grisé.

J'ai trouvé comment ouvrir directement sur l'Onglet Sons :
Démarrer>Exécuter>control mmsys.cpl,sounds,1

Est-ce là le truc pour dégriser la bête ?

Pour info :
control mmsys.cpl,sounds,0 <== Onglet Volume
control mmsys.cpl,sounds,1 <== Onglet Sons
control mmsys.cpl,sounds,2 <== Onglet Audio
control mmsys.cpl,sounds,3 <== Onglet Voix
control mmsys.cpl,sounds,4 <== Onglet Matériel

Félicitations pour ta persévérance, tu a dépanné avec quelque chose de
tout à fait inédit, et vraiment inattendu.

Reste à voir cette Restauration Système, si elle fonctionne...





Merci à vous deux pour vos explications et le suivi du problème.



Pour info, voici une façon de perdre l'icône du Volume, plus de son, et
les Propriétés du Son deviennent grisées :
http://photomaniak.com/upload/out.php/i334538_ac97fonctionsaudiodesactivees.gif
;o)

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
À tester : http://fspsa.free.fr/Presse-Papier_vers_Regedit.htm#textexec
Publicité
Poster une réponse
Anonyme