Problème d'envoi en smtp depuis une application vers un exchange 2010

Le
Eric
Bonjour,

Lorsque que j'envoi un email depuis une application, j'ai en retour un

550.5.7.1 Unable to relay

Si j'active l'authentification c'est ok

Mon problème est que je n'arrive pas a relayer un envoi anonyme depuis
outlook.

Dans la configuration du connecteur d'envoi, j'ai crée un connecteur
spécifiquement pour cette machine. J'autorise en relay l'adresse ip de
la machine voulue. Dans les groupes de permissions : anonyme. Dans les
authentification tous est décoché.

J'ai même appliqué cette règle par powershell :

Get-ReceiveConnector "External Relay" | Add-ADPermission -User
"NTAUTHORITYANONYMOUS LOGON" -ExtendedRights
"ms-Exch-SMTP-Accept-Any-Recipient"

Config :
Windows 2008 R2 x64
Exchange 2010



Merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric
Le #22666571
Le 06/10/2010 13:37, Eric a écrit :
Bonjour,

Lorsque que j'envoi un email depuis une application, j'ai en retour un

550.5.7.1 Unable to relay

Si j'active l'authentification c'est ok

Mon problème est que je n'arrive pas a relayer un envoi anonyme depuis
outlook.

Dans la configuration du connecteur d'envoi, j'ai crée un connecteur
spécifiquement pour cette machine. J'autorise en relay l'adresse ip de
la machine voulue. Dans les groupes de permissions : anonyme. Dans les
authentification tous est décoché.

J'ai même appliqué cette règle par powershell :

Get-ReceiveConnector "External Relay" | Add-ADPermission -User
"NTAUTHORITYANONYMOUS LOGON" -ExtendedRights
"ms-Exch-SMTP-Accept-Any-Recipient"

Config :
Windows 2008 R2 x64
Exchange 2010



Merci de votre aide


J'ai trouvé en au autorisant le domaine a être relaye. Dans les options
de domaines autorisés, création d'un nouveau avec option relaye externe.
Publicité
Poster une réponse
Anonyme