problème explorateur windows

Le
themeilleur
Bonjour, j´ai un problème sous vista : lorsque je ferme toutes les fenêtres
que j´ai ouvertes (seulement les fenêtres windows) j´ai le message
"explorateur windos a cessé de fonctionner", puis toutes les icones du bureau
disparaissent et réapparaissent. Si j´ouvre plusieurs fenêtres et que j´en
ferme que quelque-unes, tout ce passe normalement, c´st si je ferme la
dernière fenêtre que le message apparait.
J´ai essayé de désinstaller la dernière mise à jour de sécurité de windows
que j´ai installé car le problème est apparu après l´installation de celle-ci
mais cela ne change rien.
J´ai également effectué des analyses avec Avast!, Spybot et ad-aware mais
toujours le même problème
J´ai effectué une vidéo avec mon portable pour vous montrer mon problème :
http://www.dailymotion.com/themeilleur/video/x3xifx_bug-vista_webcam
J´ai essayé une réparation du système mais cela concerne les problèmes au
démarrage, or je n´en ai pas, donc windows n´a rien trouvé. Sinon j´ai aussi
effectué un diagnostic de la mémoire mais il n´a rien trouvé non plus.

sinon voila ce que me donne le rapport de windows :

Produit
Explorateur Windows

Problème
Fonctionnement arrêté

Date
04/01/2008 21:38

Statut
Rapport envoyé

Signature du problème
Nom d’événement du problème : APPCRASH
Nom de l’application: Explorer.EXE
Version de l’application: 6.0.6000.16549
Horodatage de l´application: 46d230c5
Nom du module par défaut: iefdm2.dll_unloaded
Version du module par défaut: 0.0.0.0
Horodateur du module par défaut: 474aaf90
Code de l’exception: c0000005
Décalage de l’exception: 02f616d3
Version du système: 6.0.6000.2.0.0.768.3
Identificateur de paramètres régionaux: 1036
Information supplémentaire n° 1: 8d13
Information supplémentaire n° 2: cdca9b1d21d12b77d84f02df48e34311
Information supplémentaire n° 3: 8d13
Information supplémentaire n° 4: cdca9b1d21d12b77d84f02df48e34311

Informations complémentaires sur le problème
ID du récipient : 580950288
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Carsten Herrmann
Le #188909
Bonsoir,

tu as déjà essayé un point de restauration ?
(Démarrer -> Rechercher : rstrui)

A+
Carsten
themeilleur
Le #188867
La première fois que j'ai eu le problème c'était le 01/01/2008 à 11:41 or mon
point de restauration le plus ancien date du 01/01/2008 13:50 donc je pense
que ça ne va rien changer puisque le problème était déjà présent.
Azo4
Le #188794
ça m'arrive aussi! le sp1 devrait corriger ce pb (je vais l'essayer)

l'avantage avec vista c'est qu'il se répare seul!

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"themeilleur" message de news:
Bonjour, j´ai un problème sous vista : lorsque je ferme toutes les
fenêtres
que j´ai ouvertes (seulement les fenêtres windows) j´ai le message
"explorateur windos a cessé de fonctionner", puis toutes les icones du
bureau
disparaissent et réapparaissent. Si j´ouvre plusieurs fenêtres et que j´en
ferme que quelque-unes, tout ce passe normalement, c´st si je ferme la
dernière fenêtre que le message apparait.
J´ai essayé de désinstaller la dernière mise à jour de sécurité de windows
que j´ai installé car le problème est apparu après l´installation de
celle-ci
mais cela ne change rien.
J´ai également effectué des analyses avec Avast!, Spybot et ad-aware mais
toujours le même problème...
J´ai effectué une vidéo avec mon portable pour vous montrer mon problème :
http://www.dailymotion.com/themeilleur/video/x3xifx_bug-vista_webcam
J´ai essayé une réparation du système mais cela concerne les problèmes au
démarrage, or je n´en ai pas, donc windows n´a rien trouvé. Sinon j´ai
aussi
effectué un diagnostic de la mémoire mais il n´a rien trouvé non plus.

sinon voila ce que me donne le rapport de windows :

Produit
Explorateur Windows

Problème
Fonctionnement arrêté

Date
04/01/2008 21:38

Statut
Rapport envoyé

Signature du problème
Nom d’événement du problème : APPCRASH
Nom de l’application: Explorer.EXE
Version de l’application: 6.0.6000.16549
Horodatage de l´application: 46d230c5
Nom du module par défaut: iefdm2.dll_unloaded
Version du module par défaut: 0.0.0.0
Horodateur du module par défaut: 474aaf90
Code de l’exception: c0000005
Décalage de l’exception: 02f616d3
Version du système: 6.0.6000.2.0.0.768.3
Identificateur de paramètres régionaux: 1036
Information supplémentaire n° 1: 8d13
Information supplémentaire n° 2: cdca9b1d21d12b77d84f02df48e34311
Information supplémentaire n° 3: 8d13
Information supplémentaire n° 4: cdca9b1d21d12b77d84f02df48e34311

Informations complémentaires sur le problème
ID du récipient : 580950288


Phil
Le #188792
"Azo4" news:
ça m'arrive aussi! le sp1 devrait corriger ce pb (je vais l'essayer)
l'avantage avec vista c'est qu'il se répare seul!
Serge CENCI
MVP MS Windows
L'avantage avec Linux c'est que t'as pas besoin de réparer.

Aie Pas la tête ! Pas Taper ! ;-)))
Phil
L'ami de Tux

Carsten Herrmann
Le #188786
Bonjour,

j'ai peut-être une idée pour contourner ce bug :
Explorateur -> Outils -> Options des dossiers -> Affichage :
Coche la case "Ouvrier les fenêtres des dossiers dans un processus différent".
Dans ce cas, chaque fenêtre est associée à son propre processus et n'est pas liée aux autres.

Une autre piste (mais seulement valable, si tu utilises la prévention de l'exécution des données pour tous les programmes) :
Démarrer -> Panneau de config -> Système -> Paramètres systèmes avancés -> Performances -> Paramètres -> Prévention de l'exécution
des données :
Ajouter : explorer.exe (dans c:Windows)

J'ai activé la prévention de l'exécution des données chez moi pour tous les programmes,
mais j'ai dû créer 17 exceptions.
Quand cette protection frappe, c'est exactement ce message, qu'on reçoit : "... à cessé de fonctionner"
Mais il faut savoir, qu'un virus pourrait éventuellement exploiter cette faiblesse du programme,
si tu désactives la prévention de l'exécution.

A+
Carsten
Azo4
Le #188785
,o)))

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"Phil" news:%

"Azo4" news:
ça m'arrive aussi! le sp1 devrait corriger ce pb (je vais l'essayer)
l'avantage avec vista c'est qu'il se répare seul!
Serge CENCI
MVP MS Windows
L'avantage avec Linux c'est que t'as pas besoin de réparer.

Aie Pas la tête ! Pas Taper ! ;-)))
Phil
L'ami de Tux




themeilleur
Le #188774
Merci beaucoup ton idée fonctionne !

"Carsten Herrmann" wrote:

Bonjour,

j'ai peut-être une idée pour contourner ce bug :
Explorateur -> Outils -> Options des dossiers -> Affichage :
Coche la case "Ouvrier les fenêtres des dossiers dans un processus différent".
Dans ce cas, chaque fenêtre est associée à son propre processus et n'est pas liée aux autres.


Publicité
Poster une réponse
Anonyme