probleme extraction audio d'une video avec mplayer

Le
Thierry B
Bonjour,

J'ai voulu extraire un bout audio d'une vide avec mplayer, avec cette
syntaxe:

mplayer xxx.mpg -vo null -ao pcm:file=sortie.wav -ss 01:01:06 -frames 5300

Ca marche nikel, sauf qu'il me prend quand même la toute première
seconde de ma vidéo et ensuite, il commence à prendre à partir d'une
heure, une mn, et 6 secondes de ma vidéo, mais on entend bien
distinctivement, qu'il a quand même pris la 1ère seconde de ma video, et
donc c'est un peu saoulant après de retoucher, pour couper la 1ère
seconde-(

Une idée :-)?

Merci
A+


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Émile CARRY
Le #9170061
Le Fri, 09 Jun 2006 13:10:53 +0200,
Thierry B
Bonjour,


Bonjour,

J'ai voulu extraire un bout audio d'une vide avec mplayer, avec cette
syntaxe:

mplayer xxx.mpg -vo null -ao pcm:file=sortie.wav -ss 01:01:06 -frames


Ca marche nikel, sauf qu'il me prend quand même la toute première
seconde de ma vidéo et ensuite, il commence à prendre à partir d'une
heure, une mn, et 6 secondes de ma vidéo, mais on entend bien
distinctivement, qu'il a quand même pris la 1ère seconde de ma video,
et donc c'est un peu saoulant après de retoucher, pour couper la 1ère
seconde...-(

Une idée :-)?



Je vais p'têtre dire une connerie, mais j'ai remarqué qu'mplayer est
sensible dans l'ordre des options, j'ai eu le pb avec l'option loop.
Du coup, c'est p'têtre crétin, mais je te propose de mettre le "-ss
01:01:06 -frames 5300" avant le "-ao pcm:file=sortie.wav"

mil
--
La différence entre un artiste et une paire de chaussures, c'est que
l'artiste doit pouvoir partir avant de lasser tandis que les chaussures,
il vaut mieux les lacer avant de partir.
-+- Philippe Geluck, Le chat -+-
Thierry B
Le #9169951
Émile CARRY a écrit :
Le Fri, 09 Jun 2006 13:10:53 +0200,
Thierry B
Bonjour,


Bonjour,

J'ai voulu extraire un bout audio d'une vide avec mplayer, avec cette
syntaxe:

mplayer xxx.mpg -vo null -ao pcm:file=sortie.wav -ss 01:01:06 -frames


Ca marche nikel, sauf qu'il me prend quand même la toute première
seconde de ma vidéo et ensuite, il commence à prendre à partir d'une
heure, une mn, et 6 secondes de ma vidéo, mais on entend bien
distinctivement, qu'il a quand même pris la 1ère seconde de ma video,
et donc c'est un peu saoulant après de retoucher, pour couper la 1ère
seconde...-(

Une idée :-)?



Je vais p'têtre dire une connerie, mais j'ai remarqué qu'mplayer est
sensible dans l'ordre des options, j'ai eu le pb avec l'option loop.
Du coup, c'est p'têtre crétin, mais je te propose de mettre le "-ss
01:01:06 -frames 5300" avant le "-ao pcm:file=sortie.wav"

mil



Re,

j'ai essayé comme ceci :-(
mplayer -ss 01:01:03 -frames 5300 xxx.mpg -vo null -ao pcm:file=sortie.wav

mais ca ne change rien :-( lol.

A+



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme