Problème Flash 9 activeX

Le
neophil78
Bijour,

Voilà, j'ai un soucis d'installation "correcte" de Flash Player et du
control ActiveX qui va avec et qu'on doit en principe avoir de visu dans
C:WINDOWSDownloaded Program Files sous le nom de Sockwave Flash
Object (euh je précise que j'ai le même problème sur 3 PC en cours de
ré-install après fromatage et réinstall d'XP SP2 édition familiale CD
OEM d'origine + des MAJ qui vont avec)

Lorsque je vais sur le site d'adobe http://www.adobe.com/fr/ et que je
clique sur "get adobe Flash player" je tombe donc sur la page
http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash&promoid=BIOW
ou après avoir coché que j'accepte les conditions d'utilisation, je
clique sur "installer maintenant". J'ai alors bien le petit bandeau qui
me signale que qu'il faut installer le control Active X, que j'accepte
évidemment, puis l'apparition du processus d'installation de l'avtive X
que je valide. A la fin de l'install j'ai l'affichage de la page
http://www.adobe.com/shockwave/download/flash/trigger/fr/1/index.html
avec la barre d'information d'IE qui me dit:
"Internet Explorer a bloqué l'utilisation non sécurisée d'un contrôle
Active X sur ce site. En conséquence cette page ne sera peut-être pas
affichée correctement"
et en conséquence je ne retrouve pas le Sockwave Flash Object dans
C:WINDOWSDownloaded Program Files ni même dans le panneau de
configuration Ajout/suppression de programmes et pourtant j'ai bien
Flash player 9 sur les bécanes

Je pense que l'install a été incomplètement réalisée, j'ai essayée de
mettre les paramètres de sécurité de la zone Internet au mini et en plus
de rajouter adobe comme site fiable, mais rien n'y fait ;-(

QQ1 aurait des lumières à ce sujet ?

--
PhilIP
[enlever ~X007 pour répondre]
http://neophil.canalblog.com/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #1240842
Salut,

L'installation du FP ne se réalise bien que si l'on a, au préalable,
désactivé dans le Menu [Outils] le bloqueur de fenêtres publicitaires.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"neophil78" news:
Bijour,

Voilà, j'ai un soucis d'installation "correcte" de Flash Player et du
control ActiveX qui va avec et qu'on doit en principe avoir de visu dans
C:WINDOWSDownloaded Program Files sous le nom de Sockwave Flash
Object... (euh je précise que j'ai le même problème sur 3 PC en cours de
ré-install après fromatage et réinstall d'XP SP2 édition familiale CD OEM
d'origine + des MAJ qui vont avec...)

Lorsque je vais sur le site d'adobe http://www.adobe.com/fr/ et que je
clique sur "get adobe Flash player" je tombe donc sur la page
http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash&promoid=BIOW
ou après avoir coché que j'accepte les conditions d'utilisation, je clique
sur "installer maintenant". J'ai alors bien le petit bandeau qui me
signale que qu'il faut installer le control Active X, que j'accepte
évidemment, puis l'apparition du processus d'installation de l'avtive X
que je valide. A la fin de l'install j'ai l'affichage de la page
http://www.adobe.com/shockwave/download/flash/trigger/fr/1/index.html avec
la barre d'information d'IE qui me dit:
"Internet Explorer a bloqué l'utilisation non sécurisée d'un contrôle
Active X sur ce site. En conséquence cette page ne sera peut-être pas
affichée correctement"
... et en conséquence je ne retrouve pas le Sockwave Flash Object dans
C:WINDOWSDownloaded Program Files ni même dans le panneau de
configuration Ajout/suppression de programmes et pourtant j'ai bien Flash
player 9 sur les bécanes ...

Je pense que l'install a été incomplètement réalisée, j'ai essayée de
mettre les paramètres de sécurité de la zone Internet au mini et en plus
de rajouter adobe comme site fiable, mais rien n'y fait ;-(

QQ1 aurait des lumières à ce sujet ?

--
PhilIP
[enlever ~X007 pour répondre]
http://neophil.canalblog.com/


neophil78
Le #1240825
Salut à Le Claude qui par là
tapotait de ses
petits doigts fébriles:

Salut,

L'installation du FP ne se réalise bien que si l'on a, au
préalable, désactivé dans le Menu [Outils] le bloqueur de fenêtres
publicitaires.
"neophil78" news:
Bijour,

Voilà, j'ai un soucis d'installation "correcte" de Flash Player et du
control ActiveX qui va avec et qu'on doit en principe avoir de visu
dans C:WINDOWSDownloaded Program Files sous le nom de Sockwave
Flash Object... (euh je précise que j'ai le même problème sur 3 PC
en cours de ré-install après fromatage et réinstall d'XP SP2 édition
familiale CD OEM d'origine + des MAJ qui vont avec...)

Lorsque je vais sur le site d'adobe http://www.adobe.com/fr/ et que
je clique sur "get adobe Flash player" je tombe donc sur la page
http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash&promoid=BIOW
ou après avoir coché que j'accepte les conditions d'utilisation, je
clique sur "installer maintenant". J'ai alors bien le petit bandeau
qui me signale que qu'il faut installer le control Active X, que
j'accepte évidemment, puis l'apparition du processus d'installation
de l'avtive X que je valide. A la fin de l'install j'ai l'affichage
de la page
http://www.adobe.com/shockwave/download/flash/trigger/fr/1/index.html
avec la barre d'information d'IE qui me dit: "Internet Explorer a
bloqué l'utilisation non sécurisée d'un contrôle Active X sur ce
site. En conséquence cette page ne sera peut-être pas affichée
correctement" ... et en conséquence je ne retrouve pas le Sockwave
Flash Object dans C:WINDOWSDownloaded Program Files ni même dans
le panneau de configuration Ajout/suppression de programmes et
pourtant j'ai bien Flash player 9 sur les bécanes ...

Je pense que l'install a été incomplètement réalisée, j'ai essayée de
mettre les paramètres de sécurité de la zone Internet au mini et en
plus de rajouter adobe comme site fiable, mais rien n'y fait ;-(

QQ1 aurait des lumières à ce sujet ?

--
PhilIP
[enlever ~X007 pour répondre]
http://neophil.canalblog.com/



Vi, c'était déjà fait mais ça ne suffisait pas ...
Bon, quoi qu'il en soit problème résolu, de la sorte:

1°) Propriétés Internet / Sécurité / Zone Internet (qui est en principe
sur "moyen" par défaut et qu'on ne peut pas baisser parce IE ou XP ne
veut pas ...), bref, passer tout ce qui concerne les activeX signés ou
non sur "demander"
2°) Internet Explorer (IE quoi) dans outils / Gérer les modules
complémentaires, désactiver Flah player
3°) Effectivement désactiver le bloqueur de pub d'IE
4°) et surtout oserais-je dire, sur le site d'adobe
http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_14157&sliceId=2
télécharger puis exécuter uninstall_flash_player.exe

5°) rebooter le bestiau
6°) retourner chez adobe et en principe cette fois Flash, l'activeX, sa
présence dans C:WINDOWSDownloaded Program Files, et dans
Ajout/supression de programmes sera résolu
7°) remettre ses paramètres de sécurité de la zone Internet au niveau
par défaut


--
PhilIP
[enlever ~X007 pour répondre]
http://neophil.canalblog.com/


Le Claude
Le #1240581
Re,

Voui ! c'est évident la baisse du niveau de la sécurité, j'aurais du te
le dire aussi pour les cas "coriaces", mais tu l'as trouvé et c'est très
bien-:)))

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"neophil78" news:
Salut à Le Claude qui par là
tapotait de ses petits
doigts fébriles:

Salut,

L'installation du FP ne se réalise bien que si l'on a, au
préalable, désactivé dans le Menu [Outils] le bloqueur de fenêtres
publicitaires.
"neophil78" news:
Bijour,

Voilà, j'ai un soucis d'installation "correcte" de Flash Player et du
control ActiveX qui va avec et qu'on doit en principe avoir de visu
dans C:WINDOWSDownloaded Program Files sous le nom de Sockwave
Flash Object... (euh je précise que j'ai le même problème sur 3 PC
en cours de ré-install après fromatage et réinstall d'XP SP2 édition
familiale CD OEM d'origine + des MAJ qui vont avec...)

Lorsque je vais sur le site d'adobe http://www.adobe.com/fr/ et que
je clique sur "get adobe Flash player" je tombe donc sur la page
http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash&promoid=BIOW
ou après avoir coché que j'accepte les conditions d'utilisation, je
clique sur "installer maintenant". J'ai alors bien le petit bandeau
qui me signale que qu'il faut installer le control Active X, que
j'accepte évidemment, puis l'apparition du processus d'installation
de l'avtive X que je valide. A la fin de l'install j'ai l'affichage
de la page
http://www.adobe.com/shockwave/download/flash/trigger/fr/1/index.html
avec la barre d'information d'IE qui me dit: "Internet Explorer a
bloqué l'utilisation non sécurisée d'un contrôle Active X sur ce
site. En conséquence cette page ne sera peut-être pas affichée
correctement" ... et en conséquence je ne retrouve pas le Sockwave
Flash Object dans C:WINDOWSDownloaded Program Files ni même dans
le panneau de configuration Ajout/suppression de programmes et
pourtant j'ai bien Flash player 9 sur les bécanes ...

Je pense que l'install a été incomplètement réalisée, j'ai essayée de
mettre les paramètres de sécurité de la zone Internet au mini et en
plus de rajouter adobe comme site fiable, mais rien n'y fait ;-(

QQ1 aurait des lumières à ce sujet ?

--
PhilIP
[enlever ~X007 pour répondre]
http://neophil.canalblog.com/



Vi, c'était déjà fait mais ça ne suffisait pas ...
Bon, quoi qu'il en soit problème résolu, de la sorte:

1°) Propriétés Internet / Sécurité / Zone Internet (qui est en principe
sur "moyen" par défaut et qu'on ne peut pas baisser parce IE ou XP ne veut
pas ...), bref, passer tout ce qui concerne les activeX signés ou non sur
"demander"
2°) Internet Explorer (IE quoi) dans outils / Gérer les modules
complémentaires, désactiver Flah player
3°) Effectivement désactiver le bloqueur de pub d'IE
4°) et surtout oserais-je dire, sur le site d'adobe
http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_14157&sliceId=2
télécharger puis exécuter uninstall_flash_player.exe

5°) rebooter le bestiau
6°) retourner chez adobe et en principe cette fois Flash, l'activeX, sa
présence dans C:WINDOWSDownloaded Program Files, et dans
Ajout/supression de programmes sera résolu
7°) remettre ses paramètres de sécurité de la zone Internet au niveau par
défaut


--
PhilIP
[enlever ~X007 pour répondre]
http://neophil.canalblog.com/




neophil78
Le #1240559
Salut à Le Claude qui par là
tapotait de ses
petits doigts fébriles:

Re,

Voui ! c'est évident la baisse du niveau de la sécurité, j'aurais
du te le dire aussi pour les cas "coriaces", mais tu l'as trouvé et
c'est très bien-:)))


Et bien figures toi, que la méthode décrite avec tous ces éléments
(parce qu'ils les faut bien tous et pas seulement la baisse du niveau de
sécurité de la zone Internet ...) a marchée sur 2 PC (de bureau) mais
pas sur un portable (donc préinstallé) où là NADA y voulait rien savoir
en passant par le site d'adobe (et je précise bien en réglant tout bien
pareil ...). En fait ces enfoirés de chez Adobe ont trouvés le moyen
juste avant la validation finale de l'install de l'activeX Flash, de
mettre un ActiveX qui ouvre une pub !!!! Enfin bref sur le portable NADA
pour avoir une install bien finalisée. J'ai donc utilisé le tit
utilitaire pour re désinstaller Flash Player et je me suis rendu sur un
site où je savais qu'il y avait des animations flash ... Evidemment, il
m'a dit que pour bien voir le site fallait que j'installe Flash ... Je
sais pas où il a été me le chercher, mais sûrement pas chez
l'installateur d'adobe, because je n'ai pas eu l'annonce du fameux truc
qui bloquait et là Nickel chrome Flash s'est installé tout bien partout
...

Ça devient lourdingue le web nan ?



"neophil78" news:
Salut à Le Claude qui par là
tapotait de ses
petits doigts fébriles:

Salut,

L'installation du FP ne se réalise bien que si l'on a, au
préalable, désactivé dans le Menu [Outils] le bloqueur de fenêtres
publicitaires.
"neophil78" news:
Bijour,

Voilà, j'ai un soucis d'installation "correcte" de Flash Player et
du control ActiveX qui va avec et qu'on doit en principe avoir de
visu dans C:WINDOWSDownloaded Program Files sous le nom de
Sockwave Flash Object... (euh je précise que j'ai le même problème
sur 3 PC en cours de ré-install après fromatage et réinstall d'XP
SP2 édition familiale CD OEM d'origine + des MAJ qui vont avec...)

Lorsque je vais sur le site d'adobe http://www.adobe.com/fr/ et que
je clique sur "get adobe Flash player" je tombe donc sur la page
http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash&promoid=BIOW
ou après avoir coché que j'accepte les conditions d'utilisation, je
clique sur "installer maintenant". J'ai alors bien le petit bandeau
qui me signale que qu'il faut installer le control Active X, que
j'accepte évidemment, puis l'apparition du processus d'installation
de l'avtive X que je valide. A la fin de l'install j'ai l'affichage
de la page
http://www.adobe.com/shockwave/download/flash/trigger/fr/1/index.html
avec la barre d'information d'IE qui me dit: "Internet Explorer a
bloqué l'utilisation non sécurisée d'un contrôle Active X sur ce
site. En conséquence cette page ne sera peut-être pas affichée
correctement" ... et en conséquence je ne retrouve pas le Sockwave
Flash Object dans C:WINDOWSDownloaded Program Files ni même dans
le panneau de configuration Ajout/suppression de programmes et
pourtant j'ai bien Flash player 9 sur les bécanes ...

Je pense que l'install a été incomplètement réalisée, j'ai essayée
de mettre les paramètres de sécurité de la zone Internet au mini
et en plus de rajouter adobe comme site fiable, mais rien n'y fait
;-( QQ1 aurait des lumières à ce sujet ?

--
PhilIP
[enlever ~X007 pour répondre]
http://neophil.canalblog.com/



Vi, c'était déjà fait mais ça ne suffisait pas ...
Bon, quoi qu'il en soit problème résolu, de la sorte:

1°) Propriétés Internet / Sécurité / Zone Internet (qui est en
principe sur "moyen" par défaut et qu'on ne peut pas baisser parce
IE ou XP ne veut pas ...), bref, passer tout ce qui concerne les
activeX signés ou non sur "demander"
2°) Internet Explorer (IE quoi) dans outils / Gérer les modules
complémentaires, désactiver Flah player
3°) Effectivement désactiver le bloqueur de pub d'IE
4°) et surtout oserais-je dire, sur le site d'adobe
http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_14157&sliceId=2
télécharger puis exécuter uninstall_flash_player.exe

5°) rebooter le bestiau
6°) retourner chez adobe et en principe cette fois Flash, l'activeX,
sa présence dans C:WINDOWSDownloaded Program Files, et dans
Ajout/supression de programmes sera résolu
7°) remettre ses paramètres de sécurité de la zone Internet au
niveau par défaut


--
PhilIP
[enlever ~X007 pour répondre]
http://neophil.canalblog.com/






Publicité
Poster une réponse
Anonyme