Problème flash Pentax *istDS

Le
hrolfr
Bonjour,

J'ai pas mal de difficulté à prendre des photos en intérieur avec mon *istDS
: les photos sont trés sombres, presque noires, comme si il n'avait pas
fonctionné, alors que c'est le cas. J'utilise le flash intégré et j'ai lu
par ailleurs qu'il semble un peu faible, quelqu'un a-t-il ce problème.
J'utilise des piles rechargeables, est ce lié?

Merci à vous.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Pierre Roche
Le #3545801
Bonjour,

J'ai pas mal de difficulté à prendre des photos en intérieur avec mon *istDS
: les photos sont trés sombres, presque noires, comme si il n'avait pas
fonctionné, alors que c'est le cas. J'utilise le flash intégré et j'ai lu
par ailleurs qu'il semble un peu faible, quelqu'un a-t-il ce problème.
J'utilise des piles rechargeables, est ce lié?


Aucun rapport avec l'utilisation d'accus... Les flashes
intégrés sont peu puissants donc pour avoir de la portée il
faut ouvrir le diaph et éventuellement augmenter la
sensibilité ISO. Avec un diaph de 8 et 100 ISO évidemment la
portée doit être de l'ordre de 1.5 m...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...

http://jpierreroche.free.fr/

hrolfr
Le #3545791
Merci pour ta réponse, mais j'ai déjà augmenté la sensibilité et correction
d'expo, mais sans véritable succés... A mon avis je vais devoir investir...
Pour les accus, je pense qu'ils mettent plus de temps à recharger le fash.


"Jean-Pierre Roche" news: farf7i$q4$
Bonjour,

J'ai pas mal de difficulté à prendre des photos en intérieur avec mon
*istDS : les photos sont trés sombres, presque noires, comme si il
n'avait pas fonctionné, alors que c'est le cas. J'utilise le flash
intégré et j'ai lu par ailleurs qu'il semble un peu faible, quelqu'un
a-t-il ce problème. J'utilise des piles rechargeables, est ce lié?


Aucun rapport avec l'utilisation d'accus... Les flashes intégrés sont peu
puissants donc pour avoir de la portée il faut ouvrir le diaph et
éventuellement augmenter la sensibilité ISO. Avec un diaph de 8 et 100 ISO
évidemment la portée doit être de l'ordre de 1.5 m...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...

http://jpierreroche.free.fr/



Jean-Claude Ghislain
Le #3545771

Pour les accus, je pense qu'ils mettent plus de temps à recharger le
fash.


Avec de bons accus aucun souci. Pourrais-tu placer sur le Net une image
réduire (avec les exifs) pour qu'on puisse se faire une idée ?

--
Jean-Claude Ghislain
www.grimart.com

hrolfr
Le #3545741
Voila ce que je peux vous montrer, une photo ratée sur le lien, et les EXIF
trouvés dans photoshop.

Merci de votre aide

http://cjoint.com/data/iAukgEdh6u.htm

<?xpacket begin='' id='W5M0MpCehiHzreSzNTczkc9d'?><x:xmpmeta
xmlns:x='adobe:ns:meta/' x:xmptk='XMP toolkit 3.0-29, framework 1.6'>

<rdf:RDF xmlns:rdf='http://www.w3.org/1999/02/22-rdf-syntax-ns#'
xmlns:iX='http://ns.adobe.com/iX/1.0/'>


<rdf:Description rdf:about='uuid:993434b4-53fe-11dc-8fdf-a536446aab6d'

xmlns:exif='http://ns.adobe.com/exif/1.0/'>




ExposureTime>1/30

FNumber>45/10

ExposureProgram>7

ExifVersion>0221

DateTimeOriginal>2007-08-25T22:44:54+01:00

DateTimeDigitized>2007-08-25T22:44:54+01:00

ExposureBiasValue>13/10

MeteringMode>5

FocalLength>18/1

FlashpixVersion>0100

ColorSpace>1

PixelXDimension>1181

PixelYDimension>787

SensingMethod>2

FileSource>3

SceneType>1

CustomRendered>0

ExposureMode>1

WhiteBalance>0

FocalLengthIn35mmFilm>27

SceneCaptureType>2

Contrast>0

Saturation>0

Sharpness>0

SubjectDistanceRange>3



ComponentsConfiguration>


li>1

li>2

li>3

li>0

</exif:ComponentsConfiguration>




<exif:Flash rdf:parseType='Resource'>

Fired>True

Return>0

Mode>3

Function>False

RedEyeMode>False

</exif:Flash>




<exif:ISOSpeedRatings>

li>400

</exif:ISOSpeedRatings>





</rdf:Description>


<rdf:Description rdf:about='uuid:993434b4-53fe-11dc-8fdf-a536446aab6d'

xmlns:pdf='http://ns.adobe.com/pdf/1.3/'>

</rdf:Description>


<rdf:Description rdf:about='uuid:993434b4-53fe-11dc-8fdf-a536446aab6d'

xmlns:tiff='http://ns.adobe.com/tiff/1.0/'>

<tiff:Make>PENTAX Corporation </tiff:Make>

<tiff:Model>PENTAX *ist DS </tiff:Model>

<tiff:Orientation>1</tiff:Orientation>

<tiff:XResolution>150/1</tiff:XResolution>

<tiff:YResolution>150/1</tiff:YResolution>

<tiff:ResolutionUnit>2</tiff:ResolutionUnit>

<tiff:YCbCrPositioning>2</tiff:YCbCrPositioning>

</rdf:Description>


<rdf:Description rdf:about='uuid:993434b4-53fe-11dc-8fdf-a536446aab6d'

xmlns:xap='http://ns.adobe.com/xap/1.0/'>

<xap:CreateDate>2007-08-26T20:07:06+01:00</xap:CreateDate>

<xap:ModifyDate>2007-08-26T20:07:06+01:00</xap:ModifyDate>

<xap:MetadataDate>2007-08-26T20:07:06+01:00</xap:MetadataDate>

<xap:CreatorTool>Adobe Photoshop CS Windows</xap:CreatorTool>

</rdf:Description>


<rdf:Description rdf:about='uuid:993434b4-53fe-11dc-8fdf-a536446aab6d'

xmlns:xapMM='http://ns.adobe.com/xap/1.0/mm/'>

<xapMM:DocumentID>adobe:docid:photoshop:993434b3-53fe-11dc-8fdf-a536446aab6d</xapMM:DocumentID>

</rdf:Description>


<rdf:Description rdf:about='uuid:993434b4-53fe-11dc-8fdf-a536446aab6d'

xmlns:dc='http://purl.org/dc/elements/1.1/'>

<dc:format>image/jpeg</dc:format>

</rdf:Description>


</rdf:RDF>

</x:xmpmeta>

<?xpacket end='r'?>
Jean-Claude Ghislain
Le #3545731

Voila ce que je peux vous montrer, une photo ratée sur le lien, et les
EXIF trouvés dans photoshop.
http://cjoint.com/data/iAukgEdh6u.htm


Ca c'est pas du flash un peu faiblard, c'est pas de flash du tout !

--
Jean-Claude Ghislain
www.grimart.com

Pierre Pallier
Le #3545721
Hello, Jean-Claude Ghislain a écrit dans
Ca c'est pas du flash un peu faiblard, c'est pas de flash du tout !


Pourtant si, apparemment :

# Flash = Flash fired, auto mode

Mais...

# Scene Capture Type = portrait (2)

Y'a sans doute un p'tit soucis de mode, là.
--
Pierre.
Mes photographies : La FAQ de frp : Les news avec 40tude Dialog : http://perso.wanadoo.fr/pierre.pallier/Dialog

hrolfr
Le #3545501
"Pierre Pallier" news:
Hello, Jean-Claude Ghislain a écrit dans

Ca c'est pas du flash un peu faiblard, c'est pas de flash du tout !


Pourtant si, apparemment :

# Flash = Flash fired, auto mode

Mais...

# Scene Capture Type = portrait (2)

Y'a sans doute un p'tit soucis de mode, là.


Hélas changer le mode ne donne pas grand chose... Aprés avoir relu la doc de
l'appareil c'est clair que le flash est un peu faiblard, mais ce qui
m'inquiète c'est qu'il ne semble pas se comporter tout le temps de la même
manière dans des situations identiques, parfois l'expo est beaucoup plus
correcte.

Merci quand même!


Jerome Lambert
Le #3545481
"Pierre Pallier" news:
Hello, Jean-Claude Ghislain a écrit dans

Ca c'est pas du flash un peu faiblard, c'est pas de flash du tout !
Pourtant si, apparemment :


# Flash = Flash fired, auto mode

Mais...

# Scene Capture Type = portrait (2)

Y'a sans doute un p'tit soucis de mode, là.


Hélas changer le mode ne donne pas grand chose... Aprés avoir relu la doc de
l'appareil c'est clair que le flash est un peu faiblard, mais ce qui
m'inquiète c'est qu'il ne semble pas se comporter tout le temps de la même
manière dans des situations identiques, parfois l'expo est beaucoup plus
correcte.


Travailler en mode P et non en mode "résultat"?
J'utilise un K100D qui possède le même flash intégré, et je n'ai jamais
eu ce genre de problème, mais je n'utilise pas les modes "résultat".



Publicité
Poster une réponse
Anonyme