problème flashplayer ?

Le
Baton .rouge
Bonjour

j'ai plusieurs linux et depuis ce matin, je n'arrive plus à lire les
vidéo flash sur youtube, dailymotion, sur firefox.

A l'emplacement des vidéo j'ai un cadre noir sans rien dedant. En
faisant un clic droit, j'ai un menu qui n'est pas celui de flash.

J'ai essayé en désinstalant flashplayer de adaube et installé gnash,
mais le problème reste le même.

Seul Chromium fonctionne en html5.

Avez vous le même problème ou bien est ce chez moi seulement ?

Merci de vos lumières


--
Les assistés du CAC 40 :
http://www.youtube.com/watch?feature=player_detailpage&v=W5Yx_diRxA8#tH
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jp willm
Le #26327450
Hello,

Le 06/12/2014 19:47, Baton .rouge a écrit :

j'ai plusieurs linux et depuis ce matin, je n'arrive plus à lire les
vidéo flash sur youtube, dailymotion,... sur firefox.


Avez vous le même problème ou bien est ce chez moi seulement ?



Non, cela fonctionne bien sur xubuntu 14.4 mise à jour hier.



Merci de vos lumières




As-tu fait le ménage dans /usr/lib après suppression du flash de m. ?

J'ai :

/usr/lib/adobe-flashplugin/libflashplayer.so

un lien dans /usr/lib/mozilla/plugins qui pointe vers
/etc/alternatives/mozilla-flashplugin


Il m'est arrivé il y a quelques années de devoir supprimer moi-même
quelques fichiers après désinstallation de flash et suite à des
problèmes de ce genre.

@+

--
jp willm
http://perso.orange.fr/willms/index.html
mrr
Le #26327536
On 12/06/2014 07:47 PM, Baton .rouge wrote:

Avez vous le même problème ou bien est ce chez moi seulement ?



Chez moi tout fonctionne bien (j'ai une wheezy que je viens de mettre à
jour et c'est ok)

Merci de vos lumières




Problème résolu?
Baton .rouge
Le #26327617
On Sun, 07 Dec 2014 08:21:22 +0100, jp willm

Hello,

Le 06/12/2014 19:47, Baton .rouge a écrit :

> j'ai plusieurs linux et depuis ce matin, je n'arrive plus à lire les
> vidéo flash sur youtube, dailymotion,... sur firefox.

>
> Avez vous le même problème ou bien est ce chez moi seulement ?

Non, cela fonctionne bien sur xubuntu 14.4 mise à jour hier.


>
> Merci de vos lumières
>

As-tu fait le ménage dans /usr/lib après suppression du flash de m. ?

J'ai :

/usr/lib/adobe-flashplugin/libflashplayer.so

un lien dans /usr/lib/mozilla/plugins qui pointe vers
/etc/alternatives/mozilla-flashplugin


Il m'est arrivé il y a quelques années de devoir supprimer moi-même
quelques fichiers après désinstallation de flash et suite à des
problèmes de ce genre.

@+



J'ai oublié de preciser que c'etait la 12.04
En utilisant rekonq, youtube fonctionne bien
Le problème vient bien de firefox.

Je vais regarder cette semaine si tes infos peuvent améliorer la
chose.


--
Les assistés du CAC 40 :
http://www.youtube.com/watch?feature=player_detailpage&v=W5Yx_diRxA8#tH
Baton .rouge
Le #26327633
On Sun, 07 Dec 2014 08:21:22 +0100, jp willm

Hello,

Le 06/12/2014 19:47, Baton .rouge a écrit :

> j'ai plusieurs linux et depuis ce matin, je n'arrive plus à lire les
> vidéo flash sur youtube, dailymotion,... sur firefox.

>
> Avez vous le même problème ou bien est ce chez moi seulement ?

Non, cela fonctionne bien sur xubuntu 14.4 mise à jour hier.


>
> Merci de vos lumières
>

As-tu fait le ménage dans /usr/lib après suppression du flash de m. ?

J'ai :

/usr/lib/adobe-flashplugin/libflashplayer.so

un lien dans /usr/lib/mozilla/plugins qui pointe vers
/etc/alternatives/mozilla-flashplugin


Il m'est arrivé il y a quelques années de devoir supprimer moi-même
quelques fichiers après désinstallation de flash et suite à des
problèmes de ce genre.

@+



Bon, ben ça remarche suite au lien symbolique qui avait sauté suite
mise à jour de firefox.

Merci.


--
Les assistés du CAC 40 :
http://www.youtube.com/watch?feature=player_detailpage&v=W5Yx_diRxA8#tH
jp willm
Le #26327681
Le 07/12/2014 21:24, Baton .rouge a écrit :

Bon, ben ça remarche suite au lien symbolique qui avait sauté suite
mise à jour de firefox.




J'ai eu un problème similaire sur une kubuntu récemment après une mise à
jour....


Merci.



Content si j'ai pu être utile :-)

--
jp willm
http://perso.orange.fr/willms/index.html
jacques_guezenec
Le #26328389
Le 06/12/2014 19:47, Baton .rouge a écrit :
Bonjour

j'ai plusieurs linux et depuis ce matin, je n'arrive plus à lire les
vidéo flash sur youtube, dailymotion,... sur firefox.

A l'emplacement des vidéo j'ai un cadre noir sans rien dedant. En
faisant un clic droit, j'ai un menu qui n'est pas celui de flash.

J'ai essayé en désinstalant flashplayer de adaube et installé gnash,
mais le problème reste le même.

Seul Chromium fonctionne en html5.

Avez vous le même problème ou bien est ce chez moi seulement ?

Merci de vos lumières




Sous Firefox, ne FP ne fonctionne pas pour quelques sites (les vidéos
d'actu de Yahoo par exemple).

Cela est dû à l'arrêt du développement par adobe du flashplayer pour
Linux. Il est arrêté à la version 11 et la version actuelle est la 15.

Seule solution, quand une vidéo ne fonctionne pas sous FF, coper le lien
et aller sous Chromium.

A noter qu'il semble qu'il y ai une compatibilité descendante possible,
mais ce sont les sites qui mettent les vidéos en lignes (ex : AFP) qui
décident de la mettre en œuvre ou pas...
FERREC Romain
Le #26328717
Le 07-12-2014, Baton rouge
J'ai oublié de preciser que c'etait la 12.04
En utilisant rekonq, youtube fonctionne bien
Le problème vient bien de firefox.

Je vais regarder cette semaine si tes infos peuvent améliorer la
chose.



Etrange.. ce que tu pourrais faire serait de réinstaller firefox, et de
supprimer le dossier .firefox dans ton $HOME, tu a peut-être un module
complementaire qui fait altercation... , sinon youtube fonctionne bien
aussi sans flash, c'est un début vers l'adoption des standard HTML5.

Tu possède quel système/architecure ?
Stephane T.
Le #26328720
On 2014-12-12, FERREC Romain
Etrange.. ce que tu pourrais faire serait de réinstaller firefox, et de
supprimer le dossier .firefox dans ton $HOME, tu a peut-être un module
complementaire qui fait altercation... , sinon youtube fonctionne bien
aussi sans flash, c'est un début vers l'adoption des standard HTML5.



À noter que j'ai Youtube sur ma Debian PowerPC sur Iceweasel (bien
entendu, aucune forme de portage de Flash n'existe sur ce type de
plateforme sous Linux).
Baton .rouge
Le #26328764
On Fri, 12 Dec 2014 15:57:29 +0000 (UTC), FERREC Romain

Le 07-12-2014, Baton rouge
J'ai oublié de preciser que c'etait la 12.04
En utilisant rekonq, youtube fonctionne bien
Le problème vient bien de firefox.

Je vais regarder cette semaine si tes infos peuvent améliorer la
chose.



Etrange.. ce que tu pourrais faire serait de réinstaller firefox, et de
supprimer le dossier .firefox dans ton $HOME, tu a peut-être un module
complementaire qui fait altercation... , sinon youtube fonctionne bien
aussi sans flash, c'est un début vers l'adoption des standard HTML5.

Tu possède quel système/architecure ?



amd64
Avec youtube faut aller sur www.youtube.fr/html5
Mais j'ai rien trouvé qui priorise html5 quand ça existe car parfois
j'ai des vidéo sans l'image.



--
Les assistés du CAC 40 :
http://www.youtube.com/watch?feature=player_detailpage&v=W5Yx_diRxA8#tH
yamo'
Le #26328966
Salut,

jacques_guezenec a écrit le 11/12/2014 12:33 :
Sous Firefox, ne FP ne fonctionne pas pour quelques sites (les vidéos
d'actu de Yahoo par exemple).



Sur debian Jessie, j'ai du forcer la mise à jour et ça marche sur
seamonkey. J'ai vu des bidouilles pour récupérer le plugin flash de
chromium mais je préfère éviter...

En root : update-flashplugin-nonfree --install

Par exemple, celle-ci (prise au hasard j'ai même pas regardé le
titre)fonctionne :

Shockwave Flash

Fichier : libflashplayer.so
Chemin : /usr/lib/flashplugin-nonfree/libflashplayer.so
Version : 11.2.202.425
État : Activé
Shockwave Flash 11.2 r202


--
Stéphane Plus mon cigare raccourcit,
plus je dois tendre le bras vers le cendrier.
Un patron aussi a ses soucis.
-+- Philippe Geluck, Le chat -+-
Publicité
Poster une réponse
Anonyme