Problème - Fonction Somme avec références variables

Le
Ana
Bonjour,

Problème :

La valeur de la cellule A1 est 10 (cette valeur correspond à un numero de
ligne)
La valeur de la cellule A2 est 20 (cette valeur correspond à un numero de
ligne)

Je souhaite savoir si il existe une fonction, sans passer par le code, qui
puisse exécuter la somme suivante :

=Somme( B "la valeur de la cellule A1" : B "la valeur de la cellule A2")

C'est à dire somme(B10:B20)

Merci,
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LSteph
Le #22138481
Bonjour,

regarde la fonction Indirect

Cordialement.

--
LSteph

On 19 mai, 14:17, Ana
Bonjour,

Problème :

La valeur de la cellule A1 est 10 (cette valeur correspond à un numero de
ligne)
La valeur de la cellule A2 est 20 (cette valeur correspond à un numero de
ligne)

Je souhaite savoir si il existe une fonction, sans passer par le code, qu i
puisse exécuter la somme suivante :

=Somme( B "la valeur de la cellule A1" : B "la valeur de la cellule A2" )

C'est à dire somme(B10:B20)

Merci,
michdenis
Le #22138541
Bonjour,

Comme ceci :

=SOMME(INDIRECT("B"&A1&":B"&A2))



"Ana"
Bonjour,

Problème :

La valeur de la cellule A1 est 10 (cette valeur correspond à un numero de
ligne)
La valeur de la cellule A2 est 20 (cette valeur correspond à un numero de
ligne)

Je souhaite savoir si il existe une fonction, sans passer par le code, qui
puisse exécuter la somme suivante :

=Somme( B "la valeur de la cellule A1" : B "la valeur de la cellule A2")

C'est à dire somme(B10:B20)

Merci,
Publicité
Poster une réponse
Anonyme