Problème de fond de page

Le
Jean Pary
Bonjour à tous,
J'ai monté, depuis quelques années déjà, mon site web avec FrontPage
2002. Le fond de page utilisé, une image .jpg, est la même pour toutes
les pages; je me servais de l'option "Utiliser le même fond de page
que pour toutes mes pages.
Je suis passé à FrontPage 2003 SP2 et depuis, lorsque je mets à jour une
de mes pages, cette dernière apparaît sans fond de page sur le net.
Si je regarde les propriétés des pages, ma page "Index" peut être
modifier quant au fond de page mais aucune autre ne le peut. Les options
relatives au fond de page sont grisées.
L'aide de FrontPage dit que ces options sont grisées si on utilise un
thème ce qui n'est pas le cas.
Y-a-t'il un moyen de rendre accessibles les options de fond de page pour
chacune de mes pages ou encore quelqu'un saurait-il pourquoi, si je
modifie une page je perds celui-ci sur le net mais qu'il est toujours
affiché dans FrontPage.
Merci

Jeannot
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Louise
Le #11458961
Bonjour,
C'est comme s'il y avait des liens invisibles rompus entre les pages.
Un essai à faire serait de recalculer tous les liens (avec l'option
correspondante au menu Outils) puis de republier le site au complet
(en mode Site web distant, cliquer sur le lien Propriétés du site Web
distant; dans l'onglet Publication, pointer l'option Toutes les pages...)

Cela devrait permettre à FrontPage de réécrire tous les fichiers _vti
nécessaires. Mais si ce n'est pas suffisant, dites-le nous.

Au revoir et bonne journée,
Louise

"Jean Pary"
Bonjour à tous,
J'ai monté, depuis quelques années déjà, mon site web avec FrontPage
2002. Le fond de page utilisé, une image .jpg, est la même pour toutes
les pages; je me servais de l'option "Utiliser le même fond de page
que... pour toutes mes pages.
Je suis passé à FrontPage 2003 SP2 et depuis, lorsque je mets à jour une
de mes pages, cette dernière apparaît sans fond de page sur le net.
Si je regarde les propriétés des pages, ma page "Index" peut être
modifier quant au fond de page mais aucune autre ne le peut. Les options
relatives au fond de page sont grisées.
L'aide de FrontPage dit que ces options sont grisées si on utilise un
thème ce qui n'est pas le cas.
Y-a-t'il un moyen de rendre accessibles les options de fond de page pour
chacune de mes pages ou encore quelqu'un saurait-il pourquoi, si je
modifie une page je perds celui-ci sur le net mais qu'il est toujours
affiché dans FrontPage.
Merci

Jeannot


Jean Pary
Le #11458951
> Bonjour,


Merci Louise mais le problème n'est pas résolu???
Voici l'adresse du site pour que vous puissiez voir. Les erreurs sont dans
la page "Information" et dans les pages sous "Réservation" pour les mois
sur lesquels j'ai fait des chamgements.
www.gitelesperseides.com
Merci de votre aide.
Jeannot
CFrofro
Le #11458941
Bonjour ou Bonsoir à *Jean Pary*
||| Bonjour,
|| Merci Louise mais le problème n'est pas résolu???
|| Voici l'adresse du site pour que vous puissiez voir. Les erreurs
|| sont dans la page "Information" et dans les pages sous "Réservation"
|| pour les mois sur lesquels j'ai fait des chamgements.
|| www.gitelesperseides.com

Pas vu sur ton site ou estle problème.
Ce que tu peux toujours tenter c'est de faire une copie de ton répertoire
sur ton PC.
Tu supprime ensuite tous les répertoires qui commencent par _ et tu relances
Frontpage.
il va te dire que le répertoire ne contient pas u site et qu'il doit
reconstruire certains répertoires. tu lui dit OK et tu regardes ce qui se
passe. Ca pourrait te libérer tes options ; mais ca pourrait aussi te faire
perdre d'autres éléments.
Avec un copier coller sur tout le site des balises <body xxxx >, tu devrais
pouvoir t'en sortir.

Hors Sujet par rapport à ta question, j'ai mis unmoment à comprendre que ton
gite est au Canada (c'est pourtant noté en page d'accueil !). Et je ne suis
pas certain que, même les Canadiens sachent parfaitement situer St Fabien
sur mer sur une carte du Canada. Mais ca reste un avis personnel de
visiteur.
--
A+ °°°[:]o)

CFrofro http://www.cfrofro.fr

Enlever le MASQUE pour me répondre ou
Cliquer ici : http://cerbermail.com/?NqrO0hyKvp
Lempel Bernard
Le #11458931
Pourquoi as-tu utilisé une image jpg pour ton fond de page, alors que
celui-ci est de couleur uniforme ?
Ensuite (il me semble que c'est possible) pourquoi n'utilises tu pas un
fichier *.css dans lequel tu incorporerais, une fois pour toutes, la
définition de ton fond de page ?

--
http://lempel.net
Bernard Lempel
_________________________________________

"Jean Pary"
Bonjour à tous,
J'ai monté, depuis quelques années déjà, mon site web avec FrontPage
2002. Le fond de page utilisé, une image .jpg, est la même pour toutes
les pages; je me servais de l'option "Utiliser le même fond de page
que... pour toutes mes pages.
Je suis passé à FrontPage 2003 SP2 et depuis, lorsque je mets à jour une
de mes pages, cette dernière apparaît sans fond de page sur le net.
Si je regarde les propriétés des pages, ma page "Index" peut être
modifier quant au fond de page mais aucune autre ne le peut. Les options
relatives au fond de page sont grisées.
L'aide de FrontPage dit que ces options sont grisées si on utilise un
thème ce qui n'est pas le cas.
Y-a-t'il un moyen de rendre accessibles les options de fond de page pour
chacune de mes pages ou encore quelqu'un saurait-il pourquoi, si je
modifie une page je perds celui-ci sur le net mais qu'il est toujours
affiché dans FrontPage.
Merci

Jeannot


Louise
Le #11458921
Bonjour,
Merci pour l'adresse. Je vois qu'avec FrontPage 2002 on pouvait
importer l'arrière-plan d'une autre page en passant par les propriétés
de la page. Au niveau du code, cela créait une commande semblable à

Mais ce n'est plus disponible avec FP2003. Et tant que la commande
est en place, il est impossible de définir un arrière-plan, n'est-ce pas?
En effaçant « stylesrc="index.htm" » manuellement en mode Code, vous
devriez ensuite avoir accès à définir l'arrière-plan.

Juste un détail en passant, dans la section française, le menu semble
écrasé par une image lorsque la résolution est 800x600. C'est à vérifier.
Au revoir,
Louise

"Jean Pary"
Bonjour,


Merci Louise mais le problème n'est pas résolu???
Voici l'adresse du site pour que vous puissiez voir. Les erreurs sont dans
la page "Information" et dans les pages sous "Réservation" pour les mois
sur lesquels j'ai fait des chamgements.
www.gitelesperseides.com
Merci de votre aide.
Jeannot


Jean Pary
Le #11458911
Merci beaucoup,Louise, pour le temps passé à me "débogguer". Mon problème de
fond est réglé. Je sais que le site est difficilement visible en 800x600 et
qu'il est "perdu" pour des résolutions supérieures à 1024x768. Mais je ne
vois pas comment régler le problème. J'ai monté le site en 1024x768. Je sais
que je pourrais indiquer à FrontPage d'utiliser un pourcentage d'écran
plustôt qu'une résolution fixe, mais je ne vois pas où! Si vous pouvez
m'aider pour une dernière fois...merci
Jeannot
Publicité
Poster une réponse
Anonyme