Problème de formule avec #Valeur!

Le
Serge
J'ai inscrit des formules identiques sur A2:A16 réparties sur les colonnes
A:O afin de calculer des coûts par personne. Dans mes formules, j'ai utilisé
la formule =SI(NBVAL();""; pour éviter Erreur#VALEUR! si je n'entre pas des
données sur les 15 lignes. Dans une autre partie du fichier, je reprend les
résultats de O2:O16 pour effectuer une autre série de calcul. Mon problème,
dans A20 je reprends O2 ainsi de suite et dans B20 je désire obtenir
(A20*12/26). Pas de problèmes pour les 10 lignes avec des valeurs, mais où il
n'y a pas de valeur, j'obtiens toujours #VALEUR!
Merci de votre aide,
Serge
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #21286481
Bonjour.
Si j'ai bien suivi :
=SI(A20="";"";A20*12/26)
Cordialement.
Daniel

J'ai inscrit des formules identiques sur A2:A16 réparties sur les colonnes
A:O afin de calculer des coûts par personne. Dans mes formules, j'ai utilisé
la formule =SI(NBVAL();""; pour éviter Erreur#VALEUR! si je n'entre pas des
données sur les 15 lignes. Dans une autre partie du fichier, je reprend les
résultats de O2:O16 pour effectuer une autre série de calcul. Mon problème,
dans A20 je reprends O2 ainsi de suite et dans B20 je désire obtenir
(A20*12/26). Pas de problèmes pour les 10 lignes avec des valeurs, mais où il
n'y a pas de valeur, j'obtiens toujours #VALEUR!
Merci de votre aide,
Serge


Serge
Le #21288511
Merci Daniel. C
Vous avez très bien compris le problème et ça fonctionne.
Serge

"Daniel.C" a écrit :

Bonjour.
Si j'ai bien suivi :
=SI(A20="";"";A20*12/26)
Cordialement.
Daniel

> J'ai inscrit des formules identiques sur A2:A16 réparties sur les colonnes
> A:O afin de calculer des coûts par personne. Dans mes formules, j'ai utilisé
> la formule =SI(NBVAL();""; pour éviter Erreur#VALEUR! si je n'entre pas des
> données sur les 15 lignes. Dans une autre partie du fichier, je reprend les
> résultats de O2:O16 pour effectuer une autre série de calcul. Mon problème,
> dans A20 je reprends O2 ainsi de suite et dans B20 je désire obtenir
> (A20*12/26). Pas de problèmes pour les 10 lignes avec des valeurs, mais où il
> n'y a pas de valeur, j'obtiens toujours #VALEUR!
> Merci de votre aide,
> Serge


.



Publicité
Poster une réponse
Anonyme