un problème de formule

Le
orchidee-31 Hors ligne
Bonjour,

Ca serait gentil si vous pouviez m'aider avec cette formule.

Je dois mettre une formule dans une facture qui concerne une location de films. La durée normale de location est de 10 jours et coûte 5 euros, mais ma facture doit tenir compte des pénalités de retard, à savoir :

Retard
Moins de 3 jours : 0,30 euros par jour de retard
de 3 à 4 jours : 0,50 euros par jour de retard
de 5 à 10 jours : 0,70 euros par jour de retard
Au-delà de 10 jours : 1,00 euros par jour de retard

Savez-vous comment dois-je procéder ?

Je vous en remercie infiniment
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
h2so4
Le #23267361
Bonjour,

=SI($C$1-A2>20;($C$1-A2-10)*1;(IF($C$1-A2>15;($C$1-A2-10)*0,7;(IF($C$1-A2>12;($C$1-A2-10)*0,5;(IF($C$1-A2>10;($C$1-A2-10)*0,3;0)))))))+5

avec la date du jour en $c$1 et la date de la prise de location en A2


orchidee-31 laid this down on his screen :




Bonjour,

Ca serait gentil si vous pouviez m'aider avec cette formule.

Je dois mettre une formule dans une facture qui concerne une location de
films. La durée normale de location est de 10 jours et coûte 5 euros, mais ma
facture doit tenir compte des pénalités de retard, à savoir :

Retard
Moins de 3 jours : 0,30 euros par jour de retard
de 3 à 4 jours : 0,50 euros par jour de retard
de 5 à 10 jours : 0,70 euros par jour de retard
Au-delà de 10 jours : 1,00 euros par jour de retard

Savez-vous comment dois-je procéder ?

Je vous en remercie infiniment



--
h2so4
ca PAN
pique DORA
.
Publicité
Poster une réponse
Anonyme