Problème de formule...

Le
Jo-Julie
Bonjour à tous,

Merci de prendre le temps de me lire et de m'aider encore une fois

J'ai une petite interrogation que je vais essayer de vous expliquer le plus
clairement possible.

Exemple : en C7 je dois faire la somme de B1:B7, en C8 la somme de B2:A8 et
ainsi de suite J

usqu'ici c'est assez simple.

Sauf que : J'ai une condtion dans les celulles de la colone C qui veut que
la valeur doit être mise à Zéro si la valeur de la cellule A adjacente est
supérieure à 36.

Voci un exemple du contenu d'une des cellules en C :

=SI(A7>35;0+B7;SOMME(B1:B7))

Voilà ce que je voudrait réussir.

Lorsque la valeur est remise à zéro en C, j'aimerais que la somme se ne
fasse plus sur les 7 dernière cellules de B, mais s'arrête à la ligne dont la
cellule C est à zéro.

Autrement dit, si je reprends mon exemple en supposant qu'en B5 j'ai une
cellule dont la condition à répondu Zéro. La somme ne devrait reculer plus
loin que B5.

que puis-je mettre comme formule pour respecter une telle condtion?

J'espère que j'ai pu bien expliquer mon problème et merci à ceux qui
m'aideront

Salutations à tous

Julie
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
dre
Le #4809981
Bonjour,

Un petit exemple sur Ci_Joint aurait été plus facile pour la compréhension.

dré




Bonjour à tous,

Merci de prendre le temps de me lire et de m'aider encore une fois...

J'ai une petite interrogation que je vais essayer de vous expliquer le plus
clairement possible.

Exemple : en C7 je dois faire la somme de B1:B7, en C8 la somme de B2:A8 et
ainsi de suite... J

usqu'ici c'est assez simple.

Sauf que : J'ai une condtion dans les celulles de la colone C qui veut que
la valeur doit être mise à Zéro si la valeur de la cellule A adjacente est
supérieure à 36.

Voci un exemple du contenu d'une des cellules en C :

=SI(A7>35;0+B7;SOMME(B1:B7))

Voilà ce que je voudrait réussir.

Lorsque la valeur est remise à zéro en C, j'aimerais que la somme se ne
fasse plus sur les 7 dernière cellules de B, mais s'arrête à la ligne dont la
cellule C est à zéro.

Autrement dit, si je reprends mon exemple en supposant qu'en B5 j'ai une
cellule dont la condition à répondu Zéro. La somme ne devrait reculer plus
loin que B5.

que puis-je mettre comme formule pour respecter une telle condtion?

J'espère que j'ai pu bien expliquer mon problème et merci à ceux qui
m'aideront

Salutations à tous

Julie




Jo-Julie
Le #4809941
Bonjour à tous,

Merci de prendre le temps de me lire et de m'aider encore une fois...

J'ai une petite interrogation que je vais essayer de vous expliquer le plus
clairement possible.

Exemple : en C7 je dois faire la somme de B1:B7, en C8 la somme de B2:B8 et
ainsi de suite... J

usqu'ici c'est assez simple.

Sauf que : J'ai une condtion dans les celulles de la colone C qui veut que
la valeur doit être mise à Zéro si la valeur de la cellule A adjacente est
supérieure à 36.

Voci un exemple du contenu d'une des cellules en C :

=SI(A7>35;0+B7;SOMME(B1:B7))

Voilà ce que je voudrait réussir.

Lorsque la valeur est remise à zéro en C, j'aimerais que la somme se ne
fasse plus sur les 7 dernière cellules de B, mais s'arrête à la ligne dont la
cellule C est à zéro.

Autrement dit, si je reprends mon exemple en supposant qu'en B5 j'ai une
cellule dont la condition à répondu Zéro. La somme ne devrait reculer plus
loin que B5.

que puis-je mettre comme formule pour respecter une telle condtion?

J'espère que j'ai pu bien expliquer mon problème et merci à ceux qui
m'aideront

Salutations à tous

Julie





Bonjour à tous,

Merci de prendre le temps de me lire et de m'aider encore une fois...

J'ai une petite interrogation que je vais essayer de vous expliquer le plus
clairement possible.

Exemple : en C7 je dois faire la somme de B1:B7, en C8 la somme de B2:A8 et
ainsi de suite... J

usqu'ici c'est assez simple.

Sauf que : J'ai une condtion dans les celulles de la colone C qui veut que
la valeur doit être mise à Zéro si la valeur de la cellule A adjacente est
supérieure à 36.

Voci un exemple du contenu d'une des cellules en C :

=SI(A7>35;0+B7;SOMME(B1:B7))

Voilà ce que je voudrait réussir.

Lorsque la valeur est remise à zéro en C, j'aimerais que la somme se ne
fasse plus sur les 7 dernière cellules de B, mais s'arrête à la ligne dont la
cellule C est à zéro.

Autrement dit, si je reprends mon exemple en supposant qu'en B5 j'ai une
cellule dont la condition à répondu Zéro. La somme ne devrait reculer plus
loin que B5.

que puis-je mettre comme formule pour respecter une telle condtion?

J'espère que j'ai pu bien expliquer mon problème et merci à ceux qui
m'aideront

Salutations à tous

Julie




rthompson
Le #4809931
Bonjour

Je dis çà et rien

mais à mon avis ceci devrait te convenir, non?

=SI(A7>35;0;SOMME(B1:B7))


Rex


"dre"
Bonjour,

Un petit exemple sur Ci_Joint aurait été plus facile pour la
compréhension.

dré




Bonjour à tous,

Merci de prendre le temps de me lire et de m'aider encore une fois...

J'ai une petite interrogation que je vais essayer de vous expliquer le
plus
clairement possible.

Exemple : en C7 je dois faire la somme de B1:B7, en C8 la somme de B2:A8
et
ainsi de suite... J

usqu'ici c'est assez simple.

Sauf que : J'ai une condtion dans les celulles de la colone C qui veut
que
la valeur doit être mise à Zéro si la valeur de la cellule A adjacente
est
supérieure à 36.

Voci un exemple du contenu d'une des cellules en C :

=SI(A7>35;0+B7;SOMME(B1:B7))

Voilà ce que je voudrait réussir.

Lorsque la valeur est remise à zéro en C, j'aimerais que la somme se ne
fasse plus sur les 7 dernière cellules de B, mais s'arrête à la ligne
dont la
cellule C est à zéro.

Autrement dit, si je reprends mon exemple en supposant qu'en B5 j'ai une
cellule dont la condition à répondu Zéro. La somme ne devrait reculer
plus
loin que B5.

que puis-je mettre comme formule pour respecter une telle condtion?

J'espère que j'ai pu bien expliquer mon problème et merci à ceux qui
m'aideront

Salutations à tous

Julie






Jo-Julie
Le #4809911
Bonjour,

merci pour ta réponse mais cette formule est celle que j'utilise déjà... Je
cherche à la modifier en fonction de la nouvelle condition (Valeur Zéro) que
j'expliquais dans mon message...

merci à toi

Julie


Bonjour

Je dis çà et rien

mais à mon avis ceci devrait te convenir, non?

=SI(A7>35;0;SOMME(B1:B7))


Rex


"dre"
Bonjour,

Un petit exemple sur Ci_Joint aurait été plus facile pour la
compréhension.

dré




Bonjour à tous,

Merci de prendre le temps de me lire et de m'aider encore une fois...

J'ai une petite interrogation que je vais essayer de vous expliquer le
plus
clairement possible.

Exemple : en C7 je dois faire la somme de B1:B7, en C8 la somme de B2:A8
et
ainsi de suite... J

usqu'ici c'est assez simple.

Sauf que : J'ai une condtion dans les celulles de la colone C qui veut
que
la valeur doit être mise à Zéro si la valeur de la cellule A adjacente
est
supérieure à 36.

Voci un exemple du contenu d'une des cellules en C :

=SI(A7>35;0+B7;SOMME(B1:B7))

Voilà ce que je voudrait réussir.

Lorsque la valeur est remise à zéro en C, j'aimerais que la somme se ne
fasse plus sur les 7 dernière cellules de B, mais s'arrête à la ligne
dont la
cellule C est à zéro.

Autrement dit, si je reprends mon exemple en supposant qu'en B5 j'ai une
cellule dont la condition à répondu Zéro. La somme ne devrait reculer
plus
loin que B5.

que puis-je mettre comme formule pour respecter une telle condtion?

J'espère que j'ai pu bien expliquer mon problème et merci à ceux qui
m'aideront

Salutations à tous

Julie











Jo-Julie
Le #4809901
Bonjour Dré..

En effet tu as raison mais j'ignore comment utiliser Ci_Joint?

merci à toi

Julie


Bonjour,

Un petit exemple sur Ci_Joint aurait été plus facile pour la compréhension.

dré




Bonjour à tous,

Merci de prendre le temps de me lire et de m'aider encore une fois...

J'ai une petite interrogation que je vais essayer de vous expliquer le plus
clairement possible.

Exemple : en C7 je dois faire la somme de B1:B7, en C8 la somme de B2:A8 et
ainsi de suite... J

usqu'ici c'est assez simple.

Sauf que : J'ai une condtion dans les celulles de la colone C qui veut que
la valeur doit être mise à Zéro si la valeur de la cellule A adjacente est
supérieure à 36.

Voci un exemple du contenu d'une des cellules en C :

=SI(A7>35;0+B7;SOMME(B1:B7))

Voilà ce que je voudrait réussir.

Lorsque la valeur est remise à zéro en C, j'aimerais que la somme se ne
fasse plus sur les 7 dernière cellules de B, mais s'arrête à la ligne dont la
cellule C est à zéro.

Autrement dit, si je reprends mon exemple en supposant qu'en B5 j'ai une
cellule dont la condition à répondu Zéro. La somme ne devrait reculer plus
loin que B5.

que puis-je mettre comme formule pour respecter une telle condtion?

J'espère que j'ai pu bien expliquer mon problème et merci à ceux qui
m'aideront

Salutations à tous

Julie






dre
Le #4809881
Bonjour,

Sous Google (ou autre navigateur) tu demandes Ci-Joint et tu cliques sur
Cijoint.fr - Service gartuit de épôt de fichiers.
Tu obtiendras ce lien : http://www.cijoint.fr/
Tu cliques sur Parcourir et tu choisis ton fichier
Ensuite sur déposer le fichier, tu copies le lien et tu le colles dans ton
massage sous ce forum.

dré



Bonjour à tous,

Merci de prendre le temps de me lire et de m'aider encore une fois...

J'ai une petite interrogation que je vais essayer de vous expliquer le plus
clairement possible.

Exemple : en C7 je dois faire la somme de B1:B7, en C8 la somme de B2:B8 et
ainsi de suite... J

usqu'ici c'est assez simple.

Sauf que : J'ai une condtion dans les celulles de la colone C qui veut que
la valeur doit être mise à Zéro si la valeur de la cellule A adjacente est
supérieure à 36.

Voci un exemple du contenu d'une des cellules en C :

=SI(A7>35;0+B7;SOMME(B1:B7))

Voilà ce que je voudrait réussir.

Lorsque la valeur est remise à zéro en C, j'aimerais que la somme se ne
fasse plus sur les 7 dernière cellules de B, mais s'arrête à la ligne dont la
cellule C est à zéro.

Autrement dit, si je reprends mon exemple en supposant qu'en B5 j'ai une
cellule dont la condition à répondu Zéro. La somme ne devrait reculer plus
loin que B5.

que puis-je mettre comme formule pour respecter une telle condtion?

J'espère que j'ai pu bien expliquer mon problème et merci à ceux qui
m'aideront

Salutations à tous

Julie





Bonjour à tous,

Merci de prendre le temps de me lire et de m'aider encore une fois...

J'ai une petite interrogation que je vais essayer de vous expliquer le plus
clairement possible.

Exemple : en C7 je dois faire la somme de B1:B7, en C8 la somme de B2:A8 et
ainsi de suite... J

usqu'ici c'est assez simple.

Sauf que : J'ai une condtion dans les celulles de la colone C qui veut que
la valeur doit être mise à Zéro si la valeur de la cellule A adjacente est
supérieure à 36.

Voci un exemple du contenu d'une des cellules en C :

=SI(A7>35;0+B7;SOMME(B1:B7))

Voilà ce que je voudrait réussir.

Lorsque la valeur est remise à zéro en C, j'aimerais que la somme se ne
fasse plus sur les 7 dernière cellules de B, mais s'arrête à la ligne dont la
cellule C est à zéro.

Autrement dit, si je reprends mon exemple en supposant qu'en B5 j'ai une
cellule dont la condition à répondu Zéro. La somme ne devrait reculer plus
loin que B5.

que puis-je mettre comme formule pour respecter une telle condtion?

J'espère que j'ai pu bien expliquer mon problème et merci à ceux qui
m'aideront

Salutations à tous

Julie






rthompson
Le #4809861
Bonjour

Désolé

Moi pas bien savoir lire ;-)))

Mais pour cjoint
A ne pas confondre avec Le joint

Tu vas sur le sit http://www.cjoint.com/

Sur parcourir tu clique et tu cherche ton fichier

Tu clicque en bas sur créer le lien
Puis tu copies le truc du genre http://cjoint.com/?ihqUxmlHtO

que tu colle dans ton message

Et puis on n'as plus qu'à cliquer dessus pour voir

MAIS

Fais gaffe si ton fichier contient des infos confidentiels

Supprime-les et sauvegardes sous un nom différent avant de le poster



C'est pourtant simpel, No?

A bientôt

Rex ;-))) )))



"Jo-Julie" news:
Bonjour Dré..

En effet tu as raison mais j'ignore comment utiliser Ci_Joint?

merci à toi

Julie


Bonjour,

Un petit exemple sur Ci_Joint aurait été plus facile pour la
compréhension.

dré




Bonjour à tous,

Merci de prendre le temps de me lire et de m'aider encore une fois...

J'ai une petite interrogation que je vais essayer de vous expliquer le
plus
clairement possible.

Exemple : en C7 je dois faire la somme de B1:B7, en C8 la somme de
B2:A8 et
ainsi de suite... J

usqu'ici c'est assez simple.

Sauf que : J'ai une condtion dans les celulles de la colone C qui veut
que
la valeur doit être mise à Zéro si la valeur de la cellule A adjacente
est
supérieure à 36.

Voci un exemple du contenu d'une des cellules en C :

=SI(A7>35;0+B7;SOMME(B1:B7))

Voilà ce que je voudrait réussir.

Lorsque la valeur est remise à zéro en C, j'aimerais que la somme se ne
fasse plus sur les 7 dernière cellules de B, mais s'arrête à la ligne
dont la
cellule C est à zéro.

Autrement dit, si je reprends mon exemple en supposant qu'en B5 j'ai
une
cellule dont la condition à répondu Zéro. La somme ne devrait reculer
plus
loin que B5.

que puis-je mettre comme formule pour respecter une telle condtion?

J'espère que j'ai pu bien expliquer mon problème et merci à ceux qui
m'aideront

Salutations à tous

Julie








Jo-Julie
Le #4809781
Voilà...

http://www.cijoint.fr/cij52589199521800.xls

Merci beaucoup!

Julie


Bonjour,

Sous Google (ou autre navigateur) tu demandes Ci-Joint et tu cliques sur
Cijoint.fr - Service gartuit de épôt de fichiers.
Tu obtiendras ce lien : http://www.cijoint.fr/
Tu cliques sur Parcourir et tu choisis ton fichier
Ensuite sur déposer le fichier, tu copies le lien et tu le colles dans ton
massage sous ce forum.

dré



Bonjour à tous,

Merci de prendre le temps de me lire et de m'aider encore une fois...

J'ai une petite interrogation que je vais essayer de vous expliquer le plus
clairement possible.

Exemple : en C7 je dois faire la somme de B1:B7, en C8 la somme de B2:B8 et
ainsi de suite... J

usqu'ici c'est assez simple.

Sauf que : J'ai une condtion dans les celulles de la colone C qui veut que
la valeur doit être mise à Zéro si la valeur de la cellule A adjacente est
supérieure à 36.

Voci un exemple du contenu d'une des cellules en C :

=SI(A7>35;0+B7;SOMME(B1:B7))

Voilà ce que je voudrait réussir.

Lorsque la valeur est remise à zéro en C, j'aimerais que la somme se ne
fasse plus sur les 7 dernière cellules de B, mais s'arrête à la ligne dont la
cellule C est à zéro.

Autrement dit, si je reprends mon exemple en supposant qu'en B5 j'ai une
cellule dont la condition à répondu Zéro. La somme ne devrait reculer plus
loin que B5.

que puis-je mettre comme formule pour respecter une telle condtion?

J'espère que j'ai pu bien expliquer mon problème et merci à ceux qui
m'aideront

Salutations à tous

Julie





Bonjour à tous,

Merci de prendre le temps de me lire et de m'aider encore une fois...

J'ai une petite interrogation que je vais essayer de vous expliquer le plus
clairement possible.

Exemple : en C7 je dois faire la somme de B1:B7, en C8 la somme de B2:A8 et
ainsi de suite... J

usqu'ici c'est assez simple.

Sauf que : J'ai une condtion dans les celulles de la colone C qui veut que
la valeur doit être mise à Zéro si la valeur de la cellule A adjacente est
supérieure à 36.

Voci un exemple du contenu d'une des cellules en C :

=SI(A7>35;0+B7;SOMME(B1:B7))

Voilà ce que je voudrait réussir.

Lorsque la valeur est remise à zéro en C, j'aimerais que la somme se ne
fasse plus sur les 7 dernière cellules de B, mais s'arrête à la ligne dont la
cellule C est à zéro.

Autrement dit, si je reprends mon exemple en supposant qu'en B5 j'ai une
cellule dont la condition à répondu Zéro. La somme ne devrait reculer plus
loin que B5.

que puis-je mettre comme formule pour respecter une telle condtion?

J'espère que j'ai pu bien expliquer mon problème et merci à ceux qui
m'aideront

Salutations à tous

Julie








dre
Le #4809611
Re,

Avec ton fichier on n'est toujours pas plus avancé.
Que veux-tu obtenir dcomme résultat et dans quelles cellules ?
D'où proviennent les données et dans quelles cellules ?

dré




Voilà...

http://www.cijoint.fr/cij52589199521800.xls

Merci beaucoup!

Julie


Bonjour,

Sous Google (ou autre navigateur) tu demandes Ci-Joint et tu cliques sur
Cijoint.fr - Service gartuit de épôt de fichiers.
Tu obtiendras ce lien : http://www.cijoint.fr/
Tu cliques sur Parcourir et tu choisis ton fichier
Ensuite sur déposer le fichier, tu copies le lien et tu le colles dans ton
massage sous ce forum.

dré



Bonjour à tous,

Merci de prendre le temps de me lire et de m'aider encore une fois...

J'ai une petite interrogation que je vais essayer de vous expliquer le plus
clairement possible.

Exemple : en C7 je dois faire la somme de B1:B7, en C8 la somme de B2:B8 et
ainsi de suite... J

usqu'ici c'est assez simple.

Sauf que : J'ai une condtion dans les celulles de la colone C qui veut que
la valeur doit être mise à Zéro si la valeur de la cellule A adjacente est
supérieure à 36.

Voci un exemple du contenu d'une des cellules en C :

=SI(A7>35;0+B7;SOMME(B1:B7))

Voilà ce que je voudrait réussir.

Lorsque la valeur est remise à zéro en C, j'aimerais que la somme se ne
fasse plus sur les 7 dernière cellules de B, mais s'arrête à la ligne dont la
cellule C est à zéro.

Autrement dit, si je reprends mon exemple en supposant qu'en B5 j'ai une
cellule dont la condition à répondu Zéro. La somme ne devrait reculer plus
loin que B5.

que puis-je mettre comme formule pour respecter une telle condtion?

J'espère que j'ai pu bien expliquer mon problème et merci à ceux qui
m'aideront

Salutations à tous

Julie





Bonjour à tous,

Merci de prendre le temps de me lire et de m'aider encore une fois...

J'ai une petite interrogation que je vais essayer de vous expliquer le plus
clairement possible.

Exemple : en C7 je dois faire la somme de B1:B7, en C8 la somme de B2:A8 et
ainsi de suite... J

usqu'ici c'est assez simple.

Sauf que : J'ai une condtion dans les celulles de la colone C qui veut que
la valeur doit être mise à Zéro si la valeur de la cellule A adjacente est
supérieure à 36.

Voci un exemple du contenu d'une des cellules en C :

=SI(A7>35;0+B7;SOMME(B1:B7))

Voilà ce que je voudrait réussir.

Lorsque la valeur est remise à zéro en C, j'aimerais que la somme se ne
fasse plus sur les 7 dernière cellules de B, mais s'arrête à la ligne dont la
cellule C est à zéro.

Autrement dit, si je reprends mon exemple en supposant qu'en B5 j'ai une
cellule dont la condition à répondu Zéro. La somme ne devrait reculer plus
loin que B5.

que puis-je mettre comme formule pour respecter une telle condtion?

J'espère que j'ai pu bien expliquer mon problème et merci à ceux qui
m'aideront

Salutations à tous

Julie










Publicité
Poster une réponse
Anonyme