Problème formule facile

Le
romanroman Hors ligne
Bonjour à tous,

Je suis actuellement confronté à un problème assez ennuyeux.
En fait, j'ai trois cellules. Deux cellules sont remplis avec des chiffres et une autre cellule contient "".

Je souhaite faire la somme de ces cellules.

Je pensais faire la formule suivante, mais celà ne fonctionne pas.

=si(A1="";"";si(A2="";"";si(A3="";"";A1+A2+A3)))

Pourquoi je bug?

Merci par avance.

Bonne journée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DanielCo
Le #23147431
Bonjour.
Je ne comprends pas ce que tu veux faire. Pour faire la somme des trois
cellules :
=SOMME(A1:A3)
La formule que tu publies ne fait la somme que si les trois cellules
sont différentes de "".
Cordialement.
Daniel


Bonjour à tous,

Je suis actuellement confronté à un problème assez ennuyeux.
En fait, j'ai trois cellules. Deux cellules sont remplis avec des chiffres et
une autre cellule contient "".

Je souhaite faire la somme de ces cellules.

Je pensais faire la formule suivante, mais celà ne fonctionne pas.

=si(A1="";"";si(A2="";"";si(A3="";"";A1+A2+A3)))

Pourquoi je bug?

Merci par avance.

Bonne journée
romanroman Hors ligne
Le #23147451
DanielCo a écrit le 22/02/2011 à 10h08 :
Bonjour.
Je ne comprends pas ce que tu veux faire. Pour faire la somme des trois
cellules :
=SOMME(A1:A3)
La formule que tu publies ne fait la somme que si les trois cellules
sont différentes de "".
Cordialement.
Daniel


Bonjour à tous,

Je suis actuellement confronté à un problème assez
ennuyeux.
En fait, j'ai trois cellules. Deux cellules sont remplis avec des chiffres et
une autre cellule contient "".

Je souhaite faire la somme de ces cellules.

Je pensais faire la formule suivante, mais celà ne fonctionne pas.

=si(A1="";"";si(A2="";"";si(A3="";"";A1+A2+A3)))

Pourquoi je bug?

Merci par avance.

Bonne journée




Merci, j'ai simplifier mon idée.

Savez-vous comment avec une cellule avec "", n'importe laquelle, je peux faire cette même somme.

Formule OU, ET?

Merci
DanielCo
Le #23147471
Merci, j'ai simplifier mon idée.

Savez-vous comment avec une cellule avec "", n'importe laquelle, je peux
faire cette même somme.

Formule OU, ET?

Merci



=SOMME(A1:A3)
Daniel
Publicité
Poster une réponse
Anonyme