Problème formule iif

Le
tche
Bonjour,

J'aimerais avoir vos lumières sur ce point à éclaircir. Je n'arrive pas à utiliser la commande "AND" dans la fonction "iif". Lorsque je tape cette commande, MS project m'indique une erreur dans la formule et veut me remplacer mes ";" par des "," :

iif([indicateur4] = true AND [indicateur5] = true ; "100%";"0%")


Merci pour vos réponses.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jan De Messemaeker
Le #16599351
Bonjour,

Je veux bien l'essayer... de quelle version s'agit-il?

--
Jan De Messemaeker
Microsoft Project Most Valuable Professional
+32 495 300 620
For availability check:
http://users.online.be/prom-ade/Calendar.pdf
"tche" news:
Bonjour,

J'aimerais avoir vos lumières sur ce point à éclaircir. Je n'arrive pas à
utiliser la commande "AND" dans la fonction "iif". Lorsque je tape cette
commande, MS project m'indique une erreur dans la formule et veut me
remplacer
mes ";" par des "," :

iif([indicateur4] = true AND [indicateur5] = true ; "100%";"0%")


Merci pour vos réponses.


innovaxion
Le #16599901
tche a écrit le 21/08/2008 à 10h22 :
Bonjour,

J'aimerais avoir vos lumières sur ce point à éclaircir. Je
n'arrive pas à utiliser la commande "AND" dans la fonction
"iif". Lorsque je tape cette commande, MS project m'indique une
erreur dans la formule et veut me remplacer mes ";" par des
"," :

iif([indicateur4] = true AND [indicateur5] = true ;
"100%";"0%")


Merci pour vos réponses.


Bonjour
Je n'en suis pas sur (je n'ai pas testé) mais il me semble qu'il manque des parenthèses. personnellement je tenterais
iif(([indicateur4] = true) AND ([indicateur5] = true) ; "100%";"0%")
Publicité
Poster une réponse
Anonyme