Problème de Forum de discussion. Refus des caractères accentués.

Le
Sylvain Grange
Bonjour,

Nous avons des serveurs à New York.
Sur ces serveurs sont installés un Moss 2007 anglais et les langages
packs (accès en https)
J'utilise une version récente D'IE7 .

Lorsque je crée un message dans un Discussion Board et que l'entête de
ce message comporte un accent j'ai une erreur

Error Code: 500 Internal Server Error. The server denied the specified
Uniform Resource Locator (URL). Contact the server administrator.
(12202)

- Sur mon serveur français Wss à Paris en http, aucun problème de
réponse.
- Lorsque je poste une réponse avec Firefox cela fonctionne.
- Cela plante sur tous les postes avec lesquels j'ai testé ici
- Cela fonctionne sur les postes des admins de Londres

Ils pensent que cela provient d'un problème local.
Auriez-vous des pistes de recherche pour ce genre de problème ?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Emmanuel Issaly
Le #19984941
On Aug 24, 6:36 pm, Sylvain Grange
Bonjour,

Nous avons des serveurs à New York.
Sur ces serveurs sont installés un Moss 2007 anglais et les langages
packs (accès en https)
J'utilise une version récente D'IE7 .

Lorsque je crée un message dans un Discussion Board et que l'entête d e
ce message comporte un accent j'ai une erreur

Error Code: 500 Internal Server Error. The server denied the specified
Uniform Resource Locator (URL). Contact the server administrator.
(12202)

- Sur mon serveur français Wss à Paris en http, aucun problème de
réponse.
- Lorsque je poste une réponse avec Firefox cela fonctionne.
- Cela plante sur tous les postes avec lesquels j'ai testé ici
- Cela fonctionne sur les postes des admins de Londres

Ils pensent que cela provient d'un problème local.
Auriez-vous des pistes de recherche pour ce genre de problème  ?

Merci



Je ne suis pas un spécialiste de la question, mais je dirais qu'il
faudrait vérifier les regles du proxy (ISA server).
de mémoire, il y a une sécurité sur les liens pour éviter l'url
rewriting.

Vérifie les "publishing rules"?
Sylvain Grange
Le #19991221
Merci je vais aller recherher du côté du proxy .

Qu'entends-tu par Publishing Rules ?
Emmanuel Issaly
Le #19991261
On Aug 26, 9:39 am, Sylvain Grange
Merci je vais aller recherher du côté du proxy .

Qu'entends-tu par Publishing Rules ?



Les proxys sont configurés avec des règles ("rules") pour definir ce
qui autorisé et ce qui est interdit.
Dans le cas de moss et d'ISA, tu as des regles de publication
("publishing rules"), et, de mémoire, il y a une règle sur les URL.

S'il s'agit d'isa 2006, il y a un assistant moss 2007 qui marche
parfaitement.

En tous cas ton message semble indiquer que le proxy refoule ces urls.
Publicité
Poster une réponse
Anonyme