Problème gadgets

Le
wel
J'ai un problème avec les gadgets de vista qui sont normalement visibles
depuis le bureau sur la droite : a la place de ce qui devrait être affiché il
y a seulement des rectangles blancs pour chaque gadget, et l'horloge est
quant à elle entièrement noire avec une aiguille rouge inactive. Je voudrais
si possible savoir à quoi est-ce dû et comment y remédier

Merci d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
~Jean-Marc~ [MVP]
Le #178544
Salut wel,
tu nous disais :
J'ai un problème avec les gadgets de vista qui sont normalement
visibles depuis le bureau sur la droite : a la place de ce qui
devrait être affiché il y a seulement des rectangles blancs pour
chaque gadget, et l'horloge est quant à elle entièrement noire avec
une aiguille rouge inactive. Je voudrais si possible savoir à quoi
est-ce dû et comment y remédier


Ton pilote de carte graphique est bien à jour ? Tu n'as de problèmes
d'affichage qu'avec les gadgets ?

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -

wel
Le #178537

Salut wel,
tu nous disais :
J'ai un problème avec les gadgets de vista qui sont normalement
visibles depuis le bureau sur la droite : a la place de ce qui
devrait être affiché il y a seulement des rectangles blancs pour
chaque gadget, et l'horloge est quant à elle entièrement noire avec
une aiguille rouge inactive. Je voudrais si possible savoir à quoi
est-ce dû et comment y remédier


Ton pilote de carte graphique est bien à jour ? Tu n'as de problèmes
d'affichage qu'avec les gadgets ?

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -



Ma carte graphique est à jour j'ai vérifié
Par contre j'ai des problèmes d'affichage avec certaines pages Internet et
je suis obligé de passer sous Firefox pour les afficher. Il semble que ce
soit un problème de JavaScript, pourtant dans options internet j'ai activé
toutes les options relatives aux scripts...


MCI (ex do ré Mi chel la si do) [MVP]
Le #178415
Bonjour !

Et, si tu ajoutes un gadget "indépendant" d'Internet, est-ce que ça
fonctionne ?
Le but, c'est juste de chercher si c'est lié à la connexion ou non.

@-salutations

MCI
wel
Le #181350
J'ai installé un autre gadget qui s'affiche...
~Jean-Marc~ [MVP]
Le #185243
Salut wel,
tu nous disais :
Ma carte graphique est à jour j'ai vérifié
Par contre j'ai des problèmes d'affichage avec certaines pages
Internet et je suis obligé de passer sous Firefox pour les afficher.
Il semble que ce soit un problème de JavaScript, pourtant dans
options internet j'ai activé toutes les options relatives aux
scripts...


Vérifie ceci :
http://www.winhelponline.com/articles/208/1/Gadgets-in-the-Windows-Vista-Sidebar-are-not-displayed-correctly.html

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -

Frédéric ENZENSOMMER
Le #185074
y'a un bug là.
dsl

"~Jean-Marc~ [MVP]" news:
Salut wel,
tu nous disais :
Ma carte graphique est à jour j'ai vérifié
Par contre j'ai des problèmes d'affichage avec certaines pages
Internet et je suis obligé de passer sous Firefox pour les afficher.
Il semble que ce soit un problème de JavaScript, pourtant dans
options internet j'ai activé toutes les options relatives aux
scripts...


Vérifie ceci :
http://www.winhelponline.com/articles/208/1/Gadgets-in-the-Windows-Vista-Sidebar-are-not-displayed-correctly.html

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -



Publicité
Poster une réponse
Anonyme