Problème gravure de DVD

Le
Daderror
Bonjour,
Je ne sais pas si je suis sur le bon forum pour mon problème mais c'est
celui que j'ai trouvé de plus approchant.Merci de m'en indiquer un plus
approprié si il existe.
Voici mon problème.
j'ai téléchargé des épisodes de 24 h chrono et je les ai gravé sur un
DVD+ RW.
Sur l'ordinateur tout se passe très bien quand je le lis avec VLC média
player mais sur mon lecteur de salon un JVC UX-G60,j'ai bien les images
mais pas de son.
Ce que je ne comprends pas c'est que j'avais fait la même manip pour
des épisodes de OUI-OUI et cela avait parfaitement fonctionné.
Je précises que les fichiers sont au format .AVI.On m'as parlé de
fichiers son non reconnus par mon lecteur de salon. Qu'en pensez-vous ?
J'ai cherché un peu partout sans résultats.
Connaissez vous une solution à ce problème.
Je vous remercie d'avance de votre aide.
Daniel

--
L'homme est une prison où l'âme reste libre.
Victor Hugo
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
ghost
Le #7943211
Daderror a écrit :
Bonjour,
Je ne sais pas si je suis sur le bon forum pour mon problème mais c'est
celui que j'ai trouvé de plus approchant.Merci de m'en indiquer un plus
approprié si il existe.
Voici mon problème.
j'ai téléchargé des épisodes de 24 h chrono et je les ai gravé sur un
DVD+ RW.
Sur l'ordinateur tout se passe très bien quand je le lis avec VLC média
player mais sur mon lecteur de salon un JVC UX-G60,j'ai bien les images
mais pas de son.
Ce que je ne comprends pas c'est que j'avais fait la même manip pour des
épisodes de OUI-OUI et cela avait parfaitement fonctionné.
Je précises que les fichiers sont au format .AVI.On m'as parlé de
fichiers son non reconnus par mon lecteur de salon. Qu'en pensez-vous ?
J'ai cherché un peu partout sans résultats.
Connaissez vous une solution à ce problème.
Je vous remercie d'avance de votre aide.
Daniel



Salut
Utilise VideoInspector pour voir avec quel codec on été réalisé les video.
Va aussi sur le site du constructeur pour voir si des mise à jour sont
dispo pour ton lecteur de salon.
Christian Fabre
Le #7943061
Le Sat, 31 Mar 2007 16:01:36 +0200, Daderror s'exprima en ces termes :

Sur l'ordinateur tout se passe très bien quand je le lis avec VLC média
player mais sur mon lecteur de salon un JVC UX-G60,j'ai bien les images
mais pas de son.



C'est "normal" (entre guillemets) : si le son est encodé à 64 kbits/s tu
n'auras pas le son. J'ai mis les guillemets car j'ignore si c'est sur
toutes les platines DivX, mais en tous cas, c'est comme cela sur la
mienne. Elle lit jusqu'à 96. En dessous, plus de son. Seule solution :
le réencodage.
--
Christian Fabre
http://cil.capbrun.free.fr/
http://ufctoulon.free.fr/
Daderror
Le #7942861
> Le Sat, 31 Mar 2007 16:01:36 +0200, Daderror s'exprima en ces termes :

Sur l'ordinateur tout se passe très bien quand je le lis avec VLC média
player mais sur mon lecteur de salon un JVC UX-G60,j'ai bien les images
mais pas de son.



C'est "normal" (entre guillemets) : si le son est encodé à 64 kbits/s tu
n'auras pas le son. J'ai mis les guillemets car j'ignore si c'est sur
toutes les platines DivX, mais en tous cas, c'est comme cela sur la
mienne. Elle lit jusqu'à 96. En dessous, plus de son. Seule solution :
le réencodage.



Bonjour,

Merci pour vos réponses en cherchant mieux je crois que le format son
était PCM et n'était pas reconnu par mon lecteur.
J'ais fait l'essai de le réencodé avec VirtualDub en MPG- layer3 son 48
KBit/s 22050 Hz stéréo 6Kb/s et cela à marché en plus les fichiers sont
passés de 450 mo/ 500 Mo environ à 80/90 Mo.
Je ne sais pas si mes explications sont clairs car je suis vraiment
débutant dans ce domaine.
Je vous remercie encore pour votre aide.

Daniel

--
N'est vaincu que celui qui croit l'être.
Fernando de Rojas
Publicité
Poster une réponse
Anonyme