Probleme IE sous OS 9.2

Le
patrick.1150RTcazaux
Un copain lointain m'interroge au téléphone sur un problème qu'il
rencontre sur Internet Explorer sous OS 9.2 (IMac Tournesol pas très
jeune) : lorsqu'il cherche à se connecter sur le site de hotmail.com, sa
page reste désespérément blanche, alors qu'il navigue sur d'autres sites
sans problèmes. Il est client ADSL chez Free, au cas où ça aurai un
rapport. À noter qu'il se connecte sans problèmes depuis osn PC au
boulot.

Je lui ai fait vider le cache, mais ça n'a rien changé. J'ai voulu lui
faire jeter les prefs d'IE, mais selon lui il n'y en a pas dans le
dossiers Préférences du dossier Système.

Z'en pensez quoi ?

--
Tardigradus
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe Sainte-Marie
Le #1126300
On 2007-05-04, Tardigradus

Z'en pensez quoi ?



Navigateur trop vieux pour des pages web "trop récentes".
Passer en Netscape dernière version Classic semble être la "solution".

--
Philippe Sainte-Marie
Techos dans un CMAA breton

patrick.1150RTcazaux
Le #1126171
Philippe Sainte-Marie
Navigateur trop vieux pour des pages web "trop récentes".
Passer en Netscape dernière version Classic semble être la "solution".


Bon, va falloir que je fasse un saut à Marseille pour le passer en OS X.
Putain, le Vieux port, le pastis, le soleil ! Quelle galère ! :)


--
Tardigradus

stephane.martin
Le #1126170
Philippe Sainte-Marie
Navigateur trop vieux pour des pages web "trop récentes".
Passer en Netscape dernière version Classic semble être la "solution".
Là aussi, Netscape ne marche pas avec tout les sites.


--
Stephane MARTIN

mimi.lulu 900 Div
Le #1126169
Tardigradus avait écrit le 5/4/2007 :
Z'en pensez quoi ?


Netscape ou Opera fonctionnent.

--
mimi.lulu
Plouc #4
Si ceux qui disent du mal de moi savaient exactement ce que je pense
d'eux, ils en diraient bien davantage...
Sacha Guitry

girardrebel
Le #1126168
In article (Dans l'article)
(Stephane Martin) wrote (écrivait) :

Philippe Sainte-Marie
Navigateur trop vieux pour des pages web "trop récentes".
Passer en Netscape dernière version Classic semble être la "solution".
Là aussi, Netscape ne marche pas avec tout les sites.


mozilla est votre ami (enfin un des meilleurs sous 9.2).



Totoche
Le #1126044
Je fais tourner icab sur un 5400, os 8.6.
C'est pas gros comme prog mais assez sympa et il ya une version en français
si ton pote veut essayer :

http://www.icab.de/

Raf

bleu wrote:
In article (Dans l'article)
(Stephane Martin) wrote (écrivait) :

Philippe Sainte-Marie
Navigateur trop vieux pour des pages web "trop récentes".
Passer en Netscape dernière version Classic semble être la
"solution".
Là aussi, Netscape ne marche pas avec tout les sites.


mozilla est votre ami (enfin un des meilleurs sous 9.2).





Nina Popravka
Le #1126041
On Fri, 4 May 2007 15:07:38 +0200,
(Tardigradus) wrote:

Z'en pensez quoi ?


A l'époque où j'avais encore un 9.2 (donc ça fait 2 ans) seul iCab
était utilisable pour aller à peu près partout, au prix d'une lenteur
terrifiante.
Et mon pôpa chéri a encore un iMacG3, il utilise IE, la majorité des
sites ne fonctionnent pas normalement.
--
Nina

punzonen1
Le #1126040
Tardigradus
Philippe Sainte-Marie
Navigateur trop vieux pour des pages web "trop récentes".
Passer en Netscape dernière version Classic semble être la "solution".


Bon, va falloir que je fasse un saut à Marseille pour le passer en OS X.
Putain, le Vieux port, le pastis, le soleil ! Quelle galère ! :)


Pouah! il fait que pleuvoir depuis quelques jours , et pas du pastis, de
l'eau.
-)
--
René Chamayou


patrick.1150RTcazaux
Le #1125920
Totoche
Je fais tourner icab sur un 5400, os 8.6.


Merci, je vais lui transmettre tout ça.

--
Tardigradus

Publicité
Poster une réponse
Anonyme