Problème IE6 pour envoi formulaire

Le
Zéphyrin
Bonjour,

Pourquoi le code du formulaire basique ci-dessous ne marche-t-il pas
avec IE 6 ? En effet, dans le mail préparé au moment du "submit",
l'adresse et le sujet sont bien servis, mais le "Champ" n'apparaît pas
dans le corps du message. (nb: c'est ok avec FF)
Merci d'avance de vos réponses.
Cordialement,
Zéphyrin

<html>
<head>
<meta content="text/html; charset=windows-1252"
http-equiv="content-type">
<title>Formulaire</title>
</head>
<body>
<form method="post"
action="mailto:zephyrin@boldair.com?subject=Sujet " name="Envoi"
enctype="text/plain"> <label for="Champ">Saisie :</label> <input
name="Champ" id="IdChamp" type="text">
<input type="submit"></form>
</body>
</html>
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Hans Le Roy
Le #21559351
Bonjour Zéphyrin,

Le code "officiel" serait
mailto:whatever?cc=w2&bcc=w3&subject=test&body=champ

Mais....
- je ne me ferais pas de souci pour un problème avec IE6 (après tout, on ne
s'en fait pas non plus pour NS4 et auters antiquités)
- j'essaierais plutôt une solution en PHP, plus facile et surtout plus
compatible

A+

Hans


"Zéphyrin" news:

Bonjour,

Pourquoi le code du formulaire basique ci-dessous ne marche-t-il pas avec
IE 6 ? En effet, dans le mail préparé au moment du "submit", l'adresse et
le sujet sont bien servis, mais le "Champ" n'apparaît pas dans le corps du
message. (nb: c'est ok avec FF)
Merci d'avance de vos réponses.
Cordialement,
Zéphyrin

<html>
<head>
<meta content="text/html; charset=windows-1252"
http-equiv="content-type">
<title>Formulaire</title>
</head>
<body>
<form method="post"
action="mailto:?subject=Sujet ..." name="Envoi"
enctype="text/plain"> <label for="Champ">Saisie :</label> <input
name="Champ" id="IdChamp" type="text">
<input type="submit"></form>
</body>
</html>
Publicité
Poster une réponse
Anonyme