problème d'impression

Le
herve thibaud
Bonjour,
Mon PC est en SID
Depuis deux jours je ne peux plus imprimer.
imprimante BROTHER MFC 7840WC monté en WLAN
Je vois un début de transmission des données sur l'impimante mais rien
ne sort.
Je trouve ça dans /var/log/cups :
localhost - - [06/Feb/2010:09:15:48 +0100] "POST / HTTP/1.1" 200 179
Get-Jobs client-error-bad-request
localhost - - [06/Feb/2010:12:40:01 +0100] "POST /printers/MFC-7840W2
HTTP/1.1" 200 372 Create-Job successful-ok
localhost - - [06/Feb/2010:12:40:01 +0100] "POST /printers/MFC-7840W2
HTTP/1.1" 200 92345 Send-Document successful-ok
localhost - - [06/Feb/2010:12:40:01 +0100] "POST / HTTP/1.1" 200 179
Get-Jobs client-error-bad-request
localhost - - [06/Feb/2010:12:40:02 +0100] "POST / HTTP/1.1" 200 179
Get-Jobs client-error-bad-request
localhost - - [06/Feb/2010:12:40:04 +0100] "POST / HTTP/1.1" 200 179
Get-Jobs client-error-bad-request
localhost - - [06/Feb/2010:12:40:04 +0100] "POST / HTTP/1.1" 200 179
Get-Jobs client-error-bad-request
localhost - - [06/Feb/2010:12:40:21 +0100] "POST / HTTP/1.1" 200 252
Create-Printer-Subscription successful-ok
localhost - - [06/Feb/2010:12:40:27 +0100] "POST /admin/ HTTP/1.1" 401
126 Pause-Printer successful-ok
localhost - root [06/Feb/2010:12:40:27 +0100] "POST /admin/ HTTP/1.1"
200 126 Pause-Printer successful-ok
localhost - - [06/Feb/2010:12:40:27 +0100] "POST / HTTP/1.1" 200 179
Get-Jobs client-error-bad-request
localhost - root [06/Feb/2010:12:40:29 +0100] "POST /admin/ HTTP/1.1"
200 126 Resume-Printer successful-ok
localhost - - [06/Feb/2010:12:40:30 +0100] "POST / HTTP/1.1" 200 179
Get-Jobs client-error-bad-request
localhost - - [06/Feb/2010:12:40:30 +0100] "POST / HTTP/1.1" 200 179
Get-Jobs client-error-bad-request
localhost - - [06/Feb/2010:12:40:31 +0100] "POST / HTTP/1.1" 200 179
Get-Jobs client-error-bad-request
localhost - - [06/Feb/2010:12:40:35 +0100] "POST / HTTP/1.1" 200 341
Create-Printer-Subscription successful-ok
localhost - - [06/Feb/2010:12:40:35 +0100] "POST / HTTP/1.1" 200 149
Get-Jobs client-error-bad-request
localhost - root [06/Feb/2010:12:40:43 +0100] "POST /admin/ HTTP/1.1"
200 126 Pause-Printer successful-ok
localhost - - [06/Feb/2010:12:40:43 +0100] "POST / HTTP/1.1" 200 179
Get-Jobs client-error-bad-request
localhost - root [06/Feb/2010:12:40:47 +0100] "POST /admin/ HTTP/1.1"
200 126 Resume-Printer successful-ok
localhost - - [06/Feb/2010:12:40:47 +0100] "POST / HTTP/1.1" 200 179
Get-Jobs client-error-bad-request
localhost - - [06/Feb/2010:12:40:48 +0100] "POST / HTTP/1.1" 200 179
Get-Jobs client-error-bad-request
localhost - - [06/Feb/2010:12:45:28 +0100] "POST / HTTP/1.1" 200 179
Get-Jobs client-error-bad-request

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
bernard.schoenacker
Le #21145441
----- Mail d'origine -----
De: herve thibaud À:
Envoyé: Sat, 6 Feb 2010 12:59:24 +0100 (CET)
Objet: problème d'impression

Bonjour,
Mon PC est en SID
Depuis deux jours je ne peux plus imprimer.
imprimante BROTHER MFC 7840WC monté en WLAN
Je vois un début de transmission des données sur l'impimante mais rien
ne sort.
Je trouve ça dans /var/log/cups : .....

bonjour,

suprime les travaux en instance et suprime l'imprimante et ensuite
utilise les outils de détection permettant de mettre en place ton
engin récalcitrant ...

@+
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme