Problème d'impression de mails avec Windows Live Mail

Le
HD
Bonjour,

Sur un poste où l'on a Windows Live Mail l'on ne parvient pas à imprimer
correctement un mail.

Il nous affiche correctement le mail mais à l'impression l'on a des
caractères bizarres à la place des accents.

Le codage semble-t-il utilisé est "Unicode (UTF-8)".

Y'aurait il moyen de pouvoir imprimer correctement ce mail ?

Si le problème se reproduit, comment paramétrer le poste pour ne plus
avoir ce problème.

Merci d'avance pour votre aide,

Cordialement,

HD
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
HD
Le #26008132
Pour info,

Voici l'en-tête du message:
-------------------------------------------------------------------------------------------------------
[...]
Date: Wed, 22 May 2013 16:56:29 +0200
MIME-Version: 1.0
Content-Type: multipart/related;
type="multipart/alternative";
boundary="----=_NextPart_000_0182_01CE570D.4E38F4F0"
X-Priority: 3
X-MSMail-Priority: Normal
Importance: Normal
X-Mailer: Microsoft Windows Live Mail 15.4.3555.308
Disposition-Notification-To: "Michael" X-MimeOLE: Produced By Microsoft MimeOLE V15.4.3555.308

Ce message est composé et au format MIME.

------=_NextPart_000_0182_01CE570D.4E38F4F0
Content-Type: multipart/alternative;
boundary="----=_NextPart_001_0183_01CE570D.4E38F4F0"


------=_NextPart_001_0183_01CE570D.4E38F4F0
Content-Type: text/plain;
charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
-------------------------------------------------------------------------------------------------------

@+
HD
Olivier Miakinen
Le #26008662
Bonjour,

Le 26/02/2014 17:18, HD a écrit :

Sur un poste où l'on a Windows Live Mail l'on ne parvient pas à imprimer
correctement un mail.

Il nous affiche correctement le mail mais à l'impression l'on a des
caractères bizarres à la place des accents.



Quel genre de caractères ? Par exemple la séquence é à la place d'un
é ? Ou bien la séquence é à la place du é ? Ou autre chose ? Ce
serait bien que tu saches décrire au moins un remplacement.

Le codage semble-t-il utilisé est "Unicode (UTF-8)".

Y'aurait il moyen de pouvoir imprimer correctement ce mail ?



Peut-être la réponse viendra-t-elle plutôt d'experts Windows que
de spécialistes du courriel. Je ne sais pas trop pour ma part si
Windows, avant d'imprimer, passe le contrôle à un autre programme,
tel qu'un éditeur de texte pour du text/plain ou Internet Explorer
pour du text/html, et peut-être cela a-t-il une influence sur le
résultat. Du coup, j'ai d'autres questions : est-ce que tu peux
correctement imprimer un texte en UTF-8, ou une page web en UTF-8 ?

Si le problème se reproduit, comment paramétrer le poste pour ne plus
avoir ce problème.



Pour le moment, je passe. Si personne ne trouve, j'espère que les
réponses que tu donneras à mes questions aideront les spécialistes.

Cordialement,
--
Olivier Miakinen
HD
Le #26008842
Il nous affiche correctement le mail mais à l'impression l'on a des
caractères bizarres à la place des accents.


Quel genre de caractères ? Par exemple la séquence é à la place d'un
é ? Ou bien la séquence é à la place du é ? Ou autre chose ? Ce
serait bien que tu saches décrire au moins un remplacement.



Voilà un exemeple :
Conformément à notre conversation téléphonique

Cela correspond donc bien au premier exemple que vous avez donné.


Le codage semble-t-il utilisé est "Unicode (UTF-8)".
Y'aurait il moyen de pouvoir imprimer correctement ce mail ?


Peut-être la réponse viendra-t-elle plutôt d'experts Windows que
de spécialistes du courriel. Je ne sais pas trop pour ma part si
Windows, avant d'imprimer, passe le contrôle à un autre programme,
tel qu'un éditeur de texte pour du text/plain ou Internet Explorer
pour du text/html, et peut-être cela a-t-il une influence sur le
résultat. Du coup, j'ai d'autres questions : est-ce que tu peux
correctement imprimer un texte en UTF-8, ou une page web en UTF-8 ?


Pour mon cas, où j'ai repris son mail pour voir si le problème se
produisait également chez moi, j'ai Outlook Express et les impressions
sont contrôlées par Internet Explorer... mais je n'ai pas trouvé les
emplacements possibles de ce type de paramètrage...

Pour le moment, je passe. Si personne ne trouve, j'espère que les
réponses que tu donneras à mes questions aideront les spécialistes.


Merci à vous en tout cas. Cela fera sûrement avancer le schmilblick.

@+
HD
Olivier Miakinen
Le #26009592
<avant-propos>
J'ai l'habitude depuis toujours de tutoyer et d'être tutoyé sur
usenet, en particulier dans les groupes techniques. Si tu préfères
le vouvoiement, il faut me le dire, je peux faire un effort pour
m'adapter.
</>

Bonjour,

Le 27/02/2014 09:12, HD a écrit :
Il nous affiche correctement le mail mais à l'impression l'on a des
caractères bizarres à la place des accents.





Voilà un exemeple :
Conformément à notre conversation téléphonique



C'est bien de l'UTF-8 réinterprété comme s'il s'agissait de Latin1.
Le phénomène se produit sur tous les courriels en UTF-8 ? Si ce
n'est pas le cas, quelle différence y a-t-il entre les messages
qui s'impriment bien et ceux qui s'impriment mal : logiciel utilisé
par l'émetteur, texte brut ou html, quoted-printable ou 8bit, etc. ?

Par ailleurs, que donne l'aperçu avant impression ?

Pour mon cas, où j'ai repris son mail pour voir si le problème se
produisait également chez moi, j'ai Outlook Express et les impressions
sont contrôlées par Internet Explorer...



... et ? Ça fonctionne, ou pas, dans cette configuration ?
Publicité
Poster une réponse
Anonyme