Problème d'impression page web

Le
PHILIPPE
Bonjour à tous,

Voila je suis sous Vista depuis quelques jours et impossible d'imprimer une
page web depuis IE 7.0. J'arrive à avoir l'aperçu avant impression mais dés
que je veux imprimer, la petite icone de l'imprimante apparaît et lorsque je
clique dessus, elle indique 0 documents dans la file d'attente.
Je dispose d'une imprimante HP qui marche tres bien avec d'autres
applications bureautique. Elle marchait avec l'ancien PC sous XP avec
également IE 7.0. J'ai essayé de décocher "activer les extensions tierce
parie du navigateur" dans l'onglet avancés de la boite de dialogue Otions
Internet. Rien y fait. J'ai également réinstalé les drivers à jour de
l'imprimante, rien de plus. Par contre si je désactive le mode protégé d' IE
7.0, là ça marche ! Mais je ne sais pas si cette méthode est bien prudente.
D'autre utilisateurs ont ce type de problème à ce que j'ai lu par ci par là.
Quelqu'un a t il la solution ? Je commence à désespérer
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
technicland
Le #498861
PHILIPPE wrote:
Bonjour à tous,

Voila je suis sous Vista depuis quelques jours et impossible
d'imprimer une page web depuis IE 7.0. J'arrive à avoir l'aperçu
avant impression mais dés que je veux imprimer, la petite icone de
l'imprimante apparaît et lorsque je clique dessus, elle indique 0
documents dans la file d'attente. Je dispose d'une imprimante HP qui
marche tres bien avec d'autres
applications bureautique. Elle marchait avec l'ancien PC sous XP avec
également IE 7.0. J'ai essayé de décocher "activer les extensions
tierce parie du navigateur" dans l'onglet avancés de la boite de
dialogue Otions Internet. Rien y fait. J'ai également réinstalé les
drivers à jour de l'imprimante, rien de plus. Par contre si je
désactive le mode protégé d' IE 7.0, là ça marche ! Mais je ne sais pas si
cette méthode est bien
prudente. D'autre utilisateurs ont ce type de problème à ce que j'ai
lu par ci par là. Quelqu'un a t il la solution ? Je commence à
désespérer


Bonjour
qu'appelle tu le mode protégé d'IE7?tu veux parler des modules
complementaires ou specificité vista?
Si c'est les modules tu peux les laisser activer a conditions de savoir
connaitre ce que tu actives.

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

PHILIPPE
Le #498691
Je parle de la case à coher "activer le mode protégé" dans l'onglet sécurité
des options internet. Je pense (mais je ne suis pas sur) que cela gère
l'antiphishing, le blocage des fenètres pub, etc...Peut être qu'en cochant
ou décochant certaines cases dans "personnaliser le niveau" cela résoudrait
le problème sans avoir à désactiver l'ensemble de la protection IE 7.0. Mais
quelles fonctions activer ou désactiver ?
"PHILIPPE" news:
Bonjour à tous,

Voila je suis sous Vista depuis quelques jours et impossible d'imprimer
une page web depuis IE 7.0. J'arrive à avoir l'aperçu avant impression
mais dés que je veux imprimer, la petite icone de l'imprimante apparaît et
lorsque je clique dessus, elle indique 0 documents dans la file d'attente.
Je dispose d'une imprimante HP qui marche tres bien avec d'autres
applications bureautique. Elle marchait avec l'ancien PC sous XP avec
également IE 7.0. J'ai essayé de décocher "activer les extensions tierce
parie du navigateur" dans l'onglet avancés de la boite de dialogue Otions
Internet. Rien y fait. J'ai également réinstalé les drivers à jour de
l'imprimante, rien de plus. Par contre si je désactive le mode protégé d'
IE 7.0, là ça marche ! Mais je ne sais pas si cette méthode est bien
prudente. D'autre utilisateurs ont ce type de problème à ce que j'ai lu
par ci par là.
Quelqu'un a t il la solution ? Je commence à désespérer



technicland
Le #498530
PHILIPPE wrote:
Je parle de la case à coher "activer le mode protégé" dans l'onglet
sécurité des options internet. Je pense (mais je ne suis pas sur) que
cela gère l'antiphishing, le blocage des fenètres pub, etc...Peut
être qu'en cochant ou décochant certaines cases dans "personnaliser
le niveau" cela résoudrait le problème sans avoir à désactiver
l'ensemble de la protection IE 7.0. Mais quelles fonctions activer ou


Salut
je ne trouve pas cette case!!
j'ai le niveau par defaut de securité qui est suffisant, sinon l
antihammeconage et tout lereste y a bien des cases pour cela dans l'endroit
que cite et c'est bien activé et je n'ai pas tes problemes

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

technicland
Le #498527
technicland wrote:
Salut
je ne trouve pas cette case!!

j'ai le niveau par defaut de securité qui est suffisant, sinon l
antihammeconage et tout lereste y a bien des cases pour cela dans
l'endroit que cite et c'est bien activé et je n'ai pas tes problemes


Oublie le mode protégé n existe sous Vista que je n'ai pas
Laurent


Publicité
Poster une réponse
Anonyme