problème impressions

Le
Jeanne JAMBOU
Bonjour à tous
J'ai une base frontale et dorsale, une imprimante partagée pour 2 postes,
pour les états lorsque l'on imprime en directe, j'ai un message microsoft
qui j'éjecte de la base en créant un fichier backup.
En passant par l'aperçu puis impression pas de problème.
Sur un autre poste avec une imprimante non partagée l'impression directe des
états fonctionne très bien

Il y a-t-il un problème avec impression des états avec une imprimante
partagée ?
Et comment le résoudre ?

Merci de vos réponse

Jeanne JAMBOU
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Raymond [mvp]
Le #6265551
Bonjour.

il faut d'abord savoir si ce phénomène se produit dans toutes les bases et
pour tous les états sur ce même PC.
première chose à faire, désinstaller et ré-installer l'imprimante, ce qui ne
demande pas trop de travail.
après ça risque d'être plus long: version access ?

--
@+
Raymond Access MVP http://OfficeSystem.Access.free.fr/
Pour débuter sur le forum: http://www.mpfa.info/
Le 26 Avril 2007 à 14h assistez à la web TV et faites avancer la recherche
dans votre entreprise
http://www.comscamp.com/Tracker/Redirect.ashx?linkidDb8ed66-f9f8-456a-bdc8-993dda7415fc


"Jeanne JAMBOU" 4629e153$0$25955$
| Bonjour à tous
| J'ai une base frontale et dorsale, une imprimante partagée pour 2 postes,
| pour les états lorsque l'on imprime en directe, j'ai un message microsoft
| qui j'éjecte de la base en créant un fichier backup.
| En passant par l'aperçu puis impression pas de problème.
| Sur un autre poste avec une imprimante non partagée l'impression directe
des
| états fonctionne très bien
|
| Il y a-t-il un problème avec impression des états avec une imprimante
| partagée ?
| Et comment le résoudre ?
|
| Merci de vos réponse
|
| Jeanne JAMBOU
|
|
|
Jeanne JAMBOU
Le #6265081
Bonjour Raymond et merci de ta réponse.
Les états sur ce PC ayant en source une table marchent très bien
Or la source de l'état qui me pose problème est une requête. Il me semble
avoir lu dans une doc que ce cas pouvait ne pas fonctionner.
Peux tu me confirmer ?
Jeanne



"Raymond [mvp]" de news:
Bonjour.

il faut d'abord savoir si ce phénomène se produit dans toutes les bases et
pour tous les états sur ce même PC.
première chose à faire, désinstaller et ré-installer l'imprimante, ce qui
ne
demande pas trop de travail.
après ça risque d'être plus long: version access ?

--
@+
Raymond Access MVP http://OfficeSystem.Access.free.fr/
Pour débuter sur le forum: http://www.mpfa.info/
Le 26 Avril 2007 à 14h assistez à la web TV et faites avancer la recherche
dans votre entreprise
http://www.comscamp.com/Tracker/Redirect.ashx?linkidDb8ed66-f9f8-456a-bdc8-993dda7415fc


"Jeanne JAMBOU" news:
4629e153$0$25955$
| Bonjour à tous
| J'ai une base frontale et dorsale, une imprimante partagée pour 2
postes,
| pour les états lorsque l'on imprime en directe, j'ai un message
microsoft
| qui j'éjecte de la base en créant un fichier backup.
| En passant par l'aperçu puis impression pas de problème.
| Sur un autre poste avec une imprimante non partagée l'impression directe
des
| états fonctionne très bien
|
| Il y a-t-il un problème avec impression des états avec une imprimante
| partagée ?
| Et comment le résoudre ?
|
| Merci de vos réponse
|
| Jeanne JAMBOU
|
|
|




Raymond [mvp]
Le #6265051
Bonjour.

je n'ai pas connaissance que les requêtes pouvaient "planter" access car les
états sont basés à 99% sur des requêtes.
ce qui peut se passer c'est qu'une table est corrompue et que access ne s'y
retrouve pas.
est-ce que ta requête seule fonctionne. si oui peux-tu imprimer ta requête ?
(sans passer par un état).
fais un essai sur une base vierge en important tous les modules de ta base
pour voir si un module n'est pas corrompu.

--
@+
Raymond Access MVP http://OfficeSystem.Access.free.fr/
Pour débuter sur le forum: http://www.mpfa.info/
Le 26 Avril 2007 à 14h assistez à la web TV et faites avancer la recherche
dans votre entreprise
http://www.comscamp.com/Tracker/Redirect.ashx?linkidDb8ed66-f9f8-456a-bdc8-993dda7415fc


"Jeanne JAMBOU" 462c90de$0$27404$
| Bonjour Raymond et merci de ta réponse.
| Les états sur ce PC ayant en source une table marchent très bien
| Or la source de l'état qui me pose problème est une requête. Il me semble
| avoir lu dans une doc que ce cas pouvait ne pas fonctionner.
| Peux tu me confirmer ?
| Jeanne
|
Publicité
Poster une réponse
Anonyme