Problème d'imprimante en réseau

Le
Jeanmattern
Bonjour,

J'ai fait une restauration de mon PC Medion sous windows7 home.
L'imprimante "canon ip4900" est correctement installée sur ce poste.

Mon épouse se sert d'un portable de la même marque sous Vista.

Je n'arrive plus à connecter cette imprimante via le réseau (ethernet).
Je viens de passer la journée là dessus et rien n'a marché.
Le problème principal (à mon avis) est qu'il ne trouve pas mon PC qui
pourtant apparaît sur le réseau et dans l'explorateur.

Merci de m'aider à résoudre ce problème.

Jean
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
grenault
Le #25183622
Le 30/01/2013 18:26, Jeanmattern a écrit :
Bonjour,

J'ai fait une restauration de mon PC Medion sous windows7 home.
L'imprimante "canon ip4900" est correctement installée sur ce poste.

Mon épouse se sert d'un portable de la même marque sous Vista.

Je n'arrive plus à connecter cette imprimante via le réseau (ethernet).
Je viens de passer la journée là dessus et rien n'a marché.
Le problème principal (à mon avis) est qu'il ne trouve pas mon PC qui
pourtant apparaît sur le réseau et dans l'explorateur.

Merci de m'aider à résoudre ce problème.

Jean



Oui, ce n'est jamais évident ce genre de problème. C'est presque
toujours une histoire de droits. Essaie de tout mettre "sans mot de
passe" pour voir...

--
http://blog.grenault.net
http://www.grenault.net/trucs-et-astuces.htm
Filtres activés
Norbert
Le #25183612
Le 30/01/2013 18:26, Jeanmattern a écrit :
Bonjour,

J'ai fait une restauration de mon PC Medion sous windows7 home.
L'imprimante "canon ip4900" est correctement installée sur ce poste.

Mon épouse se sert d'un portable de la même marque sous Vista.

Je n'arrive plus à connecter cette imprimante via le réseau (ethernet).
Je viens de passer la journée là dessus et rien n'a marché.
Le problème principal (à mon avis) est qu'il ne trouve pas mon PC qui
pourtant apparaît sur le réseau et dans l'explorateur.



Qui est ce qui ne trouve pas le PC ? Le portable ?
Ca veut dire que l'imprimante est reliée à ton PC et que le portable
pour imprimer doit repasser par ton PC ?

--
à bientôt
================================= les secrets de l'univers http://nrumiano.free.fr
un atlas de l'univers http://atunivers.free.fr
images du ciel http://images.ciel.free.fr
==================================
Florent ce cassoulet
Le #25183702
Jeanmattern a ainsi pété :
Bonjour,

J'ai fait une restauration de mon PC Medion sous windows7 home.
L'imprimante "canon ip4900" est correctement installée sur ce poste.

Mon épouse se sert d'un portable de la même marque sous Vista.

Je n'arrive plus à connecter cette imprimante via le réseau (ethernet).
Je viens de passer la journée là dessus et rien n'a marché.
Le problème principal (à mon avis) est qu'il ne trouve pas mon PC qui
pourtant apparaît sur le réseau et dans l'explorateur.

Merci de m'aider à résoudre ce problème.



aide numéro 1 ne jamais écouter les conneries de greno© qui ne connaît
rien à rien mais ramène sa gueule quand même

aide numéro 2 il faut que les pilotes de l'imprimante soient également
installés en version vista sur le pc de madame

aide numéro 3 qu'est-ce qui est relié par éthernet et à quoi je n'en
sais rien

aide numéro 4 qu'est-ce donc qui ne trouve pas le pc si c'est le
portable de madame c'est qu'il n'est pas en réseau et il faut donc le
mettre sur le même groupe de travail c'est vrai qu'avec windows 7 ça
prend 1 minute mais avec vista....................
Jeanmattern
Le #25183932
Le 30/01/2013 19:00, Norbert a écrit :
Le 30/01/2013 18:26, Jeanmattern a écrit :
Bonjour,

J'ai fait une restauration de mon PC Medion sous windows7 home.
L'imprimante "canon ip4900" est correctement installée sur ce poste.

Mon épouse se sert d'un portable de la même marque sous Vista.

Je n'arrive plus à connecter cette imprimante via le réseau (ethernet).
Je viens de passer la journée là dessus et rien n'a marché.
Le problème principal (à mon avis) est qu'il ne trouve pas mon PC qui
pourtant apparaît sur le réseau et dans l'explorateur.



Qui est ce qui ne trouve pas le PC ? Le portable ?
Ca veut dire que l'imprimante est reliée à ton PC et que le portable
pour imprimer doit repasser par ton PC ?



Oui c'est ça !
Norbert
Le #25183922
Le 30/01/2013 20:35, Jeanmattern a écrit :
Le 30/01/2013 19:00, Norbert a écrit :
Le 30/01/2013 18:26, Jeanmattern a écrit :
Bonjour,

J'ai fait une restauration de mon PC Medion sous windows7 home.
L'imprimante "canon ip4900" est correctement installée sur ce poste.

Mon épouse se sert d'un portable de la même marque sous Vista.

Je n'arrive plus à connecter cette imprimante via le réseau (ethernet).
Je viens de passer la journée là dessus et rien n'a marché.
Le problème principal (à mon avis) est qu'il ne trouve pas mon PC qui
pourtant apparaît sur le réseau et dans l'explorateur.



Qui est ce qui ne trouve pas le PC ? Le portable ?
Ca veut dire que l'imprimante est reliée à ton PC et que le portable
pour imprimer doit repasser par ton PC ?



Oui c'est ça !



Donc l'imprimante n'est pas en réseau.
Si vraiment elle a une interface ethernet, il faut la relier à ton PC en
tant qu'imprimante réseau et faire de même sur le portable.
Et mettre tout ce monde dans le même réseau bien sur.
Ne connaissant pas Vista, je ne vais pas pouvoir t'aider pour ça.

--
à bientôt
================================= les secrets de l'univers http://nrumiano.free.fr
un atlas de l'univers http://atunivers.free.fr
images du ciel http://images.ciel.free.fr
==================================
Jeanmattern
Le #25184522
Le 30/01/2013 20:43, Norbert a écrit :
Le 30/01/2013 20:35, Jeanmattern a écrit :
Le 30/01/2013 19:00, Norbert a écrit :
Le 30/01/2013 18:26, Jeanmattern a écrit :
Bonjour,

J'ai fait une restauration de mon PC Medion sous windows7 home.
L'imprimante "canon ip4900" est correctement installée sur ce poste.

Mon épouse se sert d'un portable de la même marque sous Vista.

Je n'arrive plus à connecter cette imprimante via le réseau (ethernet).
Je viens de passer la journée là dessus et rien n'a marché.
Le problème principal (à mon avis) est qu'il ne trouve pas mon PC qui
pourtant apparaît sur le réseau et dans l'explorateur.



Qui est ce qui ne trouve pas le PC ? Le portable ?
Ca veut dire que l'imprimante est reliée à ton PC et que le portable
pour imprimer doit repasser par ton PC ?



Oui c'est ça !



Donc l'imprimante n'est pas en réseau.
Si vraiment elle a une interface ethernet, il faut la relier à ton PC en
tant qu'imprimante réseau et faire de même sur le portable.
Et mettre tout ce monde dans le même réseau bien sur.
Ne connaissant pas Vista, je ne vais pas pouvoir t'aider pour ça.



L'imprimante est reliée au PC par USB, Le PC et le portable sont reliés
en ethernet via une Livebox.
C'était comme ça avant la restauration du PC et tout marchait bien !
C'est ça que je n'arrive pas à comprendre.
Si tu ne peux pas m'aider plus, ce n'est pas grave.
Je te remercie mille fois d'avoir essayé !

Jean
Jeanmattern
Le #25184582
Le 30/01/2013 19:22, Florent ce cassoulet a écrit :
Jeanmattern a ainsi pété :
Bonjour,



J'ai fait une restauration de mon PC Medion sous windows7 home.
L'imprimante "canon ip4900" est correctement installée sur ce poste.



Mon épouse se sert d'un portable de la même marque sous Vista.



Je n'arrive plus à connecter cette imprimante via le réseau (ethernet).
Je viens de passer la journée là dessus et rien n'a marché.
Le problème principal (à mon avis) est qu'il ne trouve pas mon PC qui
pourtant apparaît sur le réseau et dans l'explorateur.



Merci de m'aider à résoudre ce problème.



aide numéro 1 ne jamais écouter les conneries de greno© qui ne connaît
rien à rien mais ramène sa gueule quand même

aide numéro 2 il faut que les pilotes de l'imprimante soient également
installés en version vista sur le pc de madame

aide numéro 3 qu'est-ce qui est relié par éthernet et à quoi je n'en
sais rien

aide numéro 4 qu'est-ce donc qui ne trouve pas le pc si c'est le
portable de madame c'est qu'il n'est pas en réseau et il faut donc le
mettre sur le même groupe de travail c'est vrai qu'avec windows 7 ça
prend 1 minute mais avec vista....................




L'imprimante est reliée au PC par USB, Le PC et le portable sont reliés
en ethernet via une Livebox.
Le tout est sur le groupe de travail "Workgroup"
C'était comme ça avant la restauration du PC et tout marchait bien !
C'est ça que je n'arrive pas à comprendre.
Merci de t’intéresser à mon cas !

Jean
Florent ce cassoulet
Le #25184662
Jeanmattern a ainsi pété :
Le 30/01/2013 19:22, Florent ce cassoulet a écrit :
Jeanmattern a ainsi pété :
Bonjour,



J'ai fait une restauration de mon PC Medion sous windows7 home.
L'imprimante "canon ip4900" est correctement installée sur ce poste.



Mon épouse se sert d'un portable de la même marque sous Vista.



Je n'arrive plus à connecter cette imprimante via le réseau (ethernet).
Je viens de passer la journée là dessus et rien n'a marché.
Le problème principal (à mon avis) est qu'il ne trouve pas mon PC qui
pourtant apparaît sur le réseau et dans l'explorateur.



Merci de m'aider à résoudre ce problème.



aide numéro 1 ne jamais écouter les conneries de greno© qui ne connaît
rien à rien mais ramène sa gueule quand même

aide numéro 2 il faut que les pilotes de l'imprimante soient également
installés en version vista sur le pc de madame

aide numéro 3 qu'est-ce qui est relié par éthernet et à quoi je n'en
sais rien

aide numéro 4 qu'est-ce donc qui ne trouve pas le pc si c'est le
portable de madame c'est qu'il n'est pas en réseau et il faut donc le
mettre sur le même groupe de travail c'est vrai qu'avec windows 7 ça
prend 1 minute mais avec vista....................



L'imprimante est reliée au PC par USB, Le PC et le portable sont reliés en
ethernet via une Livebox.
Le tout est sur le groupe de travail "Workgroup"
C'était comme ça avant la restauration du PC et tout marchait bien !
C'est ça que je n'arrive pas à comprendre.
Merci de t’intéresser à mon cas !



j'ai eu un souci semblable et je l'ai résolu en créant les mêmes
identités sur chaque pc et en les inscrivant sur le même groupe de
travail que je n'ai pas appelé workgroup mais "machin" différent de
"workgroup"
Fred
Le #25185782
Le 30/01/2013 18:26, Jeanmattern a écrit :
Bonjour,



Bonjour,

Le problème principal (à mon avis) est qu'il ne trouve pas mon PC qui
pourtant apparaît sur le réseau et dans l'explorateur.



L'exploration réseau fait souvent n'importe quoi.

Essaye de forcer la connexion manuellement en entrant dans la barre
de navigation de l'explorateur ou dans démarrer/exécuter
l'emplacement de l'imprimante:

\ IP du serveur nom de partage de l'imprimante

Si ça ne fonctionne pas et en fonction du message,
regarde les droits de partage ou le firewall.

Il faudra aussi mettre le serveur en IP fixe.
Fred
Le #25185852
aide numéro 2 il faut que les pilotes de l'imprimante soient également
installés en version vista sur le pc de madame



Non,
Il faut soit la version seven en plus sur le serveur vista. Elle
s'installera automatiquement sur tout les postes seven qui se
connecterons au serveur.
Ou bien installer la version seven sur le poste seven et forcer
l'utilisation. de cette version dans les propriétés de l'imprimante
réseau.

En l’occurrence, comme ça marchait "avant", le pilote est déjà installé.
Publicité
Poster une réponse
Anonyme