Probleme installation d un coupleur canalsat + hertzien

Le
youyou42
Bonjour,

Je viens d installer un coupleur basique pris chez leroy merlin pour coupler mon cable canal sat et mon cable hertzien. De +, J'ai mis un ampli hertzien juste avant ce coupleur .

J'ai ensuite mis une prise murale découpleur toujours pris chez leroy merlin et relié le coax qui descend

Mais depuis, je n'ai que le hertzien, canalsat ne marche pas !

Pouvez me dire pourquoi ?

Merci d'avance a toutes les ames charitables de ce site !

Cordialement
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jldera
Le #18164881
Bonjour,
Je pense que tu devrais d'abord essayer sans l'ampli. Il doit contrarier
l'alimentation du LNB (tête satellite) en 13/18 V qui commande la
polarisation. Tu peux ensuite essayer de mettre l'ampli entre le découpleur
et l'entrée "rateau" de ton TV.
Bon courage,

Jean-Louis

"youyou42"
Bonjour,

Je viens d installer un coupleur basique pris chez leroy merlin pour
coupler
mon cable canal sat et mon cable hertzien. De +, J'ai mis un ampli
hertzien
juste avant ce coupleur .

J'ai ensuite mis une prise murale découpleur toujours pris chez leroy
merlin et
relié le coax qui descend

Mais depuis, je n'ai que le hertzien, canalsat ne marche pas !

Pouvez me dire pourquoi ?

Merci d'avance a toutes les ames charitables de ce site !

Cordialement


cartomi
Le #18166111
youyou42 a écrit :
Bonjour,

Je viens d installer un coupleur basique pris chez leroy merlin pour coupler
mon cable canal sat et mon cable hertzien. De +, J'ai mis un ampli hertzien
juste avant ce coupleur .



il est alimenté comment cet ampli ? alim directe, ou alim en bas du
coax?
youyou42
Le #18169551
cartomi a écrit le 17/12/2008 à 19h36 :
youyou42 a écrit :
Bonjour,

Je viens d installer un coupleur basique pris chez leroy merlin pour coupler
mon cable canal sat et mon cable hertzien. De +, J'ai mis un ampli hertzien
juste avant ce coupleur .




il est alimenté comment cet ampli ? alim directe, ou alim en bas du
coax?


Merci pour vos reponses!

L'ampli est alimenté en 220 V avec une prise secteur dans mes combles
cartomi
Le #18169971
youyou42 vient de nous annoncer :

L'ampli est alimenté en 220 V avec une prise secteur dans mes combles



verifiez qu'il ne laisse pas passer une composante continue sur le coax
qui perturberait le LNB.
Si vous n'avez pas d'outil adéquat, il suffit de le debrancher... pour
voir..
youyou42
Le #18170361
cartomi a écrit le 18/12/2008 à 10h34 :
youyou42 vient de nous annoncer :

L'ampli est alimenté en 220 V avec une prise secteur dans mes combles




verifiez qu'il ne laisse pas passer une composante continue sur le coax
qui perturberait le LNB.
Si vous n'avez pas d'outil adéquat, il suffit de le debrancher... pour
voir..


Oui mais si je le debranche, le signal passera mais pas amplifié, c'est ca ?
Ou il faut que je l'enleve carrement !
cartomi
Le #18171221
Le 18/12/2008, youyou42 a supposé :

Oui mais si je le debranche, le signal passera mais pas amplifié, c'est ca ?



oui, c'est juste pour voir si l'ampli est en cause dans la non
reception sat

Ou il faut que je l'enleve carrement !



non inutile. (bien sûr, on suppose que cet ampli est installé
"normalement" entre l'antenne et le coupleur...)

verifiez egalement que la tension d'alimentation/commande 13/18v du LNB
est bien présente sur le coupleur coté parabole (demo allumé) si oui,
verifier que cette tension disparait bien démo éteint
youyou42
Le #18176581
cartomi a écrit le 18/12/2008 à 13h59 :
Le 18/12/2008, youyou42 a supposé :

Oui mais si je le debranche, le signal passera mais pas amplifié, c'est
ca ?




oui, c'est juste pour voir si l'ampli est en cause dans la non
reception sat

Ou il faut que je l'enleve carrement !




non inutile. (bien sûr, on suppose que cet ampli est installé
"normalement" entre l'antenne et le coupleur...)

verifiez egalement que la tension d'alimentation/commande 13/18v du LNB
est bien présente sur le coupleur coté parabole (demo
allumé) si oui,
verifier que cette tension disparait bien démo éteint


hier j ai tout testé. j ai meme carrement enlevé la source hertzienne et donc l ampli.
Pas mieux ...
Donc la, j'ai mon coax de canal sat qui entre dans le coupleur par la borne avec les Hz les + elevés, moon coax qui en sort est relié a une prise decoupleur tv sat.
Et quand je branche, ca ne marche pas !
Si vous avez encoe une idée, merci 'avance !
vidéo33
Le #18177351
as tu vérifié la présence de 13 à 18 Volts continus
au bout du coax au niveau du LNB ?

es tu sûr de la qualité de ton coupleur et de ta prise séparatrice ?
et de la connectique du câble ?
bon contact des masse sur les prises F
et attention aux court circuit dû à des brindilles de la tresse
qui pourraient toucher l'âme centrale
cartomi
Le #18180821
youyou42 a émis l'idée suivante :
cartomi a écrit le 18/12/2008 à 13h59 :
Le 18/12/2008, youyou42 a supposé :

Oui mais si je le debranche, le signal passera mais pas amplifié, c'est
ca ?




oui, c'est juste pour voir si l'ampli est en cause dans la non
reception sat

Ou il faut que je l'enleve carrement !




non inutile. (bien sûr, on suppose que cet ampli est installé
"normalement" entre l'antenne et le coupleur...)

verifiez egalement que la tension d'alimentation/commande 13/18v du LNB
est bien présente sur le coupleur coté parabole (demo
allumé) si oui,
verifier que cette tension disparait bien démo éteint


hier j ai tout testé. j ai meme carrement enlevé la source hertzienne et donc
l ampli.
Pas mieux ...
Donc la, j'ai mon coax de canal sat qui entre dans le coupleur par la borne
avec les Hz les + elevés, moon coax qui en sort est relié a une prise
decoupleur tv sat.
Et quand je branche, ca ne marche pas !
Si vous avez encoe une idée, merci 'avance !



le cable que vous utilisez a été tiré pour l'install , ou c'est la
recup d'une installation TV existante ?

que dit la mesure de la tension d'alimebntation du lnb, si vous n'avez
pas d'appareil de mesure, faire un test en direct demo sat > parabole
en amont du coupleur
Publicité
Poster une réponse
Anonyme