probleme installation driver ati 9600 sur lenny

Le
petit fabien
--_ec49afe3-b9b9-4b7d-9df0-104357c4c2e6_
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable


















Bonjour à tous,

j'ai un probleme pour installer le dernier driver pour ma carte ati 9600 pr=
o, j'ai fait la commande suivante :
sh ati-driver-installer-8-3-x86.x86_64.run --buildpkg Debian/lenny

voici la fin du message d'erreur:

# control panel package
dh_install -A -pfglrx-amdcccle "usr/X11R6/bin/amdcccle"
dh_install -A -pfglrx-amdcccle "usr/share/icons/*.xpm"
dh_install -A -pfglrx-amdcccle "usr/share/icons/*.xpm"
dh_install -A -pfglrx-amdcccle "debian/amdcccle.desktop"
dh_install -A -pfglrx-amdcccle "debian/amdcccle.kdelnk"
dh_install -A -pfglrx-amdcccle "usr/share/ati"
dh_desktop -pfglrx-amdcccle
dh_installdocs
dh_installdocs -pfglrx-driver usr/share/doc/fglrx/*
#dh_installchangelogs
dh_link
dh_strip
dh_compress
dh_installdeb
dh_makeshlibs
dh_shlibdeps
dpkg-shlibdeps: failure: no dependency information found for /lib/libc.so.6=
(use
dh_shlibdeps: command returned error code 512
make: *** [binary] Error 1
dpkg-buildpackage: failure: debian/rules binary gave error exit status 2
Removing temporary directory: fglrx-install.r16524


Si quelqu'un pouvait me dire ce qu'il faut faire.

Merci d'avance.











Plus de 15 millions de français utilisent Windows Live Messenger ! Tél=
échargez Messenger, c'est gratuit !

_________________________________________________________________
Créez gratuitement votre disque dur virtuel Windows Live SkyDrive !
http://skydrive.live.com=

--_ec49afe3-b9b9-4b7d-9df0-104357c4c2e6_
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style>
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
FONT-SIZE: 10pt;
FONT-FAMILY:Tahoma
}
</style>
</head>
<body class='hmmessage'>
<br><br><blockquote><hr><br>

<meta http-equiv="Content-Type" content="text/html; charset=unicode">
<meta name="Generator" content="Microsoft SafeHTML">
<style>
.ExternalClass .EC_hmmessage P
{padding:0px;}
.ExternalClass body.EC_hmmessage
{font-size:10pt;font-family:Tahoma;}
</style>




<style>
.ExternalClass .EC_hmmessage P
{padding:0px;}
.ExternalClass body.EC_hmmessage
{font-size:10pt;font-family:Tahoma;}
</style>


<br>Bonjour à tous, <br><br>j'ai un probleme pour installer le dernier dr=
iver pour ma carte ati 9600 pro, j'ai fait la commande suivante :<br>sh ati=
-driver-installer-8-3-x86.x86_64.run --buildpkg Debian/lenny<br><br>voici l=
a fin du message d'erreur:<br><br># control panel package<br>dh_install -A =
-pfglrx-amdcccle "usr/X11R6/bin/amdcccle"&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <br>dh_install -A -pfglrx-amdcccle "usr/sh=
are/icons/*.xpm"&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp=
;&nbsp;&nbsp; <br>dh_install -A -pfglrx-amdcccle "usr/share/icons/*.xpm"&nb=
sp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <br>d=
h_install -A -pfglrx-amdcccle "debian/amdcccle.desktop"<br>dh_install -A -p=
fglrx-amdcccle "debian/amdcccle.kdelnk"<br>dh_install -A -pfglrx-amdcccle "=
usr/share/ati"<br>dh_desktop&nbsp;&nbsp;&nbsp; -pfglrx-amdcccle<br>dh_insta=
lldocs<br>dh_installdocs -pfglrx-driver usr/share/doc/fglrx/*<br>#dh_instal=
lchangelogs<br>dh_link<br>dh_strip<br>dh_compress<br>dh_installdeb<br>dh_ma=
keshlibs<br>dh_shlibdeps<br>dpkg-shlibdeps: failure: no dependency informat=
ion found for /lib/libc.so.6 (use<br>dh_shlibdeps: command returned error c=
ode 512<br>make: *** [binary] Error 1<br>dpkg-buildpackage: failure: debian=
/rules binary gave error exit status 2<br>Removing temporary directory: fgl=
rx-install.r16524<br><br><br>Si quelqu'un pouvait me dire ce qu'il faut fai=
re.<br><br>Merci d'avance.<br><br><br><br><br><br><br><br><br><br><br><br><=
hr>Plus de 15 millions de français utilisent Windows Live Messenger ! <a=
href="http://www.windowslive.fr/messenger/" target="_blank">Téléch=
argez Messenger, c'est gratuit !</a>
</blockquote><br /><hr />Plus de 15 millions de français utilisent Window=
s Live Messenger ! <a href='http://www.windowslive.fr/messenger/' target=
='_new'>Téléchargez Messenger, c'est gratuit !</a></body>
</html>=

--_ec49afe3-b9b9-4b7d-9df0-104357c4c2e6_--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Franck JONCOURT
Le #9695961
> Bonjour à tous,



Bonsoir,

j'ai un probleme pour installer le dernier driver pour ma carte ati 9600
pro, j'ai fait la commande suivante :
sh ati-driver-installer-8-3-x86.x86_64.run --buildpkg Debian/lenny

voici la fin du message d'erreur:


[...]
dh_makeshlibs
dh_shlibdeps
dpkg-shlibdeps: failure: no dependency information found for
/lib/libc.so.6 (use
dh_shlibdeps: command returned error code 512
make: *** [binary] Error 1
dpkg-buildpackage: failure: debian/rules binary gave error exit status 2
Removing temporary directory: fglrx-install.r16524



As tu un fichier /var/lib/dpkg/info/libc6.shlibs ?

Je pense qu'il recherche la liste des dépendances de libc6 sur ton
système
afin de créer le paquet.

Sur ma sid :

$ cat /var/lib/dpkg/info/libc6.shlibs
ld-linux-x86-64 2 libc6 (>= 2.7-1)
libanl 1 libc6 (>= 2.7-1)
libBrokenLocale 1 libc6 (>= 2.7-1)
libc 6 libc6 (>= 2.7-1)
libcidn 1 libc6 (>= 2.7-1)
libcrypt 1 libc6 (>= 2.7-1)
libdl 2 libc6 (>= 2.7-1)
libm 6 libc6 (>= 2.7-1)
libnsl 1 libc6 (>= 2.7-1)
libnss_compat 2 libc6 (>= 2.7-1)
libnss_dns 2 libc6 (>= 2.7-1)
libnss_files 2 libc6 (>= 2.7-1)
libnss_hesiod 2 libc6 (>= 2.7-1)
libnss_nis 2 libc6 (>= 2.7-1)
libnss_nisplus 2 libc6 (>= 2.7-1)
libpthread 0 libc6 (>= 2.7-1)
libresolv 2 libc6 (>= 2.7-1)
librt 1 libc6 (>= 2.7-1)
libthread_db 1 libc6 (>= 2.7-1)
libutil 1 libc6 (>= 2.7-1)

---
Franck Joncourt
http://www.debian.org/ - http://smhteam.info/wiki/


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
petit fabien
Le #9695951
--_c266b364-4149-43c7-ac6f-84f46322e31d_
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable




To:
Subject: Re: probleme installation driver ati 9600 sur lenny
Date: Fri, 28 Mar 2008 21:20:21 +0100
From:


> Bonjour à tous,

Bonsoir,

> j'ai un probleme pour installer le dernier driver pour ma carte ati 960


0
> pro, j'ai fait la commande suivante :
> sh ati-driver-installer-8-3-x86.x86_64.run --buildpkg Debian/lenny
>
> voici la fin du message d'erreur:
[...]
> dh_makeshlibs
> dh_shlibdeps
> dpkg-shlibdeps: failure: no dependency information found for
> /lib/libc.so.6 (use
> dh_shlibdeps: command returned error code 512
> make: *** [binary] Error 1
> dpkg-buildpackage: failure: debian/rules binary gave error exit status 2
> Removing temporary directory: fglrx-install.r16524

As tu un fichier /var/lib/dpkg/info/libc6.shlibs ?

Je pense qu'il recherche la liste des dépendances de libc6 sur ton
système
afin de créer le paquet.

Sur ma sid :

$ cat /var/lib/dpkg/info/libc6.shlibs
ld-linux-x86-64 2 libc6 (>= 2.7-1)
libanl 1 libc6 (>= 2.7-1)
libBrokenLocale 1 libc6 (>= 2.7-1)
libc 6 libc6 (>= 2.7-1)
libcidn 1 libc6 (>= 2.7-1)
libcrypt 1 libc6 (>= 2.7-1)
libdl 2 libc6 (>= 2.7-1)
libm 6 libc6 (>= 2.7-1)
libnsl 1 libc6 (>= 2.7-1)
libnss_compat 2 libc6 (>= 2.7-1)
libnss_dns 2 libc6 (>= 2.7-1)
libnss_files 2 libc6 (>= 2.7-1)
libnss_hesiod 2 libc6 (>= 2.7-1)
libnss_nis 2 libc6 (>= 2.7-1)
libnss_nisplus 2 libc6 (>= 2.7-1)
libpthread 0 libc6 (>= 2.7-1)
libresolv 2 libc6 (>= 2.7-1)
librt 1 libc6 (>= 2.7-1)
libthread_db 1 libc6 (>= 2.7-1)
libutil 1 libc6 (>= 2.7-1)

---
Franck Joncourt
http://www.debian.org/ - http://smhteam.info/wiki/





Bonsoir,

j'ai en effet le fichier /var/lib/dpkg/info/libc6.shlibs qui contient :

# cat /var/lib/dpkg/info/libc6.shlibs

ld-linux 2 libc6 (>= 2.7-1)
libanl 1 libc6 (>= 2.7-1)
libBrokenLocale 1 libc6 (>= 2.7-1)
libc 6 libc6 (>= 2.7-1)
libcidn 1 libc6 (>= 2.7-1)
libcrypt 1 libc6 (>= 2.7-1)
libdl 2 libc6 (>= 2.7-1)
libm 6 libc6 (>= 2.7-1)
libnsl 1 libc6 (>= 2.7-1)
libnss_compat 2 libc6 (>= 2.7-1)
libnss_dns 2 libc6 (>= 2.7-1)
libnss_files 2 libc6 (>= 2.7-1)
libnss_hesiod 2 libc6 (>= 2.7-1)
libnss_nis 2 libc6 (>= 2.7-1)
libnss_nisplus 2 libc6 (>= 2.7-1)
libpthread 0 libc6 (>= 2.7-1)
libresolv 2 libc6 (>= 2.7-1)
librt 1 libc6 (>= 2.7-1)
libthread_db 1 libc6 (>= 2.7-1)
libutil 1 libc6 (>= 2.7-1)


Vous voyez une erreur de dépendance ?

Merci d'avance.






_________________________________________________________________
Vos e-mails vous suivent partout ! Mettez Hotmail sur votre mobile !
http://www.messengersurvotremobile.com/?d=hotmail
--_c266b364-4149-43c7-ac6f-84f46322e31d_
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style>
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
FONT-SIZE: 10pt;
FONT-FAMILY:Tahoma
}
</style>
</head>
<body class='hmmessage'>
</html>
--_c266b364-4149-43c7-ac6f-84f46322e31d_--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
petit fabien
Le #9695941
--_10ab5700-67aa-45d6-a9a4-a1c65f31f025_
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable




To:
Subject: Re: probleme installation driver ati 9600 sur lenny
Date: Fri, 28 Mar 2008 21:20:21 +0100
From:


> Bonjour à tous,

Bonsoir,

> j'ai un probleme pour installer le dernier driver pour ma carte ati 960


0
> pro, j'ai fait la commande suivante :
> sh ati-driver-installer-8-3-x86.x86_64.run --buildpkg Debian/lenny
>
> voici la fin du message d'erreur:
[...]
> dh_makeshlibs
> dh_shlibdeps
> dpkg-shlibdeps: failure: no dependency information found for
> /lib/libc.so.6 (use
> dh_shlibdeps: command returned error code 512
> make: *** [binary] Error 1
> dpkg-buildpackage: failure: debian/rules binary gave error exit status 2
> Removing temporary directory: fglrx-install.r16524

As tu un fichier /var/lib/dpkg/info/libc6.shlibs ?

Je pense qu'il recherche la liste des dépendances de libc6 sur ton
système
afin de créer le paquet.

Sur ma sid :

$ cat /var/lib/dpkg/info/libc6.shlibs
ld-linux-x86-64 2 libc6 (>= 2.7-1)
libanl 1 libc6 (>= 2.7-1)
libBrokenLocale 1 libc6 (>= 2.7-1)
libc 6 libc6 (>= 2.7-1)
libcidn 1 libc6 (>= 2.7-1)
libcrypt 1 libc6 (>= 2.7-1)
libdl 2 libc6 (>= 2.7-1)
libm 6 libc6 (>= 2.7-1)
libnsl 1 libc6 (>= 2.7-1)
libnss_compat 2 libc6 (>= 2.7-1)
libnss_dns 2 libc6 (>= 2.7-1)
libnss_files 2 libc6 (>= 2.7-1)
libnss_hesiod 2 libc6 (>= 2.7-1)
libnss_nis 2 libc6 (>= 2.7-1)
libnss_nisplus 2 libc6 (>= 2.7-1)
libpthread 0 libc6 (>= 2.7-1)
libresolv 2 libc6 (>= 2.7-1)
librt 1 libc6 (>= 2.7-1)
libthread_db 1 libc6 (>= 2.7-1)
libutil 1 libc6 (>= 2.7-1)

---
Franck Joncourt
http://www.debian.org/ - http://smhteam.info/wiki/





Bonsoir,

j'ai en effet le fichier /var/lib/dpkg/info/libc6.shlibs qui contient :

# cat /var/lib/dpkg/info/libc6.shlibs

ld-linux 2 libc6 (>= 2.7-1)
libanl 1 libc6 (>= 2.7-1)
libBrokenLocale 1 libc6 (>= 2.7-1)
libc 6 libc6 (>= 2.7-1)
libcidn 1 libc6 (>= 2.7-1)
libcrypt 1 libc6 (>= 2.7-1)
libdl 2 libc6 (>= 2.7-1)
libm 6 libc6 (>= 2.7-1)
libnsl 1 libc6 (>= 2.7-1)
libnss_compat 2 libc6 (>= 2.7-1)
libnss_dns 2 libc6 (>= 2.7-1)
libnss_files 2 libc6 (>= 2.7-1)
libnss_hesiod 2 libc6 (>= 2.7-1)
libnss_nis 2 libc6 (>= 2.7-1)
libnss_nisplus 2 libc6 (>= 2.7-1)
libpthread 0 libc6 (>= 2.7-1)
libresolv 2 libc6 (>= 2.7-1)
librt 1 libc6 (>= 2.7-1)
libthread_db 1 libc6 (>= 2.7-1)
libutil 1 libc6 (>= 2.7-1)


Vous voyez une erreur de dépendance ?

Merci d'avance.






_________________________________________________________________
Classez, retouchez et partagez vos photos gratuitement avec Galerie de Phot os Windows Live !
http://www.windowslive.fr/hotmail/default.asp
--_10ab5700-67aa-45d6-a9a4-a1c65f31f025_
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style>
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
FONT-SIZE: 10pt;
FONT-FAMILY:Tahoma
}
</style>
</head>
<body class='hmmessage'>
</html>
--_10ab5700-67aa-45d6-a9a4-a1c65f31f025_--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
David Prévot
Le #9695931
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

petit fabien a écrit :
To:
Subject: Re: probleme installation driver ati 9600 sur lenny
Date: Fri, 28 Mar 2008 21:20:21 +0100





Bonjour à tous,


Bonsoir,




Bonsoir,

j'ai un probleme pour installer le dernier driver pour ma carte ati 9600
pro, j'ai fait la commande suivante :
sh ati-driver-installer-8-3-x86.x86_64.run --buildpkg Debian/lenny







Réponse un peut H.-S. : pourquoi compiler le pilote proprio alors que le
pilote libre (ati ou radeon) fonctionne plutôt bien ?

Amicalement

David

P.-S. : Pas la peine de poster « en double », ni de joindre une partie
html à ton message.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFH7VhM18/WetbTC/oRAgqpAKCchC5tZDhOPKuesTdGHZJFMfXeMgCfedmW
4hqyg4v6eoyLkueV8GWhMGw =ykM7
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme