Problème d'installation

Le
sebastien.ramage
Bonjour,

J'essaye d'installer la dernière Debian (etch) sur un vieux tablet pc
(stylistic 1200) en faisant une installation par le réseau
Pour ce faire j'ai installer Grub ( en plaçant le DD dans un autre pc
momentament) et mis un kernel et un initrd trouvé ici
http://ftp.fr.debian.org/debian/dists/etch/main/installer-i386/current/imag=
es/netboot/debian-installer/i386/

et en suivant plus ou moins ce qui est dit ici :
http://marc.herbert.free.fr/linux/win2linstall.html

je dis plus ou moins car je n'ai mis aucune option pour grub ormis le
chemin du kernel et du initrd
(donc rien du genre ramdisk_size=10934 root=/dev/rd/0 devfs=mount,dall
rw --)

Tout se passe bien jusqu'à environ 76% lorsque j'obtiens l'erreur
suivante :

impossible d'installer initramfs-tools
une erreur s'est produite lors de la tentative d'installation du
paquet initramfs-tools vers le systeme cible.
veuillez consultez le fichier /var/log/sylog ou la 4eme console
virtuelle pour obtenir des precisions.

Je n'ai pas noté le détail de la 4e console, néanmoins quelqu'un a-t-
il une idée de ce qui se passe?

Au passage le pc tourne avec un Pentium 120 MHz et 80Mo de Ram

Merci d'avance
Seb
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sébastien Ramage
Le #9555031
------=_Part_18961_17059546.1179749455296
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

j'ai refais l'essai sur un autre portable
il s'agit cette fois d'un celeron 433 équipé 128Mo de ram : même souc is

personne n'a une idée ?
j'ai tenté d'installé yaird mais le problème est le même
est-ce lié à l'installation par le réseau? à l'ancienneté du mat ériel?

qu'est-ce qui pourrait empécher l'installation de initramfs-tools?




Le 19 May 2007 10:08:22 -0700, <
a écrit :

Bonjour,

J'essaye d'installer la dernière Debian (etch) sur un vieux tablet pc
(stylistic 1200) en faisant une installation par le réseau
Pour ce faire j'ai installer Grub ( en plaçant le DD dans un autre pc
momentament) et mis un kernel et un initrd trouvé ici

http://ftp.fr.debian.org/debian/dists/etch/main/installer-i386/current/im ages/netboot/debian-installer/i386/

et en suivant plus ou moins ce qui est dit ici :
http://marc.herbert.free.fr/linux/win2linstall.html

je dis plus ou moins car je n'ai mis aucune option pour grub ormis le
chemin du kernel et du initrd
(donc rien du genre ramdisk_size934 root=/dev/rd/0 devfs=mount,d all
rw --)

Tout se passe bien jusqu'à environ 76% lorsque j'obtiens l'erreur
suivante :

impossible d'installer initramfs-tools
une erreur s'est produite lors de la tentative d'installation du
paquet initramfs-tools vers le systeme cible.
veuillez consultez le fichier /var/log/sylog ou la 4eme console
virtuelle pour obtenir des precisions.

Je n'ai pas noté le détail de la 4e console, néanmoins quelqu'un a- t-
il une idée de ce qui se passe?

Au passage le pc tourne avec un Pentium 120 MHz et 80Mo de Ram

Merci d'avance
Seb





------=_Part_18961_17059546.1179749455296
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

j&#39;ai refais l&#39;essai sur un autre portable<br>il s&#39;agit cette fo is d&#39;un celeron 433 équipé 128Mo de ram : même soucis<br><br>pers onne n&#39;a une idée ?<br>j&#39;ai tenté d&#39;installé yaird mais l e problème est le même
<br>est-ce lié à l&#39;installation par le réseau? à l&#39;ancienne té du matériel?<br><br>qu&#39;est-ce qui pourrait empécher l&#39;inst allation de initramfs-tools?<br><br><br><br><br><div><span class="gmail_q uote">Le 19 May 2007 10:08:22 -0700,
Bonjour,<br><br>J&#39;essaye d&#39;installer la dernière Debian (etch) su r un vieux tablet pc<br>(stylistic 1200) en faisant une installation par le réseau<br>Pour ce faire j&#39;ai installer Grub ( en plaçant le DD dan s un autre pc
<br>chemin du kernel et du initrd<br>(donc rien du genre ramdisk_size9 34 root=/dev/rd/0 devfs=mount,dall<br>rw&nbsp;&nbsp;--)<br><br>Tout se passe bien jusqu&#39;à environ 76% lorsque j&#39;obtiens l&#39;erreur<br> suivante :<br>
<br><br>Merci d&#39;avance<br>Seb<br><br></blockquote></div><br>

------=_Part_18961_17059546.1179749455296--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
fra-duf-no-spam
Le #9554981
Le 13654ième jour après Epoch,
Sébastien Ramage écrivait:

j'ai refais l'essai sur un autre portable
il s'agit cette fois d'un celeron 433 équipé 128Mo de ram : m ême soucis

personne n'a une idée ?
j'ai tenté d'installé yaird mais le problème est le mà ªme
est-ce lié à l'installation par le réseau? à l'ancien neté du
matériel?



Tu as regardé la log ou la 4ième console, comme dit le message?

qu'est-ce qui pourrait empécher l'installation de initramfs-tools?



Un support (CDRom/DVD) invalide ? Le miroir sélectionné invalide?
Benjamin RIOU
Le #9554971
Le 19 May 2007 10:08:22 -0700,
""
impossible d'installer initramfs-tools
une erreur s'est produite lors de la tentative d'installation du
paquet initramfs-tools vers le systeme cible.
veuillez consultez le fichier /var/log/sylog ou la 4eme console
virtuelle pour obtenir des precisions.



Le paquet est bien disponible sur le système source ?
N'y a t'il pas un problème de droits pour ce fichier ?

++
Ben
--
Tout ce qui existe dans l'univers est le fruit du hasard et de la
nécessité.
-+- Démocrite -+-
Sébastien Ramage
Le #9554881
------=_Part_23454_2322420.1179775768693
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Je viens de refaire un essai depuis un autre point d'accès à internet e t
cette fois ça fonctionne parfaitement
l'installation s'est déroulé sans problème :)

curieusement j'ai souvent des problèmes de connexion sous Linux avec une
connexion Club-internet...
rien à voir Debian finalement

en tout cas merci de votre aide

Seb





Le 21/05/07, Benjamin RIOU

Le Mon, 21 May 2007 20:26:59 +0200,
"Sébastien Ramage"
> je suppose que le paquet est disponible puisque je l'installe depuis
> le miroir debian http://ftp.fr.debian.org
>
> que veux-tu dire par un problème de droits??

Je croyais que dans ton installation réseau, tu la faisais depuis une
autre machine de ton réseau local (transfert FTP par ex), auquel cas
des problemes auraient pu se poser.

C'est vrai que pour du HTTP distant y a plus grand problèmes ;)

++
Ben

--
Et puis nous y pouvons apprendre,
Que tel est pris qui croyait prendre.
-+- Jean de La Fontaine (1621-1695),
Le Rat et l'Huître (Fables VIII.9) -+-




------=_Part_23454_2322420.1179775768693
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<span class="gmail_quote"></span><br>Je viens de refaire un essai depuis un autre point d&#39;accès à internet et cette fois ça fonctionne par faitement<br>l&#39;installation s&#39;est déroulé sans problème :)<br ><br>curieusement j&#39;ai souvent des problèmes de connexion sous Linux avec une connexion Club-internet...

Le Mon, 21 May 2007 20:26:59 +0200,<br>
&quot;Sébastien Ramage&quot; &lt; <br>&gt; le miroir debian
<br>autre machine de ton réseau local (transfert FTP par ex), auquel cas
<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;-+- Jean de La Fontaine (16 21-1695),
------=_Part_23454_2322420.1179775768693--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme